The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"скорость передачи "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"скорость передачи "  +/
Сообщение от diman_neo (ok) on 22-Мрт-10, 00:20 
настроил Cisco 877 для работы в сети "билайн" но вот скачивание с локальных ресурсов не на высоте в половину меньше чем через dlink dir-300 100 мегабит не держит ну никак.
Есть ли вариант как-то приподнять скорость скачивания с локалки? В остальном все отлично.

простой (поднят туннель ещё)
    111111111          111111111122222          111119999911111
100
90
80
70
60
50
40
30
20
10                                                  *****
   0....5....1....1....2....2....3....3....4....4....5....5....6
             0    5    0    5    0    5    0    5    0    5    0
               CPU% per second (last 60 seconds)

во время загрузки:
    999999999999999999999997777788888899999999999999999999999999
    888777771111116666333339999988888822225555544444111113333333
100 ********      ****                    *****
90 ***********************     ********************************
80 ************************************************************
70 ************************************************************
60 ************************************************************
50 ************************************************************
40 ************************************************************
30 ************************************************************
20 ************************************************************
10 ************************************************************
   0....5....1....1....2....2....3....3....4....4....5....5....6
             0    5    0    5    0    5    0    5    0    5    0
               CPU% per second (last 60 seconds)

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "скорость передачи "  +/
Сообщение от KiM email(??) on 22-Мрт-10, 09:48 
>[оверквотинг удален]
> 20 ************************************************************
> 10 ************************************************************
>   0....5....1....1....2....2....3....3....4....4....5....5....6
>            
> 0    5    0  
>  5    0    5
>   0    5    
>0    5    0
>            
>   CPU% per second (last 60 seconds)

конфиг приложите

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "скорость передачи "  +/
Сообщение от diman_neo (ok) on 22-Мрт-10, 10:53 
пардон:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname neocisco
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
dot11 syslog
ip cef
!
!
!
!
ip ddns update method no-ip.org
HTTP
  add http://xxxxxxxxxxxxxx@dynupdate.no-ip.com/nic/updatehos...
  remove http://xxxxxxxxxxxxxxx@dynupdate.no-ip.com/nic/updateho...
interval maximum 20 0 0 0
interval minimum 0 0 20 0
!
!
multilink bundle-name authenticated
!
!
username Cisco privilege 15 password 0 xxxxxxxxxxxxx
!
!
archive
log config
  hidekeys
!
!
pseudowire-class class1
encapsulation l2tpv2
ip local interface FastEthernet0
!
!
!
!
interface Tunnel1
description tunnel to Kolia
ip address 10.10.20.20 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1436
tunnel source Virtual-PPP1
tunnel destination xxxxxxxxxxxxxx
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
switchport access vlan 300
!
interface FastEthernet2
switchport access vlan 300
!
interface FastEthernet3
switchport access vlan 300
!
interface Virtual-PPP1
ip ddns update hostname xxxxxxxxxxxxxxxxx
ip ddns update no-ip.org host xxxxxxxxxxxxxxx
ip address negotiated
ip nat outside
ip virtual-reassembly
no cdp enable
ppp chap hostname xxxxxxxxxxxxxxx
ppp chap password 0 xxxxxxxxxxxxxx
pseudowire 10.255.255.253 10 pw-class class1
!
interface Vlan1
ip address dhcp
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1400
!
interface Vlan300
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1400
!
interface Vlan100
no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 192.168.0.0 255.255.255.0 Tunnel1
ip route 192.168.1.0 255.255.255.0 Tunnel1
ip route 192.168.5.0 255.255.255.0 Tunnel1
ip route 10.0.0.0 255.0.0.0 dhcp
ip route 85.21.72.83 255.255.255.255 dhcp
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface Tunnel1 overload
ip nat inside source list 100 interface Tunnel1 overload
ip nat inside source list LAN interface Vlan1 overload
ip nat inside source list TUN interface Tunnel1 overload
ip nat inside source list WAN interface Virtual-PPP1 overload
ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 22
ip nat inside source static udp 10.10.10.10 3002 interface Vlan1 3002
ip nat inside source static udp 192.168.5.5 60000 interface Vlan1 60000
ip nat inside source static tcp 10.10.10.10 3001 interface Vlan1 3001
!
ip access-list extended LAN
permit ip 10.10.10.0 0.0.0.255 10.0.0.0 0.255.255.255
permit ip 10.10.10.0 0.0.0.255 83.102.146.0 0.0.0.231
permit ip 10.10.10.0 0.0.0.255 host 85.21.29.242
permit ip 10.10.10.0 0.0.0.255 85.21.79.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 85.21.90.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 host 195.14.50.16
permit ip 10.10.10.0 0.0.0.255 host 195.14.50.26
permit ip 10.10.10.0 0.0.0.255 0.0.0.0 255.255.255.0
permit ip 10.10.10.0 0.0.0.255 host 85.21.72.83
permit ip 10.10.10.0 0.0.0.255 85.21.72.0 0.0.0.255
permit ip 10.10.11.0 0.0.0.255 10.0.0.0 0.255.255.255
permit ip 10.10.255.0 0.0.0.255 10.0.0.0 0.255.255.255
permit ip 10.0.0.0 0.255.255.255 10.0.0.0 0.0.0.255
permit ip 0.0.0.21 255.255.255.0 any
permit ip 192.0.0.0 0.255.255.255 any
ip access-list extended TUN
permit ip 10.10.10.0 0.0.0.255 192.168.0.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255
ip access-list extended WAN
permit ip 10.10.10.0 0.0.0.255 any
!
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password xxxxxxxxxxxxxxx
login local
!
scheduler max-task-time 5000
end


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "скорость передачи "  +/
Сообщение от KiM email(??) on 22-Мрт-10, 11:36 
>[оверквотинг удален]
>!
>line con 0
> no modem enable
>line aux 0
>line vty 0 4
> password xxxxxxxxxxxxxxx
> login local
>!
>scheduler max-task-time 5000
>end

сорри не вчитался в первый пост, 877 не способна на 100 мбит/сек, по заявлениям циски в тепличных условиях - 25,000 pps 12.80 mbit/sec. но реально с натом будет хорошо если 7 мбит/сек

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "скорость передачи "  +/
Сообщение от diman_neo (ok) on 22-Мрт-10, 11:42 
реально сейчас работат на скорости 45-50 мегабит. ну и ладно и так сойдет. подумаешь на 5 мин дольше фильм качается.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру