The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Отладочный стенд на cisco2811"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Отладочный стенд на cisco2811"  +/
Сообщение от malishef email(ok) on 30-Мрт-10, 09:58 
Уважаемые форумчане!
Прошу вашей помощи в настройке cisco2811.
Приветствую всё, начиная от пошаговой инструкции, заканчивая конкретными ссылками, что почитать.
Суть проблемы:

Требуется создать отладочный стенд. Конечная цель - получить петлю Е1 в которой будут "бегать" телефонные звоночки от одного телефонного аппарата к другому. Интересует кодирование звука в формате A-Law.
Для этого имеются два IP-телефона Thomson ST2030, есть cisco2811 с двумя Ethernet портами, карточкой с двумя интерфейсами Е1 VWIC2-2MFT-T1/E1, текущий конфиг cisco приложил в аттаче.

Как я предполагаю сделать:
IP-телефон1-Eth0-Cisco2811-E1/0-E1/1-Cisco2811-Eth1-IP-телефон2

Будьте так добры, расскажите как мне это реализовать.
Заранее спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Отладочный стенд на cisco2811"  +/
Сообщение от malishef email(ok) on 30-Мрт-10, 09:58 
Конфиг циски.
Лучшего способа его выложить не нашёл :(
Building configuration...

Current configuration : 2120 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot system flash c2800nm-ipvoice-mz.124-17a.bin
boot-end-marker
!
card type e1 0 2
logging buffered 51200 warnings
!
no aaa new-model
network-clock-participate wic 2
!
!
ip cef
!
!
ip domain name yourdomain.com
isdn switch-type primary-net5
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
voice service voip
sip
!
!
voice class codec 99
codec preference 1 g711alaw
codec preference 2 g711ulaw
!
!
!
!
!
!
!
!
!
username ciscorouter privilege 15 secret 5 $1$S7GG$kAr9Ywsv2tipR4W8sQeHz1
!
!
controller E1 0/2/0
pri-group timeslots 1-31
!
controller E1 0/2/1
pri-group timeslots 1-31
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 192.168.0.253 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.253 255.255.255.0
duplex auto
speed auto
!
interface Serial0/2/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn protocol-emulate network
isdn incoming-voice voice
isdn sending-complete
no cdp enable
!
interface Serial0/2/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
isdn sending-complete
no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.0.0 0.0.0.255
!
!
!
control-plane
!
!
!
voice-port 0/2/0:15
!
voice-port 0/2/1:15
bearer-cap Speech
!
!
!
!
!
dial-peer voice 1 pots
destination-pattern 12345
port 0/2/0:15
!
dial-peer voice 2 voip
voice-class codec 99
!
sip-ua
authentication username cisco password 045802150C2E
!
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру