The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Голосовые платы"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (VoIP)
Изначальное сообщение [ Отслеживать ]

"Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 13-Апр-10, 12:06 
Здравствуйте.

Есть два маршрутизатора 2801,2821 в один установлена плата vic2-2fxo, в другой vic2-2fxs. Между собой маршрутизаторы соединены по е1.
Задача проста до безобразия.. настроить маршрутиазторы, чтобы телефон на стороне fxs был подключен к атс на стороне fxo.

Все настройки, которые я нашел в интренете начинаются с конфигурирования портов. Но похоже мои устройства не видят даже плат. sh run их не показывает.. хотя в sh diag они видны.

Если есть ссылочка на пример конфига буду очень признателен.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Голосовые платы"  +/
Сообщение от GolDi (??) on 13-Апр-10, 13:20 
>[оверквотинг удален]
>Есть два маршрутизатора 2801,2821 в один установлена плата vic2-2fxo, в другой vic2-2fxs.
>Между собой маршрутизаторы соединены по е1.
>Задача проста до безобразия.. настроить маршрутиазторы, чтобы телефон на стороне fxs был
>подключен к атс на стороне fxo.
>
>Все настройки, которые я нашел в интренете начинаются с конфигурирования портов. Но
>похоже мои устройства не видят даже плат. sh run их не
>показывает.. хотя в sh diag они видны.
>
>Если есть ссылочка на пример конфига буду очень признателен.

Какие платы не видит Е1 или FXS,FXO

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 14-Апр-10, 08:31 
Ни ту ни другую не видит.
Извините, если невнятно объяснил. Но плату не видно не с потока, а в конфиге маршрутизатора. Т.е. воткнул платку в 2801, sh run ее не упоминает. В sh diag она видна. Такая ситуация на обоих маршрутизаторах. Соотвественно первоначальный вопрос, как прописать наличие платы.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Голосовые платы"  +/
Сообщение от ShyLion (ok) on 14-Апр-10, 10:09 
>Ни ту ни другую не видит.
>Извините, если невнятно объяснил. Но плату не видно не с потока, а
>в конфиге маршрутизатора. Т.е. воткнул платку в 2801, sh run ее
>не упоминает. В sh diag она видна. Такая ситуация на обоих
>маршрутизаторах. Соотвественно первоначальный вопрос, как прописать наличие платы.

Все просто. Твой IOS не поддерживает голос.
Решение: поставить другой IOS.
Искать тут:
http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp
и тут:
http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfi...

предварительно пройти регистрацию.

Возможно, что понадобиться апгрейд памяти и/или флеша.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Голосовые платы"  +/
Сообщение от merko (ok) on 16-Апр-10, 12:31 
если просто зарегиться то скачать все равно не получиться, т.к. привилегий не хватит.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Голосовые платы"  +/
Сообщение от xbax (ok) on 16-Апр-10, 12:35 
>если просто зарегиться то скачать все равно не получиться, т.к. привилегий не
>хватит.

Ищи в сети. На эту циску иосов навалом.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Голосовые платы"  +/
Сообщение от ShyLion (ok) on 16-Апр-10, 15:48 
>если просто зарегиться то скачать все равно не получиться, т.к. привилегий не
>хватит.

Я в курсе, но определиться что ему надо - хватит, а дальше будет просить конкретно.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Голосовые платы"  +/
Сообщение от xbax email(ok) on 15-Апр-10, 11:48 
>Ни ту ни другую не видит.
>Извините, если невнятно объяснил. Но плату не видно не с потока, а
>в конфиге маршрутизатора. Т.е. воткнул платку в 2801, sh run ее
>не упоминает. В sh diag она видна. Такая ситуация на обоих
>маршрутизаторах. Соотвественно первоначальный вопрос, как прописать наличие платы.

Ну минимум нужно тогда привести вывод команд sh diag и sh ver :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 19-Апр-10, 15:50 
Вот пожалуйста:


sh diag
        WIC Slot 3:
        2nd generation - FXO Voice daughter card (2 port)
        Hardware Revision        : 5.0
        Top Assy. Part Number    : 800-21597-01
        Board Revision           : E0
        Deviation Number         : 0-0
        Fab Version              : 04
        PCB Serial Number        : FOC10063LD8
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Version Identifier       : V
        Product (FRU) Number     : VIC2-2FXO=
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 4D 41 05 00 C0 46 03 20 00 54 5D 01
          0x10: 42 45 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 31
          0x20: 30 30 36 33 4C 44 38 03 00 81 00 00 00 00 04 00
          0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

sh ver
Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(3g), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 06-Nov-06 02:36 by alnguyen

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

m2-dp uptime is 5 days, 4 hours, 6 minutes
System returned to ROM by power-on
System restarted at 23:31:43 PCTime Tue Apr 13 2010
System image file is "flash:c2800nm-advipservicesk9-mz.124-3g.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2851 (revision 53.51) with 247808K/14336K bytes of memory.
Processor board ID FCZ1121713Q
3 Gigabit Ethernet interfaces
2 Serial interfaces
2 Channelized E1/PRI ports
2 Virtual Private Network (VPN) Modules
2 Voice FXO interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Голосовые платы"  +/
Сообщение от xbax (ok) on 20-Апр-10, 03:29 
>[оверквотинг удален]
>3 Gigabit Ethernet interfaces
>2 Serial interfaces
>2 Channelized E1/PRI ports
>2 Virtual Private Network (VPN) Modules
>2 Voice FXO interfaces
>DRAM configuration is 64 bits wide with parity enabled.
>239K bytes of non-volatile configuration memory.
>62720K bytes of ATA CompactFlash (Read/Write)
>
>Configuration register is 0x2102

Ну так в PVDM то вообще плата есть? Судя по тексту выше - ее просто нет.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Голосовые платы"  +/
Сообщение от blank (ok) on 16-Апр-10, 17:27 
>Ни ту ни другую не видит.
>Извините, если невнятно объяснил. Но плату не видно не с потока, а
>в конфиге маршрутизатора. Т.е. воткнул платку в 2801, sh run ее
>не упоминает. В sh diag она видна. Такая ситуация на обоих
>маршрутизаторах. Соотвественно первоначальный вопрос, как прописать наличие платы.

DSP хватает?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 19-Апр-10, 15:46 
Как посмотреть хватает ли DSP?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Голосовые платы"  +/
Сообщение от blank (ok) on 19-Апр-10, 16:39 
>Как посмотреть хватает ли DSP?

для начала посмотреть их наличие
sh inventory

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 20-Апр-10, 09:56 
PVDM есть, я просто не весь sh diag приевел... вот полностью + sh inventory

sh diag
Slot 0:
        C2851 Motherboard with 2GE and integrated VPN Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        Onboard VPN             : FW ver01100200
        EEPROM contents at hardware discovery:
        PCB Serial Number        : FOC11151S55
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-26922-02
        Board Revision           : A0
        Deviation Number         : 0
        Fab Version              : 03
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 87
        Hardware date code       : 20070412
        Chassis Serial Number    : FCZ1121713Q
        Chassis MAC Address      : 001b.d40a.c958
        MAC Address block size   : 32
        CLEI Code                : COM3E00BRA
        Product (FRU) Number     : CISCO2851
        Part Number              : 73-8480-04
        Version Identifier       : V03
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C1 8B 46 4F 43 31 31 31 35 31 53 35 35 40
          0x10: 03 E9 41 01 00 C0 46 03 20 00 69 2A 02 42 41 30
          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
          0x30: 09 87 83 01 32 40 0C C2 8B 46 43 5A 31 31 32 31
          0x40: 37 31 33 51 C3 06 00 1B D4 0A C9 58 43 00 20 C6
          0x50: 8A 43 4F 4D 33 45 30 30 42 52 41 CB 8F 43 49 53
          0x60: 43 4F 32 38 35 31 20 20 20 20 20 20 82 49 21 20
          0x70: 04 89 56 30 33 20 D9 02 40 C1 FF FF FF FF FF FF

        PVDM Slot 0:
        48-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card
        Hardware Revision        : 4.0
        Part Number              : 73-8540-05
        Board Revision           : B0
        Deviation Number         : 0
        Fab Version              : 04
        PCB Serial Number        : FOC11161LVV
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 00
        Product (FRU) Number     : PVDM2-48
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 03 ED 41 04 00 82 49 21 5C 05 42 42 30
          0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 31 31 36
          0x20: 31 4C 56 56 03 00 81 00 00 00 00 04 00 09 00 CB
          0x30: 88 50 56 44 4D 32 2D 34 38 89 56 30 31 20 D9 02
          0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 1:
        E1 Drop&Insert & G.703 (2 port) WAN daughter card
        Hardware revision 1.0           Board revision B0
        Serial number     27287339      Part number    800-06724-02
        FRU Part Number   VWIC-2MFT-G703=

        Test history      0x0           RMA number     00-00-00
        Connector type    PCI
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 30 01 00 01 A0 5F 2B 50 1A 44 02 00 00 00 00
          0x30: 58 00 00 00 02 10 30 00 FF FF FF FF FF FF FF FF

        WIC Slot 2:
        1 Port Gigabit Ethernet HWIC
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-22918-01
        Board Revision           : D0
        Deviation Number         : 0
        Fab Version              : 03
        PCB Serial Number        : FOC11104Y1T
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : HWIC-1GE-SFP
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 5E 41 01 00 C0 46 03 20 00 59 86 01
          0x10: 42 44 30 88 00 00 00 00 02 03 C1 8B 46 4F 43 31
          0x20: 31 31 30 34 59 31 54 03 00 81 00 00 00 00 04 00
          0x30: CB 8C 48 57 49 43 2D 31 47 45 2D 53 46 50 89 56
          0x40: 30 31 20 D9 02 40 C1 FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 3:
        2nd generation - FXO Voice daughter card (2 port)
        Hardware Revision        : 5.0
        Top Assy. Part Number    : 800-21597-01
        Board Revision           : E0
        Deviation Number         : 0-0
        Fab Version              : 04
        PCB Serial Number        : FOC10063LD8
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Version Identifier       : V
        Product (FRU) Number     : VIC2-2FXO=
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 4D 41 05 00 C0 46 03 20 00 54 5D 01
          0x10: 42 45 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 31
          0x20: 30 30 36 33 4C 44 38 03 00 81 00 00 00 00 04 00
          0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
AIM Module in slot: 0
        PCB Serial Number        : FOC11094ZBP
        Hardware Revision        : 1.1
        Top Assy. Part Number    : 800-24799-02
        Board Revision           : B0
        Deviation Number         : 0
        Fab Version              : 03
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        CLEI Code                : CNUIAEEAAA
        Product (FRU) Number     : AIM-VPN/EPII-PLUS
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C1 8B 46 4F 43 31 31 30 39 34 5A 42 50 40
          0x10: 01 4B 41 01 01 C0 46 03 20 00 60 DF 02 42 42 30
          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
          0x30: C6 8A 43 4E 55 49 41 45 45 41 41 41 CB 91 41 49
          0x40: 4D 2D 56 50 4E 2F 45 50 49 49 2D 50 4C 55 53 89
          0x50: 56 30 31 20 FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

sh invent

NAME: "2851 chassis", DESCR: "2851 chassis, Hw Serial#: FCZ1121713Q, Hw Revision: 52.57"
PID: CISCO2851         , VID: V03 , SN: FCZ1121713Q

NAME: "Two port E1 voice interface daughtercard with Drop & Insert and G.703", DESCR: "Two port E1 voice interface daughtercard with Drop & Insert and G.703"
PID: VWIC-2MFT-G703=   , VID: 1.0, SN: 27287339

NAME: "High Speed WAN Interface Card - 1 Port Gigabit Ethernet", DESCR: "High Speed WAN Interface Card - 1 Port Gigabit Ethernet"
PID: HWIC-1GE-SFP      , VID: V01 , SN: FOC11104Y1T

NAME: "1000BASE-LX SFP", DESCR: "1000BASE-LX SFP"
PID: TRF5735AALB202    , VID: A1B, SN: OPC10352588

NAME: "2nd generation two port FXO voice interface daughtercard", DESCR: "2nd generation two port FXO voice interface daughtercard"
PID: VIC2-2FXO=        , VID: V  , SN: FOC10063LD8

NAME: "PVDMII DSP SIMM with three DSPs", DESCR: "PVDMII DSP SIMM with three DSPs"
PID: PVDM2-48          , VID: V01 , SN: FOC11161LVV

NAME: "Virtual Private Network (VPN) Module", DESCR: "Encryption AIM Element"
PID: AIM-VPN/EPII-PLUS , VID: V01 , SN: FOC11094ZBP

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Голосовые платы"  +/
Сообщение от xbax (ok) on 20-Апр-10, 10:38 
>[оверквотинг удален]
>PID: VIC2-2FXO=        , VID: V
> , SN: FOC10063LD8
>
>NAME: "PVDMII DSP SIMM with three DSPs", DESCR: "PVDMII DSP SIMM with
>three DSPs"
>PID: PVDM2-48          ,
>VID: V01 , SN: FOC11161LVV
>
>NAME: "Virtual Private Network (VPN) Module", DESCR: "Encryption AIM Element"
>PID: AIM-VPN/EPII-PLUS , VID: V01 , SN: FOC11094ZBP

Покажи полный sh run. Адреса и пароли не надо :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

16. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 20-Апр-10, 14:33 
sh run
Building configuration...

Current configuration : 7479 bytes
!
! Last configuration change at 03:16:59 PCTime Mon Apr 19 2010 by rsduadmin
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname m2-dp
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings

!
no aaa new-model
!
resource policy
!
clock timezone PCTime -8
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate wic 1
ip subnet-zero
!
!
ip cef
!
!
ip domain name yourdomain.com
ip name-server 192.168.1.80
ip rcmd rcp-enable
ip rcmd remote-host cwuser 4 cwuser enable
ip rcmd remote-username cwuser
!
!
voice-card 0
no dspfarm
!
!
voice rtp send-recv
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-1478823326
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1478823326
revocation-check none
rsakeypair TP-self-signed-1478823326
!
!
crypto pki certificate chain TP-self-signed-1478823326
certificate self-signed 01
  30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31343738 38323333 3236301E 170D3037 31313137 31373436
  35345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34373838
  32333332 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CDBA 02547331 24E1FA47 E60029E9 38A1D674 7EEEA703 0BD0F9AF 4CAF873F
  801C36D8 974A96AA 1C253E7A 44297E79 A1DF0239 CBA13490 860900B9 8E10508D
  49127F1A FDB6FBDB 75D0757E F6D82F18 19B040A6 761D425D 5E93091B B12488D2
  9F27C6E8 3ACE4A44 C6717D9C F63D5E6F 1CEDE879 C5B24386 3BCCFDEE C94F839C
  F3170203 010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603
  551D1104 1C301A82 18633238 35312D70 73352E79 6F757264 6F6D6169 6E2E636F
  6D301F06 03551D23 04183016 80140FC3 73AEB504 99B7F103 5D9CC68C 812D347A
  3F11301D 0603551D 0E041604 140FC373 AEB50499 B7F1035D 9CC68C81 2D347A3F
  11300D06 092A8648 86F70D01 01040500 03818100 310D94E2 D4A34B23 3432D126
  3C59BD86 2A0F7339 23B2BD2B 298C7159 18BB40D9 061D8E7C 976E5056 15D42D42
  CE1D10C9 1738BD93 E8409339 FD1AC576 4C98908D 79A687D2 A5E38952 0EB0FF8F
  43E5D1A0 A425E8DD B05B1815 D8CD5958 92C62503 28DAF33C D0075A20 2E8C1907
  2B6BDADE D0EBFC7D 3149FE4D C01D645F 3B39D3DB
  quit
!
!
controller E1 0/1/0
clock source internal
channel-group 0 timeslots 1-31
!
controller E1 0/1/1
channel-group 0 unframed
!
!
!
!
!
interface GigabitEthernet0/0
ip address 192.169.3.17 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.169.3.2 255.255.255.252
duplex auto
speed auto
!
interface Serial0/1/0:0
ip address 10.0.4.1 255.255.255.0
!
interface Serial0/1/1:0
bandwidth 64
ip address 172.30.252.1 255.255.255.252
!
interface GigabitEthernet0/2/0
no ip address
negotiation auto
!
interface GigabitEthernet0/2/0.1
encapsulation dot1Q 1 native
no snmp trap link-status
!
interface GigabitEthernet0/2/0.2
encapsulation dot1Q 2
ip address 192.168.1.100 255.255.255.0
no snmp trap link-status
!
interface GigabitEthernet0/2/0.3
encapsulation dot1Q 3
ip address 192.168.2.100 255.255.255.0
no snmp trap link-status
!
interface GigabitEthernet0/2/0.4
encapsulation dot1Q 4
ip address 192.168.4.1 255.255.255.0
no snmp trap link-status
!
interface GigabitEthernet0/2/0.5
encapsulation dot1Q 5
ip address 172.30.196.17 255.255.255.240 secondary
ip address 192.168.3.1 255.255.255.0
no snmp trap link-status
!
interface GigabitEthernet0/2/0.6
encapsulation dot1Q 6
ip address 192.168.100.250 255.255.255.0
no snmp trap link-status
!
router ospf 1
router-id 192.168.4.1
log-adjacency-changes
redistribute static subnets route-map redistr-static
passive-interface default
no passive-interface GigabitEthernet0/0
no passive-interface GigabitEthernet0/1
no passive-interface Serial0/1/1:0
no passive-interface GigabitEthernet0/2/0.2
no passive-interface GigabitEthernet0/2/0.3
no passive-interface GigabitEthernet0/2/0.4
no passive-interface GigabitEthernet0/2/0.5
no passive-interface GigabitEthernet0/2/0.6
network 10.0.0.0 0.0.0.255 area 0
network 172.24.86.96 0.0.0.15 area 0
network 172.30.64.32 0.0.0.15 area 0
network 172.30.192.48 0.0.0.15 area 0
network 172.30.196.16 0.0.0.15 area 0
network 172.30.252.0 0.0.0.3 area 0
network 172.30.252.144 0.0.0.15 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
network 192.168.100.0 0.0.0.255 area 0
network 192.169.3.0 0.0.0.3 area 0
network 192.169.3.16 0.0.0.3 area 0
network 192.169.140.0 0.0.0.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.100.253
ip route 192.168.50.0 255.255.255.0 192.168.100.253
ip route 192.168.51.0 255.255.255.0 192.168.100.253
!
!
ip http server
ip http authentication local
no ip http secure-server
!
logging facility local6
logging 192.168.1.83
access-list 4 remark RCP
access-list 4 permit 172.30.129.2
access-list 4 deny   any log
snmp-server community C0m*$#>p RW 3
snmp-server community C0m8$#>p RO 4
snmp-server location cusu
snmp-server contact vitaliy
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps envmon
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps isdn ietf
snmp-server enable traps cnpd
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps pppoe
snmp-server enable traps rsvp
snmp-server enable traps syslog
snmp-server enable traps vtp
snmp-server host 172.30.129.2 version 2c C0m8$#>p
!
!
!
!
control-plane
!
!
!
voice-port 0/3/0
cptone RU
description -- ext 2248
!
voice-port 0/3/1
!
!
!
!
!
dial-peer voice 100 pots
destination-pattern 2248
port 0/3/0
!
dial-peer voice 120 voip
destination-pattern .T
session target ipv4:192.169.140.10
dtmf-relay h245-signal
codec g711ulaw
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
login local
transport preferred none
line aux 0
line vty 0 4
exec-timeout 0 0
privilege level 15
logging synchronous
login local
transport preferred none
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
ntp clock-period 17207801
ntp server 192.168.1.80 source GigabitEthernet0/0
!
end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

17. "Голосовые платы"  +/
Сообщение от ShyLion (ok) on 20-Апр-10, 14:36 
>sh run
>controller E1 0/1/0
> clock source internal
> channel-group 0 timeslots 1-31
>!
>controller E1 0/1/1
> channel-group 0 unframed
>voice-port 0/3/0
>voice-port 0/3/1

А это что? не платы?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

18. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 20-Апр-10, 14:41 

Увидел, пока отправлял sh run. И команды voice-card, voisce-port появились.
Перезагружал маршрутизатор думается после этого они и появились.
Втыкал платы "на горячую" .. может я заблуждаюсь, что так делать можно? Какие платы у cisco поддерживают горячуюю замену?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

19. "Голосовые платы"  +/
Сообщение от ShyLion (ok) on 20-Апр-10, 15:50 
>
>Увидел, пока отправлял sh run. И команды voice-card, voisce-port появились.
>Перезагружал маршрутизатор думается после этого они и появились.
>Втыкал платы "на горячую" .. может я заблуждаюсь, что так делать можно?
>Какие платы у cisco поддерживают горячуюю замену?

не платы, а платформы и платы. в каждом конкретном случае надо смотреть www.cisco.com

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

15. "Голосовые платы"  +/
Сообщение от rapport_mur (ok) on 20-Апр-10, 14:25 
PVDM присутсвует, я просто не весь sh diag привел, привожу вместе с sh inventory:

sh diag
Slot 0:
        C2851 Motherboard with 2GE and integrated VPN Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        Onboard VPN             : FW ver01100200
        EEPROM contents at hardware discovery:
        PCB Serial Number        : FOC11151S55
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-26922-02
        Board Revision           : A0
        Deviation Number         : 0
        Fab Version              : 03
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 87
        Hardware date code       : 20070412
        Chassis Serial Number    : FCZ1121713Q
        Chassis MAC Address      : 001b.d40a.c958
        MAC Address block size   : 32
        CLEI Code                : COM3E00BRA
        Product (FRU) Number     : CISCO2851
        Part Number              : 73-8480-04
        Version Identifier       : V03
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C1 8B 46 4F 43 31 31 31 35 31 53 35 35 40
          0x10: 03 E9 41 01 00 C0 46 03 20 00 69 2A 02 42 41 30
          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
          0x30: 09 87 83 01 32 40 0C C2 8B 46 43 5A 31 31 32 31
          0x40: 37 31 33 51 C3 06 00 1B D4 0A C9 58 43 00 20 C6
          0x50: 8A 43 4F 4D 33 45 30 30 42 52 41 CB 8F 43 49 53
          0x60: 43 4F 32 38 35 31 20 20 20 20 20 20 82 49 21 20
          0x70: 04 89 56 30 33 20 D9 02 40 C1 FF FF FF FF FF FF

        PVDM Slot 0:
        48-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card
        Hardware Revision        : 4.0
        Part Number              : 73-8540-05
        Board Revision           : B0
        Deviation Number         : 0
        Fab Version              : 04
        PCB Serial Number        : FOC11161LVV
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Processor type           : 00
        Product (FRU) Number     : PVDM2-48
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 03 ED 41 04 00 82 49 21 5C 05 42 42 30
          0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 31 31 36
          0x20: 31 4C 56 56 03 00 81 00 00 00 00 04 00 09 00 CB
          0x30: 88 50 56 44 4D 32 2D 34 38 89 56 30 31 20 D9 02
          0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 1:
        E1 Drop&Insert & G.703 (2 port) WAN daughter card
        Hardware revision 1.0           Board revision B0
        Serial number     27287339      Part number    800-06724-02
        FRU Part Number   VWIC-2MFT-G703=

        Test history      0x0           RMA number     00-00-00
        Connector type    PCI
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 30 01 00 01 A0 5F 2B 50 1A 44 02 00 00 00 00
          0x30: 58 00 00 00 02 10 30 00 FF FF FF FF FF FF FF FF

        WIC Slot 2:
        1 Port Gigabit Ethernet HWIC
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-22918-01
        Board Revision           : D0
        Deviation Number         : 0
        Fab Version              : 03
        PCB Serial Number        : FOC11104Y1T
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : HWIC-1GE-SFP
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 5E 41 01 00 C0 46 03 20 00 59 86 01
          0x10: 42 44 30 88 00 00 00 00 02 03 C1 8B 46 4F 43 31
          0x20: 31 31 30 34 59 31 54 03 00 81 00 00 00 00 04 00
          0x30: CB 8C 48 57 49 43 2D 31 47 45 2D 53 46 50 89 56
          0x40: 30 31 20 D9 02 40 C1 FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 3:
        2nd generation - FXO Voice daughter card (2 port)
        Hardware Revision        : 5.0
        Top Assy. Part Number    : 800-21597-01
        Board Revision           : E0
        Deviation Number         : 0-0
        Fab Version              : 04
        PCB Serial Number        : FOC10063LD8
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Version Identifier       : V
        Product (FRU) Number     : VIC2-2FXO=
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 4D 41 05 00 C0 46 03 20 00 54 5D 01
          0x10: 42 45 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 31
          0x20: 30 30 36 33 4C 44 38 03 00 81 00 00 00 00 04 00
          0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
AIM Module in slot: 0
        PCB Serial Number        : FOC11094ZBP
        Hardware Revision        : 1.1
        Top Assy. Part Number    : 800-24799-02
        Board Revision           : B0
        Deviation Number         : 0
        Fab Version              : 03
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        CLEI Code                : CNUIAEEAAA
        Product (FRU) Number     : AIM-VPN/EPII-PLUS
        Version Identifier       : V01
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C1 8B 46 4F 43 31 31 30 39 34 5A 42 50 40
          0x10: 01 4B 41 01 01 C0 46 03 20 00 60 DF 02 42 42 30
          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
          0x30: C6 8A 43 4E 55 49 41 45 45 41 41 41 CB 91 41 49
          0x40: 4D 2D 56 50 4E 2F 45 50 49 49 2D 50 4C 55 53 89
          0x50: 56 30 31 20 FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


sh inventory
NAME: "2851 chassis", DESCR: "2851 chassis, Hw Serial#: FCZ1121713Q, Hw Revision: 52.57"
PID: CISCO2851         , VID: V03 , SN: FCZ1121713Q

NAME: "Two port E1 voice interface daughtercard with Drop & Insert and G.703", DESCR: "Two port E1 voice interface daughtercard with Drop & Insert and G.703"
PID: VWIC-2MFT-G703=   , VID: 1.0, SN: 27287339

NAME: "High Speed WAN Interface Card - 1 Port Gigabit Ethernet", DESCR: "High Speed WAN Interface Card - 1 Port Gigabit Ethernet"
PID: HWIC-1GE-SFP      , VID: V01 , SN: FOC11104Y1T

NAME: "1000BASE-LX SFP", DESCR: "1000BASE-LX SFP"
PID: TRF5735AALB202    , VID: A1B, SN: OPC10352588

NAME: "2nd generation two port FXO voice interface daughtercard", DESCR: "2nd generation two port FXO voice interface daughtercard"
PID: VIC2-2FXO=        , VID: V  , SN: FOC10063LD8

NAME: "PVDMII DSP SIMM with three DSPs", DESCR: "PVDMII DSP SIMM with three DSPs"
PID: PVDM2-48          , VID: V01 , SN: FOC11161LVV

NAME: "Virtual Private Network (VPN) Module", DESCR: "Encryption AIM Element"
PID: AIM-VPN/EPII-PLUS , VID: V01 , SN: FOC11094ZBP

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру