The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с доступом через интерфейсы на PIX"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Проблема с доступом через интерфейсы на PIX"  +/
Сообщение от eric email(??) on 16-Апр-10, 09:10 
Всем привет.
не могу пропустить входящие пакеты из сети 10,21,2,0, через интерфейс пикса 10,21,8,254 (outside1) на inside 192.168.1.1
а точнее нужно дать доступ из сети 10,21,2,0 на 192,168,1,201 порт 1541

сеть выглядит так - 10,21,2,0 далее маршрутизатор 10,21,2,2 - 10,21,8,1 подключен к пиксу 10,21,8,254 - и инсайд 192,168,1,1

от хоста 10,21,2,1 до 10,21,8,254 есть связь, а дальше не идет как бы я не пробовал настроить пикс...

заранее спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с доступом через интерфейсы на PIX"  +/
Сообщение от andmv on 16-Апр-10, 11:14 
Не видя конфига PIX-а сложно что-то дельное ответить

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Проблема с доступом через интерфейсы на PIX"  +/
Сообщение от eric email(??) on 16-Апр-10, 13:12 
>Не видя конфига PIX-а сложно что-то дельное ответить

могу показать

: Saved
:
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto
interface ethernet3 auto
interface ethernet4 auto
interface ethernet5 auto
nameif ethernet0 outside1 security0
nameif ethernet1 inside security100
nameif ethernet2 outside security0
nameif ethernet3 inside1 security90
nameif ethernet4 intf4 security8
nameif ethernet5 dmz-web security30
enable password ---------- encrypted
passwd 2------------ encrypted
hostname -----
domain-name -------------
fixup protocol dns maximum-length 512
fixup protocol ftp 20
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.1.2 pdc
name 192.168.12.2 web
name 192.168.1.4 proxy
name 192.168.90.2 inet
access-list acl_outbound permit udp host inet any eq domain
access-list acl_outbound permit tcp host inet any eq www
access-list acl_outbound permit tcp host inet any
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host 10.0.1.5 eq 3128
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 any eq domain
access-list acl_outbound permit udp 192.168.1.0 255.255.255.0 any eq domain
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host 10.21.8.3 eq 3128
access-list acl_outbound permit tcp host pdc host 192.168.10.2 eq smtp
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host 192.168.10.2 eq 8003
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 any eq ssh
access-list acl_outbound permit icmp 192.168.1.0 255.255.255.0 any echo
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq www
access-list acl_outbound permit tcp host pdc host 111.42.96.15 eq smtp
access-list acl_outbound permit tcp host pdc host 111.42.96.15 eq pop3
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq 5222
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq 5223
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq 5269
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq 9090
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq 9091
access-list acl_outbound permit tcp 192.168.1.0 255.255.255.0 host web eq 10051
access-list acl_outbound permit ip host 192.168.1.250 any
access-list acl_outbound permit ip 192.168.1.0 255.255.255.0 host web
access-list acl_outbound permit ip 192.168.1.0 255.255.255.0 host 10.21.4.9
access-list acl_outbound deny ip any any
access-list acl_inbound permit icmp any host 10.21.8.11 echo-reply
access-list acl_inbound permit icmp any host 10.21.8.11 source-quench
access-list acl_inbound permit icmp any host 10.21.8.11 unreachable
access-list acl_inbound permit icmp any host 10.21.8.11 time-exceeded
access-list acl_inbound permit tcp host 111.2.229.19 host 111.42.122.115 eq ssh
access-list acl_inbound permit udp any host 111.42.122.115 eq domain
access-list acl_inbound permit tcp any host 111.42.122.115 eq www
access-list acl_inbound permit tcp any host 111.42.122.115 eq pop3
access-list acl_inbound permit tcp any host 111.42.122.115 eq 993
access-list acl_inbound permit tcp any host 111.42.122.115 eq imap4
access-list acl_inbound permit tcp any host 111.42.122.115 eq smtp
access-list acl_inbound deny icmp any any
access-list acl_inbound deny ip any any
access-list acl_dmz-web permit tcp host web any eq 1194
access-list acl_dmz-web permit udp host web any eq 1194
access-list acl_dmz-web permit udp host web any eq domain
access-list acl_dmz-web permit tcp host web any eq www
access-list acl_dmz-web permit tcp host web any eq smtp
access-list acl_dmz-web permit tcp host web any eq ftp
pager lines 24
mtu outside1 1500
mtu inside 1500
mtu outside 1500
mtu inside1 1500
mtu intf4 1500
mtu dmz-web 1500
ip address outside1 10.21.8.254 255.255.255.0
ip address inside 192.168.1.1 255.255.255.0
ip address outside pppoe setroute
ip address inside1 192.168.90.1 255.255.255.0
no ip address intf4
ip address dmz-web 192.168.12.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
no failover
failover timeout 0:00:00
failover poll 15
no failover ip address outside1
no failover ip address inside
no failover ip address outside
no failover ip address inside1
no failover ip address intf4
no failover ip address dmz-web
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside1) 1 10.21.8.11
global (outside) 1 111.42.122.118
global (intf4) 1 192.168.10.10-192.168.10.20
global (dmz-web) 1 192.168.12.10-192.168.12.100
nat (inside) 1 192.168.1.0 255.255.255.0 0 0
nat (inside1) 1 192.168.90.0 255.255.255.0 0 0
nat (dmz-web) 1 192.168.12.0 255.255.255.0 0 0
static (dmz-web,outside) 111.42.122.115 web netmask 255.255.255.255 0 0
static (inside,dmz-web) 192.168.12.3 pdc netmask 255.255.255.255 0 0
static (inside,outside) 111.42.122.116 proxy netmask 255.255.255.255 0 0
access-group acl_inbound in interface outside1
access-group acl_outbound in interface inside
access-group acl_inbound in interface outside
access-group acl_outbound in interface inside1
access-group acl_dmz-web in interface dmz-web
route outside1 10.0.0.0 255.0.0.0 10.21.8.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication telnet console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
snmp-server enable traps
floodguard enable
telnet 192.168.1.250 255.255.255.255 inside
telnet timeout 60
ssh timeout 5
console timeout 0
vpdn group pppoegroupe request dialout pppoe
vpdn group pppoegroupe localname oe6831_1
vpdn group pppoegroupe ppp authentication pap
vpdn username oe6831_1 password *********
dhcpd address 192.168.1.100-192.168.1.200 inside
dhcpd lease 3600
dhcpd ping_timeout 750
username admin password --------------- encrypted privilege 2
terminal width 80
Cryptochecksum:8a751a562aff996ba59ad8e2acbd7b1a
: end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Проблема с доступом через интерфейсы на PIX"  +/
Сообщение от andmv on 17-Апр-10, 05:27 
по аналогии с
> static (inside,outside) 111.42.122.116 proxy netmask 255.255.255.255 0 0

написать static (inside,outside1)...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Проблема с доступом через интерфейсы на PIX"  +/
Сообщение от eric email(??) on 19-Апр-10, 08:40 
>по аналогии с
>> static (inside,outside) 111.42.122.116 proxy netmask 255.255.255.255 0 0
>
>написать static (inside,outside1)...

пробовал тоже...

static (inside,outside1) 10,21,8,2 192,168,1,201 natmask 255.255.255.255 0 0

и на 10,21,8,2 пытался окрыть доступ через аксес листы... пинг открыл на 10,21,8,2, а остальное не пошло

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру