The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Сisco каталисты"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"Сisco каталисты"  +/
Сообщение от Yerla email(ok) on 22-Май-10, 14:27 
Уважаемые админы, помогите пожалуйста!

Два каталиста по транку по Оптике подключены друг с дуругом, и общаюстя они по EIGRP и настроен Vlan Trunking Protocol(VTP) Между ними.

Надо организовать резервный канал по Меди в случае падения оптики.

Модемы поставили Zyxel, по меди тоже организовали транк по другим вланам.

Чтобы проверить работает ли переход на резервный канал: ОТКЛЮЧАЕМ интерфейс оптики; ВСЕ СЕТИ пингуются кроме сети 172.27.64.0 /24 (то есть влан 64).

Можете помочь, пожалуйста, почему именно 64 влан становится не доступним, пробовал настроить транк по оптике по другому влану, но не вижу результатов  

Catalyst A                                                     Catalyst B
                                                    
Gi1/0/1      l----------------------FO------------------------------------Fa 1/0/1        
Gi1/0/2      l--Zyxel Prestige 791----LL---Zyxel IES-1000-------Gi2/0/1      
                                                    

Вот конфиг:


Каталист А:

interface GigabitEthernet1/0/1
description To_Catalyst_B_FO
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan 64,68,69,514
switchport mode trunk
service-policy input mark
!
interface GigabitEthernet1/0/2
description Modem to Catalyst A
switchport access vlan 701
switchport mode access
bandwidth 1000
service-policy input mark
delay 100000
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan 64,69,900
switchport mode trunk
service-policy input mark
!
interface GigabitEthernet1/0/4
service-policy input mark
!
interface GigabitEthernet1/0/5
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport mode trunk
service-policy input mark
!
interface GigabitEthernet1/0/6
service-policy input mark
!
interface GigabitEthernet1/0/7
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport mode trunk
service-policy input mark
!
interface GigabitEthernet1/0/8
service-policy input mark
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport mode trunk
service-policy input mark
!
interface GigabitEthernet1/0/10
service-policy input mark
!
interface GigabitEthernet1/0/11
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport mode trunk
service-policy input mark

interface GigabitEthernet1/0/12
service-policy input mark
!
interface GigabitEthernet1/0/13
description Cisco2801
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 64,99,514,531,607
switchport mode trunk
speed 100
duplex full
!
interface GigabitEthernet1/0/14
switchport trunk allowed vlan 383,514,531,607
service-policy input mark
!
interface GigabitEthernet1/0/15
service-policy input mark
!
interface GigabitEthernet1/0/16
service-policy input mark
!
interface GigabitEthernet1/0/17
service-policy input mark
!
interface GigabitEthernet1/0/18
service-policy input mark
!
interface GigabitEthernet1/0/19
service-policy input mark
!
interface GigabitEthernet1/0/20
switchport access vlan 69
switchport mode access
service-policy input mark
!
interface GigabitEthernet1/0/21
service-policy input mark
!
interface GigabitEthernet1/0/22
switchport access vlan 514
switchport mode access
service-policy input mark
spanning-tree portfast trunk
spanning-tree bpdufilter enable
!
interface GigabitEthernet1/0/23
description CORAL
switchport access vlan 64
service-policy input ats_chizh_policy
!
interface GigabitEthernet1/0/24
description Kaztel
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 383,514,531,607
switchport mode trunk
shutdown
speed 100
srr-queue bandwidth shape 0 0 0 20
priority-queue out
random-detect dscp-based
no cdp enable
spanning-tree portfast trunk
spanning-tree bpdufilter enable
!
interface Vlan1
ip address dhcp
!
interface Vlan10
no ip address
!
interface Vlan12
no ip address
!
interface Vlan20
no ip address
!
interface Vlan64
ip address 172.27.64.2 255.255.255.0
!
interface Vlan68
no ip address
!
interface Vlan69
ip address 172.27.69.1 255.255.255.0
ip helper-address 172.27.64.5
!
interface Vlan70
no ip address
!
interface Vlan120
no ip address
!
interface Vlan123
no ip address
!
interface Vlan402
no ip address
!
interface Vlan403
no ip address
!
interface Vlan514
no ip address
!
interface Vlan531
no ip address
!
interface Vlan607
no ip address
!
interface Vlan700
no ip address
!
interface Vlan701
ip address 172.27.32.101 255.255.255.224
!
interface Vlan791
no ip address
!
interface Vlan900
no ip address
!
router eigrp 10
redistribute connected
redistribute static
passive-interface default
no passive-interface Vlan64
no passive-interface Vlan701
no passive-interface GigabitEthernet1/0/1
no passive-interface GigabitEthernet1/0/2
no passive-interface GigabitEthernet1/0/13
network 172.27.0.0
no auto-summary
!
ip classless

Каталист В:


interface FastEthernet1/0/1
description link_to_Catalyst A
power inline never
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan 64,68,69,99,514
switchport mode trunk
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!
interface FastEthernet1/0/2
power inline never
switchport access vlan 64
switchport mode access
ip arp inspection trust
ip dhcp snooping trust
!
interface FastEthernet1/0/3
power inline never
switchport access vlan 64
switchport mode access
!
interface FastEthernet1/0/4
power inline never
switchport access vlan 64
switchport mode access
!
interface FastEthernet1/0/5
description asiaBell
power inline never
switchport trunk encapsulation dot1q
switchport trunk native vlan 123
switchport trunk allowed vlan 402
switchport mode trunk
no cdp enable
!
interface FastEthernet1/0/6
description fireWall
power inline never
switchport access vlan 514
switchport mode access
!
interface FastEthernet1/0/7
power inline never
switchport access vlan 64
switchport mode access
!
interface FastEthernet1/0/8
power inline never
switchport access vlan 70
switchport mode access
!
interface FastEthernet1/0/9
power inline never
switchport access vlan 70
switchport mode access
!
interface FastEthernet1/0/10
power inline never
switchport access vlan 64
switchport mode access
!
interface FastEthernet1/0/11
description KLZ
no switchport
ip address 172.27.96.1 255.255.255.252
speed 100
!
interface FastEthernet1/0/12
description Labody31-3
power inline never
no switchport
ip address 172.27.71.1 255.255.255.0
ip helper-address 172.27.64.5
!
interface FastEthernet1/0/13
switchport access vlan 70
switchport mode access
ip arp inspection trust
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust cos
macro description cisco-wireless
auto qos voip trust
spanning-tree bpduguard enable
!
interface FastEthernet1/0/14
description FO to KLMZ
power inline never
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport mode trunk
ip arp inspection trust
speed 100
!
interface FastEthernet1/0/15
switchport access vlan 70
switchport trunk encapsulation dot1q
switchport trunk native vlan 32
switchport mode access
ip arp inspection trust
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust cos
macro description cisco-wireless
auto qos voip trust
spanning-tree bpduguard enable
!
interface FastEthernet1/0/16
no switchport
ip arp inspection trust
ip address 172.27.96.5 255.255.255.252
speed 100

interface FastEthernet1/0/17
switchport access vlan 70
switchport mode access
ip arp inspection trust
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust cos
macro description cisco-wireless
auto qos voip trust
spanning-tree bpduguard enable
!
interface FastEthernet1/0/18
description Natex_switch
power inline never
switchport access vlan 70
switchport mode access
!
interface FastEthernet1/0/19
switchport access vlan 70
switchport mode access
ip arp inspection trust
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust cos
macro description cisco-wireless
auto qos voip trust
spanning-tree bpduguard enable
!
interface FastEthernet1/0/20
description FO to LOBODY
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport mode trunk
ip arp inspection trust
speed 100
!
interface FastEthernet1/0/21
switchport access vlan 70
switchport mode access
ip arp inspection trust
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust cos
macro description cisco-wireless
auto qos voip trust
spanning-tree bpduguard enable
!
interface FastEthernet1/0/22
power inline never
no switchport
ip address 172.27.66.129 255.255.255.128
ip helper-address 172.27.64.5
speed 10
!
interface FastEthernet1/0/23
switchport access vlan 70
switchport mode access
ip arp inspection trust
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0
mls qos trust cos
macro description cisco-wireless
auto qos voip trust
spanning-tree bpduguard enable
!
interface FastEthernet1/0/24
power inline never
no switchport
ip address 172.27.66.1 255.255.255.128
ip helper-address 172.27.64.5
!
interface GigabitEthernet1/0/1
description Modem_link_to_Catalyst A
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan 64,68,69,514,700,701
switchport mode trunk
ip arp inspection trust
ip dhcp snooping trust
!
interface GigabitEthernet1/0/2
shutdown
!
interface GigabitEthernet2/0/1
description to Zyxel_IES
switchport trunk encapsulation dot1q
switchport trunk native vlan 700
switchport mode trunk
bandwidth 1000
delay 100000
duplex full
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
!
interface GigabitEthernet2/0/4
!
interface GigabitEthernet2/0/5
!
interface GigabitEthernet2/0/6
!
interface GigabitEthernet2/0/7
!
interface GigabitEthernet2/0/8
!
interface GigabitEthernet2/0/9
!
interface GigabitEthernet2/0/10
!
interface GigabitEthernet2/0/11
!
interface GigabitEthernet2/0/12
!
interface GigabitEthernet2/0/13
!
interface GigabitEthernet2/0/14
!
interface GigabitEthernet2/0/15
!
interface GigabitEthernet2/0/16
!
interface GigabitEthernet2/0/17
!
interface GigabitEthernet2/0/18
!
interface GigabitEthernet2/0/19
!
interface GigabitEthernet2/0/20
!
interface GigabitEthernet2/0/21
!
interface GigabitEthernet2/0/22
!
interface GigabitEthernet2/0/23
!
interface GigabitEthernet2/0/24
!
interface Vlan1
no ip address
shutdown
!
interface Vlan20
no ip address
!
interface Vlan64
ip address 172.27.64.1 255.255.255.0
!
interface Vlan70
ip address 172.27.70.1 255.255.255.0
ip helper-address 172.27.64.5
!
interface Vlan402
ip address 192.168.50.5 255.255.255.252
!
interface Vlan700
ip address 172.27.32.65 255.255.255.224
ip helper-address 172.27.64.5
!
interface Vlan701
ip address 172.27.32.97 255.255.255.224
ip helper-address 172.27.64.5
!
interface Vlan791
no ip address
!
interface Vlan900
no ip address
!
router eigrp 10
redistribute connected
redistribute static
passive-interface default
no passive-interface Vlan64
no passive-interface Vlan402
no passive-interface Vlan701
no passive-interface FastEthernet1/0/1
no passive-interface FastEthernet1/0/5
no passive-interface FastEthernet1/0/11
no passive-interface FastEthernet1/0/14
no passive-interface FastEthernet1/0/16
no passive-interface FastEthernet1/0/20
no passive-interface GigabitEthernet2/0/1
no passive-interface Tunnel0
network 172.27.0.0
no auto-summary
!
ip default-gateway 172.27.32.1
ip classless


Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Сisco каталисты"  +/
Сообщение от Дмитрий (??) on 24-Май-10, 09:57 
Из вашего поста непонятно что откуда не пингуется.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Сisco каталисты"  +/
Сообщение от sh_ email(ok) on 24-Май-10, 12:11 
Как вообще что-то может пинговаться с таким конфигом?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Сisco каталисты"  +/
Сообщение от Yerla email(??) on 25-Май-10, 10:21 
>Из вашего поста непонятно что откуда не пингуется.

Не пиннгуется подсеть 64 с каталиста А каталист В и наоборот


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Сisco каталисты"  +/
Сообщение от Дмитрий (??) on 25-Май-10, 10:27 
>>Из вашего поста непонятно что откуда не пингуется.
>
>Не пиннгуется подсеть 64 с каталиста А каталист В и наоборот

С таким конфигом и не будет.

interface GigabitEthernet1/0/2
description Modem to Catalyst A
switchport access vlan 701

Вы через модемы транк кидайте.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Сisco каталисты"  +/
Сообщение от Yerla email(??) on 25-Май-10, 10:29 
>[оверквотинг удален]
>>
>>Не пиннгуется подсеть 64 с каталиста А каталист В и наоборот
>
>С таким конфигом и не будет.
>
>interface GigabitEthernet1/0/2
>description Modem to Catalyst A
>switchport access vlan 701
>
>Вы через модемы транк кидайте.

Дело в том, что (насколько я знаю)Zyxel prestige 791 не поддерживает режим транка

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Сisco каталисты"  +/
Сообщение от Дмитрий (??) on 25-Май-10, 13:58 
Они может и не поддерживают, а вот тегированный трафик может через них проскочит.
Я бы все подробно для начала выяснил.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Сisco каталисты"  +/
Сообщение от fantom (??) on 25-Май-10, 16:18 
>Они может и не поддерживают, а вот тегированный трафик может через них
>проскочит.
>Я бы все подробно для начала выяснил.

Если модемы в режиме бриджей - проскочит, если роутеров - нет.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Сisco каталисты"  +/
Сообщение от alc543 on 25-Май-10, 16:36 
>>Они может и не поддерживают, а вот тегированный трафик может через них
>>проскочит.
>>Я бы все подробно для начала выяснил.
>
>Если модемы в режиме бриджей - проскочит, если роутеров - нет.

Zyxel IES-1000 - а эта железка (DSLAM) зачем

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Сisco каталисты"  +/
Сообщение от Дмитрий (??) on 25-Май-10, 16:46 
>>Они может и не поддерживают, а вот тегированный трафик может через них
>>проскочит.
>>Я бы все подробно для начала выяснил.
>
>Если модемы в режиме бриджей - проскочит, если роутеров - нет.

Ну и отлично. Пусть будут бриджами.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Сisco каталисты"  +/
Сообщение от Yerla (ok) on 25-Май-10, 17:37 
>>>Они может и не поддерживают, а вот тегированный трафик может через них
>>>проскочит.
>>>Я бы все подробно для начала выяснил.
>>
>>Если модемы в режиме бриджей - проскочит, если роутеров - нет.
>
>Ну и отлично. Пусть будут бриджами.

По идее он в режиме бриджа стоит. Хорошо объязательно проверю.

DSLAM - нужен чтобы на каждый узел не ставить отдельный модем. в нем есть плата 8-портовый.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Сisco каталисты"  +/
Сообщение от Yerla (ok) on 25-Май-10, 19:35 
на интерфейсе поднял

interface GigabitEthernet1/0/2
description Modem to Catalyst B
switchport trunk encapsulation dot1q
switchport trunk native vlan 700
switchport mode trunk
bandwidth 1000
service-policy input mark
delay 100000

Но на каталисте В порт заблокировался:

May 25 21:31:49: %SPANTREE-2-RECV_PVID_ERR: Received BPDU with inconsistent peer
vlan id 700 on GigabitEthernet2/0/1 VLAN701. (C3750PoEWiFi-2)
May 25 21:31:49: %SPANTREE-2-BLOCK_PVID_PEER: Blocking GigabitEthernet2/0/1 on V
LAN0700. Inconsistent peer vlan. (C3750PoEWiFi-2)
May 25 21:31:49: %SPANTREE-2-BLOCK_PVID_LOCAL: Blocking GigabitEthernet2/0/1 on
VLAN0701. Inconsistent local vlan. (C3750PoEWiFi-2)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Сisco каталисты"  +/
Сообщение от Дмитрий (??) on 25-Май-10, 22:08 
>[оверквотинг удален]
> delay 100000
>
>Но на каталисте В порт заблокировался:
>
>May 25 21:31:49: %SPANTREE-2-RECV_PVID_ERR: Received BPDU with inconsistent peer
> vlan id 700 on GigabitEthernet2/0/1 VLAN701. (C3750PoEWiFi-2)
>May 25 21:31:49: %SPANTREE-2-BLOCK_PVID_PEER: Blocking GigabitEthernet2/0/1 on V
>LAN0700. Inconsistent peer vlan. (C3750PoEWiFi-2)
>May 25 21:31:49: %SPANTREE-2-BLOCK_PVID_LOCAL: Blocking GigabitEthernet2/0/1 on
>VLAN0701. Inconsistent local vlan. (C3750PoEWiFi-2)

Дык все верно! spanning tree заработал. Почитайте про эту технологию.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Сisco каталисты"  +/
Сообщение от Yerla email(??) on 26-Май-10, 10:23 

>
>Дык все верно! spanning tree заработал. Почитайте про эту технологию.

Ну, про него знаю, как блокирует, но когда порт оптики отключаеш он должен разблокировать порт меди.


И еще одно на каталисте В выходит сообщение:  Native vlan mismatch на каталисте А nativ vlan 1(хотя указал native vl 700), а на каталисте В native vlan 700(это правильно).

Вывод: помоему zyxel prestige 791 отбрасывает тегированные пакеты, и получается он не поддерживает режим транка.

Какие у кого есть идеи, помогите пожалуйста?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Сisco каталисты"  +/
Сообщение от fantom (??) on 26-Май-10, 11:47 
>[оверквотинг удален]
>
>
>И еще одно на каталисте В выходит сообщение:  Native vlan mismatch
>на каталисте А nativ vlan 1(хотя указал native vl 700), а
>на каталисте В native vlan 700(это правильно).
>
>Вывод: помоему zyxel prestige 791 отбрасывает тегированные пакеты, и получается он не
>поддерживает режим транка.
>
>Какие у кого есть идеи, помогите пожалуйста?

Вы IES-1000 правильно настроили?
IES-1000 (вернее SAM - модуль) сам по себе является управляемым коммутатором, и относится к нему надо соответственно... и настраивать тоже.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

15. "Сisco каталисты"  +/
Сообщение от Yerla email(??) on 26-Май-10, 11:50 
>[оверквотинг удален]
>>на каталисте В native vlan 700(это правильно).
>>
>>Вывод: помоему zyxel prestige 791 отбрасывает тегированные пакеты, и получается он не
>>поддерживает режим транка.
>>
>>Какие у кого есть идеи, помогите пожалуйста?
>
>Вы IES-1000 правильно настроили?
>IES-1000 (вернее SAM - модуль) сам по себе является управляемым коммутатором, и
>относится к нему надо соответственно... и настраивать тоже.

на портах 0 (ethernet) и 1 (RJ-11) поставил птичку на Tagging. Вроде все

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

16. "Сisco каталисты"  +/
Сообщение от fantom (??) on 26-Май-10, 12:24 
>[оверквотинг удален]
>>>поддерживает режим транка.
>>>
>>>Какие у кого есть идеи, помогите пожалуйста?
>>
>>Вы IES-1000 правильно настроили?
>>IES-1000 (вернее SAM - модуль) сам по себе является управляемым коммутатором, и
>>относится к нему надо соответственно... и настраивать тоже.
>
>на портах 0 (ethernet) и 1 (RJ-11) поставил птичку на Tagging. Вроде
>все

И VLAN-ы создали? и 700 как untaggin завернули? и pvid 700 поставили на портах? и бриджинг для stp включили (стп от циски от рфс-ного отличается, и IES-ом  при настроеном стп не понимается)?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

17. "Сisco каталисты"  +/
Сообщение от Yerla email(??) on 26-Май-10, 12:41 
>И VLAN-ы создали? и 700 как untaggin завернули? и pvid 700 поставили
>на портах? и бриджинг для stp включили (стп от циски от
>рфс-ного отличается, и IES-ом  при настроеном стп не понимается)?

Вы про это говорите:

VLAN ID : 700  
Name  
Active  
Port Number  0
normal    
fixed    
forbidden    
Tx Tagging   yes

Port Number  1  2  3  4  5  6  7  8  
normal                  
fixed                  
forbidden                  
Tx Tagging  yes yes  


VLAN ID : 701  
Name  
Active  
Port Number  0
normal    
fixed    
forbidden    
Tx Tagging  yes  

Port Number  1  2  3  4  5  6  7  8  
normal                  
fixed                  
forbidden                  
Tx Tagging  yes yes              

--------------------------------------------------------------------------------

>на портах? и бриджинг для stp включили (стп от циски от

рфс-ного отличается, и IES-ом  при настроеном стп не понимается)?

Что за бриджинг для стп?
Разве на IES есть настройки стп?

          

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

18. "Сisco каталисты"  +/
Сообщение от Yerla email(??) on 26-Май-10, 12:54 
аа, имеете ввиду root bridge на cisco? да настроено, у каталиста а root primary vlan 64, а у каталиста В root primary vlan 70.

а на шуы 1000 нет настроек стп

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

20. "Сisco каталисты"  +/
Сообщение от fantom (??) on 26-Май-10, 13:55 
сорри, это на 16-ти портовом есть stp, а на 8-ке вроде нет.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

19. "Сisco каталисты"  +/
Сообщение от fantom (??) on 26-Май-10, 13:41 
Вы в модем 700 влан с каталиста отдаете БЕЗ тега, а в каталист с ДСЛАМА С ТЕГОМ!
VLAN ID : 700  
Name  
Active  
Port Number  0
normal    
fixed    
forbidden    
Tx Tagging   yes!!!!!

Port Number  1  2  3  4  5  6  7  8  
normal                  
fixed                  
forbidden                  
Tx Tagging  yes!!!!!!! yes  

interface GigabitEthernet1/0/2
description Modem to Catalyst B
switchport trunk encapsulation dot1q
switchport trunk native vlan 700!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


interface GigabitEthernet2/0/1
description to Zyxel_IES
switchport trunk encapsulation dot1q
switchport trunk native vlan 700!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
switchport mode trunk

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

21. "Сisco каталисты"  +/
Сообщение от Yerla (ok) on 26-Май-10, 18:21 
>[оверквотинг удален]
>description Modem to Catalyst B
>switchport trunk encapsulation dot1q
>switchport trunk native vlan 700!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>
>
>interface GigabitEthernet2/0/1
>description to Zyxel_IES
>switchport trunk encapsulation dot1q
>switchport trunk native vlan 700!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
>switchport mode trunk

тегирование с 700 вилана на IES убрал, но все же проблемы с STP на каталисте В:

May 26 20:15:09: %SPANTREE-2-RECV_PVID_ERR: Received BPDU with inconsistent peer
vlan id 700 on GigabitEthernet2/0/1 VLAN701. (C3750PoEWiFi-2)
May 26 20:15:09: %SPANTREE-2-BLOCK_PVID_PEER: Blocking GigabitEthernet2/0/1 on V
LAN0700. Inconsistent peer vlan. (C3750PoEWiFi-2)
May 26 20:15:09: %SPANTREE-2-BLOCK_PVID_LOCAL: Blocking GigabitEthernet2/0/1 on
VLAN0701. Inconsistent local vlan. (C3750interface FastEthernet1/0/2

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

22. "Сisco каталисты"  +/
Сообщение от Yerla (ok) on 27-Май-10, 07:51 
Получилось!!! спасибо, всем за советы!!!

Но, есть небольшой trouble:
на каталисте А пишет:

%SW_MATM-4-MACFLAP_NOTIF: Host 001d.7006.a048 in vlan 64 is flapping betw
een port Gi1/0/1 and port Gi1/0/2

Как образовалось петля, Spanning tree же включен?

на каталисте В:

spanning-tree mode rapid-pvst
spanning-tree extend system-id
no spanning-tree vlan 1-63,65-69,71-699,702-899,901-4094
spanning-tree vlan 64 priority 24576
spanning-tree vlan 70 priority 28672
spanning-tree vlan 123 priority 0

на каталисте А:

spanning-tree mode pvst
spanning-tree extend system-id
!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

23. "Сisco каталисты"  +/
Сообщение от Yerla email(ok) on 27-Май-10, 10:52 
Получилось!!!!

Всем большое спасибо!!!!

НА каталисте А и В сделал одинкаово rapid-СТП

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

24. "Сisco каталисты"  +/
Сообщение от Yerla email(ok) on 27-Май-10, 11:12 
Уважаемые Fantom, Дмитрий!

У меня щас оба линка работают замечательно в режиме транка. Но хочется понять, через чего передают данные каталисты по FO или LL?  И что блокирует или контролирует данную задачу, Вроде не СТП, потому что никаких сообщении о блокировке нет. Разве что EIGRP?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

25. "Сisco каталисты"  +/
Сообщение от Дмитрий (??) on 27-Май-10, 12:59 
>Уважаемые Fantom, Дмитрий!
>
>У меня щас оба линка работают замечательно в режиме транка. Но хочется
>понять, через чего передают данные каталисты по FO или LL?  
>И что блокирует или контролирует данную задачу, Вроде не СТП, потому
>что никаких сообщении о блокировке нет. Разве что EIGRP?

sh spanning-tree
там должна быть информация о блокированном порту. Типа BLK. FWD - трафик ходит.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

26. "Сisco каталисты"  +/
Сообщение от Yerla email(ok) on 31-Май-10, 07:21 

>sh spanning-tree
>там должна быть информация о блокированном порту. Типа BLK. FWD - трафик
>ходит.

Спасибо,всем!!!


Теперь четко ясно, контролирует STP!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру