The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"Проверка портов на CISCO 1800"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Проверка портов на CISCO 1800"  +1 +/
Сообщение от SLAV4K email(ok) on 01-Фев-17, 11:24 
Всем ПРИВЕТ Есть CISCO 1800 и интернет чистый без пароля и логина (не ADSL) Задача сделать так чтобы
при подключении интернета в FE 0 все порты работали на раздачу и можно было подключить компы и играть в WoT (Танки короче)))))или другие сетевые игры Помогите пожалуйста!!!!
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проверка портов на CISCO 1800"  +/
Сообщение от Pofigist on 01-Фев-17, 17:04 
> Всем ПРИВЕТ Есть CISCO 1800 и интернет чистый без пароля и логина
> (не ADSL) Задача сделать так чтобы
> при подключении интернета в FE 0 все порты работали на раздачу и
> можно было подключить компы и играть в WoT (Танки короче)))))или другие
> сетевые игры Помогите пожалуйста!!!!

То есть тебе надо:
1. Настроить fa0 на получение IP по DHCP.
2. Настроить NAT
3. Настроить DHCP для раздачи IP компам.

Я правильно понял?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Проверка портов на CISCO 1800"  +/
Сообщение от SLAV4K email(ok) on 02-Фев-17, 08:47 
>> Всем ПРИВЕТ Есть CISCO 1800 и интернет чистый без пароля и логина
>> (не ADSL) Задача сделать так чтобы
>> при подключении интернета в FE 0 все порты работали на раздачу и
>> можно было подключить компы и играть в WoT (Танки короче)))))или другие
>> сетевые игры Помогите пожалуйста!!!!
> То есть тебе надо:
> 1. Настроить fa0 на получение IP по DHCP.
> 2. Настроить NAT
> 3. Настроить DHCP для раздачи IP компам.
> Я правильно понял?

Да правильно Чтобы я мог подключить в fa0 и в LAN1 подключить компьютеры Интернет возьму с модема

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

7. "Проверка портов на CISCO 1800"  +/
Сообщение от Pofigist on 02-Фев-17, 09:05 
>[оверквотинг удален]
>>> при подключении интернета в FE 0 все порты работали на раздачу и
>>> можно было подключить компы и играть в WoT (Танки короче)))))или другие
>>> сетевые игры Помогите пожалуйста!!!!
>> То есть тебе надо:
>> 1. Настроить fa0 на получение IP по DHCP.
>> 2. Настроить NAT
>> 3. Настроить DHCP для раздачи IP компам.
>> Я правильно понял?
> Да правильно Чтобы я мог подключить в fa0 и в LAN1 подключить
> компьютеры Интернет возьму с модема

sh ver и sh run в студию!

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

2. "Проверка портов на CISCO 1800"  +/
Сообщение от crash (ok) on 02-Фев-17, 06:38 
> Всем ПРИВЕТ Есть CISCO 1800 и интернет чистый без пароля и логина
> (не ADSL) Задача сделать так чтобы
> при подключении интернета в FE 0 все порты работали на раздачу и
> можно было подключить компы и играть в WoT (Танки короче)))))или другие
> сетевые игры Помогите пожалуйста!!!!

если чисто cisco1800, то там всего два порта. Какие все порты должны работать на раздачу? И что общего между названием темы и сообщением?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Проверка портов на CISCO 1800"  +/
Сообщение от Pofigist on 02-Фев-17, 07:55 
> если чисто cisco1800, то там всего два порта.

Не знаешь - не говори. Вообще чисто 1800-й не существует, это серия и в ней несколько моделей.
http://www.cisco.com/c/en/us/products/routers/1800-series-in...
Как можешь заметить - почти в любой модели есть встроенный 8-ми портовый коммутатор, то есть - 8 портов L2 и 1-2 порта L3


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "Проверка портов на CISCO 1800"  +/
Сообщение от SLAV4K email(ok) on 02-Фев-17, 08:43 
>> если чисто cisco1800, то там всего два порта.
> Не знаешь - не говори. Вообще чисто 1800-й не существует, это серия
> и в ней несколько моделей.
> http://www.cisco.com/c/en/us/products/routers/1800-series-in...
> Как можешь заметить - почти в любой модели есть встроенный 8-ми портовый
> коммутатор, то есть - 8 портов L2 и 1-2 порта L3

CISCO 1801 Надо настрoить NAT

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "Проверка портов на CISCO 1800"  +/
Сообщение от ShyLion (ok) on 02-Фев-17, 08:06 
> Всем ПРИВЕТ Есть CISCO 1800 и интернет чистый без пароля и логина
> (не ADSL) Задача сделать так чтобы
> при подключении интернета в FE 0 все порты работали на раздачу и
> можно было подключить компы и играть в WoT (Танки короче)))))или другие
> сетевые игры Помогите пожалуйста!!!!

show ver
show run

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

8. "Проверка портов на CISCO 1800"  +/
Сообщение от SLAV4K email(ok) on 02-Фев-17, 09:06 
>> Всем ПРИВЕТ Есть CISCO 1800 и интернет чистый без пароля и логина
>> (не ADSL) Задача сделать так чтобы
>> при подключении интернета в FE 0 все порты работали на раздачу и
>> можно было подключить компы и играть в WoT (Танки короче)))))или другие
>> сетевые игры Помогите пожалуйста!!!!
> show ver
> show run

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!        
!        
!        
!        
!        
!        
!        
!        
!        
interface FastEthernet0
no ip address
duplex auto
speed auto
!        
interface BRI0
no ip address
encapsulation hdlc
shutdown
!        
interface FastEthernet1
!        
interface FastEthernet2
!        
interface FastEthernet3
!        
interface FastEthernet4
!        
interface FastEthernet5
!        
interface FastEthernet6
!        
interface FastEthernet7
!        
interface FastEthernet8
!        
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!        
interface Vlan1
no ip address
!        
!        
!        
no ip http server
no ip http secure-server
!        
!        
!        
!        
!        
!        
!        
control-plane
!        
!        
line con 0
line aux 0
line vty 0 4
!        
!        
webvpn context Default_context
ssl authenticate verify all
!        
no inservice
!        
end      

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "Проверка портов на CISCO 1800"  +/
Сообщение от Pofigist on 02-Фев-17, 13:19 
Вопрос в лоб - хоть в режим конфигурации входить умеешь?
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Проверка портов на CISCO 1800"  +/
Сообщение от ShyLion (ok) on 02-Фев-17, 14:18 

enable
conf t

! обозвать латиницей как хочешь
hostname my-home-router
ip domain name local
crypto key generate rsa usage mod 2048
!
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
no service config
no ip bootp server
!
logging buffered 65565 warnings
!
! задать свой enable секретный пароль, записать на бумажке, запомнить, бумажку сжечь
enable secret 0 my-very-good-enable-secret-word
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization console
aaa authorization exec default local
!
aaa session-id common
!
!
!
clock timezone MSK 2
! ну или где ты там живешь, имя зоны как угодно, смещение от UTC в часах
!
ip cef
ip arp proxy disable
no ip source-route
!
no ip forward-protocol nd
no ip forward-protocol udp tftp
no ip forward-protocol udp domain
no ip forward-protocol udp time
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
no ip forward-protocol udp tacacs
!
no ip domain lookup
!
! задать пароль для пользователя vasia_admin, поменять по вкусу, записать на бумажку, запомнить, сжечь
username vasia_admin privilege 15 secret 0 vasia-secret
!
ip ssh version 2
!
! задать статический интернет адрес реальный свой
interface FastEthernet0
ip address x.x.x.x m.m.m.m
ip nat outside
!
! g.g.g.g - шлюз провайдера
ip route 0.0.0.0 0.0.0.0 g.g.g.g
!
interface FastEthernet1
spanning-tree portfast
!        
interface FastEthernet2
spanning-tree portfast
!        
interface FastEthernet3
spanning-tree portfast
!        
interface FastEthernet4
spanning-tree portfast
!        
interface FastEthernet5
spanning-tree portfast
!        
interface FastEthernet6
spanning-tree portfast
!        
interface FastEthernet7
spanning-tree portfast
!        
interface FastEthernet8
spanning-tree portfast
!
!
! предполагаю что домашняя сеть 192.168.0.0/24
! если другая, то написаное ниже модифицировать по вкусу
interface Vlan1
ip address 192.168.0.1 255.255.255.0
ip nat inside
!
! диапазон для вручную назначаемых адресов на всякий случай
ip dhcp excluded-address 192.168.0.0 192.168.0.127
!
ip dhcp pool LAN
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 8.8.8.8 8.8.4.4
! или операторские
domain-name local
!
ip access-list extended nat_interface
deny   ip any 10.0.0.0 0.255.255.255
deny   ip any 172.16.0.0 0.15.255.255
deny   ip any 192.168.0.0 0.0.255.255
permit ip 192.168.0.0 0.0.0.255 any
!
ip nat inside source list nat_interface interface Fas0 overload
!
ip access-list ext vty
permit ip 192.168.0.0 0.0.0.255 any
!
line vty 0 4
access-class vty in
logging synchronous
transport input ssh
transport output all
line vty 5 15
access-class vty in
logging synchronous
exec-timeout 120 0
transport input ssh
transport output all
!
line con 0
exec-timeout 30 0
logging synchronous
!
ntp server 193.124.11.11
ntp server 194.149.67.130
ntp server 193.125.143.173
ntp server 193.125.143.172
ntp server 84.204.87.243
ntp server 80.249.135.2
ntp server 80.68.242.188
ntp server 194.87.0.20
ntp server 89.111.168.177
ntp server 194.33.191.69
ntp server 194.87.0.28
ntp server 81.200.8.213
!


Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру