The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Туннель с динамическим адресом"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"Туннель с динамическим адресом"  +/
Сообщение от diman_neo email(ok) on 17-Июн-10, 09:46 
етсь Cisco 877 работает все ОК нет проблемм. Естьнеобходимость поднять туннель до другой 877-ой, настроил простенький туннельчик без шифрования и тп. На моей адрес присваивается динамически, а на другой статика. Так вот внимание вопрос :) как сделать так что бы при смене адреса туннель заново поднимался?
Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Туннель с динамическим адресом"  +/
Сообщение от fantom (??) on 17-Июн-10, 09:54 
>етсь Cisco 877 работает все ОК нет проблемм. Естьнеобходимость поднять туннель до
>другой 877-ой, настроил простенький туннельчик без шифрования и тп. На моей
>адрес присваивается динамически, а на другой статика. Так вот внимание вопрос
>:) как сделать так что бы при смене адреса туннель заново
>поднимался?

незнаю умеет это 800 серия или нет, но вриант такой
l2tp (или pptp) на одной как сервер, на второй - клиент, клиент с динамического адреса цепляется к серверу, авторизация - по логин-паролю.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Туннель с динамическим адресом"  +/
Сообщение от karen (??) on 17-Июн-10, 11:27 
>етсь Cisco 877 работает все ОК нет проблемм. Естьнеобходимость поднять туннель до
>другой 877-ой, настроил простенький туннельчик без шифрования и тп. На моей
>адрес присваивается динамически, а на другой статика. Так вот внимание вопрос
>:) как сделать так что бы при смене адреса туннель заново
>поднимался?

poprobuite NHRP. Na cisce s static IP:
interface Tunnel1
ip address 10.1.0.1 255.255.255.0
...
ip nhrp authentication "something"
ip nhrp map multicast dynamic
ip nhrp network-id 500
ip nhrp holdtime 300
...
tunnel source !(your external interface)
tunnel mode gre multipoint
tunnel key 500
...

a na cisce s dinamicheskim IP:
interface Tunnel1
...
ip nhrp authentication "something"
ip nhrp map 10.1.0.1 STATIC_IP_OF_PEER
ip nhrp network-id 500
ip nhrp holdtime 300
ip nhrp nhs 10.1.0.1
...
tunnel source FastEthernet0 !(your external interface)
tunnel destination STATIC_IP_OF_PEER
tunnel key 500


Tipo togo. hope this help you. good luck.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Туннель с динамическим адресом"  +/
Сообщение от diman_neo email(ok) on 17-Июн-10, 16:52 
спасибо.

Туннель поднялся все бы хорошо,но пинги пролазиют только с одной стороны. уже голова трескается не могу понять почему. принги пролазиют с циски которая на динамике, а с другой тишина как в танке.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Туннель с динамическим адресом"  +/
Сообщение от karen durinyan on 18-Июн-10, 10:03 
>спасибо.
>
>Туннель поднялся все бы хорошо,но пинги пролазиют только с одной стороны. уже
>голова трескается не могу понять почему. принги пролазиют с циски которая
>на динамике, а с другой тишина как в танке.

config mozhete pokazat'?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Туннель с динамическим адресом"  +/
Сообщение от diman_neo email(ok) on 21-Июн-10, 12:32 
все снес. пока отложил на время, но тема актуальна и скоро буду строить туннель заново и выложу весь конфиг.
вот что от него осталось:

interface Tunnel1
description tunnel to Kolia
ip address 10.10.20.20 255.255.255.0
ip nhrp authentication xxxxxx
ip nhrp map 10.10.20.21 85.175.xxx.xxx
ip nhrp network-id 500
ip nhrp holdtime 300
ip nhrp nhs 10.10.20.21
ip virtual-reassembly
tunnel source Virtual-PPP1
tunnel destination 85.175.xxx.xxx
tunnel key 500



interface Tunnel1
description tunnel to dima
ip address 10.10.20.21 255.255.255.0
no ip redirects
ip nhrp authentication xxxxxx
ip nhrp map multicast dynamic
ip nhrp network-id 500
ip nhrp holdtime 300
tunnel source Dialer0
tunnel mode gre multipoint
tunnel key 500

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Туннель с динамическим адресом"  +/
Сообщение от karen durinyan (ok) on 21-Июн-10, 13:48 
>[оверквотинг удален]
> description tunnel to dima
> ip address 10.10.20.21 255.255.255.0
> no ip redirects
> ip nhrp authentication xxxxxx
> ip nhrp map multicast dynamic
> ip nhrp network-id 500
> ip nhrp holdtime 300
> tunnel source Dialer0
> tunnel mode gre multipoint
> tunnel key 500

:) imel vvidu config route/nat etc... mozhet u vas ACL blokirujut icmp?
pochemu u vas stoit ip virtual-reassembly na tun1 to kolia? u vas bil nat na etom interface? odnim slovom, nado proverit' na predmet nat/acl.

udachi.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру