The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"Загрузка CPU на Cisco 881"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Загрузка CPU на Cisco 881"  +/
Сообщение от ViT (ok) on 08-Фев-17, 15:53 
Добрый день, всем! Прошу у вас помощи разобраться в проблеме с загрузкой CPU на cisco 881. Сразу обозначусь, что данная циска является домашним роутером и за NATом находятся несколько устройств, в том числе 2 приставки под IPTV. Ниже прикладываю show run и show processes. Процессор загружается даже если запустить speedtest. Как вы видите из sh process, что 98% cpu уходит на обработку прерываний. Так вот вопрос, что с этим можно сделать?


Current configuration : 2831 bytes
!
! Last configuration change at 00:05:42 MCK Tue Feb 7 2017 by admin
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname GW-R1
!
boot-start-marker
boot system flash c880data-universalk9-mz.153-3.M.bin
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
clock timezone MCK 3 0
!
!
!
!
!
!


!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.2.1
ip dhcp excluded-address 192.168.3.1 192.168.3.2
!
ip dhcp pool IPTV
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.1
!
ip dhcp pool LAN
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 212.12.0.2 212.12.0.3
!
ip dhcp pool WIFI
network 192.168.3.0 255.255.255.240
default-router 192.168.3.1
dns-server 192.168.3.1
!
!
!
ip domain name local
ip name-server 212.12.0.2
ip name-server 212.12.0.3
ip name-server 8.8.8.8
ip multicast-routing
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO881-PCI-K9 sn FCZ1726C2X7
license accept end user agreement
license boot module c880-data level advipservices
!
!
username ADMIN privilege 15 password pass
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
switchport access vlan 2
no ip address
!
interface FastEthernet3
switchport access vlan 3
no ip address
!
interface FastEthernet4
ip address 1.1.1.2 255.255.255.252
ip pim sparse-mode
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
description IPTV
ip address 192.168.1.1 255.255.255.0
ip pim sparse-mode
ip nat inside
ip virtual-reassembly in
ip igmp helper-address 1.1.1.1
!
interface Vlan2
description LAN
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan3
description WI-FI
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
description PPPOE
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname
ppp chap password
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip pim rp-address 1.1.1.1 override
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list standard NAT
permit 192.168.2.0 0.0.0.255
permit 192.168.3.0 0.0.0.255
permit 192.168.1.0 0.0.0.255
!


GW-R1#sh processes cpu sorted | exclude 0.00
CPU utilization for five seconds: 99%/98%; one minute: 24%; five minutes: 16%
PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
   2        4160       44982         92  1.55%  0.14%  0.02%   0 Load Meter                                                                                  
124      654524      984154        665  0.49%  0.60%  0.50%   0 IP Input                                                                                    
  85     6534508     1125406       5806  0.18%  3.48%  3.80%   0 COLLECT STAT CO                                                                             U
301       11332     4800377          2  0.06%  0.10%  0.12%   0 PIM Process              

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Загрузка CPU на Cisco 881"  +/
Сообщение от Pofigist on 08-Фев-17, 18:22 
sh debug в студию можно?
Ну и изучай - http://www.cisco.com/c/en/us/support/docs/routers/10000-seri...

P.S. А что у тебя с фрагментацией пакетов? Есть подозрение что проблема в этом...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Загрузка CPU на Cisco 881"  +/
Сообщение от ViT (ok) on 08-Фев-17, 22:16 
> sh debug в студию можно?
> Ну и изучай - http://www.cisco.com/c/en/us/support/docs/routers/10000-seri...
> P.S. А что у тебя с фрагментацией пакетов? Есть подозрение что проблема
> в этом...

Debug ip packet не запускал. Что касается фрагментации, то на внутренних интерфейсах MTU выставлено 1500, а на Fa 4 и Dialler1 MTU 1492.

На всякий случай выкладываю NAT статистку

GW-R1#sh ip nat statistics
Total active translations: 2216 (0 static, 2216 dynamic; 2216 extended)
Peak translations: 2369, occurred 00:02:25 ago
Outside interfaces:
  Dialer1, Virtual-Access2
Inside interfaces:
  Vlan1, Vlan2, Vlan3
Hits: 1033043  Misses: 0
CEF Translated packets: 1031609, CEF Punted packets: 1434
Expired translations: 3008
Dynamic mappings:
-- Inside Source
[Id: 1] access-list NAT interface Dialer1 refcount 2216

Total doors: 0
Appl doors: 0
Normal doors: 0
Queued Packets: 0

P.S. CPU выдает максимальную загрузку при входяцем трафике в 85 Мбит/с

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

5. "Загрузка CPU на Cisco 881"  +/
Сообщение от crash (ok) on 09-Фев-17, 06:29 
> P.S. CPU выдает максимальную загрузку при входяцем трафике в 85 Мбит/с

так может проблема как раз в этом? И вам надо просто другую железку

Typical number of users     1 executive up to 20 employees
Performance positioning     Up to 15 Mbps

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

9. "Загрузка CPU на Cisco 881"  +/
Сообщение от Pofigist on 09-Фев-17, 22:29 
>> P.S. CPU выдает максимальную загрузку при входяцем трафике в 85 Мбит/с
> так может проблема как раз в этом? И вам надо просто другую
> железку
> Typical number of users  1 executive up to 20 employees
> Performance positioning  Up to 15 Mbps

Прекращаем измерить производительность сетевых устройств в мегабайтах/сек, прекращаем.Это ламерство. Надо мерять только в пакетах/сек.

Кстати, посмотретреть бы сколько там в пакетах по sh int...

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

8. "Загрузка CPU на Cisco 881"  +/
Сообщение от ShyLion (ok) on 09-Фев-17, 07:00 
> P.S. CPU выдает максимальную загрузку при входяцем трафике в 85 Мбит/с

Это потолок.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

2. "Загрузка CPU на Cisco 881"  +/
Сообщение от crash (ok) on 08-Фев-17, 18:36 
может отключить роутер как dns-сервер? Попробовать другой ios.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Загрузка CPU на Cisco 881"  +/
Сообщение от ViT (ok) on 08-Фев-17, 22:21 
> может отключить роутер как dns-сервер? Попробовать другой ios.

Роутер, как dns сервер отключал - не помогло. Версия ios стоит предпоследняя, последнюю, к сожалению, достать не могу. (

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "Загрузка CPU на Cisco 881"  +/
Сообщение от zanswer CCNA RS on 09-Фев-17, 06:32 
А почему вы считаете, что это не нормальное поведение, для вашего маршрутизатора? Если я правильно вас понял, то вы видите высокий interrupt level только при возрастании количестве траффика проходящего через маршрутизатор.

Поскольку вы используете CPU based маршрутизатор с включённым IP CEF для обработки IPv4 пакетов, то он выполняет Layer 3 Switching. Классический IOS, включая и IOS 15, может выполнять обработку пакетов на двух уровнях, process level и interrupt level.

В случае если пакет проходит по CEF switching path, то он будет обработан в рамках interrupt level. Выглядит это примерно так: Пакет приходит на интерфейс, маршрутизатора, интерфейсный процессор (Ethernet Chipset) преобразует электрические импульсы в биты. Собранные в кадр биты, помещаются в Hardware FIFO Input Queue. Далее, интерфейсный процессор перемещает кадр в кольцевой буфер, на самом деле, это конечно shared memory buffer в RAM, а из кольцевого буфера, он извлекает указатель. После чего он выполняет прерывании CPU (input interrupt) и передаёт управление ему. Тот в свою очередь используя заранее сформированную таблицу коммутации (FIB), делает longest-prefix-match, для определения исходящего интерфейса. Как только он установлен, выполняется Layer 2 Header Rewrite с использованием Adjacency Tables. И перемещает указатель либо в кольцевой буфер выходного интерфейса, либо в его Output Queue, зависит от занятости первого. На этом выполнение input interrupt заканчивается, интерфейсный процессор самостоятельно выполняется изъятие пакета и его дальнейшее перемещение в Hardware FIFO output queue и передачу через среду. После выполнения которой, он прерывает CPU, для того, чтобы тот обновил счётчики интерфейсов и выполнил некоторые другие операции, это называется output interrupt.

Я опустил множество деталей или отдельных шагов, чтобы не пересказывать всю книгу по работе Cisco Express Forwarding. Но рассказал я это к тому, что с точки зрения обработки пакетов на software based платформах Cisco, построенных на базе IOS, высокий interrupt level, может быть в общем случае нормальным.

Что касается фрагментации, то она выполняется на process level, а значит, вы бы видели высокую нагрузку на CPU IP Input процесса, а не высокий interrupt level.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "Загрузка CPU на Cisco 881"  +/
Сообщение от zanswer CCNA RS on 09-Фев-17, 06:44 
Кроме описанного мною выше, существуют и другие возможные причины, например наличие петли внутри вашей локальной сети или программный баг в IOS.

Но давайте остановимся на теории, что ваш маршрутизатор испытывает слишком высокий traffic rate. Для диагностики данной проблемы, вы можете начать с анализа показателей загрузки интерфейсов txload/rxload, по умолчанию расчёт выполняется в рамках периода пять минут, вы можете изменить это значение на 30 секунда на время теста.

show interfaces -> txload\rxload
interface -> load-interval 30

И обязательно обратите внимание на показатель счётчика throttles, он указывает на то, как часто передача через интерфейс прекращалась из-за не хватки буферов или перегрузки процессора.

Вы так же можете, использую скрытую команду switching посмотреть, какой именно трафик больше всего нагружает интерфейс и, через какой switching path он прошёл.

show interfaces interface-name switching

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "Загрузка CPU на Cisco 881"  +/
Сообщение от ViT (ok) on 09-Фев-17, 23:19 
>[оверквотинг удален]
> минут, вы можете изменить это значение на 30 секунда на время
> теста.
> show interfaces -> txload\rxload
> interface -> load-interval 30
> И обязательно обратите внимание на показатель счётчика throttles, он указывает на то,
> как часто передача через интерфейс прекращалась из-за не хватки буферов или
> перегрузки процессора.
> Вы так же можете, использую скрытую команду switching посмотреть, какой именно трафик
> больше всего нагружает интерфейс и, через какой switching path он прошёл.
> show interfaces interface-name switching

Большое спасибо за пояснение. Ниже привожу sh int. И throttles по всем интерфейсам равен 0. Меня заинтересовала загрузка CPU на моем маршрутизаторе из-за тормозов вещания IPTV при загрузке какого-либо файла из интернета... Просто при использовании DIR-615 таких проблем не было, вот мне и стало интересно, что неужели cisco "хуже" d-link? :)

GW-R1#sh interfaces
Dialer1 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Description: PPPOE
  Internet address is
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 255/255, rxload 255/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi2
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 1d00h
  Input queue: 0/75/29/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 19211000 bits/sec, 2910 packets/sec
  30 second output rate 333000 bits/sec, 812 packets/sec
     2050457 packets input, 1685920707 bytes
     1978958 packets output, 1439912837 bytes
Bound to:
Virtual-Access2 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 255/255, rxload 255/255
  Encapsulation PPP, LCP Open
  Stopped: CDPCP
  Open: IPCP
  PPPoE vaccess, cloned from Dialer1
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Interface is bound to Di1 (Encapsulation PPP)
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 1d00h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 5343000 bits/sec, 661 packets/sec
  5 minute output rate 5837000 bits/sec, 697 packets/sec
     2006409 packets input, 1680218043 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1979105 packets output, 1439960057 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
FastEthernet0 is up, line protocol is up
  Hardware is Fast Ethernet, address is bc16.653f.158c (bia bc16.653f.158c)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 14/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 5760000 bits/sec, 531 packets/sec
     10334 packets input, 1326144 bytes, 0 no buffer
     Received 6 broadcasts (1491 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     44810882 packets output, 496969541 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet1 is up, line protocol is up
  Hardware is Fast Ethernet, address is bc16.653f.158d (bia bc16.653f.158d)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 5/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 2217000 bits/sec, 203 packets/sec
     6953 packets input, 1037598 bytes, 0 no buffer
     Received 14 broadcasts (2288 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     25906171 packets output, 854846824 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet2 is up, line protocol is up
  Hardware is Fast Ethernet, address is bc16.653f.158e (bia bc16.653f.158e)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 47/255, rxload 101/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:11:34, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 39944000 bits/sec, 4045 packets/sec
  30 second output rate 18495000 bits/sec, 2973 packets/sec
     1367563 packets input, 1328989356 bytes, 0 no buffer
     Received 1600 broadcasts (4833 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     1178598 packets output, 980780742 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     23 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     3 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet3 is up, line protocol is up
  Hardware is Fast Ethernet, address is bc16.653f.158f (bia bc16.653f.158f)
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 37000 bits/sec, 50 packets/sec
  30 second output rate 528000 bits/sec, 54 packets/sec
     301426 packets input, 120291374 bytes, 0 no buffer
     Received 8960 broadcasts (2421 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     559636 packets output, 694523269 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet4 is up, line protocol is up
  Hardware is PQII_PRO_UEC, address is bc16.653f.1590 (bia bc16.653f.1590)
  Internet address is 1.1.1.2/30
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 63/255, rxload 53/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 21032000 bits/sec, 2722 packets/sec
  30 second output rate 24861000 bits/sec, 2623 packets/sec
     72613892 packets input, 2778601340 bytes
     Received 22188 broadcasts (70590182 IP multicasts)
     0 runts, 0 giants, 0 throttles
     4940 input errors, 0 CRC, 0 frame, 0 overrun, 4940 ignored
     0 watchdog
     0 input packets with dribble condition detected
     1991371 packets output, 1475038512 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     14694 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
NVI0 is up, line protocol is up
  Hardware is NVI
  Interface is unnumbered. Using address of FastEthernet4 (1.1.1.2)
  MTU 1514 bytes, BW 56 Kbit/sec, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation UNKNOWN, loopback not set
  Keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Tunnel0 is up, line protocol is up
  Hardware is Tunnel
  Description: Pim Register Tunnel (Encap) for RP 1.1.1.1
  Interface is unnumbered. Using address of FastEthernet4 (1.1.1.2)
  MTU 17912 bytes, BW 100 Kbit/sec, DLY 50000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation TUNNEL, loopback not set
  Keepalive not set
  Tunnel source 1.1.1.2 (FastEthernet4), destination 1.1.1.1
   Tunnel Subblocks:
      src-track:
         Tunnel0 source tracking subblock associated with FastEthernet4
          Set of tunnels with source FastEthernet4, 1 member (includes iterators), on interface <OK>
  Tunnel protocol/transport PIM/IPv4
  Tunnel TOS/Traffic Class 0xC0,  Tunnel TTL 255
  Tunnel transport MTU 1472 bytes
  Tunnel is transmit only
  Tunnel transmit bandwidth 8000 (kbps)
  Tunnel receive bandwidth 8000 (kbps)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 1d00h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1492 bytes, BW 100000 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed
  Base PPPoE vaccess
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 1d00h
  Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Virtual-Access2 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
     reliability 255/255, txload 255/255, rxload 255/255
  Encapsulation PPP, LCP Open
  Stopped: CDPCP
  Open: IPCP
  PPPoE vaccess, cloned from Dialer1
  Vaccess status 0x44, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  Interface is bound to Di1 (Encapsulation PPP)
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 1d00h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 5003000 bits/sec, 619 packets/sec
  5 minute output rate 5487000 bits/sec, 654 packets/sec
     2007245 packets input, 1680776141 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1979710 packets output, 1440102322 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
Vlan1 is up, line protocol is up
  Hardware is EtherSVI, address is bc16.653f.158c (bia bc16.653f.158c)
  Description: IPTV
  Internet address is 192.168.1.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 18/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:06, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 4000 bits/sec, 3 packets/sec
  30 second output rate 7571000 bits/sec, 702 packets/sec
     13696 packets input, 2082113 bytes, 0 no buffer
     Received 6 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     70628261 packets output, 1071887797 bytes, 0 underruns
     0 output errors, 1 interface resets
     56 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Vlan2 is up, line protocol is up
  Hardware is EtherSVI, address is bc16.653f.158c (bia bc16.653f.158c)
  Description: LAN
  Internet address is 192.168.2.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 19/255, rxload 36/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:06, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 4
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 14321000 bits/sec, 1496 packets/sec
  30 second output rate 7644000 bits/sec, 1160 packets/sec
     1364501 packets input, 1320476935 bytes, 0 no buffer
     Received 1324 broadcasts (520 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     1173651 packets output, 973580889 bytes, 0 underruns
     0 output errors, 1 interface resets
     2922 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
Vlan3 is up, line protocol is up
  Hardware is EtherSVI, address is bc16.653f.158c (bia bc16.653f.158c)
  Description: WI-FI
  Internet address is 192.168.3.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 13000 bits/sec, 19 packets/sec
  30 second output rate 217000 bits/sec, 20 packets/sec
     301083 packets input, 119062096 bytes, 0 no buffer
     Received 8943 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     514006 packets output, 688968472 bytes, 0 underruns
     0 output errors, 1 interface resets
     1083 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out


Данные показатели сняты при входящем трафике в 85 Мбит/с.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

11. "Загрузка CPU на Cisco 881"  +/
Сообщение от ShyLion (ok) on 10-Фев-17, 06:47 
> что неужели cisco "хуже" d-link? :)

Это любимая тема холиворщиков. Просто посмотри набор фич, которые умеет IOS и сравни с набором из 5 фич которые умеет д-линк. Cisco ISR это не для дома устройство, а для малого офиса, включаемого в общую корпоративную сеть.

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "Загрузка CPU на Cisco 881"  +/
Сообщение от Pofigist on 14-Фев-17, 02:59 
>>[оверквотинг удален]
> Данные показатели сняты при входящем трафике в 85 Мбит/с.

Эээ... возможно причина в том что ты не удосужился отделить разные интерфейсы пустыми строками и я что-то пропустил, но... я что-то не вижу такого трафика, извини.

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру