The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Высокий ping"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Высокий ping"  +/
Сообщение от seascaner (ok) on 20-Авг-10, 10:45 
Добрый день!
Есть 4 маршрутизатора, соединены в линейку по Е1:

(A)-(B)-(C)-(D)

Между маршрутизаторами А и В, С и D пинг нормальный ~10 мc. Между B и C 200 мс. Не можем понять в чем дело. Настройка на всех соединениях Е1 везде идентична:

controller E1 0/1/0
framing NO-CRC4
channel-group 0 timeslots 1-19

interface Serial0/1/0:0
bandwidth 1216
ip address Х.Х.Х.Х 255.255.255.252

show interface на проблемном стыке:

Serial0/1/0:0 is up, line protocol is up
  Hardware is GT96K Serial
  Description: ***
  Internet address is ***/30
  MTU 1500 bytes, BW 1216 Kbit, DLY 20000 usec,
     reliability 255/255, txload 67/255, rxload 52/255
  Encapsulation HDLC, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4w0d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1336
  Queueing strategy: Class-based queueing
  Output queue: 0/1000/64/1036 (size/max total/threshold/drops)
     Conversations  0/29/256 (active/max active/max total)
     Reserved Conversations 1/1 (allocated/max allocated)
     Available Bandwidth 656 kilobits/sec
  5 minute input rate 251000 bits/sec, 351 packets/sec
  5 minute output rate 324000 bits/sec, 300 packets/sec
     1109436915 packets input, 4186830040 bytes, 0 no buffer
     Received 289380 broadcasts, 0 runts, 61 giants, 0 throttles
     283145 input errors, 283083 CRC, 226838 frame, 136393 overrun, 0 ignored, 139063 abort
     1016355503 packets output, 3885964891 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 output buffer failures, 0 output buffers swapped out
     10 carrier transitions
  Timeslot(s) Used:1-19, SCC: 0, Transmitter delay is 0 flags


Serial0/0/1:0 is up, line protocol is up
  Hardware is GT96K Serial
  Description: ***
  Internet address ***/30
  MTU 1500 bytes, BW 1216 Kbit, DLY 20000 usec,
     reliability 255/255, txload 53/255, rxload 66/255
  Encapsulation HDLC, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 00:31:15
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: Class-based queueing
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/28/256 (active/max active/max total)
     Reserved Conversations 1/1 (allocated/max allocated)
     Available Bandwidth 656 kilobits/sec
  5 minute input rate 315000 bits/sec, 314 packets/sec
  5 minute output rate 253000 bits/sec, 366 packets/sec
     581191 packets input, 60260432 bytes, 0 no buffer
     Received 218 broadcasts, 0 runts, 0 giants, 0 throttles
     75 input errors, 75 CRC, 54 frame, 27 overrun, 0 ignored, 40 abort
     647061 packets output, 48741948 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1-19, SCC: 1, Transmitter delay is 0 flags

Почему Available Bandwidth 656 kilobits/sec?
Все 4 маршрутизатора находятся в одной зоне OSPF. Пинги и трассировка идут напрямую.
В чем же может быть дело?
Заранее спасибо за ответы.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Высокий ping"  +/
Сообщение от GolDi (??) on 20-Авг-10, 10:59 
>[оверквотинг удален]
>  Description: ***
>  Internet address is ***/30
>  MTU 1500 bytes, BW 1216 Kbit, DLY 20000 usec,
>     reliability 255/255, txload 67/255, rxload 52/255
>  Encapsulation HDLC, loopback not set
>  Keepalive set (10 sec)
>  Last input 00:00:00, output 00:00:00, output hang never
>  Last clearing of "show interface" counters 4w0d
>  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1336
>  Queueing strategy: Class-based queueing

                     ^^^^^^^^^^^^^^^^^  покажите настройки

>  Output queue: 0/1000/64/1036 (size/max total/threshold/drops)
>     Conversations  0/29/256 (active/max active/max total)
>     Reserved Conversations 1/1 (allocated/max allocated)
>     Available Bandwidth 656 kilobits/sec

                         ^^^^^^^^^^^^^^^  это по моему сколько осталось, после того как применили политику
>  5 minute input rate 251000 bits/sec, 351 packets/sec
>  5 minute output rate 324000 bits/sec, 300 packets/sec
>     1109436915 packets input, 4186830040 bytes, 0 no
>buffer
>     Received 289380 broadcasts, 0 runts, 61 giants,
>0 throttles
>     283145 input errors, 283083 CRC, 226838 frame,
>136393 overrun, 0 ignored, 139063 abort

        ^^^^^  что-то много ошибок, физика в порядке?

>[оверквотинг удален]
>     0 output buffer failures, 0 output buffers
>swapped out
>     0 carrier transitions
>  Timeslot(s) Used:1-19, SCC: 1, Transmitter delay is 0 flags
>
>Почему Available Bandwidth 656 kilobits/sec?
>Все 4 маршрутизатора находятся в одной зоне OSPF. Пинги и трассировка идут
>напрямую.
>В чем же может быть дело?
>Заранее спасибо за ответы.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Высокий ping"  +/
Сообщение от seascaner (ok) on 20-Авг-10, 11:11 
На интерфейсах стоит policy-map для приоритезации голоса:

class-map match-all voice
match access-group 101
policy-map lpds
class voice
  bandwidth 256
access-list 101 permit ip any any dscp cs5
access-list 101 permit ip any any precedence critical

Если Available Bandwidth  это остаток после применения политики, то не понятно почему 656 kilobits/sec.

Физика в порядке, просто давно не чистили счетчики, в данный момент ошибки не идут.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Высокий ping"  +/
Сообщение от GolDi (??) on 20-Авг-10, 11:33 
>[оверквотинг удален]
> class voice
>  bandwidth 256
>access-list 101 permit ip any any dscp cs5
>access-list 101 permit ip any any precedence critical
>
>Если Available Bandwidth  это остаток после применения политики, то не понятно
>почему 656 kilobits/sec.
>
>Физика в порядке, просто давно не чистили счетчики, в данный момент ошибки
>не идут.

The available bandwidth is calculated as:

Available Bandwidth = (max reserved bandwidth * interface bandwidth)
- (sum of priority classes)

Покажите show policy-map interface serial

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Высокий ping"  +/
Сообщение от seascaner (ok) on 20-Авг-10, 11:38 
>Покажите show policy-map interface serial

show policy-map interface serial с двух сторон:

sh policy-map interface Serial0/1/0:0
Serial0/1/0:0

  Service-policy output: lpds

    Class-map: voice (match-all)
      386686 packets, 24656747 bytes
      5 minute offered rate 18000 bps, drop rate 0 bps
      Match: access-group 101
      Queueing
        Output Queue: Conversation 265
        Bandwidth 256 (kbps) Max Threshold 64 (packets)
        (pkts matched/bytes matched) 32569/2076503
        (depth/total drops/no-buffer drops) 0/0/0

    Class-map: class-default (match-any)
      1038878 packets, 111632786 bytes
      5 minute offered rate 121000 bps, drop rate 0 bps
      Match: any


sh policy-map interface Serial0/0/1:0
Serial0/0/1:0

  Service-policy output: cdp

    Class-map: voice (match-all)
      403536 packets, 25733597 bytes
      5 minute offered rate 49000 bps, drop rate 0 bps
      Match: access-group 101
      Queueing
        Output Queue: Conversation 265
        Bandwidth 256 (kbps) Max Threshold 64 (packets)
        (pkts matched/bytes matched) 12095/770485
        (depth/total drops/no-buffer drops) 0/0/0

    Class-map: class-default (match-any)
      1207289 packets, 91248285 bytes
      5 minute offered rate 89000 bps, drop rate 0 bps
      Match: any

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Высокий ping"  +1 +/
Сообщение от GolDi (??) on 20-Авг-10, 12:11 
>[оверквотинг удален]
>        (pkts matched/bytes matched) 12095/770485
>
>        (depth/total drops/no-buffer drops) 0/0/0
>
>
>    Class-map: class-default (match-any)
>      1207289 packets, 91248285 bytes
>      5 minute offered rate 89000 bps,
>drop rate 0 bps
>      Match: any

Не вижу никаких проблем

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Высокий ping"  +/
Сообщение от lumenous (ok) on 20-Авг-10, 11:34 
>[оверквотинг удален]
> class voice
>  bandwidth 256
>access-list 101 permit ip any any dscp cs5
>access-list 101 permit ip any any precedence critical
>
>Если Available Bandwidth  это остаток после применения политики, то не понятно
>почему 656 kilobits/sec.
>
>Физика в порядке, просто давно не чистили счетчики, в данный момент ошибки
>не идут.

Я бы все же сначала проверил физику. Может быть у вас есть какой-нибудь тестер E1? Правда на время теста будет прерывание =(
Так же вопрос - от A до D задержка такая же высокая? А то может быть, просто роутеры B и C по ICMP не успевают во время ответить...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Высокий ping"  +/
Сообщение от seascaner (ok) on 20-Авг-10, 11:40 
Хотим до проверки физики исключить все остальное, так как остановка связи сейчас затруднительна.
Пинг от А до D тоже большой ~240 мс

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Высокий ping"  +/
Сообщение от lumenous (ok) on 20-Авг-10, 11:46 
>Хотим до проверки физики исключить все остальное, так как остановка связи сейчас
>затруднительна.
>Пинг от А до D тоже большой ~240 мс

Тогда еще вопросы:
-Такая ситуация всегда была с момента начала работы или внезапно появилась?
-Схема включения между B и C? Там  просто прямой линк точка-точка, или через какой-нибудь SDH например идет... ?
Еще можно попробовать при пустом канале сделать пинг, без нагрузки проходящим трафиком.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Высокий ping"  +/
Сообщение от seascaner (ok) on 20-Авг-10, 12:40 
Ситуация возможно была и с начала включения канала, но заметили только сейчас.
Схема включения такая:

Оптический модем-Мультиплексор-Cisco

Отвечаем только за оборудование Cisco. Поэтому хотим исключить его в 1 очередь.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Высокий ping"  +/
Сообщение от Fsh on 20-Авг-10, 14:55 
>[оверквотинг удален]
>     647061 packets output, 48741948 bytes, 0 underruns
>
>     0 output errors, 0 collisions, 1 interface
>resets
>     0 output buffer failures, 0 output buffers
>swapped out
>     0 carrier transitions
>  Timeslot(s) Used:1-19, SCC: 1, Transmitter delay is 0 flags
>
>Почему Available Bandwidth 656 kilobits/sec?

Потому что Max Reserved Bandwidth = 70% от установленной на ифейсе Bandwidth.
И дальше по формуле ранее по тексту.

>Все 4 маршрутизатора находятся в одной зоне OSPF. Пинги и трассировка идут
>напрямую.
>В чем же может быть дело?
>Заранее спасибо за ответы.

А насчёт скорости, sh controller покажите.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Высокий ping"  +/
Сообщение от seascaner (ok) on 20-Авг-10, 15:28 
sh controller E1 0/1/0 brief
E1 0/1/0 is up.
  Applique type is Channelized E1 - balanced
  Description: ***
  No alarms detected.
  alarm-trigger is not set
  Version info Firmware: 20060707, FPGA: 13, spm_count = 0
  Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.
  CRC Threshold is 320. Reported from firmware  is 320.
  Data in current interval (269 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     5 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     5 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     2325 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     2325 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

sh controller E1 0/0/1 brief
E1 0/0/1 is up.
  Applique type is Channelized E1 - balanced
  Description: ***
  No alarms detected.
  alarm-trigger is not set
  Version info Firmware: 20060707, FPGA: 13, spm_count = 0
  Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.
  CRC Threshold is 320. Reported from firmware  is 320.
  Data in current interval (220 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     11 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     11 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     1823 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     1823 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Высокий ping"  +/
Сообщение от Fsh on 21-Авг-10, 13:08 
>[оверквотинг удален]
>0 Line Err Secs, 0 Degraded Mins
>     11 Errored Secs, 0 Bursty Err Secs,
>0 Severely Err Secs, 0 Unavail Secs
>  Total Data (last 24 hours)
>     0 Line Code Violations, 0 Path Code
>Violations,
>     1823 Slip Secs, 0 Fr Loss Secs,
>0 Line Err Secs, 0 Degraded Mins,
>     1823 Errored Secs, 0 Bursty Err Secs,
>0 Severely Err Secs, 0 Unavail Secs

Есть слипы, как вариант попробуйте поиграться с источниками синхры.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Высокий ping"  +/
Сообщение от seascaner (ok) on 23-Авг-10, 08:50 
Игрались, тоже самое.
Всем спасибо, видимо проблемы с канальным оборудованием, пусть проверяют
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Высокий ping"  +/
Сообщение от seascaner (ok) on 24-Авг-10, 15:01 
Проблема разрешилась. Дело было в канальном оборудовании провайдера.
Всем спасибо!
Тему можно закрыть.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру