The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"помогите пожалуйста создать vlan "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"помогите пожалуйста создать vlan "  +/
Сообщение от ruslanlee (ok) on 27-Авг-10, 03:28 
Добрый день !

Купили cisco 3400, задача у него одна ,
есть один канал интернета и 3 сетки , нужно что бы сети друг друга не видели и но видели инет .
Хочу сделать что порт 2 это инет , порт 3,4,5 это сети
создал vlan 200.300. и 400 , порт 2 сделал транком

vlan database
     vlan 200
     vlan 300
     vlan 400
     apply
     exit

     conf t
     int fa 0/2
     sw mode trunk
     sw trunk allowed vlan all
     sw trunk native vlan 200
     int fa 0/3
     sw access v 300
     int fa 0/4
     sw access v 400

но ничего не получается , помогите пожалуйста .

здал vlan 200.300. и 400 , порт 2 сделал транком

vlan dat

interface FastEthernet0/2
port-type nni
switchport trunk native vlan 200
switchport mode trunk
speed 100
!
interface FastEthernet0/3
switchport access vlan 300
speed 100
!
interface FastEthernet0/4
switchport access vlan 400
speed 100
!
interface FastEthernet0/5
speed 100
!
interface FastEthernet0/6
speed 100
!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "помогите пожалуйста создать vlan "  +/
Сообщение от crash (ok) on 27-Авг-10, 06:12 
так надо бы людям шлюз, чтобы в инет выйти. А чтобы закрыть между собой то пишите access-list.
Хотя из вашенго сообщения неясно, что именно у вас не работает? И порт 2 подключен провайдер?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "помогите пожалуйста создать vlan "  +/
Сообщение от ruslanlee (ok) on 27-Авг-10, 13:20 
>так надо бы людям шлюз, чтобы в инет выйти. А чтобы закрыть
>между собой то пишите access-list.
>Хотя из вашенго сообщения неясно, что именно у вас не работает? И
>порт 2 подключен провайдер?

а не работает то что года я в порт два подключаю инет а в порт 3 втыкаю комп инета на компе нет !

проще говоря мне нужно обычный асиметрик vlan или что то типа этого(на д-линках я так делал)  порт два подключён провайдер , порт 3,4,5 разные сети .

Необходимые условия
V300(сеть 1) и V400(сеть2 ) могут получать доступ к V200 (инетрент)  (с использованием IPX, других протоколов IP, AppleTalk, NetBEUI и т.д.)

Группы  V300 и V400 между собой общаться не должны.

вот картинка
http://s58.radikal.ru/i161/1008/75/79575ebfdfcf.jpg

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "помогите пожалуйста создать vlan "  +/
Сообщение от Fsh on 27-Авг-10, 06:12 
>[оверквотинг удален]
>interface FastEthernet0/4
> switchport access vlan 400
> speed 100
>!
>interface FastEthernet0/5
> speed 100
>!
>interface FastEthernet0/6
> speed 100
>!

Настраивайте Private Vlan по букварю - http://www.cisco.com/en/US/docs/switches/metro/me3400/softwa...
Как раз ваш случай.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру