The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблемы с раздачей интернета."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Проблемы с раздачей интернета."  +/
Сообщение от KazuNoStigma on 13-Окт-10, 11:32 
Проблема следующая:
Cisko 871 + адмл модем, конфиг:
!
hostname Test
!
enable password *****
!
ip subnet-zero
!
ip cef
!
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool PC
   network 192.168.0.0 255.255.255.248
   default-router 192.168.0.1
   dns-server 84.53.200.24 84.53.199.254
   lease 30
!
vpdn enable
!
vpdn-group pppoe
request-dialin
  protocol pppoe
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
pppoe enable
pppoe-client dial-pool-number 1
!
interface Vlan1
ip nat inside
ip address 192.168.0.1 255.255.255.248
!
interface Dialer1
mtu 1492
ip nat outside
ip address negotiated
encapsulation ppp
dialer pool 1
ppp chap hostname *******
ppp chap password *******
ppp pap sent-username ******** password *******
!
no ip http server
no ip http secure-server
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1 name default
!
ip nat inside source list 1 interface Dialer1 overload
!
no cdp run
!
access-list 1 permit 192.168.0.0 0.0.0.7
!
line con 0
line aux 0
line vty 0 4
no login
!
end

Все работает отлично, раздает интернет, ip, DNS... Вот только одно но - на часть сайтов не пускает в принципе (логики в ее поведении заметить не смог).
Причем пинги на эти сайты ходят, трассировка тоже, но когда начинаешь открывать через браузер (любой) сайт не открывается, висит "ожидание ответа от *****".
Сразу говорю что версии про вирусы, фильтры в винде, настройки браузеров и т.д. отметаем, т.к. во первых их нет, во вторых тестировалось на 3х разных ПК (в том числе на абсолютно чистой системе) и в третьих при подключении модема напрямую в комп все нормально открывается.
Надеюсь на вас, вселенский разум)

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблемы с раздачей интернета."  +/
Сообщение от PavelR (??) on 13-Окт-10, 11:50 
Это называется "проблема с MTU" и гуглится по ключевому слову MSS, tcpmssfix

Как это делается на цисках, к сожалению пока не знаю.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Проблемы с раздачей интернета."  +/
Сообщение от oleg_matroskin (??) on 13-Окт-10, 12:40 
> Это называется "проблема с MTU" и гуглится по ключевому слову MSS, tcpmssfix
> Как это делается на цисках, к сожалению пока не знаю.

ip tcp adjust-mss 1452 на диалере

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Проблемы с раздачей интернета."  +/
Сообщение от KazuNoStigma on 13-Окт-10, 12:53 
Всем спасибо за подсказки, нашел в гугле как настроить.
Тему можно закрывать

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру