The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Взлом Cisco 2801 и звонки.."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Безопасность)
Изначальное сообщение [ Отслеживать ]

"Взлом Cisco 2801 и звонки.."  +/
Сообщение от Vladsky (ok), 17-Янв-11, 18:16 
добрый день!

есть cisco 2801 роутер, стоит плата FXO заведены 2 СО. VoIP нет. Внутри телефоны 7911, 7 штук. Оператор сообщил, что на выходных было зарегистрирована масса звонков по международке, в рез-тате сейчас 8 нам отключили. ждем их логов. вопрос - а как это уделано? я понимаю когда ломают VoIP по H323 или SIP но чтоб СО.. cisco 2801 является роутером сети, на ней поднят DHCP. Можно извне зарегистрировать на ней телефон? конф следующий:


Building configuration...


Current configuration : 22229 bytes
!
! Last configuration change at 17:09:20 pst Mon Jan 17 2011 by xxx
! NVRAM config last updated at 17:09:31 pst Mon Jan 17 2011 by xxx
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname x2801
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
no logging buffered
enable secret 5 xxx
!
aaa new-model
!
!
aaa authentication login local_auth local
!
!
aaa session-id common
clock timezone pst 3
clock summer-time gmt recurring last Sun Mar 2:00 last Sun Oct 2:00
clock calendar-valid
dot11 syslog
ip source-route
!
!
ip dhcp pool VOICE
   network 192.168.3.0 255.255.255.0
   default-router 192.168.3.1
   option 150 ip 192.168.3.1
!
ip dhcp pool DATA
   network 172.16.0.0 255.255.255.0
   default-router 172.16.0.1
   dns-server x.x.x.x
   lease 30
!
!
ip cef
ip name-server x.x.x.x
ip multicast-routing
ip inspect max-incomplete low 400
ip inspect max-incomplete high 500
ip inspect one-minute low 400
ip inspect one-minute high 500
ip inspect tcp max-incomplete host 50 block-time 0
ip inspect name FIREWALL ftp alert off
ip inspect name FIREWALL rcmd alert off
ip inspect name FIREWALL netshow alert off
ip inspect name FIREWALL realaudio alert off
ip inspect name FIREWALL rtsp alert off
ip inspect name FIREWALL tftp alert off
ip inspect name FIREWALL tcp alert off
ip inspect name FIREWALL udp alert off
ip inspect name FIREWALL vdolive alert off
ip inspect name FIREWALL icmp alert off
ip inspect name FIREWALL http java-list 1 alert on
no ipv6 cef

!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
!
!
!
trunk group 1
hunt-scheme longest-idle
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol cisco
h323
modem passthrough nse codec g711alaw maximum-sessions 2
sip
  registrar server expires max 3600 min 3600
  no update-callerid
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class codec 2
codec preference 1 g711alaw
codec preference 2 g729br8
codec preference 3 g729r8
!
!
!
!
!
!
!
voice class custom-cptone LEAVE
dualtone conference
  frequency 450 750
  cadence 200 150 200 100 200 50
!
voice class custom-cptone JOIN
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
!
!
!
!
voice statistics type csr
voice statistics time-range periodic 15minutes start 00:00 end 00:00 days-of-week daily
voice statistics max-storage-duration day 7
!
voice translation-rule 1
rule 1 /^9/ //
rule 2 /^98495/ //
!
!
voice translation-profile PSTN_Outgoing
translate calling 1
translate called 1
!
!
voice-card 0
dsp services dspfarm
!
!
application
service aa flash:bacdprompts/aa.tcl
  paramspace english index 1
  param number-of-hunt-grps 3
  param menu-timeout 3
  param handoff-string aa
  param dial-by-extension-option 1
  paramspace english language en
  param max-time-vm-retry 1
  param max-extension-length 3
  param aa-pilot 9005
  paramspace english location flash:bacdprompts/
  param second-greeting-time 60
  param welcome-prompt _bacd_options_menu.au
  param call-retry-timer 15
  param max-time-call-retry 900
  param voice-mail 298
  param service-name queue
!
service queue flash:bacdprompts/q.tcl
  param queue-len 10
  param aa-hunt3 9101
  param number-of-hunt-grps 3
  param queue-manager-debugs 1
  param aa-hunt2 298
!
group-params test
!
!
!
username xxxx

archive
log config
  hidekeys
!
!
!
!
!
!
!
class-map match-all rt
match ip precedence 5
class-map match-any mgnt
match ip precedence 2
class-map match-all lan-mgnt
match access-group 190
class-map match-all routing
match ip precedence 6
class-map match-all signaling
match ip dscp cs3
!
!
policy-map intersite
class rt
    priority percent 33
class signaling
    bandwidth remaining percent 10
class routing
    bandwidth remaining percent 10
class mgnt
    bandwidth remaining percent 10
class class-default
    bandwidth remaining percent 70
     random-detect
!
!
!
!
!
interface Loopback1
ip address 10.1.2.1 255.255.255.0
h323-gateway voip bind srcaddr 10.1.2.1
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0/0
ip address 172.16.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1372
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
ip virtual-reassembly
!
interface FastEthernet0/1
ip address y.y.y.y 255.255.255.252
ip access-group 104 in
ip nat outside
ip inspect FIREWALL out
ip virtual-reassembly
duplex auto
speed auto
service-policy output intersite
!
router eigrp 999
network 10.1.2.0 0.0.0.255
network 172.16.0.0 0.0.0.255
network 192.168.3.0
network 192.168.168.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 y.y.y.e
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
!
ip nat inside source list 1 interface FastEthernet0/1 overload

!
logging trap debugging
logging 172.16.0.102

access-list 1 permit 172.16.0.0 0.0.0.255

access-list 104 remark ---firewall---
access-list 104 remark ---vpn---
access-list 104 permit gre any host x.x.x.x
access-list 104 permit ahp any host x.x.x.x
access-list 104 permit esp any host x.x.x.x
access-list 104 permit tcp any host x.x.x.x eq 3400
access-list 104 permit udp any host x.x.x.x eq 3400
access-list 104 permit udp any host x.x.x.x eq isakmp
access-list 104 permit udp any host x.x.x.x eq non500-isakmp
access-list 104 remark ---ssh---
access-list 104 permit tcp any host x.x.x.x eq 22
access-list 104 remark ---office---
access-list 104 permit ip 0.0.0.1 255.255.255.252 any
access-list 104 remark ---icmp---
access-list 104 permit icmp any any echo
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 permit icmp any any packet-too-big
access-list 104 permit icmp any any traceroute
access-list 104 remark ---DNS---
access-list 104 permit udp host x.x.x.x eq domain any
!
!
!
!
!
tftp-server gui/admin_user.html
tftp-server gui/admin_user.js
tftp-server gui/CiscoLogo.gif
tftp-server gui/Delete.gif
tftp-server gui/dom.js
tftp-server gui/downarrow.gif
tftp-server gui/ephone_admin.html
tftp-server gui/logohome.gif
tftp-server gui/normal_user.html
tftp-server gui/normal_user.js
tftp-server gui/Plus.gif
tftp-server gui/sxiconad.gif
tftp-server gui/Tab.gif
tftp-server gui/telephony_service.html
tftp-server gui/uparrow.gif
tftp-server gui/xml-test.html
tftp-server gui/xml.template
tftp-server phone/7906-7911/apps11.8-3-2-27.sbn alias apps11.8-3-2-27.sbn
tftp-server phone/7906-7911/cnu11.8-3-2-27.sbn alias cnu11.8-3-2-27.sbn
tftp-server phone/7906-7911/cvm11sccp.8-3-2-27.sbn alias cvm11sccp.8-3-2-27.sbn
tftp-server phone/7906-7911/dsp11.8-3-2-27.sbn alias dsp11.8-3-2-27.sbn
tftp-server phone/7906-7911/jar11sccp.8-3-2-27.sbn alias jar11sccp.8-3-2-27.sbn
tftp-server phone/7906-7911/SCCP11.8-3-3S.loads alias SCCP11.8-3-3S.loads
tftp-server phone/7906-7911/term06.default.loads alias term06.default.loads
tftp-server phone/7906-7911/term11.default.loads alias term11.default.loads
tftp-server flash:ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:ringtones/Bass.raw alias Bass.raw
tftp-server flash:ringtones/Chime.raw alias Chime.raw
tftp-server flash:ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:ringtones/Pop.raw alias Pop.raw
tftp-server flash:ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:CampusNight.png
!
control-plane
!
!
!
voice-port 0/1/0
trunk-group 1
cptone RU
connection plar opx 9005
caller-id enable
!
voice-port 0/1/1
trunk-group 1
cptone RU
connection plar opx 9005
caller-id enable
!
voice-port 0/1/2
cptone RU
connection plar opx 9005
caller-id enable
!
voice-port 0/1/3
cptone RU
connection plar opx 9005
caller-id enable
!
voice-port 0/2/0
cptone RU
timeouts ringing infinity
caller-id enable
!
voice-port 0/2/1
cptone RU
timeouts ringing infinity
caller-id enable
!
voice-port 0/2/2
cptone RU
timeouts ringing infinity
caller-id enable
!
voice-port 0/2/3
cptone RU
timeouts ringing infinity
caller-id enable
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
sccp local FastEthernet0/0.2
sccp ccm 192.168.3.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register confdsp1
keepalive retries 5
!
dial-peer cor custom
name GOROD
name MEZHGOROD
name INTERNATIONAL
name LOCAL
!
!
dial-peer cor list CALL-GOROD
member GOROD
!
dial-peer cor list CALL-MEZHGOROD
member MEZHGOROD
!
dial-peer cor list CALL-INTERNATIONAL
member INTERNATIONAL
!
dial-peer cor list G-MG-I
member GOROD
member MEZHGOROD
member INTERNATIONAL
member LOCAL
!
dial-peer cor list G-MG
member GOROD
member MEZHGOROD
member LOCAL
!
dial-peer cor list G
member GOROD
member LOCAL
!
dial-peer cor list LOCAL
member LOCAL
!
dial-peer cor list IVR
member GOROD
member MEZHGOROD
!
!
dial-peer voice 1 pots
service stcapp
port 0/2/0
!
dial-peer voice 2 pots
service stcapp
port 0/2/1
!
dial-peer voice 3 pots
service stcapp
port 0/2/2
!
dial-peer voice 4 pots
service stcapp
port 0/2/3
!
dial-peer voice 90000005 voip
corlist incoming IVR
translation-profile incoming Incoming9
service aa
destination-pattern 9005
voice-class codec 1
session target ipv4:192.168.3.1
incoming called-number 9005
dtmf-relay h245-alphanumeric
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 495270 pots
trunkgroup 1
corlist outgoing CALL-GOROD
description --- call to city 495 ---
translation-profile outgoing PSTN_Outgoing
destination-pattern 98495.......
!
dial-peer voice 499270 pots
trunkgroup 1
corlist outgoing CALL-GOROD
description --- call to city 499 ---
translation-profile outgoing PSTN_Outgoing
destination-pattern 98499.......
!
dial-peer voice 98270 pots
trunkgroup 1
corlist outgoing CALL-MEZHGOROD
description --- call to other provider ---
translation-profile outgoing PSTN_Outgoing
destination-pattern 98..........
!
dial-peer voice 90 pots
trunkgroup 1
corlist outgoing CALL-MEZHGOROD
description --- emergency call ---
destination-pattern 0[1-9]
!
dial-peer voice 900 pots
trunkgroup 1
corlist outgoing CALL-GOROD
description ---to Emergency---
destination-pattern 00[1-9]
!
dial-peer voice 9270 pots
trunkgroup 1
corlist outgoing CALL-GOROD
description --- Call to city ---
translation-profile outgoing PSTN_Outgoing
destination-pattern 9[1-7,9]......
!
dial-peer voice 9810270 pots
trunkgroup 1
corlist outgoing CALL-INTERNATIONAL
description --- international call ---
translation-profile outgoing PSTN_Outgoing
destination-pattern 810T
!
!
gateway
timer receive-rtp 1200
!
!
!
telephony-service
em logout 0:0 0:0 0:0
max-ephones 30
max-dn 150
ip source-address 192.168.3.1 port 2000
max-redirect 20
auto assign 1 to 30
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
timeouts transfer-recall 30

url directories http://192.168.3.1:80/localdirectory
cnf-file location flash:
cnf-file perphone
load 7911 SCCP11.8-3-3S
time-zone 32
time-format 24
date-format dd-mm-yy
keepalive 45
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
hunt-group logout HLog
moh music-on-hold.au
multicast moh 239.10.16.16 port 2000

dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
transfer-pattern 9.T
secondary-dialtone 9
fac standard
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-template  1
conference drop-mode local
conference add-mode creator
conference admin
softkeys hold  Resume Newcall
softkeys idle  Newcall Redial HLog Dnd Cfwdall Pickup
softkeys seized  Redial Endcall
softkeys connected  Trnsfer ConfList Confrn Hold Endcall
keep-conference
paging-dn 96
!
!
ephone-dn  1  octo-line
number 201
pickup-group 1

corlist incoming G-MG-I
!
!
ephone-dn  2
number 202
pickup-group 1


corlist incoming G-MG-I
!
!
ephone-dn  3
number 203
pickup-group 1


corlist incoming G-MG-I
!
!
ephone-dn  4
number 204
pickup-group 1
  
corlist incoming G-MG-I
!
!
ephone-dn  5
number 205
pickup-group 1

  corlist incoming G-MG-I
!
!
ephone-dn  6
number 206
pickup-group 1

  corlist incoming G-MG-I
!
!
ephone-dn  7
number 207
pickup-group 1

corlist incoming G-MG-I
!
!
ephone-dn  8
number 208
pickup-group 1
  corlist incoming G-MG-I
!
!
!
ephone-dn  93
number 295
name FAX295
corlist incoming G-MG-I
!
!
ephone-dn  94
number 296
name FAX296
corlist incoming G-MG-I
!
!
ephone-dn  95
number 297
name FAX297
corlist incoming G-MG-I
!
!
ephone-dn  96
number 298
name FAX298
corlist incoming G-MG-I
!
!
!
ephone  1
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:1
!
!
!
ephone  2
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:2
!
!
!
ephone  3
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:3
!
!
!
ephone  4
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:4
!
!
!
ephone  5
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:5
!
!
!
ephone  6
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:6
!
!
!
ephone  7
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:7
!
!
!
ephone  8
device-security-mode none
mac-address
ephone-template 1
type 7911
button  1:8
!
!
!
ephone  14
device-security-mode none
mac-address
max-calls-per-button 2
type anl
button  1:93
!
!
!
ephone  15
device-security-mode none
mac-address
max-calls-per-button 2
type anl
button  1:94
!
!
!
ephone  16
device-security-mode none
mac-address
max-calls-per-button 2
type anl
button  1:95
!
!
!
ephone  17
device-security-mode none
mac-address
max-calls-per-button 2
type anl
button  1:96
!
!
!
ephone  93
device-security-mode none
max-calls-per-button 2
!
!
!
ephone  94
device-security-mode none
max-calls-per-button 2
!
!
!
ephone  95
device-security-mode none
max-calls-per-button 2
!
!
!
ephone  96
device-security-mode none
max-calls-per-button 2
!
!
ephone-hunt 1 longest-idle
pilot 9101
list 202, 203, 204, 205
timeout 10, 10, 10, 10
statistics collect
description --Office--
!
!
alias exec shrf show run | tee http://1.1.1.1
alias exec c conf t
!
line con 0
logging synchronous
line aux 0
line vty 0 4
access-class 1 in
exec-timeout 120 0
privilege level 15
logging synchronous
transport input telnet ssh
!
scheduler allocate 20000 1000
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от BJ (ok), 17-Янв-11, 20:52 
Судя по корлисту IVR, железной тетке можно звонить на межгород, что скорее и произошло.
Ответить | Правка | Наверх | Cообщить модератору

2. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от Vladsky (ok), 17-Янв-11, 21:05 
> Судя по корлисту IVR, железной тетке можно звонить на межгород, что скорее
> и произошло.

звонки были международные.. и каким образом может железная тетка звони? когда там скрипт на IVR на 3х значный ввод..

Ответить | Правка | Наверх | Cообщить модератору

3. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от Vladsky (ok), 18-Янв-11, 11:28 
>> Судя по корлисту IVR, железной тетке можно звонить на межгород, что скорее
>> и произошло.
> звонки были международные.. и каким образом может железная тетка звони? когда там
> скрипт на IVR на 3х значный ввод..

посмотрел трафик в статистике - во все дни, выходные и ночное время был трафик.. получается смогли подключиться к станции по IP. какие образом? как можно зарегистрироваться на ней? пароли сменил, но их и никто не знал.. сейчас проверю др станцию, они связаны по туннелю. там есть VoIP может проникновение быо с ее стороны..

Ответить | Правка | Наверх | Cообщить модератору

4. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от Vladsky (ok), 18-Янв-11, 23:20 
как закрыть циску  от регистраций извне?
Ответить | Правка | Наверх | Cообщить модератору

5. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от Vladsky (ok), 20-Янв-11, 17:30 
с др стороны не было проникновения. да и на эту как могли зарегистрится если внешний интерфейс закрыт акцесс листом?


Ответить | Правка | Наверх | Cообщить модератору

6. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от j_vw (?), 20-Янв-11, 20:31 
> с др стороны не было проникновения. да и на эту как могли
> зарегистрится если внешний интерфейс закрыт акцесс листом?

А ЭТО что за хрень?
access-list 104 permit ip 0.0.0.1 255.255.255.252 any

Под нее слона протащить можно.....

Есть несколько способов защиты от внешних подключений.
Я не знаю топологии, поэтому, для начала, В ЯВНОМ виде пропишите запреты на SIP, H323 и SCCP в начале 104го ACL


deny   tcp any any eq 5060 log
deny   udp any any eq 5060 log
deny   tcp any any eq 1720 log
deny   tcp any any eq 2000 log


Перед ними, если нужно, пропишите валидные сайты...

Не могу вспомнить.....
Есть команда, типа netstat -na , позволяющая посмотреть список портов на которых "слушает" железка.
Типа sh ip socket.. (У меня, на 28xx, не сработала...)
Поищите....

Ответить | Правка | Наверх | Cообщить модератору

7. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от Vladsky (ok), 21-Янв-11, 21:39 
>> с др стороны не было проникновения. да и на эту как могли
>> зарегистрится если внешний интерфейс закрыт акцесс листом?
> А ЭТО что за хрень?
> access-list 104 permit ip 0.0.0.1 255.255.255.252 any
> Под нее слона протащить можно.....

сам в шоке откуда, вводил другое. так ли слона )


> Есть несколько способов защиты от внешних подключений.
> Я не знаю топологии, поэтому, для начала, В ЯВНОМ виде пропишите запреты
> на SIP, H323 и SCCP в начале 104го ACL
>  deny   tcp any any eq 5060 log
>  deny   udp any any eq 5060 log
>  deny   tcp any any eq 1720 log
>  deny   tcp any any eq 2000 log

применил такие..

> Перед ними, если нужно, пропишите валидные сайты...
> Не могу вспомнить.....
> Есть команда, типа netstat -na , позволяющая посмотреть список портов на которых
> "слушает" железка.
> Типа sh ip socket.. (У меня, на 28xx, не сработала...)
> Поищите....

вот эту не нашел тоже, но смысл понятен. поищу

Ответить | Правка | Наверх | Cообщить модератору

8. "Взлом Cisco 2801 и звонки.."  +/
Сообщение от Александр (??), 05-Май-12, 16:01 
>>> с др стороны не было проникновения. да и на эту как могли
>>> зарегистрится если внешний интерфейс закрыт акцесс листом?
>> А ЭТО что за хрень?
>> access-list 104 permit ip 0.0.0.1 255.255.255.252 any
>> Под нее слона протащить можно.....
> сам в шоке откуда, вводил другое. так ли слона )

адрес сети вводили-то верный, а вот вместо wildcard прямую маску написали - отсюда и подобная запись


>[оверквотинг удален]
>>  deny   tcp any any eq 1720 log
>>  deny   tcp any any eq 2000 log
> применил такие..
>> Перед ними, если нужно, пропишите валидные сайты...
>> Не могу вспомнить.....
>> Есть команда, типа netstat -na , позволяющая посмотреть список портов на которых
>> "слушает" железка.
>> Типа sh ip socket.. (У меня, на 28xx, не сработала...)
>> Поищите....
> вот эту не нашел тоже, но смысл понятен. поищу

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру