The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"ME3400E и DoubleTag"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"ME3400E и DoubleTag"  +/
Сообщение от aknot (ok) on 16-Фев-11, 16:38 
Привет,
Может кто облегчит жизнь начинающего пользователя киски?

проблема в том, что неполучается сконфигурировать QinQ.

На интерфейс 0/1 приходит нетагированный трафик. Нужно что бы на интерфейсе 0/2 выходил трафик с ether outher type 0х9100 в котором находится VLAN10.  

interface GigabitEthernet0/1
switchport access vlan 10
media-type rj45


interface GigabitEthernet0/2
switchport mode dot1q-tunnel
media-type rj45

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "ME3400E и DoubleTag"  +/
Сообщение от Tigran (??) on 17-Фев-11, 16:25 
>[оверквотинг удален]
> Может кто облегчит жизнь начинающего пользователя киски?
> проблема в том, что неполучается сконфигурировать QinQ.
> На интерфейс 0/1 приходит нетагированный трафик. Нужно что бы на интерфейсе 0/2
> выходил трафик с ether outher type 0х9100 в котором находится VLAN10.
> interface GigabitEthernet0/1
>  switchport access vlan 10
>  media-type rj45
> interface GigabitEthernet0/2
>  switchport mode dot1q-tunnel
>  media-type rj45

Подключи скажем g0/10 к порту g0/11 кабелем. Сделай Q-in-Q.
Пример:
interface GigabitEthernet0/10
description --> G0/11
port-type nni
switchport access vlan XXX
switchport trunk allowed vlan 10
switchport mode dot1q-tunnel

interface GigabitEthernet0/11
description --> G0/10
port-type nni
switchport trunk allowed vlan 10
switchport mode trunk
no keepalive

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "ME3400E и DoubleTag"  +/
Сообщение от aknot (ok) on 23-Фев-11, 13:30 
>[оверквотинг удален]
>  switchport access vlan XXX
>  switchport trunk allowed vlan 10
>  switchport mode dot1q-tunnel
> interface GigabitEthernet0/11
>  description --> G0/10
>  port-type nni
>  switchport trunk allowed vlan 10
>  switchport mode trunk
>  no keepalive
> Подключи скажем g0/10 к порту g0/11 кабелем. Сделай Q-in-Q.

И дальше что? У меня 4х портовый свич у которого только два RJ45 :( И может кто обяснит для CISCO QinQ и metro tag одно и тоже? Просто даже получив пакет с двумя ВЛАН ИД (100,10) ether type
у них всёравно одинаковые 0х8100. А нужно inner 8100 outer 9100. Эни айдиас?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру