The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"CISCO 2621 ситуация - help!"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (ACL, фильтрация и ограничение трафика)
Изначальное сообщение [ Отслеживать ]

"CISCO 2621 ситуация - help!"  +/
Сообщение от TImur123 email(ok) on 23-Ноя-11, 01:40 
История такая есть cisco 2621, покупал как фаервол.Inside смотрит в локалку 192.168.1.1-254. Outside смотрит в другую локалку - 88.110.41.-254, в сети которой находиться другая циска подключенная к интернету (1711) 88.110.41.254. Задача такая -
1.мне нужно попасть на веб сервер в  локалке за оутсайдом из внутренней сети (88.110.41.1) только по http-https
2.мне нужно попасть на сайт назовем его 10.1.1.1 который знает как роутить 1711 (т.е. с того же сервера 88.110.41.1 я попасть могу на него не заморачиваясь). А вот с внутренней сети за циской (192.168.1.1.254) не получается....
Вот кстати конфиг
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname tlxfirwl
!
boot-start-marker
boot-end-marker
!
logging bufferяd 16384 debugging

!

aaa new-model
aaa authentication banner ^CUnauthorized access is prohibited^C
aaa authentication fail-message ^CAccess denied^C
aaa authentication password-prompt "Verify code:"
aaa authentication username-prompt "Access code:"
aaa authentication login default local
aaa session-id common
ip subnet-zero
ip cef
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 88.110.41.150 255.255.255.0
ip access-group ACL2 in
ip nat outside
speed auto
half-duplex
!
interface FastEthernet0/1
ip address 192.168.1.100 255.255.255.0
ip access-group ACL in
ip nat inside
speed auto
full-duplex
!
ip nat inside source list ACL interface FastEthernet0/1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 88.110.41.254
!
!
!
ip access-list extended ACL
permit tcp 192.168.1.0 0.0.0.255 host 88.110.41.254 eq 443
permit tcp 192.168.1.0 0.0.0.255 host 88.110.41.254 eq www
permit tcp 192.168.1.0 0.0.0.255 host 88.110.41.254 eq echo
permit tcp 192.168.1.0 0.0.0.255 host 88.110.41.1 eq www
permit tcp 192.168.1.0 0.0.0.255 host 88.110.41.1 eq 443
permit tcp 192.168.1.0 0.0.0.255 host 10.1.1.0 eq 443
permit tcp 192.168.1.0 0.0.0.255 host 10.1.1.0 eq www
ip access-list extended ACL2
permit tcp host 88.110.41.1 192.168.1.0 0.0.0.255 gt 1000 established
permit tcp 88.110.41.0 0.0.0.255 host 88.110.41.150 eq telnet
permit icmp any any
deny   ip any any log
permit tcp host 10.1.2.66 192.168.1.0 0.0.0.255 gt 1000 established
permit tcp 192.168.1.0 0.0.0.255 host 10.1.1.0
!
line con 0
line aux 0
line vty 0 4
transport input telnet
transport output telnet
!
!
!
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "CISCO 2621 ситуация - help!"  +/
Сообщение от burder (ok) on 23-Ноя-11, 10:09 
вот честно , пытаюсь понять что вы пишите и не понимаю.
Нарисуйте схемку и я скину Вам кусок конфига который решит задачу.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "CISCO 2621 ситуация - help!"  +/
Сообщение от TImur123 email(ok) on 23-Ноя-11, 11:21 
> вот честно , пытаюсь понять что вы пишите и не понимаю.
> Нарисуйте схемку и я скину Вам кусок конфига который решит задачу.

Спасибо за ответ. Я вам на e-mail (указан в профиле сайт, на нем есть мыло) отправил карту в PDF.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру