The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Huawei Quidway S2403TP-EA - настройка"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Оборудование Lucent, Nortell и др.)
Изначальное сообщение [ Отслеживать ]

"Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 05-Мрт-12, 17:02 
Поскольку раздела Хуавеев нету, - этот раздел я посчитал правильным для своего вопроса.
Есть такая модель - Huawei Quidway S2403TP-EA
Но никак не могу разобраться в настройке.
Я так понимаю веб-интерфейса он не имеет?
Тогда следующий вопрос к тем, кто либо имел с ними дело, либо знает решение.
Надо состыковать с входным тегированым каналом.
Айпишка девайса в 7 влане.
Но сквозь него надо прокинуть еще много вланов, которые будут на других устройствах.
То есть два Гигабитных порта надо обозначить как тегированые для тех вланов.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 05-Мрт-12, 17:27 
>[оверквотинг удален]
> Есть такая модель - Huawei Quidway S2403TP-EA
> Но никак не могу разобраться в настройке.
> Я так понимаю веб-интерфейса он не имеет?
> Тогда следующий вопрос к тем, кто либо имел с ними дело, либо
> знает решение.
> Надо состыковать с входным тегированым каналом.
> Айпишка девайса в 7 влане.
> Но сквозь него надо прокинуть еще много вланов, которые будут на других
> устройствах.
> То есть два Гигабитных порта надо обозначить как тегированые для тех вланов.

http://support.huawei.com/support/pages/kbcenter/view/produc...

Вам в помощь :)

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 05-Мрт-12, 17:30 
>[оверквотинг удален]
>> Я так понимаю веб-интерфейса он не имеет?
>> Тогда следующий вопрос к тем, кто либо имел с ними дело, либо
>> знает решение.
>> Надо состыковать с входным тегированым каналом.
>> Айпишка девайса в 7 влане.
>> Но сквозь него надо прокинуть еще много вланов, которые будут на других
>> устройствах.
>> То есть два Гигабитных порта надо обозначить как тегированые для тех вланов.
> http://support.huawei.com/support/pages/kbcenter/view/produc...
> Вам в помощь :)

Спасибо )
Но если Вы работаете с этим железом, и напишите ответ здесь быстрее , чем я его найду по той ссылке, буду Вам благодарен )

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 05-Мрт-12, 21:49 
>[оверквотинг удален]
>> Я так понимаю веб-интерфейса он не имеет?
>> Тогда следующий вопрос к тем, кто либо имел с ними дело, либо
>> знает решение.
>> Надо состыковать с входным тегированым каналом.
>> Айпишка девайса в 7 влане.
>> Но сквозь него надо прокинуть еще много вланов, которые будут на других
>> устройствах.
>> То есть два Гигабитных порта надо обозначить как тегированые для тех вланов.
> http://support.huawei.com/support/pages/kbcenter/view/produc...
> Вам в помощь :)

Вот я пол-дня провозился , а как сделать Езернет порт тегированым для 7 Влан, и чтоб езернет имел pvid 7 - не смог.
Вижу что можно добавить какие-то гибридные порти для ВЛАН... (хоят не понимаю что это такое), вижу что можна сделать тот порт транковым, только тогда я его в ВЛАН не добавлю, но во всех случаях добавления в ВЛАН, я так и не смог сделать его тегированым, прошу помощи у гуру.


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

4. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 06-Мрт-12, 10:33 
>[оверквотинг удален]
>>> знает решение.
>>> Надо состыковать с входным тегированым каналом.
>>> Айпишка девайса в 7 влане.
>>> Но сквозь него надо прокинуть еще много вланов, которые будут на других
>>> устройствах.
>>> То есть два Гигабитных порта надо обозначить как тегированые для тех вланов.
>> http://support.huawei.com/support/pages/kbcenter/view/produc...
>> Вам в помощь :)
> Вот я пол-дня провозился , а как сделать Езернет порт тегированым для
> 7 Влан, и чтоб езернет имел pvid 7 - не смог.

Вы сами поняли чего сказали?
Что такое PVID знаете?

> Вижу что можно добавить какие-то гибридные порти для ВЛАН... (хоят не понимаю
> что это такое), вижу что можна сделать тот порт транковым, только
> тогда я его в ВЛАН не добавлю, но во всех случаях
> добавления в ВЛАН, я так и не смог сделать его тегированым,
> прошу помощи у гуру.

Цитата:
3.4.3  Adding a Trunk Interface to a VLAN

Context

Do as follows on the S2300 on which interfaces need to be added to a VLAN.
Procedure

    Run:

    system-view

    The system view is displayed.
    Run:

    interface interface-type interface-number

    The interface view is displayed.
    Run:

    port link-type trunk

    The link type of the interface is set to trunk.

    By default, the interface type is hybrid.
    Run:

    port trunk allow-pass vlan { vlan-id1 [ to vlan-id2 ] }&<1-10>

    The trunk interface is added to a VLAN or multiple VLANs.

    By default, VLAN 1 is the default VLAN of a trunk interface.

т.е. при добавлении VLAN в TRUNK порт - он там автоматом будет передаваться в теговом варианте.

Ну ладно, допустим вы в этом сомневаетесь...


Цитата:
3.4.4  Adding a Hybrid Interface to a VLAN

Context

Do as follows on the S2300 on which interfaces need to be added to a VLAN.
Procedure

    Run:

    system-view

    The system view is displayed.
    Run:

    interface interface-type interface-number

    The interface view is displayed.
    Run:

    port link-type hybrid

    The link type of the interface is set to hybrid.

    By default, the interface type is hybrid.
    Run the following commands as required:

        To add the hybrid interface to a VLAN or multiple VLANs in <b>tagged</b> mode, run port hybrid tagged vlan { vlan-id1 [ to vlan-id2 ] }&<1-10>.

        To add the hybrid interface to a VLAN or multiple VLANs in untagged mode, run port hybrid untagged vlan { vlan-id1 [ to vlan-id2 ] }&<1-10>.

    By default, a hybrid interface is added to VLAN 1 in untagged mode.


hybrid позволяет указать с тегом или без тега отдавать влан в порт, и если в TRUNK БЕЗ тега можно завернуть только один влан, то в hybrid - сколько нужно (другой вопрос НАКОЙ это нужно).

и с чем затык-то?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 06-Мрт-12, 17:49 

> Вы сами поняли чего сказали?
> Что такое PVID знаете?

Это id vlan'а, которому пренадлежит порт, что имеет эту маркировку.


> и с чем затык-то?

Хорошо, перефразую.
Есть влан 7, в которой находится шлюз для хуавея.
Кроме того эта железка есть транзитным устройством, тоесть во второй Гигабит и остальные Езернеты должны пропускаться дргуие ВЛАНы.

Как в таком случае должна быть правильной настройка?.. Припустим, пропускаем 120-123 ВЛАНы, дальше. Для упрощения ситуации будем их пропускать во все порты хуавея.

[swtich]interface GigabitEthernet 1/1/1
[swtich-GigabitEthernet 1/1/1]port link-type access
[swtich-GigabitEthernet 1/1/1]port access vlan 7
[swtich]interface GigabitEthernet 1/2/1
[swtich-GigabitEthernet 1/2/1]port link-type access
[swtich-GigabitEthernet 1/2/1]port access vlan 7
...
[swtich]vlan 7
[swtich-vlan7]port GigabitEthernet 1/1/1 to GigabitEthernet 1/2/1
....
[swtich]vlan 120
[swtich-vlan120]port GigabitEthernet 1/1/1 to GigabitEthernet 1/2/1
[swtich-vlan120]port Ethernet 1/0/1 to GigabitEthernet 1/0/24
...


[swtich]ip host SWITCH 192.168.190.1
[swtich]ip route-static 0.0.0.0 0.0.0.0 192.168.190.2


со стороны GigabitEthernet 1/1/1 - Catalyst 3560, в ВЛАН 7 которой шлюз 192.168.190.2 255.255.255.252
ПОРТ Каталисты имеет параметры -  "switchport trunk encapsulation dot1q" и
"switchport mode trunk"

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 06-Мрт-12, 18:18 
>[оверквотинг удален]
> [swtich]vlan 120
> [swtich-vlan120]port GigabitEthernet 1/1/1 to GigabitEthernet 1/2/1
> [swtich-vlan120]port Ethernet 1/0/1 to GigabitEthernet 1/0/24
> ...
> [swtich]ip host SWITCH 192.168.190.1
> [swtich]ip route-static 0.0.0.0 0.0.0.0 192.168.190.2
> со стороны GigabitEthernet 1/1/1 - Catalyst 3560, в ВЛАН 7 которой шлюз
> 192.168.190.2 255.255.255.252
> ПОРТ Каталисты имеет параметры -  "switchport trunk encapsulation dot1q" и
>  "switchport mode trunk"

1. создаем vlan 7

system-view
vlan 7
description TEST_007


2. access порты (в них этот VLAN будет БЕЗ ТЕГА бегать)

system-view
interface GigabitEthernet 1/2/1
port link-type access
port default vlan 7

3. trunk порты (в них этот VLAN будет С ТЕГ-ом)

system-view
interface GigabitEthernet 1/1/1
port link-type trunk
port trunk allow-pass vlan 7

4. Управление по 7-му VLAN-у
system-view
interface vlanif 7
ip address 192.168.190.1 255.255.255.0


Подключаете каталист к GigabitEthernet 1/1/1, комп к GigabitEthernet 1/2/1 и пингаете...

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 06-Мрт-12, 19:33 

> 1. создаем vlan 7
> system-view
> vlan 7
> description TEST_007
> 2. access порты (в них этот VLAN будет БЕЗ ТЕГА бегать)
> system-view
> interface GigabitEthernet 1/2/1
> port link-type access
> port default vlan 7

после "port" есть только:
-access
-hybrid
-isolate
-link-aggregation
-link-type
-trunk
Выбираю "port access vlan 7"


> 3. trunk порты (в них этот VLAN будет С ТЕГ-ом)
> system-view
> interface GigabitEthernet 1/1/1
> port link-type trunk
> port trunk allow-pass vlan 7

после "port trunk" есть только:
-permit
-pvid
в этом случае надо выбрать: "port trunk pvid vlan 7" или "port trunk permit vlan 7"?

> 4. Управление по 7-му VLAN-у
> system-view
> interface vlanif 7
> ip address 192.168.190.1 255.255.255.0

то есть айпи должен быть не на GigabitEthernet 1/1/1 ?


> Подключаете каталист к GigabitEthernet 1/1/1, комп к GigabitEthernet 1/2/1 и пингаете...

192.168.190.2 255.255.255.252 - На Каталисте 7 влан
192.168.190.1 255.255.255.252 - На Свитче
192.168.191.2 255.255.255.252 - на Каталисте 120 влан
192.168.191.1 255.255.255.252 - на компе

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 07-Мрт-12, 01:45 
Настроил, должен сказать что Хуавей очень даже удобен для массового создания вланов, и моментального добавления одного или нескольких тегированых портов сразу в несколько или же во все ВЛАНы.

Но все же есть вопрос, почему при pvid = 1 для GigabitEthernet и менеджмент ВЛАН = 7 , айпи пингуется, но как только прописываю для 1-го Гигабитного Порта , который в транке, pvid = 7 , линк пропадает.

Вот не пойму, хоть убей.
И шлюз Хуавея в 7 ВЛАНе на Каталисте, и менеджмент ВЛАН=7, и порт ГигабитЕзернет в 7-ой влане (порт тегированый), НО ПОЧЕМУ его pvid должен быть 1 ???!!!

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 07-Мрт-12, 19:21 
>[оверквотинг удален]
> и моментального добавления одного или нескольких тегированых портов сразу в несколько
> или же во все ВЛАНы.
> Но все же есть вопрос, почему при pvid = 1 для GigabitEthernet
> и менеджмент ВЛАН = 7 , айпи пингуется, но как только
> прописываю для 1-го Гигабитного Порта , который в транке, pvid =
> 7 , линк пропадает.
> Вот не пойму, хоть убей.
> И шлюз Хуавея в 7 ВЛАНе на Каталисте, и менеджмент ВЛАН=7, и
> порт ГигабитЕзернет в 7-ой влане (порт тегированый), НО ПОЧЕМУ его pvid
> должен быть 1 ???!!!

Вы этой командой регламентируете С тегом или БЕЗ тега передавать влан, так что все правильно :)


НО ПОЧЕМУ его pvid
> должен быть 1 ???!!!

Бред, его PVID может быть любым, но в таком случае VLAN с этим PVID в trunk порт передается БЕЗ тага, а коммутатор с другой стороны шнурка может ждать его в ТЕГЕ.

Железка в точности выполняет только ваши команды, а не ваши хотения.

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 08-Мрт-12, 00:46 
>[оверквотинг удален]
>> порт ГигабитЕзернет в 7-ой влане (порт тегированый), НО ПОЧЕМУ его pvid
>> должен быть 1 ???!!!
> Вы этой командой регламентируете С тегом или БЕЗ тега передавать влан, так
> что все правильно :)
> НО ПОЧЕМУ его pvid
>> должен быть 1 ???!!!
> Бред, его PVID может быть любым, но в таком случае VLAN с
> этим PVID в trunk порт передается БЕЗ тага, а коммутатор с
> другой стороны шнурка может ждать его в ТЕГЕ.
> Железка в точности выполняет только ваши команды, а не ваши хотения.

То есть pvid порта, это указание какай влан передавать с нетегированым этим портом?

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 08-Мрт-12, 00:51 
>[оверквотинг удален]
>> Вы этой командой регламентируете С тегом или БЕЗ тега передавать влан, так
>> что все правильно :)
>> НО ПОЧЕМУ его pvid
>>> должен быть 1 ???!!!
>> Бред, его PVID может быть любым, но в таком случае VLAN с
>> этим PVID в trunk порт передается БЕЗ тага, а коммутатор с
>> другой стороны шнурка может ждать его в ТЕГЕ.
>> Железка в точности выполняет только ваши команды, а не ваши хотения.
> То есть pvid порта, это указание какай влан передавать с нетегированым этим
> портом?

Да.

Передавать и принимать, т.е. если фрейм на порт приходит без тега - то он приписываеися тому влану, какой ПВАЙДИ на этом порту.

У зюкселя наприме PVID - только для принятых работает, отправлять - надо указывать отдельно.

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 08-Мрт-12, 14:53 
>[оверквотинг удален]
>>> этим PVID в trunk порт передается БЕЗ тага, а коммутатор с
>>> другой стороны шнурка может ждать его в ТЕГЕ.
>>> Железка в точности выполняет только ваши команды, а не ваши хотения.
>> То есть pvid порта, это указание какай влан передавать с нетегированым этим
>> портом?
> Да.
> Передавать и принимать, т.е. если фрейм на порт приходит без тега -
> то он приписываеися тому влану, какой ПВАЙДИ на этом порту.
> У зюкселя наприме PVID - только для принятых работает, отправлять - надо
> указывать отдельно.

Странно как-то.
Я вот на ДСЛАМАХ первый и второй езернеты ставил pvid=7 , хотя в них и из них исходит тегированый трафик. А управляющая влан - 7, и шлюз для ДСЛАМА в 7-ой влане.
то есть я для этих интерфесов указывал что они для 7-ой вланы untegged, хотя с другой стороны шнурка порт Каталисты с dot1q....

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 08-Мрт-12, 16:54 
>[оверквотинг удален]
>> Передавать и принимать, т.е. если фрейм на порт приходит без тега -
>> то он приписываеися тому влану, какой ПВАЙДИ на этом порту.
>> У зюкселя наприме PVID - только для принятых работает, отправлять - надо
>> указывать отдельно.
> Странно как-то.
> Я вот на ДСЛАМАХ первый и второй езернеты ставил pvid=7 , хотя
> в них и из них исходит тегированый трафик. А управляющая влан
> - 7, и шлюз для ДСЛАМА в 7-ой влане.
> то есть я для этих интерфесов указывал что они для 7-ой вланы
> untegged, хотя с другой стороны шнурка порт Каталисты с dot1q....

После праздников обьясню...

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

14. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 09-Мрт-12, 16:47 

> После праздников обьясню...

Хорошо.
И еще меня интересует, как все таки правильно настроить удаленное управление?
я крутил и vty , и ssh настрйоки, но результата нет.
Не могу удаленно зайти ни по 23 , ни по 22 порту.. сразу сбрасывает консоль.

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

19. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 28-Мрт-12, 11:38 

>> После праздников обьясню...
> Хорошо.
> И еще меня интересует, как все таки правильно настроить удаленное управление?
> я крутил и vty , и ssh настрйоки, но результата нет.
> Не могу удаленно зайти ни по 23 , ни по 22 порту..
> сразу сбрасывает консоль.

Так как пришлось расхлебать самому свой же вопрос, делаю заметку, для следующих поколений:


[P]user vty 0 4
[P-ui-vty0-4]authentication-mode password
[P-ui-vty0-4]set authentication password simple [password]
[P-ui-vty0-4]user privilege level 3

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

15. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 18-Мрт-12, 15:27 
>[оверквотинг удален]
>>> то он приписываеися тому влану, какой ПВАЙДИ на этом порту.
>>> У зюкселя наприме PVID - только для принятых работает, отправлять - надо
>>> указывать отдельно.
>> Странно как-то.
>> Я вот на ДСЛАМАХ первый и второй езернеты ставил pvid=7 , хотя
>> в них и из них исходит тегированый трафик. А управляющая влан
>> - 7, и шлюз для ДСЛАМА в 7-ой влане.
>> то есть я для этих интерфесов указывал что они для 7-ой вланы
>> untegged, хотя с другой стороны шнурка порт Каталисты с dot1q....
> После праздников обьясню...

Значит pvid - это возможность для нетегированых портов прогнать еще один ВЛАН ?

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

16. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от fantom (ok) on 19-Мрт-12, 12:38 
>[оверквотинг удален]
>>>> указывать отдельно.
>>> Странно как-то.
>>> Я вот на ДСЛАМАХ первый и второй езернеты ставил pvid=7 , хотя
>>> в них и из них исходит тегированый трафик. А управляющая влан
>>> - 7, и шлюз для ДСЛАМА в 7-ой влане.
>>> то есть я для этих интерфесов указывал что они для 7-ой вланы
>>> untegged, хотя с другой стороны шнурка порт Каталисты с dot1q....
>> После праздников обьясню...
> Значит pvid - это возможность для нетегированых портов прогнать еще один ВЛАН
> ?

Нет, это возможность бдя ТЕГИРОВАНЫХ портов приписать НЕТЕГИРОВННЫЕ фреймы к хотя бы какому-то VLAN-у

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от TrEK email(ok) on 19-Мрт-12, 13:25 
>[оверквотинг удален]
>>>> Я вот на ДСЛАМАХ первый и второй езернеты ставил pvid=7 , хотя
>>>> в них и из них исходит тегированый трафик. А управляющая влан
>>>> - 7, и шлюз для ДСЛАМА в 7-ой влане.
>>>> то есть я для этих интерфесов указывал что они для 7-ой вланы
>>>> untegged, хотя с другой стороны шнурка порт Каталисты с dot1q....
>>> После праздников обьясню...
>> Значит pvid - это возможность для нетегированых портов прогнать еще один ВЛАН
>> ?
> Нет, это возможность бдя ТЕГИРОВАНЫХ портов приписать НЕТЕГИРОВННЫЕ фреймы к хотя бы
> какому-то VLAN-у

Хорошо, а если порт НЕтегированый, и он в 5 VLAN, тогда его pvid должно быть 5....
ну да.. другой ВЛАН тут уже не протащишь.

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

20. "Huawei Quidway S2403TP-EA - настройка"  +/
Сообщение от gurlov (ok) on 25-Мрт-15, 19:34 
> Настроил, должен сказать что Хуавей очень даже удобен для массового создания вланов,
> и моментального добавления одного или нескольких тегированых портов сразу в несколько
> или же во все ВЛАНы.

подскажите, пожалуйста, а как вы примен одну настройку сразу к нескольким тегированным портам? Мне интересно как можно настройки одного интерфейса применит/скопировать/распространить на другие интерфейсы в свитче. Вы это делали?


Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру