The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Ничего не понимаю!!!! Trunk между Catalist 4006 sup II и Cat..."
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Ничего не понимаю!!!! Trunk между Catalist 4006 sup II и Cat..." 
Сообщение от ZerP emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 08-Июл-03, 14:29  (MSK)
Поднял транк между данными комутаторами, транк поднялся, но ни один комп с порта 2924 не видит ни один комп на порту 4006, хотя и там и там все порты в 20 VLAN'е. Коммутаторы между собой пингуються по IP. И еще не дает администрить 2924 через телнет, только через консоль. Где грабли?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Ничего не понимаю!!!! Trunk между Catalist 4006 sup II и Cat..." 
Сообщение от 8thc Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 08-Июл-03, 14:57  (MSK)
>Поднял транк между данными комутаторами, транк поднялся, но ни один комп с
>порта 2924 не видит ни один комп на порту 4006, хотя
>и там и там все порты в 20 VLAN'е. Коммутаторы между
>собой пингуються по IP. И еще не дает администрить 2924 через
>телнет, только через консоль. Где грабли?

А конфиги показать?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Ничего не понимаю!!!! Trunk между Catalist 4006 sup II и Cat..." 
Сообщение от ZerP emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 09-Июл-03, 11:38  (MSK)
>>Поднял транк между данными комутаторами, транк поднялся, но ни один комп с
>>порта 2924 не видит ни один комп на порту 4006, хотя
>>и там и там все порты в 20 VLAN'е. Коммутаторы между
>>собой пингуються по IP. И еще не дает администрить 2924 через
>>телнет, только через консоль. Где грабли?
>
>А конфиги показать?

компы все работают, а администрить через телнет не дает. где копать?
конфиги:
4006
Console> (enable)  sh run
begin
#version 7.1(1)
#test
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain AP
set vtp v2 enable
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 name 2 type ethernet mtu 1500 said 100002 state active
set vlan 3 name 3 type ethernet mtu 1500 said 100003 state active
set vlan 4 name 4 type ethernet mtu 1500 said 100004 state active
set vlan 5 name 5 type ethernet mtu 1500 said 100005 state active
set vlan 6 name 6 type ethernet mtu 1500 said 100006 state active
set vlan 20 name 20 type ethernet mtu 1500 said 100020 state active
set vlan 22 name 22 type ethernet mtu 1500 said 100022 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active bridge 0x0 stp ieee
set vlan 1005 name trbrf-default type trbrf mtu 4472 said 101005 state active bridge 0xf stp ibm
set vlan 1003 name trcrf-default type trcrf mtu 4472 said 101003 state active parent 1005 ring 0xccc mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 192.168.200.211/255.255.255.0 192.168.200.255

set interface sl0 down
set interface me1 192.168.200.210 255.255.255.0 192.168.200.255

set interface me1 down
set ip route 0.0.0.0/0.0.0.0         192.168.200.10
!
#spantree
#vlan                         <VlanId>
!
#syslog
set logging console disable
set logging level cops 2 default
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:cat4000-k9.7-1-1.bin
!
#multicast filter
set igmp filter disable
!
#module 1 : 2-port 1000BaseX Supervisor
set udld enable 1/2
set trunk 1/1  on dot1q 1-1005
!
#module 2 : 48-port 10/100BaseTx Ethernet
set vlan 20   2/1-2,2/4-48
set trunk 2/3  on dot1q 1-1005
!
#module 3 empty
!
#module 4 empty
!
#module 5 empty
!
#module 6 empty
end

2924
LEVEL2#sh run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
!
hostname 2
!
!
!
!
!
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface VLAN1
ip address 192.168.200.202 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
snmp-server engineID local 0000000902000004C1DC1900
snmp-server community private RW
snmp-server community public RO
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
end
LEVEL2#sh vlan
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6,
                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10,
                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14,
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18,
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22,
                                                Fa0/23, Fa0/24
2    2                           active    
3    3                           active    
4    4                           active    
5    5                           active    
6    6                           active    
20   20                          active         Fa0/2
22   22                          active    
1002 fddi-default                     active    
1003 trcrf-default                    active    
1004 fddinet-default                  active    
1005 trbrf-default                    active    

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0  
2    enet  100002     1500  -      -      -        -    -        0      0  
3    enet  100003     1500  -      -      -        -    -        0      0  
4    enet  100004     1500  -      -      -        -    -        0      0  
5    enet  100005     1500  -      -      -        -    -        0      0  
6    enet  100006     1500  -      -      -        -    -        0      0  
20   enet  100020     1500  -      -      -        -    -        0      0  
22   enet  100022     1500  -      -      -        -    -        0      0  
1002 fddi  101002     1500  -      -      -        -    -        0      0  
1003 trcrf 101003     4472  1005   3276   -        -    srb      0      0  
1004 fdnet 101004     1500  -      -      -        ieee -        0      0  
1005 trbrf 101005     4472  -      -      15       ibm  -        0      0  

VLAN AREHops STEHops Backup CRF
---- ------- ------- ----------
1003 7       7       off

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру