The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Как настроить IP Routing Policy на Cisco Catalyst 3550?"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от Romul emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Май-04, 08:15  (MSK)
Подскажите пожалуста как на Cisco Catalyst 3550 настроить подобия IP Routing Policy. Всю документацию перерыл не нашел. Хотя говорят что это возможно через ACL. Если можете помогите пожалуста желательно с примером.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от ShyLion Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Май-04, 09:57  (MSK)
>Подскажите пожалуста как на Cisco Catalyst 3550 настроить подобия IP Routing Policy.
>Всю документацию перерыл не нашел. Хотя говорят что это возможно через
>ACL. Если можете помогите пожалуста желательно с примером.


Кое-что убрано, кое-что лишнее
IOS должен поддерживать соответствующую фичу

!
version 12.0
service timestamps debug uptime
service timestamps log datetime localtime
service password-encryption
!
hostname Y-ZA
!
logging buffered 65536 debugging
aaa new-model
aaa authentication login default local
aaa authentication login _tac group tacacs+
aaa authentication ppp default local group tacacs+
aaa authentication ppp _tac group tacacs+
aaa authorization exec default local
aaa authorization exec _tac group tacacs+
aaa authorization network default local group tacacs+
aaa authorization network _tac group tacacs+
aaa accounting network default start-stop group tacacs+
aaa accounting network _tac start-stop group tacacs+
enable secret 5 $1$AuG8$2t7.BD65VumXgZzRle8581
!
!
clock timezone TYM 5
clock summer-time TYM recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
ip domain-name Y.X
ip name-server 10.28.64.3
ip name-server 10.4.193.2
!
ip accounting-threshold 65536
chat-script offhook "" "ATH1" OK
chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDP \T" TIMEOUT 30 CONNECT \C
modemcap entry usr_cour:FD=&F1S58=33:TPL=usr_courier
!
!
process-max-time 200
!
interface Ethernet0
ip address 10.28.64.1 255.255.255.0
no ip directed-broadcast
ip accounting output-packets
ip policy route-map RM
!
interface Serial0
ip address 172.1.1.1 255.255.255.0
no ip directed-broadcast
ip accounting output-packets
no ip mroute-cache
ip policy route-map RM
no fair-queue
!
interface Serial1
description Y-X
no ip address
no ip directed-broadcast
encapsulation frame-relay
no fair-queue
!
interface Serial1.1 point-to-point
description Y-X
bandwidth 128
ip address 10.28.67.2 255.255.255.252
no ip directed-broadcast
ip accounting output-packets
ip policy route-map RM
frame-relay interface-dlci 20  
!
interface Group-Async0
ip unnumbered Ethernet0
no ip directed-broadcast
ip accounting output-packets
encapsulation ppp
ip tcp header-compression passive
ip policy route-map RM
no logging event link-status
dialer in-band
dialer idle-timeout 7200
async mode dedicated
peer default ip address pool dialin-pool1
no cdp enable
ppp callback accept
ppp authentication pap _tac
ppp authorization _tac
ppp accounting _tac
group-range 1 2
!
interface Group-Async1
ip unnumbered Ethernet0
no ip directed-broadcast
ip accounting output-packets
encapsulation ppp
ip tcp header-compression passive
ip policy route-map RM
no logging event link-status
dialer in-band
dialer idle-timeout 7200
async mode dedicated
peer default ip address pool dialin-pool2
no cdp enable
ppp callback accept
ppp authentication pap
group-range 3 8
!
ip local policy route-map RM
ip local pool dialin-pool1 10.28.64.201 10.28.64.202
ip local pool dialin-pool2 10.28.64.203 10.28.64.208
ip classless
no ip http server
!
!
ip access-list extended ANY-ANY
permit ip any any
ip access-list extended ANY-Z
permit ip any 10.28.65.0 0.0.0.255
ip access-list extended ANY-Y
permit ip any 10.28.64.0 0.0.0.255
ip access-list extended ANY-X
permit ip any 10.0.0.0 0.255.255.255
ip access-list extended ANY-C
permit ip any 10.28.66.0 0.0.0.255
ip access-list extended MAIL-SERVICES
permit tcp any any eq smtp
permit tcp any any eq pop3
ip access-list extended WEB-SERVICES
permit tcp any any eq www
permit tcp any any eq ftp
permit tcp any any eq ftp-data
permit tcp any any eq 443
permit udp any any eq 443
permit icmp any any
ip access-list extended WEB-SIBITEX
permit ip host 10.28.64.1 any
permit ip host 10.28.64.33 any
permit ip host 10.28.64.34 any
permit ip host 10.28.64.11 any
permit ip host 10.28.64.3 any
permit ip host 10.28.64.201 any
permit ip host 10.28.64.202 any
permit ip host 10.28.64.203 any
permit ip host 10.28.64.204 any
permit ip host 10.28.64.205 any
permit ip host 10.28.64.206 any
permit ip host 10.28.64.207 any
permit ip host 10.28.64.208 any
ip access-list extended WEB-X
permit ip host 10.28.64.188 any
permit ip host 10.28.64.108 any
permit ip host 10.28.64.198 any
permit ip host 10.28.64.127 any
permit ip host 10.28.64.135 any
permit ip host 10.28.65.62 any
permit ip host 10.28.64.92 any
permit ip host 10.28.64.134 any
permit ip host 10.28.64.67 any
permit ip host 10.28.64.63 any
permit ip host 10.28.64.86 any
permit ip host 10.28.64.200 any
permit ip host 10.28.64.192 any
ip access-list extended internal
permit ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255
deny   ip any any
ip access-list extended michael
deny   ip any any time-range t_deny
permit ip any any time-range t_allow
logging facility local0
logging 10.28.64.11
access-list 1 permit 10.28.64.11
access-list 1 remark SNMP admin host
access-list 1 permit 10.28.64.33
route-map RM permit 10
match ip address ANY-Z
set default interface Serial0
!
route-map RM permit 20
match ip address ANY-Y
set default interface Ethernet0
!
route-map RM permit 30
match ip address ANY-C
set ip next-hop 10.28.64.2
!
route-map RM permit 40
match ip address ANY-X
set ip next-hop 10.28.67.1
!
route-map RM permit 70
match ip address MAIL-SERVICES
set ip next-hop 10.28.64.11
!
route-map RM permit 80
match ip address WEB-SIBITEX
set ip next-hop 10.28.64.11
!
route-map RM permit 90
match ip address WEB-SERVICES WEB-X
set ip next-hop 10.28.67.1
!
route-map RM deny 100
match ip address ANY-ANY
!
tacacs-server host 10.28.64.10
snmp-server community public RO
snmp-server community admin RW 1
privilege exec level 1 enable
!
line con 0
transport input none
flowcontrol hardware
line 1 8
script modem-off-hook offhook
script callback callback
modem InOut
modem autoconfigure type usr_cour
transport input all
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
modem Dialin
modem autoconfigure type usr_cour
transport input all
speed 19200
flowcontrol hardware
line vty 0 4
exec-timeout 0 0
!
ntp clock-period 17179492
ntp server 10.4.192.14
time-range t_allow
periodic weekdays 22:00 to 23:59
periodic weekend 0:00 to 23:59
!
time-range t_deny
periodic weekdays 0:00 to 21:59
!
end

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от Cir Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 12-Май-04, 10:00  (MSK)
>Подскажите пожалуста как на Cisco Catalyst 3550 настроить подобия IP Routing Policy.
>Всю документацию перерыл не нашел. Хотя говорят что это возможно через
>ACL. Если можете помогите пожалуста желательно с примером.
если policy-routing, то так:

int vlanXXX
...
ip policy route-map MAP
...
!
!
ip access-list 100
permit...!попадает под действие p-r
deny...!не попадает
!
route-map MAP permit 10
match ip address 100
set ip next-hop ip_адрес_куда_слать_пакет или имя_интерфейса

вот и все...
только не забудь сказать no ip cef (у меня на c3660-js-mz.122-7c.bin не проканал PBR при CEF)

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/qos_c/qcpart1/qcpolicy.htm#5666

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от Cir Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 12-Май-04, 10:05  (MSK)

>только не забудь сказать no ip cef (у меня на c3660-js-mz.122-7c.bin не
>проканал PBR при CEF)
>
Sorry, загнал про сеф, эта засада на 3660 была. Только-что на 3550 проверил (c3550-i5q3l2-mz.121-14.EA1a), мин_нет :)).
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от ShyLion Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Май-04, 11:01  (MSK)
>Подскажите пожалуста как на Cisco Catalyst 3550 настроить подобия IP Routing Policy.
>Всю документацию перерыл не нашел. Хотя говорят что это возможно через
>ACL. Если можете помогите пожалуста желательно с примером.


http://cisco.far.ru/policy-routing.html

  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от ShyLion Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Май-04, 11:23  (MSK)
Блин, че-то я не понял, Catalyst - это свич или кто?
И какой роутинг на свиче????
  Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от 8thc emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 12-Май-04, 11:52  (MSK)
>Блин, че-то я не понял, Catalyst - это свич или кто?
>И какой роутинг на свиче????


учите матчасть...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 12-Май-04, 11:58  (MSK)
надо подправить
PE-4#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
PE-4(config)#sd
PE-4(config)#sdm p
PE-4(config)#sdm prefer ?
  access          multicast and qos/acl bias, drop unicast
  extended-match  Using extended match for unicast routing
  routing         unicast bias, drop qos/acl
  vlan            vlan bias, drop routing
  <cr>

и посмотреть на www.cisco.com какой профайл нужно выбрать, чтобы заработал policy routing на КАТАЛИСТЕ

  Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Как настроить IP Routing Policy на Cisco Catalyst 3550?" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 12-Май-04, 22:26  (MSK)
искол одно, нашёл другое...
http://www.cisco.com/en/US/tech/tk364/tk871/technologies_configuration_example09186a00802135d3.shtml
  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру