The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Microsoft IAS и Cisco AAA"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Microsoft IAS и Cisco AAA" 
Сообщение от mihail Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 23-Окт-04, 22:32  (MSK)
Пытаюсь настроить аунтефикацию звноков на 2611 с NM-16AM-V2 при помощи Microsoft IAS на Windows 2000 Server...
При подключении с модема на RRAS W2K все работает, при попытке выполнить то же самое через Cisco, говорит имя не разрешено :( В обоих случаях используется один и тот же IAS. В логах IAS отражается попытка подклюяения через Cisco...

Что делать???
конфиг далее:


Current configuration : 1629 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DialIn
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$6spJ$BxlKlqu02fqy5HK5.hoAa1
!
username mihail password 0 123
username admin password 0 123
no network-clock-participate slot 1
no network-clock-participate wic 0
aaa new-model
!
!
aaa authentication ppp default if-needed group radius
aaa session-id common
ip subnet-zero
ip cef
!
!
no ip domain lookup
no ftp-server write-enable
!
!
interface Loopback0
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.0.160 255.255.255.0
speed auto
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Group-Async1
ip unnumbered Loopback0
encapsulation ppp
ip tcp header-compression
no logging event link-status
dialer in-band
dialer idle-timeout 600
dialer-group 1
async mode interactive
peer default ip address pool Dialin
no fair-queue
ppp max-bad-auth 5
ppp authentication chap
group-range 33 48
!
ip local pool Dialin 192.168.10.100 192.168.10.200
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.201
no ip http server
!
!
dialer-list 1 protocol ip permit
!
radius-server host 192.168.0.14 auth-port 1645 acct-port 1646 key 123
!
control-plane
line con 0
line 33 48
modem InOut
transport input all
autoselect ppp
line aux 0
line vty 0 4
password 12345
!
!
!
end

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Microsoft IAS и Cisco AAA" 
Сообщение от mihail emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 24-Окт-04, 17:36  (MSK)
Выяснилось что Аутентификация работает только с PAP и не рабоотает с CHAP, MS-Chap ver 1,2
Что нужно для того чтобы заработал CHAP?
спасибо...
  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру