The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"почему не отображается статистика policy-map ?"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"почему не отображается статистика policy-map ?" 
Сообщение от димон Искать по авторуВ закладки on 15-Сен-05, 12:18  (MSK)
день добрый, подскажите что я не понимаю.
есть каталист 3550-еми
на нем есть сервис-полиси, он отслеживает трафик с определенным полем dscp и немного его подрезает. выглядит это дело так

class-map match-all aaa
  description ***** test class
  match ip dscp 0

policy-map netout
description ***** test policy
  class aaa
    police 6000000 256000 exceed-action drop

interface FastEthernet0/23
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,11,100
switchport mode trunk
no ip address
service-policy output netout
fair-queue
no cdp enable
end

трафик, как и написано, отрезается. То-есть правило нормально работает.

df1#sh mls qos interface fastEthernet 0/23 sta
FastEthernet0/23
Ingress
  dscp: incoming   no_change  classified policed    dropped (in bytes)
Others: 3639505477 3639505477 0          0          0
Egress
  dscp: incoming   no_change  classified policed    dropped (in bytes)
Others: 2296439053    n/a       n/a      0          177933774

пакеты дропаются. Словом что я хочу - то и получил. меня устраивает, сколько ставлю в полиси - столько и получаю.
но !
df1#sh policy-map interface fastEthernet 0/23

FastEthernet0/23

  service-policy output: netout

    class-map: aaa (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      match: ip dscp 0qm_police_inform_feature: CLASS_SHOW

    class-map: class-default (match-any)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      match: any
        0 packets, 0 bytes
        5 minute rate 0 bps
df1#

почему все по нулям ??

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "почему не отображается статистика policy-map ?" 
Сообщение от Nailer Искать по авторуВ закладки(??) on 15-Сен-05, 13:22  (MSK)
>день добрый, подскажите что я не понимаю.
>есть каталист 3550-еми
>на нем есть сервис-полиси, он отслеживает трафик с определенным полем dscp и
>немного его подрезает. выглядит это дело так
>
>class-map match-all aaa
>  description ***** test class
>  match ip dscp 0
>
>policy-map netout
> description ***** test policy
>  class aaa
>    police 6000000 256000 exceed-action drop
>
>interface FastEthernet0/23
> switchport trunk encapsulation dot1q
> switchport trunk allowed vlan 1,11,100
> switchport mode trunk
> no ip address
> service-policy output netout
> fair-queue
> no cdp enable
>end
>
>трафик, как и написано, отрезается. То-есть правило нормально работает.
>
>df1#sh mls qos interface fastEthernet 0/23 sta
>FastEthernet0/23
>Ingress
>  dscp: incoming   no_change  classified policed  
> dropped (in bytes)
>Others: 3639505477 3639505477 0        
> 0          
>0
>Egress
>  dscp: incoming   no_change  classified policed  
> dropped (in bytes)
>Others: 2296439053    n/a      
>n/a      0    
>     177933774
>
>пакеты дропаются. Словом что я хочу - то и получил. меня устраивает,
>сколько ставлю в полиси - столько и получаю.
>но !
>df1#sh policy-map interface fastEthernet 0/23
>
> FastEthernet0/23
>
>  service-policy output: netout
>
>    class-map: aaa (match-all)
>      0 packets, 0 bytes
>      5 minute offered rate 0 bps,
>drop rate 0 bps
>      match: ip dscp 0qm_police_inform_feature: CLASS_SHOW
>
>    class-map: class-default (match-any)
>      0 packets, 0 bytes
>      5 minute offered rate 0 bps,
>drop rate 0 bps
>      match: any
>        0 packets, 0 bytes
>
>        5 minute rate 0
>bps
>df1#
>
>почему все по нулям ??

По-моему, так и должно быть.. Связано это с тем, что у каталиста функции QoS ACL-ей реализованы аппаратно через TCAM и счетчики там не реализованы.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "почему не отображается статистика policy-map ?" 
Сообщение от димон Искать по авторуВ закладки on 15-Сен-05, 13:31  (MSK)
>функции QoS ACL-ей реализованы аппаратно через TCAM и счетчики там не

хм, не страшно, но жалка, хотелось-бы знать что и насколько порезалось.
Спасиба.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру