The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"php & firebird (interbase)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы WEB технологии (Public)
Изначальное сообщение [Проследить за развитием треда]

"php & firebird (interbase)" 
Сообщение от Geminis emailИскать по авторуВ закладки(??) on 24-Янв-05, 20:34  (MSK)
Помогите, пожалуйста, в такой ситуации.
Нуна прикрутить interbase/firebird к php.
php установлен из rpm'ов. Везде пишут что прикрутка осуществляется через: cd php-4.2.3
./configure --with-interbase=/opt/interbase

Как тогда в моем случае? сносить пхп и ставить из сорсов?
P.S. Linux 9asp, стоят пакеты php-devel-4.2.2-17,
php-4.2.2-17, php-mysql-4.2.2-17.
Спасибо заранее.

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "php & firebird (interbase)" 
Сообщение от Lucky emailИскать по авторуВ закладки(??) on 25-Янв-05, 09:08  (MSK)
>Помогите, пожалуйста, в такой ситуации.
>Нуна прикрутить interbase/firebird к php.
>php установлен из rpm'ов. Везде пишут что прикрутка осуществляется через: cd php-4.2.3
>
>./configure --with-interbase=/opt/interbase
>
>Как тогда в моем случае? сносить пхп и ставить из сорсов?
>P.S. Linux 9asp, стоят пакеты php-devel-4.2.2-17,
>php-4.2.2-17, php-mysql-4.2.2-17.
>Спасибо заранее.

Ставить надо 4.3.10
и не меньше

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "php & firebird (interbase)" 
Сообщение от Geminis emailИскать по авторуВ закладки(??) on 25-Янв-05, 10:49  (MSK)
>>Помогите, пожалуйста, в такой ситуации.
>>Нуна прикрутить interbase/firebird к php.
>>php установлен из rpm'ов. Везде пишут что прикрутка осуществляется через: cd php-4.2.3
>>
>>./configure --with-interbase=/opt/interbase
>>
>>Как тогда в моем случае? сносить пхп и ставить из сорсов?
>>P.S. Linux 9asp, стоят пакеты php-devel-4.2.2-17,
>>php-4.2.2-17, php-mysql-4.2.2-17.
>>Спасибо заранее.
>
>Ставить надо 4.3.10
>и не меньше

В ней уже встроенная поддержка функций ibase_query и т. п.?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру