The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Стоит ставить Apache 2.0.43 или попрежнему 1.* ?"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы WEB технологии (Public)
Изначальное сообщение [Проследить за развитием треда]

"Стоит ставить Apache 2.0.43 или попрежнему 1.* ?"
Сообщение от konrad Искать по авторуВ закладки on 05-Дек-02, 18:08  (MSK)
Коллеги, интересует опыт эксплуатации 2.0.43. Есть смысл перейти на него, или по прежнему использовать 1.*.* rus?
Как двойка на счет глюкавости, в часности как с поддежкой русских кодировок?
В общем-то, до сегодняшнего дня достаточно было еденички, но кто знает, что завтра будет...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "RE: Стоит ставить Apache 2.0.43 или попрежнему 1.* ?"
Сообщение от uldus Искать по авторуВ закладки on 06-Дек-02, 09:59  (MSK)
>В общем-то, до сегодняшнего дня достаточно было еденички, но кто знает, что
>завтра будет...

Пока достаточно используй 1.3.x, как приспичит сделать то, что есть только в 2.0.x или доведут двойку до по настоящему стабильного состояния, тогда и будет время задуматься.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "RE: Стоит ставить Apache 2.0.43 или попрежнему 1.* ?"
Сообщение от Mephisto emailИскать по авторуВ закладки on 20-Дек-02, 20:49  (MSK)
>>В общем-то, до сегодняшнего дня достаточно было еденички, но кто знает, что
>>завтра будет...
>
>Пока достаточно используй 1.3.x, как приспичит сделать то, что есть только в
>2.0.x или доведут двойку до по настоящему стабильного состояния, тогда и
>будет время задуматься.

в принципе, зависит от того, какую платформу используете. Из опыта эксплуатации под win32 второй апач работает, по крайней мере, не хуже. Смысла ставить второй апач под Фрю и иже с ней, я не фижу. Русский апач, это, конечно, хорошо, но мне пришлось из-за ряда нюансов отключить перекодировку "на лету", но, на мой взгляд, апач 1.3.27 на сегодняшний день удовлетворяет любым требованиям к веб-серверу.

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру