The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

В PPPoE реализации NetBSD обнаружена уязвимость

27.08.2008 10:08

"NetBSD PPPoE Packet Processing Tag Length Vulnerability" - в PPPoE реализации NetBSD обнаружена уязвимость, позволяющая через отправку модифицированного PPPoE пакета совершить DoS атаку (крах ядра) и теоретически выполнить код в системе. Уязвимость подтверждена в NetBSD 3.0, 3.1 и 4.0 с созданным интерфейсом pppoe ("ifconfig pppoe0 create").

  1. Главная ссылка к новости (http://secunia.com/advisories/...)
Лицензия: CC-BY
Тип: Проблемы безопасности
Короткая ссылка: https://opennet.ru/17573-netbsd
Ключевые слова: netbsd, pppoe
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (4) RSS
  • 1, mma (?), 10:41, 27/08/2008 [ответить]  
  • +/
    Интересно как дела обстоят с openbsd? Радует что только теоретически можно выполнить код.
     
     
  • 2, Allex (?), 13:31, 27/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Говорят, над кодом интерфейса pppoe в OpenBSD уже много лет никто не занимается. Вывод?
     
     
  • 4, RedRat (ok), 13:14, 29/08/2008 [^] [^^] [^^^] [ответить]  
  • +/
    Например, такой: код PPPoE в OpenBSD достаточно хорошо написан и отлажен. Необходимость его переписывать нет.
     

  • 3, insect (?), 15:50, 27/08/2008 [ответить]  
  • +/
    кто говорит?
     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру