The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Вышел мультимедиа плеер Qmmp 0.4.0

02.05.2010 02:12

Доступен для загрузки первый релиз новой ветки медиаплеера с "классическим" интерфейсом на базе Qt - Qmmp 0.4.0.

Основные нововведения:

  • частично переписанное звуковое ядро с поддежкой новых возможностей;
  • ReplayGain;
  • LADSPA;
  • CDDB;
  • поддержка ogg flac и потокового wma;
  • 16-битный аудио-конвертер;
  • поддержка встроенных в обложки шрифтов и курсоров;
  • полностью переписанная поддержка cue, устраняющая разрывы между треками;
  • автоматическое определение кодировки cue-файлов и icy-метаинформации;
  • всплывающая подсказка в списке воспроизведения и системном лотке;
  • поддержка нескольких списков воспроизведения (табов);
  • поддержка дополнительных тегов;
  • унифицированный диалог для редактирования тегов;
  • возможность удалить несуществующие или повторяющиеся треки из списка воспроизведения;
  • просмотр обложек альбома;
  • улучшено форматирование тегов по шаблонам;
  • быстрый поиск из командной строки;
  • модуль нулевого вывода;
  • режим двойного размера интерфейса;
  • уведомления KDE4;
  • экспериментальная поддержка mms.

Другие изменения:

  • поддержка http вынесена в отдельный модуль;
  • удалены устаревшие классы Qt;
  • обновлены русский, украинский, чешский, венгерский, польский и литовский переводы;
  • множество других исправлений и улучшений.


  1. Главная ссылка к новости (http://qmmp.ylsoftware.com/...)
Автор новости: trialuser
Тип: Программы
Короткая ссылка: https://opennet.ru/26455-qmmp
Ключевые слова: qmmp, audio
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (23) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, anthonio (ok), 08:56, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Блин... я вчера с svn собрал ревизию 1699. Не она стала релизом?
     
     
  • 2.6, croster (ok), 10:50, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Судя по
    http://qmmp.ylsoftware.com/index_ru.php
    релизом стала ревизия 1702.
     

  • 1.2, luckym (?), 10:05, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Лучший в своём классе плеер.
     
  • 1.3, Аноним (-), 10:06, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    ogg vorbis знаю, ogg flac не знаю
     
     
  • 2.15, pkunk (ok), 17:28, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Ты не поверишь http://en.wikipedia.org/wiki/Template:Xiph.org
     
  • 2.23, User294 (ok), 20:36, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Учиться никогда не поздно. Ogg всего лишь контейнер...
     

  • 1.4, Аноним (-), 10:32, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • –5 +/
    Зачем нужно что-то кроме Totem и Rhytmbox
     
     
  • 2.5, Below (ok), 10:38, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +6 +/
    В таком случае
    "Зачем нужно что-то кроме Mplayer"
     

  • 1.7, Анонимъ (?), 11:10, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Audacious! Audacious!
     
  • 1.8, Аноним (-), 11:14, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    mocp !
     
  • 1.9, proDOOMman (?), 11:30, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Интересно было бы его в качестве бакенда прикрутить к Clementine. А то у Qmmp мне не очень нравится интерфейс, а у второго - привязанность в gstreamer
     
     
  • 2.10, cuki (?), 11:41, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >Интересно было бы его в качестве бакенда прикрутить к Clementine. А то
    >у Qmmp мне не очень нравится интерфейс, а у второго -
    >привязанность в gstreamer

    use QMPDClient, Luke!

     
     
  • 3.13, proDOOMman (?), 16:48, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >use QMPDClient, Luke!

    В нем нет и половины фич, которые есть в Qmmp. Да и зачем мне клиент-серверная архитектура? Я не настолько Ъ

     
  • 2.17, Аноним (-), 18:08, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    эээ... у Clementine сейчас на выбор при сборке gstreamer, vlc, phonon и xine.
     
     
  • 3.22, proDOOMman (?), 19:55, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >эээ... у Clementine сейчас на выбор при сборке gstreamer, vlc, phonon и xine.

    О, спасибо за информацию. Не знал.

     
  • 2.21, Tuxoid (?), 19:51, 02/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Используй интерфейс qsmmp.

    Ну или это http://slil.ru/29070266. Это чуть допиленный qmmp_ui_example.

     

  • 1.11, filosofem (ok), 11:57, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Ну допустим Exaile нашим и Amarok вашим. =)
     
  • 1.12, Аноним (-), 12:28, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Хорошая новость, хороший плеер !
     
  • 1.14, Аноним (-), 17:25, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    make 0 Generating moc_audioconverter cxx media disk src QT qmmp-0 4 src qm... большой текст свёрнут, показать
     
  • 1.16, Аноним (-), 18:01, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    $ qmmp

    Decoder: plugin loaded - libaac.so
    Decoder: Невозможно загрузить библиотеку /usr/lib64/qmmp/Input/libcdaudio.so: (/usr/lib64/qmmp/Input/libcdaudio.so: undefined symbol: _ZNK7Decoder10metaObjectEv)
    Decoder: plugin loaded - libcue.so
    Decoder: plugin loaded - libffmpeg.so
    Decoder: plugin loaded - libflac.so
    Decoder: Невозможно загрузить библиотеку /usr/lib64/qmmp/Input/libmad.so: (/usr/lib64/qmmp/Input/libmad.so: undefined symbol: _ZNK7Decoder10metaObjectEv)
    Decoder: plugin loaded - libmodplug.so
    Decoder: Невозможно загрузить библиотеку /usr/lib64/qmmp/Input/libmpc.so: (/usr/lib64/qmmp/Input/libmpc.so: undefined symbol: _ZNK7Decoder10metaObjectEv)
    Decoder: Невозможно загрузить библиотеку /usr/lib64/qmmp/Input/libmplayer.so: (/usr/lib64/qmmp/Input/libmplayer.so: undefined symbol: _ZN7Decoder16staticMetaObjectE)


    About QT

    This program uses Qt version 4.6.3.


     
     
  • 2.26, sluge (ok), 09:49, 04/05/2010 [^] [^^] [^^^] [ответить]  
  • +/
    перед make надо было запустить qmake
     

  • 1.18, Аноним (-), 18:29, 02/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    # make uninstall - них..я не работает.

    # cmake ./
    CMake Error: Error required internal CMake variable not set, cmake may be not be built correctly.
    Missing variable is:
    CMAKE_FIND_LIBRARY_PREFIXES
    CMake Error: Error required internal CMake variable not set, cmake may be not be built correctly.
    Missing variable is:
    CMAKE_FIND_LIBRARY_SUFFIXES

     
  • 1.25, anonymous (??), 19:04, 03/05/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Всплыло 2-а бага. Патчи можно взять здесь http://qmmp.ylsoftware.com/files/mandriva/2010.0/specs/
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру