The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Бета-выпуск Ubuntu 18.04

10.03.2018 09:18

Представлен бета-выпуск дистрибутива Ubuntu 18.04 "Bionic Beaver", который отнесён к категории выпусков с длительным сроком поддержки (LTS), обновления для которых формируются в течение 5 лет. Бета-версия ознаменовала переход к первой стадии заморозки пакетной базы и смещение вектора разработки от развития новых возможностей к тестированию и исправлению ошибок. В соответствии с планом разработки для тестирования предлагается использовать ежедневные экспериментальные сборки. Готовые тестовые образы созданы только для Kubuntu, Ubuntu Budgie, Ubuntu Kylin, Ubuntu MATE и Xubuntu. Релиз Ubuntu 18.04 запланирован на 26 апреля.

Основные новшества:

  • По умолчанию возвращён традиционный графический стек на основе X.Org Server, а сеанс на основе Wayland предложен в качестве опции (в Ubuntu 17.10 Wayland поставлялся по умолчанию). В выпуске Ubuntu 18.10, а также в следующем LTS релизе Ubuntu 20.04, планируется вернуться на использование Wayland по умолчанию, но в Ubuntu 18.04 он пока признан не отвечающим требованиям качества из-за недоработок в поддержке совместного доступа к экрану, удалённого доступа к рабочему столу и восстановления сеанса после краха GNOME Shell.
  • В инсталлятор добавлен режим минимальной установки (Minimal Install), при выборе которого после инсталляции будет оставлен только минимальный набор приложений и предложено чистое графическое окружение для пользователей, которые предпочитают самостоятельно выбрать интересующий набор приложений, не полагаясь на чужой вкус. Так как инсталлятор Ubiquity выполняет установку через клонирование готового Live-окружения, вместо отдельной установки пакетов, то режим минимальной установки реализован путём удаления около 80 пакетов после завершения штатной установки. В том числе удаляются такие приложения, как Thunderbird, Transmission, Rhythmbox, LibreOffice, Cheese и Shotwell;
  • Рабочий стол GNOME обновлён до бета-версии выпуска 3.28 (релиз ожидается 14 марта). Офисный пакет LibreOffice обновлён до выпуска 6.0;
  • Ядро Linux обновлено до выпуска 4.15;
  • В большинстве графических приложений обеспечено отображение цветных Emoji;
  • Приложение Калькулятор теперь поставляется с использованием самодостаточного пакета в формате snap, что позволит переходить на новые версии в процессе сопровождения LTS-цикла;
  • Заменено приложение с картой символов (вместо Character Map теперь предлагается GNOME Characters);
  • В менеджере установки приложений (Ubuntu Software) реализована возможность простого переключения между разными каналами Snap-приложений (бета, релиз и т.п.)
  • В базовую поставку добавлено приложение для ведения заметок (To Do);
  • В основной состав включен пакет spice-vdagent для увеличения производительности удалённой работы при помощи протокола Spice в таких программах, как GNOME Boxes;
  • Изменён метод симуляции клика правой кнопкой на тачпадах без кнопок - вместо касания в нижнем правом углу тачпада теперь применяется одновременное касание двумя пальцами. Поведение можно изменить в приложении GNOME Tweaks, которое входит в базовую поставку;
  • В Ubuntu 18.04 ожидается включение по умолчанию отправки на серверы Canonical сведений о конфигурации системы пользователя и используемых приложениях. Для отключения отправки статистики в настройках приватности предусмотрена специальная опция. В обезличенном виде планируется собирать такие сведения, как версия и редакция Ubuntu, наличие сетевого соединения, семейство CPU, размер ОЗУ и дисков, разрешение экрана, модель GPU, производитель оборудования, местоположение (выбранное пользователем при установке), время, затраченное на установку, выбор автоматического или парольного входа, выбранный вариант разметки диска, выбранные в процессе установки сторонние приложения, включение LivePatch, сведения о загрузке, установке, обновлении и удалении пакетов;
  • Для серверной редакции Ubuntu предложен новый инсталлятор Subiquity, предоставляющий текстовый режим установки. Пользователю предлагаются консольные варианты интерфейса для разбивки дисков, настройки RAID, выбора языка и раскладки клавиатуры, создания пользователей, настройки сетевого соединения. Возможна автоматизированная установка по профилю конфигурации, определённому в формате JSON. Вместе с инсталлятором также поставляется утилита "console-conf" для первичной настройки системы, после первой загрузки;
  • Kubuntu: Рабочий стол обновлён до выпуска KDE Plasma 5.12, а набор приложений до KDE Applications 17.12.2. Вместо Dragonplayer в качестве мультимедийного проигрывателя предложен VLC. Возобновлена поставка по умолчанию интерфейса управления пакетами Muon, в качестве альтернативы Plasma Discover. KTorrent обновлён до выпуска 5.1, переведённого на Qt5/KF5. Из поставки удалён музыкальный проигрыватель Amarok, вместо которого добавлено приложение Cantata (графический фронтэнд к Music Player Daemon, написанный с использованием Qt5). Из базовой поставки удалён коммуникационный клиент Telepathy, который прекратил своё развитие. Обновлены Krita, Kdevelop и другие приложения;
  • Ubuntu MATE: Задействован новый выпуск MATE Desktop 1.20 с улучшенной поддержкой HiDPI и поддержкой X11-расширений DRI3 (Direct Rendering Infrastructure) и XPresent в оконном менеджере Marco, которые позволяют существенно поднять FPS в играх. Значительно улучшена интеграция с глобальным меню (при добавлении на панель апплета Global Menu, меню из окон приложений автоматически переносятся в глобальное меню без необходимости дополнительных настроек). К вызову HUD-экрана теперь приводит только короткое нажатие Alt (при удержании Alt HUD-приглашение не появляется). По умолчанию во всех режимах на панели теперь используются индикаторы (как в Unity 7) вместо апплетов области уведомления, поддержка которых сохранена в качестве запасного варианта. Для использования в некоторых режимах предложен полноэкранный вариант меню приложений Brisk, оформленный в стиле Dash. Для Caja добавлены плагины для управления ACL/xattr и для шифрования с использованием GnuPG;
  • Xubuntu: Из поставки удалён конфигуратор тем оформления, в котором наблюдаются проблемы с переопределением цветов из-за изменений в GTK. Тема оформления Greybird GTK обновлена до версии 3.22.6 с GTK 3 стилями для Chrome/Chromium, тёмным режимом и уменьшенными переключателями. Индикатор управления звуком заменён на Xfce PulseAudio Plugin, а Application Indicator заменён на Xfce Status Notifier Plugin, которые не отстают по функциональности и предоставляют больше настроек. Для просмотра документов вместо Evince задействован Atril, для работы с архивами вместо File Roller добавлен Engrampa, калькулятор GNOME Calculator заменён на MATE Calculator. В состав включены интерфейс поиска файлов Catfish 1.4.4 и редактор меню MenuLibre 2.1.5. Добавлен PulseAudio-модуль для работы со звуковыми устройствами с интерфейсом Bluetooth. Обновлены Parole Media Player 1.0.0, Thunar 1.6.14, Xfce Panel 4.12.2 и многие другие приложения.
  • Ubuntu Budgie: Добавлена возможности установки соединений OpenVNC через апплет network-manager. По умолчанию добавлены новые апплеты: Quick Note для ведения заметок и DropBy для загрузки данных с USB-устройств/смартфонов. Опционально доступны новые апплеты: Hot Corners для привязки команд к углам экрана, Windowpreviews для предпросмотра открытых окон, Clockworks для работы с часовыми поясами, Autoswitch для привязки раскладки клавиатуры к приложениям, Window Mover для быстрого перемещения окон между рабочими столами. Добавлена возможность динамического создания виртуальных рабочих столов. Компоненты GNOME обновлены до версии 3.28, но оставлен файловый менеджер Nautilus 3.26.


  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: Выпуск Ubuntu 16.04.4 LTS c обновлением графического стека и ядра Linux
  3. OpenNews: В Ubuntu 18.04 ожидается отправка сведений о системе и режим минимальной установки
  4. OpenNews: В Ubuntu 18.04 LTS решено вернуть по умолчанию сеанс на основе X.Org
  5. OpenNews: Google переводит рабочие станции инженеров с Goobuntu (Ubuntu) на gLinux (Debian)
  6. OpenNews: Релиз дистрибутива Ubuntu 17.10
Лицензия: CC-BY
Тип: Программы
Ключевые слова: ubuntu
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (120) Ajax | 1 уровень | Линейный | Раскрыть всё | RSS
  • 1.1, Аноним (-), 10:29, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Отлично! Жду выхода Elementary OS 5.0, которая будет на основе этой LTS версии. https://medium.com/elementaryos
     
  • 1.2, я (?), 10:40, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Они Гном 3,26 не могли сделать безглюкавым а тут замахнулись на 3,28
     
     
  • 2.139, Анончик (?), 20:46, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    А с чего вы взяли, что в глюках Гнома виноваты они?
     

  • 1.3, iPony (?), 10:54, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +23 +/
    > В большинстве графических приложений обеспечено отображение цветных Emoji

    Линуксоиды открыли шампанское 🍾

     
  • 1.4, iPony (?), 10:56, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +69 +/
    > Приложение Калькулятор теперь поставляется с использованием самодостаточного пакета в формате snap, что позволит переходить на новые версии в процессе сопровождения LTS-цикла

    Вот это круто. А то так поставил Ubuntu LTS, а через два года уже Калькулятор безнадёжно устарел

     
     
  • 2.17, тоже Аноним (ok), 11:59, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Xfce: калькулятор GNOME Calculator заменён на MATE Calculator

    Сапиенти сат: с калькуляторами в Убунте что-то не так...

     
  • 2.46, Аноним (-), 14:33, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +12 +/
    С каких пор snap стал самодостаточным пакетом если для установки требуется специальный менеджер snap-пакетов?
     
  • 2.55, Аноним (-), 16:26, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +5 +/
    Скорее всего выбрали жертву для тестирования, как наименее важный пакет.
     
     
  • 3.168, AleksK (ok), 07:07, 13/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Может они все-таки починят темы для снап приложений, уже скоро два года багу на ланчпаде а воз и ныне там.
     

  • 1.5, Nemton (?), 10:58, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Зачем они превращают MATE в Unity по дефолту? Вместо добавления новых фич и устранения старых багов они взялись за то, что и все - копировать стильно-модно-молодежные интерфейсы?
     
     
  • 2.12, Alex (??), 11:12, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Это никаким боком не дефолт, просто опция. По умолчанию стоит типичный вид а-ля гном 2.
     
     
  • 3.15, Nemton (?), 11:51, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Я понимаю, что _пока_ это опция, потом (как оно обычно бывает) объявят старый интерфейс утаревшим и прекратят разработку. Меня просто пугает, что все работы по интерфейсу идут в этом направлении. Лучше бы в ФМ сделали возможность делать закладки на SMB шары, улучшили систему работы с расширениями, сделали нормальное переключение звуковых выводов, а не через несколько окон и диалогов и прочее
     
     
  • 4.18, тоже Аноним (ok), 12:03, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Лучше бы в ФМ сделали возможность делать закладки на SMB шары

    Пропишите их в fstab с noauto - закладки не понадобятся.

     
     
  • 5.30, Nemton (?), 12:53, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Вот так вот и приходится городить костыли, а так у меня все шары через фстаб, но невозможность сделать банальную закладку раздражает жутко
     
     
  • 6.35, тоже Аноним (ok), 13:07, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Я таки не знаю, что там в МАТЕ, но что Thunar, что PCManFm выносят пункты fstab в панель закладок.
     
  • 4.45, anonblmous (?), 14:31, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Лучше бы в ФМ сделали возможность делать закладки на SMB шары

    Thunar давно умеет.

     
  • 4.50, koblin (ok), 15:42, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Дефолтный Наутилус это умеет
     

  • 1.6, Аноним (-), 10:58, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А XFCE до сих пор на gtk2. Тут самый оптимальный выбор это mate.
     
     
  • 2.10, anonblmous (?), 11:07, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Оно медленно и печально переходит на 3й. XFCE 4.14 на нём будет. Когда-нибудь. Потому как разработчиков не шибко много.
    Но в общем, потихоньку движется (см. https://wiki.xfce.org/releng/4.14/roadmap).
     
  • 2.20, тоже Аноним (ok), 12:05, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +5 +/
    > А XFCE до сих пор на gtk2

    Не расскажете, чего именно я себя лишаю, не заморачиваясь тем, на каком Гноме работает мой десктоп?
    HiDPI мне не актуально, например. Тач-экраны - тем более.

     
     
  • 3.25, Аноним (-), 12:20, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > HiDPI мне не актуально

    Тогда и 3 сойдёт.

     
  • 3.52, Аноним (-), 15:59, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> А XFCE до сих пор на gtk2
    > Не расскажете, чего именно я себя лишаю, не заморачиваясь тем, на каком Гноме работает мой десктоп?

    ОЗУ. Приложения на gtk3 стали отъедать где-то на 1/3 больше.

    В качестве своеобразной компенсации, заметно увеличили время старта - ведь нужно пропарсить дополнительные тонны CSS на предмет свистелок и воздухоосвежителей. Причем, каждый раз при старте приложения на GTK - а вдруг установили новую тему?
    Ну а быстрый старт по щелчку вызваемого, простенького диалога или календарика в YAD, вывода в список или подсказки гномовцам, а значит и всем остальным в мире - не нужно!


     
  • 3.81, Zulu (?), 00:27, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ну у меня тач-экран и 1920х1080 на 14" (не знаю, считается ли это HIDPI), и вроде с XFCE живется нормально.
     
     
  • 4.169, anonymous (??), 09:43, 13/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    HiDPI это 3840x2160
     
  • 2.87, Еретик (?), 01:44, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Действительно,без жытыка3 не стильно и не молодёжно.Прямо усилие над собой прикладываю когда при сборке пакетов жытыка3 убираю.
     
  • 2.133, Аноним (-), 19:31, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    В GTK2 есть наикрасивейшие темы и движки: clearlooks, crux, murrina-fancy-clearlooks, aurora. Что нам может предложить GTK3? Adwaita и всё?
     

  • 1.7, Аноним (-), 10:59, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Сижу на 16.04 LTS. Почему-то ядро обновляют, а вот пользовательский софт нет, он весь тухлый, кроме браузера. Разве не должно быть наоборот? Кстати, в новых версиях программ вместе с новыми фичами, присутствуют исправления заодно, так что любители аргумента "вам шашечки или ехать?" идут мимо.
     
     
  • 2.8, iPony (?), 11:03, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Разве не должно быть наоборот?

    Нет. К тому же упор сделан само собой на IoT и серверную часть, поэтому тестирование этого важнее.

     
  • 2.29, Anon999 (ok), 12:52, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Есть много программ во flatpack- и snap-пакетах. Их ставь, а пакеты с репозиториев удали.
     
  • 2.33, ygaergafhedg (?), 13:00, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    https://manjaro.org/
     
  • 2.34, ygaergafhedg (?), 13:01, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    manjaro linux
     
  • 2.36, Аноним (-), 13:24, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    https://getfedora.org/ru/
     
  • 2.69, Пользователь (?), 20:20, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > кроме браузера

    Может вы объясните в чем "хорошесть" одновления браузера? Например, в Linux Mint установлен Firefox 58 (если минорные выпуски, то будут дополнительные цифры). Так вот, во ВКонтакте софт от Мозиллы отказывается напрочь воспроизводить музыку ("Невозможно воспроизвести данный файл. Перезагрузите страницу"), но крутит видео. И та же самая страница в Windows воспроизводится "на ура" старой версией Firefox. В чем может быть причина, гуру?

     
     
  • 3.84, llolik (ok), 01:06, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Может вы объясните в чем "хорошесть" одновления браузера?

    Дыры закрывают, нет? Вот с новым движком шустрей FF стал раз в несколько, подойдёт?
    > Так вот, во ВКонтакте софт от Мозиллы отказывается напрочь воспроизводить музыку

    У меня он как тогда воспроизводит? Пруф. https://youtu.be/lPwW-JdHgs8
    Mint крайний, FF тоже крайний из реп.

     
     
  • 4.93, Пользователь (?), 07:45, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Пруф

    А как можно определить, что запись сделана именно в Mint'е?

     
     
  • 5.103, llolik (ok), 10:28, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > А как можно определить, что запись сделана именно в Mint'е?

    https://imgur.com/5MLdkeg тот же ноутбук, та же песня. Какбы мне не очень хочется публично выставлять свой ВК.

     
     
  • 6.107, Пользователь (?), 11:50, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > тот же ноутбук, та же песня

    А версия Firefox какая? Это где-то отображено? Или ты предлагаешь верить на слово?

     
     
  • 7.111, llolik (ok), 12:18, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Крайняя из репы https://imgur.com/HTGwr1s
     
     
  • 8.114, Пользователь (?), 13:18, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Не хочу показаться назойливым, но скриншот с версией вовсе не значит, что музыка... текст свёрнут, показать
     
     
  • 9.116, llolik (ok), 13:53, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    https youtu be 6vJgQIue65I ну, если и так не устраивает, то я уже не знаю как ... текст свёрнут, показать
     
  • 3.88, iPony (?), 04:05, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Очень просто - проблема с кодеками. А точнее отсутствие поддержки mp3 и h264. И версия Firefox совсем не причём.
     
     
  • 4.90, Пользователь (?), 06:21, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Очень просто - проблема с кодеками. А точнее отсутствие поддержки mp3 и h264

    Тех.поддержка Ubuntu выспалась? MKV и MP3 воспроизводятся через VLC и Audacious соответственно.
    P.S. Тебе точно в "поддержку" надо..

     
     
  • 5.91, iPony (?), 06:37, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ну как бэ разное ПО использует разные библиотеки для кодеков, кэп.

    В любом случае вариантов всего два:
    1) не доставлены кодеки
    2) понаставлены какие-то блокировщики jscript или как-то изменены радикально настройки браузера

    Третьего не дано.

     
     
  • 6.92, Пользователь (?), 07:44, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > не доставлены кодеки

    Видео нормально воспроизводится (для справки - во "ВКонтакте" оно в формате mp4)
    > понаставлены какие-то блокировщики jscript или как-то изменены радикально настройки браузера

    До версии 58.0 uBlock и отключение телеметрии никак не влияли на музыку.

     
  • 6.94, Пользователь (?), 08:10, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > как бэ разное ПО использует разные библиотеки для кодеков

    Ты серьезно в этом уверен? Ну тогда почитай инфу по ссылкам ниже.
    https://ru.wikipedia.org/wiki/GStreamer
    https://redhat-club.org/forum/viewtopic.php?id=8078
    http://help.ubuntu.ru/wiki/%D0%BA%D0%BE%D0%B4&#

     
     
  • 7.101, iPony (?), 09:18, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Абсолютно. Например, тот же Firefox выкинул на GStreamer в пользу Ffmpeg этак на рубеже 48ой версии наверно. Могу чуть-чуть ошибаться плюс/минус.

    Так что почему у тебя не так - тебе должно быть виднее. Твоя система.

     
  • 7.102, iPony (?), 09:35, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Не знаю к чему ты эти ссылки привёл - две из них без надёжно устарели.
    А про ссылку про GStreamer на Wikipedia - ну я отлично знаю что это :D

    Просто на дефолтной Ubuntu 16.04, если у тебя Firefox раньше играл то, то и с апдейтами он будет играть.
    Иначе это ты что-то напердолил - тебе виднее что, и как это исправить. А то из себя полного чайника строишь, а то знатока - определись уже.

     
  • 5.104, Анонимушка (?), 10:59, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    В VLC встроенные, свои кодеки.
     
     
  • 6.108, Пользователь (?), 11:52, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > В VLC встроенные, свои кодеки

    Речь изначально шла о Linux Mint 17, в котором кодеки уже априори установлены.
    P.S. Но гораздо  проще сказать, что "у меня все работает, а ты сам что-то накосячил"..

     
  • 2.167, Аноним (-), 21:41, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    перелазь именно с этого своего убого глючного релиза на любой другой, репы с новыми версиями в ppa, а тот вантузятник со своими снаппы пусть в одиночестве вантузирует.
     

  • 1.9, anonblmous (?), 11:04, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    "Так как инсталлятор Ubiquity выполняет установку через клонирование готового Live-окружения, вместо отдельной установки пакетов, то режим минимальной установки реализован путём удаления около 80 пакетов после завершения штатной установки."

    ...а можно не страдать фигнёй и попросту использовать netboot с самостоятельным выбором "чего ставить".

     
     
  • 2.11, Аноним (-), 11:10, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Ubuntu и "не страдать фигнёй" ? Вы серьезно ?
     
     
  • 3.13, anonblmous (?), 11:32, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > Ubuntu и "не страдать фигнёй" ? Вы серьезно ?

    Уполне. Если не обвешивать свистоперделками, не обновлять на последний релиз раньше, чем через месяц после его выхода и т.п. - вполне себе годно.
    Пользуюсь с 2009 года, с ходу вспоминаются только две серьёзные засады - с модулем r8169 и с ведром 4.10.

     
     
  • 4.31, Anon999 (ok), 12:56, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Рановато. Я обновлялся на LTS через каждых 3 месяца, теперь при таком плохом качестве, думаю,- через полгода.
     
  • 4.75, поледанныхотсутств (?), 21:48, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> Ubuntu и "не страдать фигнёй" ? Вы серьезно ?
    > Уполне. Если не обвешивать свистоперделками, не обновлять на последний релиз раньше, чем
    > через месяц после его выхода и т.п. - вполне себе годно.
    > Пользуюсь с 2009 года, с ходу вспоминаются только две серьёзные засады -
    > с модулем r8169 и с ведром 4.10.

    я с версии 6.06 на убунту. Разные косяки были, но у кого их не бывает? Не ошибается лишь тот, кто ничего не делает.

    Обновляюсь почти сразу как выходит новая версия, так как домашний ноут для работы не используется. Однако, проблем с 17.10 и 17.04 после обновления с предыдущей версии не припомню.

     
     
  • 5.97, anonblmous (?), 08:59, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Обновляюсь почти сразу как выходит новая версия, так как домашний ноут для
    > работы не используется. Однако, проблем с 17.10 и 17.04 после обновления
    > с предыдущей версии не припомню.

    Был премерзкий косяк с ведром - https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1677057. Проявлялось, видимо, не на всяком железе.

     
     
  • 6.109, поледанныхотсутств (?), 11:52, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    ссылка не открывается, но я вспомнил. У коллеги на более новом поколении интелла были кернел паники с родным ядром после обновления на 17.10. Решилось обновлением на mainline ядро из ppa.
     
  • 2.14, anonymous (??), 11:33, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    а можно использовать Debian с netinstall и не страдать фигней
     

  • 1.16, anon89786876 (?), 11:55, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    >Тема оформления Greybird GTK обновлена до версии 3.22.6 с GTK 3 стилями для Chrome/Chromium, тёмным режимом и уменьшенными переключателями.
    >уменьшенными переключателями.

    кто-то взялся за ум и решил привести к нормальному виду элементы управления ГТК 3

     
     
  • 2.160, Аноним (-), 15:38, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >>Тема оформления Greybird GTK обновлена до версии 3.22.6 с GTK 3 стилями для Chrome/Chromium, тёмным режимом и уменьшенными переключателями.
    >>уменьшенными переключателями.
    > кто-то взялся за ум и решил привести к нормальному виду элементы управления
    > ГТК 3

    Не взлетит, ведь гномез это единственная графическая среда всех планшетов с тачскринами в мире.

     

  • 1.19, Антона (?), 12:04, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Такое лоскутное одеяло из разных технологий. Особенно не нравится когда берут компоненты GNOME 3.28, а что то оставляют из GNOME 3.26

    Надеюсь после того как Марк поуволнял программистов Юнити он нанял дизайнеров и они наконец то сделают Ubuntu стильной, модной, молодёжной.

     
     
  • 2.146, Аноним (-), 02:04, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Дык переспектив там нет, оно же не кастомизируется толком. Там легче новое сделать, чем старое ворошить.
     

  • 1.22, Аноним (-), 12:17, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    кроме серверного инсталятора ничего интересного и нету...

    > обеспечено отображение цветных Emoji;

    лучше бы апстарт в репе оставили...

     
  • 1.23, Аноним (-), 12:18, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +4 +/
    Telepathy похоронили... Что на замену?
     
     
  • 2.70, Gannet (ok), 20:22, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ничего. Или Matrix. Или поставить Telepathy, который в репах всё ещё присутствует, хоть и не развивается более.
     

  • 1.27, soarin (ok), 12:34, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Deja-Dup как всегда глючный. Но раньше он хотя бы в процессе бэкапов глючил...
    Тут даже запустить не успел. Сам запустился, точнее попытался после чистой установки стартануть.

    https://bugs.launchpad.net/ubuntu/+source/deja-dup/+bug/1751460

     
  • 1.37, Аноним (-), 13:28, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Поясните, кто знает, минимальная установка в 18.04 реально будет реализована через установку всего подряд с тупо последующим удалением пакетов? Или всё-таки они одумались и реализуют реальную установку минимума с сокращением времени установки?
     
     
  • 2.41, Анонимаус (?), 14:08, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    раскатка образа с удалением и так самый быстрый способ. правда, не то удаляют.
     

  • 1.42, Аноним (-), 14:17, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Интересно на ноутах режим гибернации опять надо включать через приседания и ручную правку конфигов?
    И еще своп они таки вынесли в файл по умолчанию?.
    На 17.10 со свопфайлом в гибернацию через sudo pm-hibernate ноут не уходил...
     
     
  • 2.49, soarin (ok), 14:49, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ну под линуксами гибернация - это всегда своеобразное спортлото. "Бочонок 69 - туда-сюда".
    А так да, по умолчанию своп в файл при установке загоняется

    cat /proc/swaps
    Filename Type Size Used Priority
    /swapfile                               file 2097148 0 -2


     

  • 1.43, Jorrdan (?), 14:21, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    > Возобновлена поставка по умолчанию интерфейса управления пакетами Muon, в качестве альтернативы Plasma Discover.

    И это правильно. Лучшего пакетного менеджера (GUI) в Linux нет. Убрать его в 16.04 было идиотским решением. Все-равно ставили из реп и пользовались только им.

     
     
  • 2.48, Аноним (-), 14:38, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Всегда пользовался Synaptic. Твоё утверждение "пользовались только им" не истинно, ибо: (N-(1+M)) != N
     
     
  • 3.51, MadeInRussia (?), 15:46, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Всегда пользовался Synaptic. Твоё утверждение "пользовались только им" не истинно, ибо: (N-(1+M)) != N

    Неправда. В исходном утверждении не было квантора всеобщности. А кто именно "пользовались только им" автор не уточнил. Возможно, Их Величество Автор и пользовались в гордом одиночестве.

     
  • 3.62, Алексей Вильяним (?), 18:04, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Перешел с синаптики на мион, т.к. больше возможностей и интерфейс красивый.
     

  • 1.47, Аноним (-), 14:34, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –10 +/
    набрал в терминале pacman -Syu *зевает*
     
     
  • 2.83, Еретик (?), 00:38, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Накати патч Бармина - взбодрись.
     

  • 1.54, Аноним (-), 16:03, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Чуть больше инфы о положении дел xfce
    https://fosspost.org/analysis/xfce-4-14-development-roadmap-future
     
     
  • 2.56, Аноним (-), 16:34, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Они перейдут на GTK3 сразу после релиза GTK4? Не томи, рассказывай уже.
     
     
  • 3.147, Аноним (-), 02:10, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Это уж слишком оптимистичное предположение
     

  • 1.59, p4p (?), 17:05, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    https://bugs.launchpad.net/ubuntu/+source/curl/+bug/1754294
    https://forums.opera.com/topic/25519/apt-wants-to-remove-opera-on-xubuntu-18-0
     
  • 1.60, Олег (??), 17:12, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А Lubuntu так и останется на LXDE, что ли?
    Наверное, с LXQt будут делать, делать, да и забросят.
     
     
  • 2.82, Еретик (?), 00:33, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Забросят lxde к сожалению.С другой стороны,лучше qt,чем gtk+3
     

  • 1.61, paulus (ok), 17:31, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Давно задаюсь вопросом: "вот кому, в здравом уме, надо ежедневная тестовая сборка bionic-live-server-amd64.iso, где десктоп?"

    И зачем максимальую устновку с постудалением называть минимальной?

     
     
  • 2.112, Аноним (-), 12:50, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Тестировщикам нужна
     

  • 1.64, Аноним (-), 18:15, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >  Приложение Калькулятор теперь поставляется с использованием самодостаточного пакета в формате snap, что позволит переходить на новые версии в процессе сопровождения LTS-цикла;

    Чем они там занимаются? o_O

     
  • 1.65, Аноним (-), 18:48, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Когда ждать новую тему оформления?
     
     
  • 2.76, поледанныхотсутств (?), 21:57, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Когда ждать новую тему оформления?

    вроде в 18.04 обещают https://www.omgubuntu.co.uk/2018/02/install-the-new-ubuntu-theme

     
     
  • 3.100, Аноним (-), 09:16, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    По факту что-то не похоже, что новая тема будет в 18.04
     
     
  • 4.119, Leha (??), 15:29, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Новую тему отложили до 18.10. На community.ubuntu.com подробнее.
     

  • 1.66, IY (?), 19:37, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >>Вместо Dragonplayer в качестве мультимедийного проигрывателя предложен VLC.

    Это правильно, что убрали, но... Есть же SMPlayer.

    >>Из поставки удалён музыкальный проигрыватель Amarok

    Это тоже правильно, но есть же qmmp!

    Вообще же кубунту довольно годная. Вот только обновиться с 1704 до 1710 не успел, надо будет как-то до 1804 сразу обновлять.

     
     
  • 2.71, Gannet (ok), 20:26, 10/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Есть же SMPlayer.

    Это не плеер, а лишь оболочка.

    >Вот только обновиться с 1704 до 1710 не успел, надо будет как-то до 1804 сразу обновлять.

    Не получится, придётся по цепочке: 17.04->17.10->18.04. Или, разве что, раскатать 18.04 на виртуалку и тупо скопировать файлы из неё в хост-систему через 'cp -vax'.

     
     
  • 3.138, Аноним (-), 20:03, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    На VBox 18.04 спокойно уселась на 16.04. Кроме ядра.
     
     
  • 4.162, Gannet (ok), 16:48, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > На VBox 18.04 спокойно уселась на 16.04. Кроме ядра.

    Не имеет значения на чём. 16.04 - это LTS, а LTS до LTS и должны обновляться.

     

  • 1.67, Аноним (-), 19:41, 10/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +4 +/
    > В обезличенном виде планируется собирать такие сведения, как ... наличие сетевого соединения ...

    У 100% будет соединение.

     
  • 1.80, Еретик (?), 00:27, 11/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    >удалён конфигуратор тем оформления, в котором наблюдаются проблемы с переопределением цветов из-за изменений в GTK

    Гномокодеры когда-нибудь уже уймутся?

     
     
  • 2.163, Аноним (-), 18:27, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Приходи к нам - https://www.gnome.org/about/
     

  • 1.96, Аноним (-), 08:46, 11/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –5 +/
    Пользовался Ubuntu(и вообще linux) с 6.04 до 10.10 и ни разу не пожалел. С тех самых пор переехал на винду и ни разу не пожалел об этом. Теперь лишь изредка поглядываю на нее издалека и вижу - что прежним оно уже никогда не станет.
     
     
  • 2.118, Аноним (-), 14:09, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Я раньше встречался с женщинами и ни разу не жалел. Потом попробовал с мужчинами и ниразу не пожалел об этом. Теперь изредка поглядываю на женщин издалека...
     
     
  • 3.128, Аноним (-), 18:49, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Вы зря иронизируете на этот счет. Лишь пытался донести, что с тех самых пор убунта стала тольхо хуже.
     
     
  • 4.161, Аноним (-), 15:40, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Вы зря иронизируете на этот счет. Лишь пытался донести, что с тех
    > самых пор убунта стала тольхо хуже.

    Просто у тебя мужика нормального не было.

     
  • 2.136, Аноним (-), 19:55, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Друг, я точно так же.
    Убунту - с 6 по 10, сидел, кайфовал, и не было ни единого разрыва. Потом просто охренел с того, что с ней сделали. Ушел на винду обратно. Иногда поглядывал что там дальше вытворяют с убунту, и охреневанию моему не было предела. С выходом десятки понял, к чему это все уже пришло, и что на линукс уходить все же придется, и лучше сейчас, чем потом.
    Пересел на Дебиан. Брат жив, зависимость есть.
     
  • 2.137, Аноним (-), 19:58, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Да, после прогресса всегда застой, потом отёк, потом поминки.
     

  • 1.99, Аноним (-), 09:14, 11/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >Xubuntu: Для просмотра документов вместо Evince задействован Atril, для работы с архивами вместо File Roller добавлен Engrampa, калькулятор GNOME Calculator заменён на MATE Calculator.<

    Они что, хотят xubuntu в ubuntu-mate превратить? :))

     
     
  • 2.140, gumanzoy (?), 21:55, 11/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    На engrampa правильно поменяли. В манджаро он уже давно. И в пакете engrampa-1.20.0 дропнули зависимость от caja-common. И в debian также. Теперь можно ставить сразу, ненадо пересобирать.
     

  • 1.115, Аноним (-), 13:21, 11/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Это с каких пор для своевременного обновления калькулятора нужен snap-пакет? Firefox они как-то обычными пакетами обновляют.
     
  • 1.117, Аноним (-), 14:07, 11/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Прошлую версию убунту ставил, вся работа заканчивалась стартом черного экрана из-за какойто там проблемы hdmi. В итоге остановился на mint
     
     
  • 2.148, Аноним (-), 02:17, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Может кабель вывалился, или разъем дефектный.
     
     
  • 3.149, Аноним (-), 03:12, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Предложи еще попинать процессор
     
     
  • 4.152, Пользователь (?), 07:36, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Как вариант - он еще может заявить, что у него все работает, а вы в своей системе обязательно что-то испортили.
     

  • 1.141, рара Кен (?), 22:04, 11/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    только два слова поскольку я именно с этой версией работаю периодически резко притормаживает отключаешь от сети тормозить перестает - такое впечатление есть майнинговая вставка причем в модуле подключенном к ядру! и я работаю без русской локали беру текст из гугл хром с экранной клавиатуры в строке поиска!
     
     
  • 2.150, Аноним (-), 03:13, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    так посмотри трафик
     
     
  • 3.154, papa Ken (?), 08:37, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    что до беты ее пока выложили только в source и на кубунте
     
     
  • 4.156, papa Ken (?), 11:51, 12/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    да все - хорошо поставил текущую сборку только что все проблемы и по графике и по тормозам исчезли все мои программы собрались норм. мозя работать
     

  • 1.151, Дим (?), 06:39, 12/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Звук на BayTrail и CheryTrail запили никонец или? Или малобюджетные ноуты по прежнему не дружат с линуксами?
     
  • 1.157, Isopov (?), 12:13, 12/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    "В обезличенном виде планируется собирать такие сведения, как ... наличие сетевого соединения..." - опрос, проведенный в интернете, показал, что 100% респондентов пользуются интернетом.
     
  • 1.170, Вареник (?), 16:44, 13/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >> По умолчанию возвращён традиционный графический стек на основе X.Org Server
    >> Рабочий стол GNOME
    >> в качестве мультимедийного проигрывателя предложен VLC
    >> Возобновлена поставка по умолчанию интерфейса управления пакетами Muon

    Повыпендривались и хватит :)

     
     
  • 2.171, papa Ken (?), 21:21, 13/03/2018 [^] [^^] [^^^] [ответить]  
  • +/
    точка! пора переходить на Фуксию!
     

  • 1.172, Аноним (-), 23:22, 13/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    "Xubuntu: Из поставки удалён конфигуратор тем оформления" - это что, xfce4-appearance-settings удалили и теперь в крыске темы не поменять?
     
  • 1.174, Аноним (-), 11:03, 14/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Калькулятор в SNAP блин... там такие серьёзные изменения в новых версиях, что в LTS не укладываются?
     
  • 1.175, Aquarius (ok), 03:59, 17/03/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    OpenVNC или OpenVPN?
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Слёрм
    Inferno Solutions
    Hosting by Ihor
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2019 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру