The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

GNU Radius 1.4 - исправление опасной уязвимости

27.11.2006 17:51

Вышла новая версия пакета GNU Radius, в которой исправлена уязвимость в функции sqllog(), дающая злоумышленнику возможность выполнить свой код на сервере, при условии включения режима записи информации о работе пользователей в SQL базу (SQL accounting).

  1. Главная ссылка к новости (http://secunia.com/advisories/...)
  2. GNU Radius "sqllog()" Format String Vulnerability
Лицензия: CC-BY
Тип: К сведению
Короткая ссылка: https://opennet.ru/9015-radius
Ключевые слова: radius, security
Поддержать дальнейшую публикацию новостей на OpenNET.


 Добавить комментарий
Имя:
E-Mail:
Текст:
При перепечатке указание ссылки на opennet.ru обязательно



Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру