The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

Настройка маршрутизации (BGP, OSPF, RIP)

   Корень / Маршрутизаторы Cisco, VoIP / Настройка маршрутизации (BGP, OSPF, RIP)

----* Обеспечение работы IPv6 через создания туннеля на маршрутизаторе Cisco (доп. ссылка 1)   Автор: Евгений Кузнецоff  [комментарии]
  Сначала пройдем регистрацию на сайте Hurricane Electric – http://tunnelbroker.net/register.php
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Организация 2 каналов с ISP: пример конфигурации BGP без возможности приема full view   Автор: macho  [комментарии]
  Конфигурация маршрутизатора Cisco:
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* 200M поток и BGP FullView через cisco2811 + L3 свич в авральной ситуации   Автор: fantom  [комментарии]
  Предыстория: "вдруг" отвалился пограничный маршрутизатор, переваривавший BGP FullView (далее FV) и 200M интернета. Поехать на объект, разбираться что с ним - времени минимум часа 1,5-2 уйдёт, если что-то серьёзное, то ещё больше.
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Почему при использовании туннеля возникают проблемы с некоторыми хостами. (доп. ссылка 1)   [комментарии]
 
Выход - поставить на интерфейсе туннеля MTU 1500, вместо 1476.
Проблема возникает при попытке протолкнуть пакет размером 1500 байт 
с выставленным DF (don't fragment запрещена фрагментация) битом через интерфейс 1476 байт. 
Другие решения:
interface ethernet0 
 ip policy route-map clear-df 
route-map clear-df permit 10 
 match ip address 101 
 set ip df 0 
access-list 101 permit tcp 10.1.3.0 0.0.0.255 any 

или
interface tunnel0 
 ip tcp adjust-mss 1436
 
----* Как удлиннить путь, для переброса трафика на другой канал.   [комментарии]
 
router bgp 111
 bgp router-id 1.1.1.1
 network 1.2.3.0
 neighbor 2.2.2.2 route-map SETPATH out
 neighbor 2.2.2.2 remote-as 222
 neighbor 2.2.2.2 next-hop-self
 neighbor 2.2.2.2 soft-reconfiguration inbound
 neighbor 2.2.2.2 distribute-list 60 out
route-map SETPATH permit 10
  set as-path prepend 111 111 111
Искуственно удлиняем путь через 222 добавления текущего номера AS (111).
 
----* Как проверить работу BGP peer'ов   [обсудить]
 
show ip bgp neighbors
show ip bgp summary
 
----* Изменяю конфигурацию BGP на Cisco, но похоже изменения не вступают в силу. Как сделать reset BGP сессий ?   [комментарии]
 
clear ip bgp [ip peer'а или * для всех]
 

 Версия для печати




  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor TopList