The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

ACL, ограничение доступа, безопасность

   Корень / Маршрутизаторы Cisco, VoIP / ACL, ограничение доступа, безопасность

----* Инсталляция сертификатов X.509 CA в Cisco IOS для DynDNS (доп. ссылка 1)   Автор: Бородин Олег  [обсудить]
  Для того чтобы IOS мог проверить цепочку доверия при создании TLS/SSL соединения для HTTPS необходимо установить X.509 CA сертификаты.
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Сброс пароля на коммутаторе Cisco Catalyst 2950   Автор: Аноним  [комментарии]
  Шаги, которые необходимо предпринять, для сброса забытого пароля на коммутаторе Cisco Catalyst 2950:
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Заведение пользователя в Cisco IOS, умеющего менять Access List'ы.   Автор: Andrew KOlchoogin  [комментарии]
  В заметке представлен набор конфигурационных команд 'privilege' в Cisco IOS, создающих пользователя, который мог бы менять Access List'ы на Cisco, не являясь на ней администратором.
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Принципы работы PIX/ASA firewall (доп. ссылка 1)   Автор: Misha Volodko  [комментарии]
 
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Защита маршрутизатора Cisco от DoS атак. (доп. ссылка 1)   [обсудить]
  Резюме статьи http://www.informit.com/articles/article.asp?p=345618 Диагностика:
...
[Слишком большой объем текста. Скрыт. Для просмотра см. продолжение
]
 
----* Как привязать ACL в Cisco к промежутку времени.   [обсудить]
 
time-range night-time                     
   periodic weekdays 0:00 to 8:00                                                  
ip access-list extended night-limit
   permit ip any 192.168.1.140 0.0.0.3 time-range night-time
 
 
----* Как на Cisco отфильтровать вирусы по содержанию пакетов. (доп. ссылка 1)   [комментарии]
 
ip cef
class-map match-any http-hacks
   match protocol http url "*default.ida*"
   match protocol http url "*x.ida*"
   match protocol http url "*cmd.exe*"
   match protocol http url "*root.exe*"
policy-map mark-inbound-http-hacks
   Router(config-pmap)#class http-hacks
   Router(config-pmap)#set ip dscp 1
access-list 101 deny ip any any dscp 1 log
access-list 101 permit ip any any
Внешний интерфейс:
interface Ethernet1/0
    service-policy input mark-inbound-http-hacks
Внутренний интерфейс:
interface Ethernet1/1
     ip access-group 105 out
Проверка:
show policy-map interface e1/0
 
----* Как включить доступ на Cisco через ssh (доп. ссылка 1)   [комментарии]
 
hostname имя_хоста
ip domain-name доменное_имя
crypto key generate rsa
ip ssh time-out 120
ip ssh authentication-retries 3
line vty 0 4 
  transport input telnet ssh 
!
show crypto key mypubkey rsa
 
----* Какие команды IOS использовать на Cisco для защиты от некоторых DoS атак ?   [обсудить]
 
  no ip source-route
  no cdp run
  no ip unreachables
  no ip proxy-arp
  no ip redirects
  no ip directed-broadcast  - Защита от Smurf атак
Настроить Anti-spoofing ACL.
 
----* Как правильно на Cisco заблокировать ping хостов в моей сети.   [комментарии]
 
ip access-list extended e1-in
  ! Allow fragmentation needed messages (type 3 code 4)
   permit icmp any 192.168.0.0 0.0.255.255 packet-too-big
  ! Allow outbound ping and MS style traceroute (type 0)
   permit icmp any 192.168.0.0 0.0.255.255 echo-reply
  ! Uncomment to allow ping to the inside net (type 8)
  ! permit icmp any 192.168.0.0 0.0.255.255 echo
  ! Uncomment to allow traceroute
  ! permit icmp any 192.168.0.0 0.0.255.255 ttl-exceeded
 
----* Как установить пароль для доступа на Cisco   [комментарии]
 
Установка шифрованного пароля для входа в привелегированный режим:
     enable secret <пароль>
Установка пароля для доступа с консоли:    
     (config)#line console 0
     (config-line)#login
     (config-line)#password [пароль]
Установка пароля для входа через telnet:
     (config)#line vty 0 4
     (config-line)#login
     (config-line)#password [пароль]
 

 Версия для печати




  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor