The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Немогу нормально запустить карточки wavelan/isa Lucent"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Немогу нормально запустить карточки wavelan/isa Lucent"
Сообщение от romall emailИскать по авторуВ закладки on 15-Апр-03, 12:43  (MSK)
Зравствуйте.
Немогу запустить карточку "wavelan/isa card Lucent"
Система ASP Linux 7.3 Vostok.

При установки:
#modprobe wavelan

Устанавливается но с ошибкой:
WaveLAN init_module(): doing device probing (bad !)
Specify base addresses while loading module to correct the problem
eth2: WaveLAN at 0x390, 08:00:6A:2B:AA:71, IRQ 4, nwid off, 2.00, 2462 MHz

далее при попытке её настроить на некоторые парамеры iwconfig также выдаёт ошибку:
#iwconfig eth2
Warning : Device eth2 has been compiled with version 13
of Wireless Extension, while we are using version 12.
Some things may be broken...

eth2      WaveLAN  NWID:off/any  Frequency:2.462GHz  Sensitivity=48/63
          Link Quality:15/15  Signal level:28/63  Noise level:6/63
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

В чём может быть проблемма?

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.



Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру