The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"настройка Modeline"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"настройка Modeline"
Сообщение от Gonzalis Искать по авторуВ закладки on 25-Июн-03, 20:38  (MSK)
Никак неполучается запустить Х с разрешением 800х600

железо
монитор LG StudioWorks 563N
Частота горизонтальной развертк, кГц 30-61  
Частота вертикальной развертки, Гц 50-120  
Полоса пропускания, МГц 78  
материнка K7VMM+ с интегрированой видяхой S3 ProSavageDDR

ситуция такая при запуски Х сов с разрешением 800х600
Modeline "800x600"   56.25   800 832 896 1048   600 601 604 631  +hsync +vsync

на манеторе поевляется табличка типа "недопустимый режим"
H = 27кГц
V = 43Гц
из это следует что на монитор падается синхроимпульс 28.298МГц вместо 56.25 указаных в конфиге.

Мое мнение что какойто трабл с дровами к видяхе поэтому Х игнорируют настройки конфига...
Да еще при запуске с разришением 640х480 Х стартую но опятьже с какимито своими параметрами частоты строк и кадров..

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "настройка Modeline"
Сообщение от Gonzalis Искать по авторуВ закладки on 27-Июн-03, 10:22  (MSK)
>Никак неполучается запустить Х с разрешением 800х600
>
>железо
>монитор LG StudioWorks 563N
>Частота горизонтальной развертк, кГц 30-61
>Частота вертикальной развертки, Гц 50-120
>Полоса пропускания, МГц 78
>материнка K7VMM+ с интегрированой видяхой S3 ProSavageDDR
>
>ситуция такая при запуски Х сов с разрешением 800х600
>Modeline "800x600"   56.25   800 832 896 1048  
> 600 601 604 631  +hsync +vsync
>
>на манеторе поевляется табличка типа "недопустимый режим"
>H = 27кГц
>V = 43Гц
>из это следует что на монитор падается синхроимпульс 28.298МГц вместо 56.25 указаных
>в конфиге.
>
>Мое мнение что какойто трабл с дровами к видяхе поэтому Х игнорируют
>настройки конфига...
>Да еще при запуске с разришением 640х480 Х стартую но опятьже с
>какимито своими параметрами частоты строк и кадров..


Все всем спасибо разобрался сам в чем трабл.....
А проблема вот в чем, в секции Device конфига есть опция:
#Option       "UseBios"          #boolean
Поумолчанию эта опция включена "on"
Поэтому Х сервер пытается подобрать чистоты оснавываясь на ВидеоБиосе.
Выключаем эту опцию Option "UseBios" "off"
И тогда все настройки берутся из Modeline

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру