The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"DBI для MySQL"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"DBI для MySQL"
Сообщение от mav Искать по авторуВ закладки(ok) on 22-Июл-04, 23:10  (MSK)
Где можно скачать DBI для MySQL под FreeBSD?
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "DBI для MySQL"
Сообщение от Xeon Искать по авторуВ закладки(ok) on 23-Июл-04, 04:00  (MSK)
>Где можно скачать DBI для MySQL под FreeBSD?
В интернете.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "DBI для MySQL"
Сообщение от EvilX emailИскать по авторуВ закладки(ok) on 23-Июл-04, 09:16  (MSK)
>Где можно скачать DBI для MySQL под FreeBSD?
Есть в портах.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "DBI для MySQL"
Сообщение от mav Искать по авторуВ закладки(ok) on 23-Июл-04, 10:45  (MSK)
>>Где можно скачать DBI для MySQL под FreeBSD?
>Есть в портах.
Если ставить из /usr/ports/databases/p5-DBD-mysql, то выдает:

server# make ; make install
===> Extracting for p5-DBD-mysql-2.1026_1
>> Checksum OK for DBD-mysql-2.1026.tar.gz.
===> Patching for p5-DBD-mysql-2.1026_1
===> p5-DBD-mysql-2.1026_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.0/mach/DBI.pm - not found
===> Verifying install for /usr/local/lib/perl5/site_perl/5.8.0/mach/DBI.pm in /usr/ports/databases/p5-DBI
===> Installing for p5-DBI-1.38
===> p5-DBI-1.38 conflicts with installed package(s):
p5-DBI-137-1.37

They install files into the same place.
Please remove them first with pkg_delete(1).
*** Error code 1

Stop in /usr/ports/databases/p5-DBI.
*** Error code 1

Stop in /usr/ports/databases/p5-DBD-mysql.
===> p5-DBD-mysql-2.1026_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.0/mach/DBI.pm - not found
===> Verifying install for /usr/local/lib/perl5/site_perl/5.8.0/mach/DBI.pm in /usr/ports/databases/p5-DBI
===> Installing for p5-DBI-1.38
===> p5-DBI-1.38 conflicts with installed package(s):
p5-DBI-137-1.37

They install files into the same place.
Please remove them first with pkg_delete(1).
*** Error code 1

Stop in /usr/ports/databases/p5-DBI.
*** Error code 1

Stop in /usr/ports/databases/p5-DBD-mysql.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "DBI для MySQL"
Сообщение от keepver emailИскать по авторуВ закладки on 23-Июл-04, 10:54  (MSK)
так установлен у тебя p5-DBI-137-1.37

>They install files into the same place.
>Please remove them first with pkg_delete(1).

читай внимательней

  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "DBI для MySQL"
Сообщение от mav Искать по авторуВ закладки(ok) on 23-Июл-04, 12:59  (MSK)
>так установлен у тебя p5-DBI-137-1.37
>
>>They install files into the same place.
>>Please remove them first with pkg_delete(1).
>
>читай внимательней

а почему тогда DBI для MySQL не ставиться?

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру