The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
" nut for opensuse 11.1, не ставится пакет nut-2.2.2-71.8.i58..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [ Отслеживать ]

" nut for opensuse 11.1, не ставится пакет nut-2.2.2-71.8.i58..."  +/
Сообщение от rfcr (ok) on 27-Июл-09, 11:28 
Всем привет!
Не могу понять в чем дело. Ставлю пакет скачанный с http://software.opensuse.org/
но при установке вылетает следующее сообщение и ничего не ставится:

#rpm -i nut-2.2.2-71.8.i586.rpm
warning: nut-2.2.2-71.8.i586.rpm: Header V3 DSA signature: NOKEY, key ID a76ad8a1
error: Failed dependencies:
nut-package = 2.2.2 is needed by nut-2.2.2-71.8.i586

ему что самого себя не хватает?

Что интересно вот на этой странице http://ru.opensuse.org/UPS#.D0.9D.D0.B0.D1...D0.BA.D0.B0_NUT
есть следующая фраза:
"Пакет 'nut' (Network UPS Tools) это демон-сервер и мониторинг-клиент, включенный в SuSE для мониторинга состояния UPS"
ага, на первом установочном диске такого пакета не нашел... Что ж, приходиться только предполагать что случилось с этим пакетом, т.к. страница последний раз редактировалась аж в 2006 году и естественно нигде упоминания версии дистрибутива почему-то нет... Вот и догадывайся включено оно у тебя или нет.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. " nut for opensuse 11.1, не ставится пакет nut-2.2.2-71.8.i58..."  +/
Сообщение от сабакка on 27-Июл-09, 12:24 
Ещё эти нужны:
nut-classic-2.2.2-71.8.i586.rpm libupsclient1-2.2.2-71.8.i586.rpm
брать там:
http://download.opensuse.org/repositories/hardware/openSUSE_.../
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. " nut for opensuse 11.1, не ставится пакет nut-2.2.2-71.8.i58..."  +/
Сообщение от rfcr (ok) on 27-Июл-09, 12:36 
Сабакка спасибо за подсказку.
Что еще ему не хватает??

#rpm -i libupsclient1-2.2.2-71.8.i586.rpm
warning: libupsclient1-2.2.2-71.8.i586.rpm: Header V3 DSA signature: NOKEY, key ID a76ad8a1

# rpm -i nut-classic-2.2.2-71.8.i586.rpm
warning: nut-classic-2.2.2-71.8.i586.rpm: Header V3 DSA signature: NOKEY, key ID a76ad8a1
error: Failed dependencies:
        nut = 2.2.2 is needed by nut-classic-2.2.2-71.8.i586

# rpm -i nut-2.2.2-71.8.i586.rpm
warning: nut-2.2.2-71.8.i586.rpm: Header V3 DSA signature: NOKEY, key ID a76ad8a1
error: Failed dependencies:
        nut-package = 2.2.2 is needed by nut-2.2.2-71.8.i586

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. " nut for opensuse 11.1, не ставится пакет nut-2.2.2-71.8.i58..."  +/
Сообщение от сабакка on 27-Июл-09, 13:31 
укажи все пакеты, для инсталяции, в одной команде
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. " nut for opensuse 11.1, не ставится пакет nut-2.2.2-71.8.i58..."  +/
Сообщение от rfcr (ok) on 27-Июл-09, 13:50 
Супер! Вроде все поставилось. Такого фокуса еще не знал, спасибо!
А как можно было узнать что первому пакету еще требуются 2 пакета?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру