The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Slackware12.1"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на рабочей станции (Public)
Изначальное сообщение [ Отслеживать ]

"Slackware12.1"  
Сообщение от DiabloDragon email(ok) on 09-Янв-09, 18:23 
После установки слаки 12 почемуто упёрто нехочет работать сеть на компе две сетевые карты сами себя пингуют прекрасно но как только пытаюсь обратиться к внешним адресам пишет непонятные значения много чисел и меж строк варнинги вот непонятно что это может быть на 9 слаке всё работало нормально
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • Slackware12.1, Vladimir, 18:31 , 09-Янв-09, (1)  
    • Slackware12.1, DiabloDragon, 23:57 , 09-Янв-09, (5)  
  • Slackware12.1, vic, 19:00 , 09-Янв-09, (2)  
    • Slackware12.1, DiabloDragon, 19:31 , 09-Янв-09, (3)  
      • Slackware12.1, vic, 21:54 , 09-Янв-09, (4)  
  • Slackware12.1, DiabloDragon, 00:29 , 10-Янв-09, (6)  
    • Slackware12.1, Vladimir, 09:41 , 10-Янв-09, (7)  
      • Slackware12.1, DiabloDragon, 18:25 , 10-Янв-09, (8)  
        • Slackware12.1, DiabloDragon, 18:30 , 10-Янв-09, (9)  
        • Slackware12.1, vic, 18:42 , 10-Янв-09, (10)  
          • Slackware12.1, DiabloDragon, 22:44 , 10-Янв-09, (11)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Slackware12.1"  
Сообщение от Vladimir (??) on 09-Янв-09, 18:31 
>> но как только пытаюсь обратиться к внешним адресам пишет непонятные значения много чисел и

Очень доходчиво все написано, чуствуется специалист.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Slackware12.1"  
Сообщение от DiabloDragon email(??) on 09-Янв-09, 23:57 
>>> но как только пытаюсь обратиться к внешним адресам пишет непонятные значения много чисел и
>
> Очень доходчиво все написано, чуствуется специалист.

Ну дык с чегото начинать надо скоко людей стока пожеланий


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Slackware12.1"  
Сообщение от vic (??) on 09-Янв-09, 19:00 
>После установки слаки 12 почемуто упёрто нехочет работать сеть на компе две
>сетевые карты сами себя пингуют прекрасно но как только пытаюсь обратиться
>к внешним адресам пишет непонятные значения много чисел и меж строк
>варнинги вот непонятно что это может быть на 9 слаке всё
>работало нормально

я тут тачку завожу, а она не заводицца, тока пищит и лампочками какими-то мигает О_о

зы лампочки какие мигают-то? в смысле что за варнинги и числа, скопируй сюда что ли))))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Slackware12.1"  
Сообщение от DiabloDragon email(ok) on 09-Янв-09, 19:31 
>[оверквотинг удален]
>>сетевые карты сами себя пингуют прекрасно но как только пытаюсь обратиться
>>к внешним адресам пишет непонятные значения много чисел и меж строк
>>варнинги вот непонятно что это может быть на 9 слаке всё
>>работало нормально
>
>я тут тачку завожу, а она не заводицца, тока пищит и лампочками
>какими-то мигает О_о
>
>зы лампочки какие мигают-то? в смысле что за варнинги и числа, скопируй
>сюда что ли))))

Ну както так

ifconfig
eth2    Link encap:Ethernet HWaddr 00:77:88::75:FF:AA
        inet addr:10.1.14.77 Bcast:10.1.255.255 Mask:255.255.0.0
        inet6 addr:fe80::20d:88ff:fe45:90a2/64 Scope:Link
        UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
        RX packets:18207 errors:0 dropped:0 overruns:0 frame:0
        TX packets:15 errors:0 dropped:0 overruns:0 frame:0
        collisions:0 txqueuelen:1000
        RX bytes:1108965 (1.0 MiB) TX bytes:1018 (1018.0 B)
        interrupt:12 Base address:0xa400


ping 10.1.14.5

PING 10.1.14.5 (10.1.14.5) 56(84) bytes of data.
64 betes from 10.1.14.5: icmp_seq=2 ttl=255 time=0.389 ms
wrong data byte #31 should be 0x1f but was 0x53
#8      8 9 a b c e f 10 11 12 13 14 15 16 17 18 19 1a 1d 1e 53 3e 70 22 23 24 25 26 27
#40     28 29 2a 2b 2c 2d 2e 2f 30 31 e 43 34 70 36 37

Warning: time of day goes back (-1262327809us),taking countermeasures.
Warning: time of day goes back (-1262327651us),taking countermeasures.

64 betes from 10.1.14.5: icmp_seq=13 ttl=255 time=0.524 ms
wrong data byte #22 should be 0x16 but was 0x13
#8      8 9 a b c e f 10 11 12 13 14 15 16 17 18 19 1a 1d 1e 53 3e 70 22 23 24 25 26 27
#40     28 29 2a 2b 2c 2d 2e 2f 30 31 e 43 34 70 36 37

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Slackware12.1"  
Сообщение от vic (??) on 09-Янв-09, 21:54 
уже лучше :)
вывод указывает на проблемы с содержимым пакетов (бьются, как бы)
1. проверить хорошо ли воткнуты соски в сетевухи.
2. overclocked cpu, притормозить, аха :)
3. траблы с системным временем (батарейкой) или с ntp
4. .. и другие различные проблемы :)

если не поможет, скидывайте сюда выводы ifconfig -a, route, инфу о типе сетей (не включены ли сетевыхи в одну сеть, топология сети до внешних хостов, куски выводов пингов на айпишники сетевух, на локалхост, на шлюзы и т.п. так же смотрите если что нить криминального в /var/log, все ли нормально с dmesg :), кста укажите что за сетевухи и что вообще за железо.

больше инфы - проще помочь. будем думать ;)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Slackware12.1"  
Сообщение от DiabloDragon email(??) on 10-Янв-09, 00:29 
Железо

P3 933Mhz Копермайн мать слотовая камень посажен через переходник в биосе тактовая частота указана ручками через меню Users поскоку ибо надо иначе шить биос
MotherBoard 08/17/2000-i440BX-W977TF-2A69KC39C-00 наверно эта Chaintech 6BTM
Сетевые карточки RTL8139D 63566S1 две штуки пробовал ставить и другие типа DAVICOM DM9102AF 0144S MA8266 ну и такую RTL8139D 67462S2
RAM 128Mb пока
Video ATIRage2 8VRam

dmesg

Linux version 2.6.24.5-smp (root@midas) (gcc version 4.2.3) #2 SMP Wed Apr 30 13:41:38 CDT 2008
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 0000000007ff0000 (usable)
BIOS-e820: 0000000007ff0000 - 0000000007ff3000 (ACPI NVS)
BIOS-e820: 0000000007ff3000 - 0000000008000000 (ACPI data)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
127MB LOWMEM available.
Entering add_active_range(0, 0, 32752) 0 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  Normal       4096 ->    32752
  HighMem     32752 ->    32752
Movable zone start PFN for each node
early_node_map[1] active PFN ranges
    0:        0 ->    32752
On node 0 totalpages: 32752
  DMA zone: 32 pages used for memmap
  DMA zone: 0 pages reserved
  DMA zone: 4064 pages, LIFO batch:0
  Normal zone: 223 pages used for memmap
  Normal zone: 28433 pages, LIFO batch:7
  HighMem zone: 0 pages used for memmap
  Movable zone: 0 pages used for memmap
DMI 2.2 present.
ACPI: RSDP 000F7100, 0014 (r0 123456)
ACPI: RSDT 07FF3000, 002C (r1 123456 AWRDACPI 30302E31 AWRD        0)
ACPI: FACP 07FF3040, 0074 (r1 123456 AWRDACPI 30302E31 AWRD        0)
ACPI: DSDT 07FF30C0, 20CF (r1 123456 AWRDACPI     1000 MSFT  100000C)
ACPI: FACS 07FF0000, 0040
ACPI: BOOT 07FF51C0, 0028 (r1 123456                 0             0)
ACPI: DMI BIOS year==0, assuming ACPI-capable machine
ACPI: PM-Timer IO Port: 0x4008
Allocating PCI resources starting at 10000000 (gap: 08000000:f7ff0000)
swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000f0000
swsusp: Registered nosave memory region: 00000000000f0000 - 0000000000100000
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 32497
Kernel command line: auto BOOT_IMAGE=Linux ro root=301 vt.default_utf8=0
Local APIC disabled by BIOS -- you can enable it with "lapic"
mapped APIC to ffffb000 (0110b000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 512 (order: 9, 2048 bytes)
Detected 935.483 MHz processor.
Console: colour VGA+ 80x25
console [tty0] enabled
Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
Memory: 120228k/131008k available (6059k kernel code, 10292k reserved, 2015k data, 380k init, 0k highmem)
virtual kernel memory layout:
    fixmap  : 0xffe15000 - 0xfffff000   (1960 kB)
    pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    vmalloc : 0xc8800000 - 0xff7fe000   ( 879 MB)
    lowmem  : 0xc0000000 - 0xc7ff0000   ( 127 MB)
      .init : 0xc08ed000 - 0xc094c000   ( 380 kB)
      .data : 0xc06eadca - 0xc08e2cfc   (2015 kB)
      .text : 0xc0100000 - 0xc06eadca   (6059 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
SLUB: Genslabs=11, HWalign=32, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
Calibrating delay using timer specific routine.. 1872.12 BogoMIPS (lpj=3744244)
Security Framework initialized
Capability LSM initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 0387f9ff 00000000 00000000 00000000 00000000 00000000 00000000 00000000
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 256K
CPU serial number disabled.
CPU: After all inits, caps: 0383f9ff 00000000 00000000 00000040 00000000 00000000 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 24k freed
ACPI: Core revision 20070126
ACPI: setting ELCR to 0200 (from 1c20)
CPU0: Intel Pentium III (Coppermine) stepping 0a
SMP motherboard not detected.
Local APIC not detected. Using dummy APIC emulation.
Brought up 1 CPUs
net_namespace: 64 bytes
xor: automatically using best checksumming function: pIII_sse
   pIII_sse  :  1884.000 MB/sec
xor: using function: pIII_sse (1884.000 MB/sec)
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfb210, last bus=1
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: EC: Look up EC in DSDT
ACPI: Interpreter enabled
ACPI: (supports S0 S1 S4 S5)
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
* Found PM-Timer Bug on the chipset. Due to workarounds for a bug,
* this clock source is slow. Consider trying other clock sources
PCI quirk: region 4000-403f claimed by PIIX4 ACPI
PCI quirk: region 5000-500f claimed by PIIX4 SMB
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 11 *12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: Power Resource [PFAN] (on)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 12 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 3.00 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
ACPI: RTC can wake from S4
Time: tsc clocksource has been installed.
system 00:00: iomem range 0xcf000-0xcffff has been reserved
system 00:00: iomem range 0xf0000-0xf7fff could not be reserved
system 00:00: iomem range 0xf8000-0xfbfff could not be reserved
system 00:00: iomem range 0xfc000-0xfffff could not be reserved
system 00:00: iomem range 0x7ff0000-0x7ffffff could not be reserved
system 00:00: iomem range 0xffff0000-0xffffffff could not be reserved
system 00:00: iomem range 0x0-0x9ffff could not be reserved
system 00:00: iomem range 0x100000-0x7feffff could not be reserved
system 00:02: ioport range 0x3f0-0x3f1 has been reserved
system 00:02: ioport range 0x4d0-0x4d1 has been reserved
system 00:02: ioport range 0x294-0x297 has been reserved
PCI: Bridge: 0000:00:01.0
  IO window: 9000-9fff
  MEM window: d4000000-d5ffffff
  PREFETCH window: d6000000-d6ffffff
NET: Registered protocol family 2
IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
TCP established hash table entries: 4096 (order: 3, 32768 bytes)
TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 4096 bind 4096)
TCP reno registered
Simple Boot Flag at 0x34 set to 0x1
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
NTFS driver 2.1.29 [Flags: R/W].
JFS: nTxBlock = 940, nTxLock = 7522
SGI XFS with ACLs, security attributes, large block numbers, no debug enabled
SGI XFS Quota Management subsystem
GFS2 (built Apr 30 2008 13:40:39) installed
async_tx: api initialized (async)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
Limiting direct PCI/PCI transfers.
Boot video device is 0000:01:00.0
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12ac
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
loop: module loaded
Compaq SMART2 Driver (v 2.6.0)
HP CISS Driver (v 3.6.14)
input: Macintosh mouse button emulation as /devices/virtual/input/input0
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
PIIX4: IDE controller (0x8086:0x7111 rev 0x01) at  PCI slot 0000:00:02.1
PIIX4: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:pio, hdd:pio
Probing IDE interface ide0...
hda: IBM-DTLA-305020, ATA DISK drive
hda: host max PIO4 wanted PIO255(auto-tune) selected PIO4
hda: UDMA/33 mode selected
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
IT8212: IDE controller (0x1283:0x8212 rev 0x13) at  PCI slot 0000:00:0f.0
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:00:0f.0[A] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
it821x: controller in smart mode.
IT8212: 100% native mode on irq 5
    ide2: BM-DMA at 0xb800-0xb807, BIOS settings: hde:pio, hdf:DMA
    ide3: BM-DMA at 0xb808-0xb80f, BIOS settings: hdg:DMA, hdh:pio
Probing IDE interface ide2...
hdf: WDC WD3200JB-00KFA0, ATA DISK drive
hde: WDC WD3200JB-00KFA0, ATA DISK drive
hde: Performing identify fixups.
hdf: Performing identify fixups.
hde: MWDMA2 mode selected
hdf: MWDMA2 mode selected
ide2 at 0xa800-0xa807,0xac02 on irq 5
Probing IDE interface ide3...
hdg: WDC WD3200AAJB-00TYA0, ATA DISK drive
hdg: Performing identify fixups.
hdg: MWDMA2 mode selected
ide3 at 0xb000-0xb007,0xb402 on irq 5
Probing IDE interface ide1...
hda: max request size: 128KiB
hda: 40188960 sectors (20576 MB) w/380KiB Cache, CHS=42528/15/63
hda: cache flushes not supported
hda: hda1 hda2
hde: max request size: 128KiB
hde: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
hde:hde: recal_intr: status=0x51 { DriveReady SeekComplete Error }
hde: recal_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown
hde1
hdf: max request size: 128KiB
hdf: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
hdf:hdf: recal_intr: status=0x51 { DriveReady SeekComplete Error }
hdf: recal_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown
hdf1
hdg: max request size: 128KiB
hdg: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
hdg:hdg: recal_intr: status=0x51 { DriveReady SeekComplete Error }
hdg: recal_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown
hdg1
ide-floppy driver 0.99.newide
Loading iSCSI transport class v2.0-724.
Loading Adaptec I2O RAID: Version 2.4 Build 5go
Detecting Adaptec I2O RAID controllers...
Adaptec aacraid driver 1.1-5[2449]-ms
aic94xx: Adaptec aic94xx SAS/SATA driver version 1.0.3 loaded
scsi: <fdomain> Detection failed (no card)
sym53c416.c: Version 1.0.0-ac
qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
iscsi: registered transport (qla4xxx)
QLogic iSCSI HBA Driver
Emulex LightPulse Fibre Channel SCSI driver 8.2.2
Copyright(c) 2004-2007 Emulex.  All rights reserved.
seagate: ST0x/TMC-8xx not detected.
Failed initialization of WD-7000 SCSI card!
DC390: clustering now enabled by default. If you get problems load
    with "disable_clustering=1" and report to maintainers
megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
megaraid: 2.20.5.1 (Release Date: Thu Nov 16 15:32:35 EST 2006)
megasas: 00.00.03.10-rc5 Thu May 17 10:09:32 PDT 2007
GDT-HA: Storage RAID Controller Driver. Version: 3.05
GDT-HA: Found 0 PCI Storage RAID Controllers
3ware Storage Controller device driver for Linux v1.26.02.002.
3ware 9000 Storage Controller device driver for Linux v2.26.02.010.
nsp32: loading...
ipr: IBM Power RAID SCSI Device Driver version: 2.4.1 (April 24, 2007)
RocketRAID 3xxx SATA Controller driver v1.2 (070830)
st: Version 20070203, fixed bufsize 32768, s/g segs 256
Driver 'st' needs updating - please use bus_type methods
Driver 'sd' needs updating - please use bus_type methods
Driver 'sr' needs updating - please use bus_type methods
sata_sil 0000:00:10.0: version 2.3
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 10
PCI: setting IRQ 10 as level-triggered
ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [LNKD] -> GSI 10 (level, low) -> IRQ 10
sata_sil 0000:00:10.0: Applying R_ERR on DMA activate FIS errata fix
scsi2 : sata_sil
scsi3 : sata_sil
scsi4 : sata_sil
scsi5 : sata_sil
ata1: SATA max UDMA/100 mmio m1024@0xd8001000 tf 0xd8001080 irq 10
ata2: SATA max UDMA/100 mmio m1024@0xd8001000 tf 0xd80010c0 irq 10
ata3: SATA max UDMA/100 mmio m1024@0xd8001000 tf 0xd8001280 irq 10
ata4: SATA max UDMA/100 mmio m1024@0xd8001000 tf 0xd80012c0 irq 10
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata1.00: ATA-8: WDC WD10EACS-14ZJB0, 01.01B01, max UDMA/133
ata1.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata1.00: configured for UDMA/100
ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata2.00: ATA-8: WDC WD10EACS-14ZJB0, 01.01B01, max UDMA/133
ata2.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata2.00: configured for UDMA/100
ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata3.00: ATA-8: WDC WD10EACS-14ZJB0, 01.01B01, max UDMA/133
ata3.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata3.00: configured for UDMA/100
ata4: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
ata4.00: ATA-8: WDC WD10EACS-14ZJB0, 01.01B01, max UDMA/133
ata4.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 0/32)
ata4.00: configured for UDMA/100
scsi 2:0:0:0: Direct-Access     ATA      WDC WD10EACS-14Z 01.0 PQ: 0 ANSI: 5
sd 2:0:0:0: [sda] 1953525168 512-byte hardware sectors (1000205 MB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 2:0:0:0: [sda] 1953525168 512-byte hardware sectors (1000205 MB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sda: unknown partition table
sd 2:0:0:0: [sda] Attached SCSI disk
scsi 3:0:0:0: Direct-Access     ATA      WDC WD10EACS-14Z 01.0 PQ: 0 ANSI: 5
sd 3:0:0:0: [sdb] 1953525168 512-byte hardware sectors (1000205 MB)
sd 3:0:0:0: [sdb] Write Protect is off
sd 3:0:0:0: [sdb] Mode Sense: 00 3a 00 00
sd 3:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 3:0:0:0: [sdb] 1953525168 512-byte hardware sectors (1000205 MB)
sd 3:0:0:0: [sdb] Write Protect is off
sd 3:0:0:0: [sdb] Mode Sense: 00 3a 00 00
sd 3:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sdb: unknown partition table
sd 3:0:0:0: [sdb] Attached SCSI disk
scsi 4:0:0:0: Direct-Access     ATA      WDC WD10EACS-14Z 01.0 PQ: 0 ANSI: 5
sd 4:0:0:0: [sdc] 1953525168 512-byte hardware sectors (1000205 MB)
sd 4:0:0:0: [sdc] Write Protect is off
sd 4:0:0:0: [sdc] Mode Sense: 00 3a 00 00
sd 4:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 4:0:0:0: [sdc] 1953525168 512-byte hardware sectors (1000205 MB)
sd 4:0:0:0: [sdc] Write Protect is off
sd 4:0:0:0: [sdc] Mode Sense: 00 3a 00 00
sd 4:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sdc: sdc1 < sdc5 >
sd 4:0:0:0: [sdc] Attached SCSI disk
scsi 5:0:0:0: Direct-Access     ATA      WDC WD10EACS-14Z 01.0 PQ: 0 ANSI: 5
sd 5:0:0:0: [sdd] 1953525168 512-byte hardware sectors (1000205 MB)
sd 5:0:0:0: [sdd] Write Protect is off
sd 5:0:0:0: [sdd] Mode Sense: 00 3a 00 00
sd 5:0:0:0: [sdd] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 5:0:0:0: [sdd] 1953525168 512-byte hardware sectors (1000205 MB)
sd 5:0:0:0: [sdd] Write Protect is off
sd 5:0:0:0: [sdd] Mode Sense: 00 3a 00 00
sd 5:0:0:0: [sdd] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sdd: unknown partition table
sd 5:0:0:0: [sdd] Attached SCSI disk
I2O subsystem v1.325
i2o: max drivers = 8
I2O Configuration OSM v1.323
I2O Bus Adapter OSM v1.317
I2O Block Device OSM v1.325
I2O SCSI Peripheral OSM v1.316
I2O ProcFS OSM v1.316
Fusion MPT base driver 3.04.06
Copyright (c) 1999-2007 LSI Corporation
Fusion MPT SPI Host driver 3.04.06
Fusion MPT FC Host driver 3.04.06
Fusion MPT SAS Host driver 3.04.06
usbmon: debugfs is not available
116x: driver isp116x-hcd, 03 Nov 2005
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:02.2[D] -> Link [LNKD] -> GSI 10 (level, low) -> IRQ 10
uhci_hcd 0000:00:02.2: UHCI Host Controller
uhci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:02.2: irq 10, io base 0x0000a000
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
sl811: driver sl811-hcd, 19 May 2005
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
md: linear personality registered for level -1
md: raid0 personality registered for level 0
md: raid1 personality registered for level 1
md: raid10 personality registered for level 10
raid6: int32x1    295 MB/s
raid6: int32x2    328 MB/s
raid6: int32x4    265 MB/s
raid6: int32x8    252 MB/s
raid6: mmxx1      833 MB/s
raid6: mmxx2     1031 MB/s
raid6: sse1x1     747 MB/s
raid6: sse1x2    1041 MB/s
raid6: using algorithm sse1x2 (1041 MB/s)
md: raid6 personality registered for level 6
md: raid5 personality registered for level 5
md: raid4 personality registered for level 4
md: multipath personality registered for level -4
device-mapper: ioctl: 4.12.0-ioctl (2007-10-02) initialised: dm-devel@redhat.com
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
TCP cubic registered
Initializing XFRM netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
Using IPI No-Shortcut mode
input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
md: Autodetecting RAID arrays.
md: Scanned 0 and added 0 devices.
md: autorun ...
md: ... autorun DONE.
VFS: Mounted root (ext2 filesystem) readonly.
Freeing unused kernel memory: 380k freed
sd 2:0:0:0: Attached scsi generic sg0 type 0
sd 3:0:0:0: Attached scsi generic sg1 type 0
sd 4:0:0:0: Attached scsi generic sg2 type 0
sd 5:0:0:0: Attached scsi generic sg3 type 0
8139too Fast Ethernet driver 0.9.28
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 12
PCI: setting IRQ 12 as level-triggered
ACPI: PCI Interrupt 0000:00:0e.0[A] -> Link [LNKB] -> GSI 12 (level, low) -> IRQ 12
eth0: RealTek RTL8139 at 0xa400, 00:11:6b:92:eb:73, IRQ 12
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
i2c_core: exports duplicate symbol i2c_smbus_xfer (owned by kernel)
Linux agpgart interface v0.102
agpgart: Detected an Intel 440BX Chipset.
agpgart: AGP aperture is 64M @ 0xd0000000
piix4_smbus 0000:00:02.3: Found 0000:00:02.3 device
input: Power Button (FF) as /devices/virtual/input/input2
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /devices/virtual/input/input3
ACPI: Power Button (CM) [PWRB]
ACPI: CPU0 (power states: C1[C1] C2[C2])
ACPI: Processor [CPU0] (supports 2 throttling states)
ACPI: Thermal Zone [THRM] (28 C)
parport_pc 00:0a: reported by Plug and Play ACPI
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
rtc_cmos: probe of 00:04 failed with error -16
ACPI: Fan [FAN] (on)
udev: renamed network interface eth0 to eth2
Marking TSC unstable due to: possible TSC halt in C2.
Time: acpi_pm clocksource has been installed.
Adding 4733496k swap on /dev/hda2.  Priority:-1 extents:1 across:4733496k
fuse init (API version 7.9)
lp0: using parport0 (interrupt-driven).
lp0: console ready
8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Slackware12.1"  
Сообщение от Vladimir (??) on 10-Янв-09, 09:41 
>> hde: max request size: 128KiB

hde: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
hde:hde: recal_intr: status=0x51 { DriveReady SeekComplete Error }
hde: recal_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown

hdf: max request size: 128KiB
hdf: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
hdf:hdf: recal_intr: status=0x51 { DriveReady SeekComplete Error }
hdf: recal_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown

hdg: max request size: 128KiB
hdg: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
hdg:hdg: recal_intr: status=0x51 { DriveReady SeekComplete Error }
hdg: recal_intr: error=0x04 { DriveStatusError }
ide: failed opcode was: unknown
hdg1


Cколько же всего hdd воткнуто, штук5?
И три точно не рабочих.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Slackware12.1"  
Сообщение от DiabloDragon email(??) on 10-Янв-09, 18:25 
>[оверквотинг удален]
>hdg: max request size: 128KiB
>hdg: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
>hdg:hdg: recal_intr: status=0x51 { DriveReady SeekComplete Error }
>hdg: recal_intr: error=0x04 { DriveStatusError }
>ide: failed opcode was: unknown
>hdg1
>
>
> Cколько же всего hdd воткнуто, штук5?
> И три точно не рабочих.

воткнуто 8 винтов и пока ненастроенно

А чё сетевухи неработали разобрался было у меня смутное самнение что на матери по умолчанию нельзя поставить больше 700MHZ дык как я понял при частоте шины в 133MHz шина PCI работает не на частоте 33Mhz а несколько больше из-за чего поползли сетевухи странно что все остальные девайсы работали нормаль надобыло на винде сетевухи сразу проверить
так что поставил я с 933MHz на 700Mhz и всё попёрло
батарейку кстати тоже поменял а то тестер показал 0,9V время тоже плаволо но биос необнулялся
Такчто навели меня сдесь на верные решения
Всем спо!!!!!!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Slackware12.1"  
Сообщение от DiabloDragon email(??) on 10-Янв-09, 18:30 
hdg: max request size: 128KiB
>hdg: 625142448 sectors (320072 MB) w/8192KiB Cache, CHS=38913/255/63
>hdg:hdg: recal_intr: status=0x51 { DriveReady SeekComplete Error }
>hdg: recal_intr: error=0x04 { DriveStatusError }
>ide: failed opcode was: unknown
>hdg1

кстати насчёт данных винтов это просто дрова такие на контроллер ITE8212 и непашет там DMA  режим и даже при помощи hdparm врубатся нехочет

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Slackware12.1"  
Сообщение от vic (??) on 10-Янв-09, 18:42 
следующий раз варнинги вбивайте в строку гугля, в 90% случаев уже кто-то сталкивался с такой проблемой :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Slackware12.1"  
Сообщение от DiabloDragon email(??) on 10-Янв-09, 22:44 
>следующий раз варнинги вбивайте в строку гугля, в 90% случаев уже кто-то
>сталкивался с такой проблемой :)

Вбил нашол только свои посты может плохо вбил


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру