The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"openoffice.org-2.4.2 не работает на FreeBSD 7.0"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на рабочей станции (Public)
Изначальное сообщение [ Отслеживать ]

"openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от vyrtosu email(ok) on 26-Янв-09, 17:35 
Привет всем,

Помогите мне пожалуйста решить следующую проблему. Я поставил себе FreeBSD 7.0 и скачал и установил на нее openoffice.org-2.4.2. Скачал с фитипи 8-й версии фри и вроде успешно поставил. Проблема в том что при запуске уже успешно проинсталлированного приложения оно выдает следующую ошибку и вылетает:

/libexec/ld-elf.so.1: /lib/libthr.so.3: version FBSD_1.1 required by /usr/local/openoffice.org-2.4.2/program/libuno_sal.so.3 not found
/libexec/ld-elf.so.1: /lib/libthr.so.3: version FBSD_1.1 required by /usr/local/openoffice.org-2.4.2/program/libuno_sal.so.3 not found

Как решить эту проблему?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от adews (ok) on 27-Янв-09, 09:07 
Во freebsd весь софт надо ставить из портов, за исключением крайних случаев. Этим вы обезопасите себя от подобных ошибок


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от vyrtosu email(ok) on 27-Янв-09, 11:34 
>Во freebsd весь софт надо ставить из портов, за исключением крайних случаев.
>Этим вы обезопасите себя от подобных ошибок

А как быть с тем что некоторые используют RPM под FreeBSD и запускают сторонний софт? Можно такое делать?

Просто я не могу держать машину подключенной к инету и потому ставить с портов чтобы оно качало пакаджи с инета мне не подходит

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от adews (ok) on 27-Янв-09, 12:35 
>А как быть с тем что некоторые используют RPM под FreeBSD и
>запускают сторонний софт? Можно такое делать?

Можно всё, если с умом.

>Просто я не могу держать машину подключенной к инету и потому ставить
>с портов чтобы оно качало пакаджи с инета мне не подходит

Тогда проверьте зависимости для начала,- либо не хватает какого-то пакета, либо он устарел


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от Зависимости email on 27-Янв-09, 12:37 
>Тогда проверьте зависимости для начала,- либо не хватает какого-то пакета, либо он
>устарел

А как проверить зависимости?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от vyrtosu email(ok) on 27-Янв-09, 12:38 
>>Тогда проверьте зависимости для начала,- либо не хватает какого-то пакета, либо он
>>устарел
>
>А как проверить зависимости?

Все пакеты которые он просил при установке я докачал и доставил с того же 8-го дистрибутива на FTP

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "openoffice.org-2.4.2 не работает на FreeBSD 7.0"  
Сообщение от Зависимости email on 28-Янв-09, 17:12 
>Во freebsd весь софт надо ставить из портов, за исключением крайних случаев.
>Этим вы обезопасите себя от подобных ошибок

А пакаджи от 7.1 подходят для FreeBSD версии 7.0?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру