The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Проблема запуска Xorg на FreeBSD 6.0"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Открытые системы на рабочей станции (Public)
Изначальное сообщение [Проследить за развитием треда]

"Проблема запуска Xorg на FreeBSD 6.0"  
Сообщение от PAndrey email(ok) on 01-Авг-06, 12:03 
Установил X11, сконфигурировал xorg.conf.new

Section "Monitor"
        #DisplaySize      320   240     # mm
        Identifier   "Monitor0"
        VendorName   "HWP"
        ModelName    "HP 7650"
### Uncomment if you don't want to default to DDC:
        HorizSync    30.0 - 86.0
        VertRefresh  50.0 - 160.0
        Option      "DPMS"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Viewport   0 0
                Depth     24
                Modes     "1024x768"
        EndSubSection
EndSection

при запуске Xorg -config xorg.conf.new монитор гаснет, а через несколько секунд комп перегружается
в чем может быть проблема?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Проблема запуска Xorg на FreeBSD 6.0"  
Сообщение от EL (??) on 01-Авг-06, 12:52 
>при запуске Xorg -config xorg.conf.new монитор гаснет, а через несколько секунд комп
>перегружается
>в чем может быть проблема?

А лог смотреть не пробовали?


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Проблема запуска Xorg на FreeBSD 6.0"  
Сообщение от PAndrey email(ok) on 01-Авг-06, 13:25 
>>при запуске Xorg -config xorg.conf.new монитор гаснет, а через несколько секунд комп
>>перегружается
>>в чем может быть проблема?
>
>А лог смотреть не пробовали?

попробовал сконфигурить xorg.conf утилитой xorgcfg, теперь при запуске просто вырубается монитор, комп уже не перегружается, через putty могу на него попасть
Лог смотреть пробовал, ничего не понял, он оооочень большой.
очистил лог, запуслил Xorg, он столько написал...  сообщение 44 Кб в *.тхт

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Проблема запуска Xorg на FreeBSD 6.0"  
Сообщение от s2 (??) on 01-Авг-06, 16:19 
>>>при запуске Xorg -config xorg.conf.new монитор гаснет, а через несколько секунд комп
>>>перегружается
>>>в чем может быть проблема?
>>
>>А лог смотреть не пробовали?
>
>попробовал сконфигурить xorg.conf утилитой xorgcfg, теперь при запуске просто вырубается монитор, комп
>уже не перегружается, через putty могу на него попасть
>Лог смотреть пробовал, ничего не понял, он оооочень большой.
>очистил лог, запуслил Xorg, он столько написал...  сообщение 44 Кб в
>*.тхт

тогда сотри свой лог до полного понимания (ЛЕНЬТЯЙ)

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "Проблема запуска Xorg на FreeBSD 6.0"  
Сообщение от XRay email(ok) on 02-Авг-06, 09:37 
У меня таже фигня ((( Видео интегрированное, чипсет 915G, Xorg в логи при этом вообще ничего не пишет, т.е. оставляет просто пустой файл. Это с драйвером "i810". Заводится только с драйвером "vesa".

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "Проблема запуска Xorg на FreeBSD 6.0"  
Сообщение от PAndrey (ok) on 11-Авг-06, 12:37 
стаdлю на др. машине вот что пишет в лог:

...
The directory "/usr/X11R6/lib/X11/fonts/CID/" does not exist
    Entry deleted from font path
не понял, чего он еще хочет что бы ему поставили?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру