The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования на рынке"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования на рынке"  +1 +/
Сообщение от opennews (??), 12-Окт-20, 18:43 
Проведена оценка уровня поддержки оборудования ядром Linux 5.9. Средняя поддержка PCI-устройств по всем категориям (Ethernet, WiFi, графические карты, звук и т.д.) составила 99.3%. Специально для исследования был создан репозиторий DevicePopulation, в котором представлена популяция PCI-устройств на компьютерах пользователей. Статус поддержки устройств в последнем ядре Linux можно получить с помощью проекта LKDDb...

Подробнее: https://www.opennet.ru/opennews/art.shtml?num=53872

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +13 +/
Сообщение от Аноним (1), 12-Окт-20, 18:43 
> популяция PCI-устройств на компьютерах пользователей

Эээ, то есть они посчитали сколько среди пользователей интернета пользуются интернетом?

Ответить | Правка | Наверх | Cообщить модератору

35. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +7 +/
Сообщение от Аноним (35), 12-Окт-20, 19:38 
Нет, посчитали сколько у реальных, живых пользователя линукса стоит неподдерживаемого оборудования. Дуалбутчики в такой статистике, полагаю, особо полезны
Ответить | Правка | Наверх | Cообщить модератору

125. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +6 +/
Сообщение от Аноним (125), 12-Окт-20, 23:00 
Там топикстартер хотел скзаать, что у пользователей Linux, которые изначально на свое железо поставили Linux. А это люди сразу готовые к Linux. Было бы странно поставить линукс понять что не работает звуковуха видяха и вайфай и продолжать пользоваться Linux.
Ответить | Правка | Наверх | Cообщить модератору

167. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –5 +/
Сообщение от IRASoldier_registered (ok), 13-Окт-20, 06:49 
Это не тру-юзеры Linux. Тру изначально купят только свободное оборудование, заведомо поддерживающее свободное ядро и свободную ОС. Местные фанаты Столлмана и Ко не дадут соврать же.
Ответить | Правка | Наверх | Cообщить модератору

213. Скрыто модератором  +2 +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:11 
Ответить | Правка | Наверх | Cообщить модератору

219. Скрыто модератором  –1 +/
Сообщение от IRASoldier_registered (ok), 13-Окт-20, 12:20 
Ответить | Правка | Наверх | Cообщить модератору

214. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:12 
Может вам тогда легче не сидеть на опеннете?
Ответить | Правка | К родителю #167 | Наверх | Cообщить модератору

216. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от IRASoldier_registered (ok), 13-Окт-20, 12:18 
> опеннете?

Ключевое слово open. Не является синонимом для free/libre, хотя некоторые об этом влажно мечтают.

Ответить | Правка | Наверх | Cообщить модератору

220. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:20 
Ключевое слово - тролль. Вы.
Ответить | Правка | Наверх | Cообщить модератору

222. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от IRASoldier_registered (ok), 13-Окт-20, 12:22 
Вот прямо осудил и заклеймил. Аплодисменты, переходящие в овацию. Прямо вижу, как воздетый перст тычет в негодяя, взгляд мечет молнию, а глас - громы.

Ответить | Правка | Наверх | Cообщить модератору

292. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (292), 15-Окт-20, 02:35 
> Прямо вижу, как воздетый перст тычет в негодяя, взгляд мечет молнию,
> а глас -  громы.

Вы бы завязывали там с наркотиками, авось видеться всякое перестанет.

Ответить | Правка | Наверх | Cообщить модератору

294. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от IRASoldier_registered (ok), 15-Окт-20, 06:23 
Ограниченное сознание не в состоянии понять, как работает творческое воображение и приписывает его результаты веществам.
  


Ответить | Правка | Наверх | Cообщить модератору

265. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от муу (?), 13-Окт-20, 20:02 
ну ващета тут он прав процентов как минимум на 140
Ответить | Правка | К родителю #220 | Наверх | Cообщить модератору

40. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +7 +/
Сообщение от Пиони (?), 12-Окт-20, 19:45 
Причём оказалось, что не все
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

209. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от linuxbuild (ok), 13-Окт-20, 11:53 
>> популяция PCI-устройств на компьютерах пользователей
> Эээ, то есть они посчитали сколько среди пользователей интернета пользуются интернетом?

Не совсем. Исследуются отдельные типы устройств, а не возможность загрузки и установки Линукса. Критичными для установки Линукса являются только storage-контроллеры, которые по этой причине исключены из исследования.

Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

239. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (239), 13-Окт-20, 13:38 
И что? Если я купил тв-тюнер, вставил его в свой системник и не смог завести, то накой он мне дальше в системнике мёртвым грузом? Я его 100% вытащу.
Ответить | Правка | Наверх | Cообщить модератору

251. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 13-Окт-20, 15:07 
А кто-то не вытащит. А еще у 50% пользователей в выборке - ноуты и они ничего вытащить не смогут. В любом случае статистику это не испортит, так как конкретно тв-тюнеры - редкие устройства.
Ответить | Правка | Наверх | Cообщить модератору

272. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (239), 14-Окт-20, 03:54 
Все вытащат и побегут менять на рабочую. Вон в статистике TV card = 100%...
И ноутбук побегут менять, если им таки нужен тв-тюнер. Не побегут только те, кому он не нужен и был изначально встроен.
Только какой смысл в такой статистике? Тут надо не радоваться, а плакать что целый процент встроенного оборудования не поддерживается линуксом.
Ответить | Правка | Наверх | Cообщить модератору

240. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (240), 13-Окт-20, 13:45 
Это они телеметрию сняли с некоторых пользователей.
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

282. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Rex Lockheart (ok), 14-Окт-20, 14:03 
Что-нибудь кроме заголовка читать пробовали?

В статье русским по белому описано, что и как подсчитывалось.
Какого типа устройства вошли в статистику, и от какого количества - нет, не исключительно от тех, что на используемых линукс-пользователями компах и заведомо поддерживаемых линуксом.

Но нет, вникать в содержание статьи — это для слабаков.
Настоящие джигиты сразу всё понимают из заголовков...

Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

289. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (239), 14-Окт-20, 20:43 
Лолчто? Где ты всё это увидел в статье? По ссылкам хоть ходил? Или это для слабаков?
Ответить | Правка | Наверх | Cообщить модератору

2. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +16 +/
Сообщение от Урри (?), 12-Окт-20, 18:45 
Не пинайте сильно, но новость должна звучать так: Ядро Linux 5.9 поддерживает 99% установленного на рабочих станциях под управлением Linux PCI-оборудования.

Я сильно сомневаюсь, что вендопользователи ходят отчитываться о своем оборудовании на linux-hardware.org

Ответить | Правка | Наверх | Cообщить модератору

3. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +13 +/
Сообщение от m.makhno (ok), 12-Окт-20, 18:49 
Да пофиг на этих хомяков. Давайте просто насладимся этим числом xD 99 (внезапно) не 1.
Ответить | Правка | Наверх | Cообщить модератору

88. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +5 +/
Сообщение от Аноним84701 (ok), 12-Окт-20, 21:34 
> Да пофиг на этих хомяков. Давайте просто насладимся этим числом xD 99 (внезапно) не 1.

Правда, это примерно из той же "оперы", как и недавнее
> OpenNews: FreeBSD 13-CURRENT поддерживает не менее 90% популярного оборудования на рынке

:)

Ответить | Правка | Наверх | Cообщить модератору

166. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Дегенератор (ok), 13-Окт-20, 06:32 
Руки не сотри от радости
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

172. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +4 +/
Сообщение от iPony129412 (?), 13-Окт-20, 07:35 
Я даже больше скажу.
У 100% из этого опроса линукс запустился!
Это ещё красивее цифра.
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

218. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:19 
Не поверите. Но могло быть и иначе. И аналогия со ста процентами пользователей интернета из анекдота тут не работает. Смысл в том, чтобы посмотреть, что работает, а что нет, у пользователей, установивших линукс. И тут вполне себе цифра могла оказаться любой. То есть, продолжая занудство, 99% работающего оборудования оказалось не потому, что у опрошенных юзеров был линукс, а потому, что на момент исследования поддерживаемого линуксом оборудования оказалось так много. И вы же прекрасно понимаете, что даже пять лет назад цифра могла быть иной.
Ответить | Правка | Наверх | Cообщить модератору

227. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 12:30 
Не поверю.

Тяжело представить пользователя линукса, который бы поставил себе его и с покерфейсом остался бы с не работающим звуком.
И подумал бы - и ладно, и так сойдёт.

Обустроился, даже вон узнал об опросе для которого надо специфичный софт поставить, это уж точно не осилит тот, кто кое как линукс в дуалбут поставил. Да и не до этого ему будет...

Ошибка выжившего.

Поэтому и аудиокарт 99.95%.

А какой-то там Flash memory - 37.95%. Это же встройка для галочки или кэширующий SSD? Которые зачастую бесполезны.

Ответить | Правка | Наверх | Cообщить модератору

230. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от asdf (?), 13-Окт-20, 12:50 
А ты же в курсе, что пользователь линукс, оставшись без звука, мог бы поставить себе то железо, которое работает, а в опрос зарепортить свой нерабочий девайс?
Ответить | Правка | Наверх | Cообщить модератору

241. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 13:46 
Всё можно сделать - целесообразность около нуля.
У меня тут элементарные вещи не работают, а пойду всякие программки бесполезные ставить - посчитайте меня...
Ага.
Ответить | Правка | Наверх | Cообщить модератору

16. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от Lev (??), 12-Окт-20, 19:06 
Посмотрел, нет не только сервера, линукс пользователи только, но данных не мало собрано
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

66. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (66), 12-Окт-20, 20:18 
У Платинового Спонсора с долларом в названии точно есть данные по актуальным системам и репрезентативной выборке. Вот кого просить надо оказать содействие.
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

73. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Тот_Самый_Анонимус (?), 12-Окт-20, 20:35 
>Я сильно сомневаюсь, что вендопользователи ходят отчитываться о своем оборудовании на linux-hardware.org

Да и адекватные линух-пользователи не отчитываются. Т.е. статистика только от нытиков.

Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

252. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 15:09 
См. https://www.opennet.ru/openforum/vsluhforumID3/122092.html#208
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

283. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Rex Lockheart (ok), 14-Окт-20, 14:04 
Пну: читать нужно не только заголовок.
Ответить | Правка | К родителю #2 | Наверх | Cообщить модератору

4. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (4), 12-Окт-20, 18:49 
А, например, USB-оборудование не нужно?
Ответить | Правка | Наверх | Cообщить модератору

12. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Аноним (12), 12-Окт-20, 19:01 
Нет.
Ответить | Правка | Наверх | Cообщить модератору

189. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от iFRAME (ok), 13-Окт-20, 09:10 
Да.
Ответить | Правка | Наверх | Cообщить модератору

197. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 09:46 
Когда у меня после установки в pci-e usb платы в звуке от звуковой карты пошли как я понимаю от этого эл. наводки посторонний шум. Выбор стал или менять материку, чтобы было больше разьёмов и можно было увеличить расстояние между платами больше, или использовать встроенную в материнскую плату звуковую карту. Решил купить usb звуковую карту, что было из дешовых за 499 рублей чип C-Media 108, 48КГц 16 бит. Интерес ещё был посмотреть, что из себя представляет usb звуковая стоимостью 500 рублей. Нормально.
Ответить | Правка | К родителю #12 | Наверх | Cообщить модератору

198. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 09:51 
Вход для микрофона и выход.
Ответить | Правка | Наверх | Cообщить модератору

17. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Lev (??), 12-Окт-20, 19:07 
Оно тоже есть, но в статье именно про PCI видимо с USB дела хуже
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

85. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от topin89email (ok), 12-Окт-20, 21:30 
Серьёзно, хотя бы API-совместимость для драйверов, хотя бы ограниченная, просто нужна. Не зря её хотят внедрить в Андроид. Что угодно говорите о винде, но когда x86 дрова от Висты подходят для XP -- это вызывает уважение. А когда Wi-Fi свистки устаревают спустя несколько лет -- попоболь.
Честное слово, даже что-то вроде FUSE для USB-устройств был бы подарком.
Ответить | Правка | Наверх | Cообщить модератору

127. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (125), 12-Окт-20, 23:01 
Там покрытиые наверное 10% - 15% зачем позориться. Можно сказать, что Linux покрывает 100% обрудования на ISA шине. Тут же статистика это маркетинг.
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

235. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 13:30 
Это надо отдельное исследование делать. Чисто технически там свои заморочки и нужно больше времени.
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

5. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (5), 12-Окт-20, 18:49 
Вендоры пишут - сертифицировано для .... То есть их сервера точно будут работать на указаных осях
Ответить | Правка | Наверх | Cообщить модератору

42. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Dell (??), 12-Окт-20, 19:49 
Да! Например, вот, на убунте 16. А чо вы сразу-то морду кривите, она ж даже еще поддерживается производителем?!

Ответить | Правка | Наверх | Cообщить модератору

6. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +4 +/
Сообщение от Аноним (6), 12-Окт-20, 18:49 
Карты на BCM4360 всё ещё в 0,2%?
Ответить | Правка | Наверх | Cообщить модератору

13. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от AleksK (ok), 12-Окт-20, 19:03 
Тебе надо последовать примеру Торвальдса и сказать So, Broadcom, fuck you  
Ответить | Правка | Наверх | Cообщить модератору

30. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Минона (ok), 12-Окт-20, 19:34 
So, Desktop, fuck you!
Ответить | Правка | Наверх | Cообщить модератору

39. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от AleksK (ok), 12-Окт-20, 19:42 
Как им образом ставится знак равенства между десктопом и броадкомом?
Ответить | Правка | Наверх | Cообщить модератору

45. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (45), 12-Окт-20, 19:52 
Кому может понадобиться вайфай на десктопе, что за бред?
Ответить | Правка | К родителю #30 | Наверх | Cообщить модератору

56. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Минона (ok), 12-Окт-20, 20:01 
Чаще чем думают некоторые.
Ответить | Правка | Наверх | Cообщить модератору

70. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (70), 12-Окт-20, 20:28 
Ноутбуки не не слышал?
Ответить | Правка | К родителю #45 | Наверх | Cообщить модератору

92. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:44 
(занудно) Это не десктоп, это ляптоп.
Ответить | Правка | Наверх | Cообщить модератору

201. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 10:44 
Нет проблем подключить ляптоп к монитору подключить клавиатуру мыш, usb звуковую карту и ананас с дисками по сети через провод. Но с мысл в этом только для того, чтобы умсеньшить шум или нужен ноутбук. А так смотреть в сторону безвентеляторных блоков питания или, что там с маленкими компьторами на декстпных процесорах.
Ответить | Правка | Наверх | Cообщить модератору

104. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от an0nymous (?), 12-Окт-20, 21:53 
Например разработчикам под какие-нибудь мобилки для отладки(чтобы не убивать разъемы постоянными подключениями и не мучаться с проводами)
Ответить | Правка | К родителю #45 | Наверх | Cообщить модератору

111. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Far (ok), 12-Окт-20, 22:01 
Что это такое было? То есть проводное подключение к тому же роутеру, который вещает вафлю для мобилки, не позволит подключиться по сетке к мобилке и каждый раз требуется заливать все через усб, если на десктопе не торчит свой вафле-свисток? ))
Ответить | Правка | Наверх | Cообщить модератору

276. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (276), 14-Окт-20, 10:35 
Я видел людей, которым лень кабель к компу тянуть.
Ответить | Правка | К родителю #45 | Наверх | Cообщить модератору

25. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +3 +/
Сообщение от BlackRot (ok), 12-Окт-20, 19:17 
Бродком нужно обходить стороной.
Ответить | Правка | К родителю #6 | Наверх | Cообщить модератору

133. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от zzz (??), 12-Окт-20, 23:08 
Во-во. Броадком обходим, неподдерживаемые карты AMD/NVidia/Intel обходим, неподдерживаемые звуковые карты обходим, неподдерживаемые тачпады обходим - ставим линукс только на 100% поддерживаемое железо, получаем "линукс поддерживает 99% десктопного железа". Отличный результат, ящетаю.
Ответить | Правка | Наверх | Cообщить модератору

158. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:47 
В исследовании их не обходят, а считают.
Ответить | Правка | Наверх | Cообщить модератору

161. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +4 +/
Сообщение от zzz (??), 13-Окт-20, 00:04 
Их обходят не исследователи, а пользователи. А потом британские учоные официально заявляют, что среди выживших погибших нет.
Ответить | Правка | Наверх | Cообщить модератору

224. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:24 
Вы явно тpoлль.
Ответить | Правка | Наверх | Cообщить модератору

277. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 14-Окт-20, 10:44 
Не все так заморачиваются. Среди пользователей Линукса уже куча, если не большинство, хомячков, которые не парятся, что у них что-то не заработало из 50-150 девайсов на борту. Главное, чтобы система и браузер загрузились. Знаю это не понаслышке, так как в прошлом 5 лет выпускал один из дистрибутивов Линукса.
Ответить | Правка | К родителю #161 | Наверх | Cообщить модератору

284. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Rex Lockheart (ok), 14-Окт-20, 14:06 
Денис Попов, ты? )))
Ответить | Правка | Наверх | Cообщить модератору

290. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 14-Окт-20, 21:37 
Нет, речь идет о Росе в 2010-2015 годах, если интересно.
Ответить | Правка | Наверх | Cообщить модератору

223. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:23 
Только вот поддерживаемого оборудования описанных вами видов очень много.
Ответить | Правка | К родителю #133 | Наверх | Cообщить модератору

269. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Gannetemail (ok), 14-Окт-20, 00:32 
А твоя вендотинка типо всё оборудование поддерживает? Посмотри сколько 10-кой дропнуто и дропается по мере выхода новых версий. А под Linux оно работает. Внезапно О_О...
Ответить | Правка | К родителю #133 | Наверх | Cообщить модератору

180. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (180), 13-Окт-20, 08:32 
Да и вообще телефонами не пользоваться, чего мелочиться?
Ответить | Правка | К родителю #25 | Наверх | Cообщить модератору

244. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 13:59 
Люто бешено тебя плюсую у меня броудкомы так и не завелись! Блобы искал в Инете и ставил.
Ответить | Правка | К родителю #25 | Наверх | Cообщить модератору

238. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 13-Окт-20, 13:34 
>Карты на BCM4360 всё ещё в 0,2%?

См. https://github.com/linuxhw/DevicePopulation#netwireless-pci

Их довольно много, но других еще больше.

Ответить | Правка | К родителю #6 | Наверх | Cообщить модератору

7. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –31 +/
Сообщение от десктопыч (?), 12-Окт-20, 18:50 
А на десктопах Linux-а как не было, так и нет. Судя по всему и не будет никогда, ибо зоопарк юрского периода никому не нужен.
Ответить | Правка | Наверх | Cообщить модератору

8. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +38 +/
Сообщение от Аноним (8), 12-Окт-20, 18:54 
Дружбан, я уже лет 7-8 исключительно им и пользуюсь и не нарадуюсь, так что не знаю о чём ты.
Ответить | Правка | Наверх | Cообщить модератору

47. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –9 +/
Сообщение от Аноним (45), 12-Окт-20, 19:53 
Ты и те +10 это не все, это горстка отщепенцев.
Ответить | Правка | Наверх | Cообщить модератору

93. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +5 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:44 
Да, но это могучая горстка! :]
Ответить | Правка | Наверх | Cообщить модератору

194. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от десктопыч (?), 13-Окт-20, 09:25 
Чем же она могучая?
Ответить | Правка | Наверх | Cообщить модератору

225. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Timoteo Cirkla (ok), 13-Окт-20, 12:25 
Удивительно, но я с вами внезапно согласен. Однако...
И горстка явно больше по размерам, чем принято считать.
Ответить | Правка | К родителю #93 | Наверх | Cообщить модератору

168. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от iCat (ok), 13-Окт-20, 06:49 
+12
Ответить | Правка | К родителю #47 | Наверх | Cообщить модератору

193. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –6 +/
Сообщение от десктопыч (?), 13-Окт-20, 09:24 
Таких как ты кот наплакал. Абсолютное большинство продолжает сидеть под Windows. Чут меньшая группа пользователей на MacOS, а под Linux сидит лишь статичтическая погрешность.
Ответить | Правка | К родителю #8 | Наверх | Cообщить модератору

296. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от злой бобёр (?), 15-Окт-20, 17:32 
Я сижу на linux, мой старший сын сидит на linux, мой отец сидит на linux, на даче стоит десктоп с linux, на трёх тв приставках стоит linux с kodi, десяток телефонов не считаем, и да есть одна венда, там жена что-то делает. И все это попадает в стат погрешность.
Ответить | Правка | Наверх | Cообщить модератору

297. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 15-Окт-20, 18:11 
> И все это попадает в стат погрешность.

Ага... на днях сообразил: дома два эльбруса с альтом, два интела с альтом, два арма с sfos и один, скорее всего, mips уже не помню с чем именно.  Локальное возмущение, видать.

Ответить | Правка | Наверх | Cообщить модератору

9. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +18 +/
Сообщение от Мама Анонима (?), 12-Окт-20, 18:55 
Нужен, не нужен... Главное, чтобы ты учился хорошо.
Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

21. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –3 +/
Сообщение от Аноним (21), 12-Окт-20, 19:10 
> не будет никогда, ибо зоопарк юрского периода никому не нужен.

Ты принципиально не прав. Не будет никогда, ибо зоопарк юрского периода никому не нужен.

Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

22. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +5 +/
Сообщение от th3m3 (ok), 12-Окт-20, 19:11 
Кому надо, давно на десктопах пользуются GNU/Linux. Остальное - маркетинговые бренди по заказу мелкомягких.
Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

137. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от zzz (??), 12-Окт-20, 23:10 
Я смотрю, начали приходить в сознание. А как всё хорошо начиналось - маzzдай, вентокапец и окончательная победа линукса вот-вот.
Ответить | Правка | Наверх | Cообщить модератору

50. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –3 +/
Сообщение от Аноним (45), 12-Окт-20, 19:59 
>А на десктопах Linux-а как не было, так и нет. Судя по всему и не будет никогда, ибо зоопарк юрского периода никому не нужен.

Не в зоопарке дело, а в том что этот зоопарк, это комбинации из ограниченного количества элементов, главное из которых DE среда рабочего стола СРС. Многие СРС похожи друг на друга но не умеют то что умеет Винда.

Но главный аспект, простой обыватель не понимает идеологической состовляющей СПО. Ну не понимает виндузятник, зачем ему ставить ARC и компилировать по ночам.

Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

52. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –11 +/
Сообщение от EnemyOfDemocracy (?), 12-Окт-20, 19:59 
У меня он на десктопе был лет 15. Пробовал ещё бзди всякие, опенсоляру, ну а теперь на венде. Оглядываясь назад задаюсь лишь одним вопросом: нафига столько времени было потрачено на эту хрень? Все эти бесконечные ковыряния и разборки косяков, слом всякого по сикам, ударившим в башку тоталитарным менеджерам "свободного сообщества", кривозадый страшный полусофт... Не, NetBSD уважаю и иногда пользую, OpenSolaris очень нравилась, венда у меня летает и не глючит, ну а линукс достоен лишь презрения.
Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

164. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от fske (?), 13-Окт-20, 01:37 
> У меня он на десктопе был лет 15.

Обоину поменял?

Ответить | Правка | Наверх | Cообщить модератору

246. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 13-Окт-20, 14:19 
>А на десктопах Linux-а как не было, так и нет. Судя по всему и не будет никогда, ибо зоопарк юрского периода никому не нужен.

А где статистику посмотреть за 2020? Более-менее достоверную.

Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

285. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Rex Lockheart (ok), 14-Окт-20, 14:09 
Человече, походу, ты перепутал десктоп с чем-то другим — например, с Xbox'ом.
Ответить | Правка | К родителю #7 | Наверх | Cообщить модератору

10. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –4 +/
Сообщение от Аноним (10), 12-Окт-20, 18:57 
NVIDIA RTX все ещё не работает нормально на свободных драйверах. Да и обычные GTX там тоже с натяжкой можно назвать рабочими. А без этого ляликс никогда не будет поддерживать 99% устройств.
Ответить | Правка | Наверх | Cообщить модератору

113. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 22:06 
Есть здесь доля правды. В статье имеено минимальная поддержка в драйвере засчитывается (загружен, использует устройство и не упал). Качество работы устройств естественно не проверялось.
Ответить | Правка | Наверх | Cообщить модератору

175. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (175), 13-Окт-20, 07:43 
> Качество работы устройств естественно не проверялось.

Вентилятор жужжит? Проверяй дальше.

Ответить | Правка | Наверх | Cообщить модератору

278. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 14-Окт-20, 10:49 
Еще проверяется, что графический сервер загрузился без ошибок.
Ответить | Правка | К родителю #113 | Наверх | Cообщить модератору

11. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –10 +/
Сообщение от Аноним (12), 12-Окт-20, 19:00 
PCI оборудование уже давно непопулярно на рынке
Ответить | Правка | Наверх | Cообщить модератору

19. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +6 +/
Сообщение от Lev (??), 12-Окт-20, 19:08 
Сделай lspci и посмотри на свое не популярное оборудование :)
Ответить | Правка | Наверх | Cообщить модератору

43. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –3 +/
Сообщение от Annoynymous (ok), 12-Окт-20, 19:51 
$ lspci
No command 'lscpi' found, did you mean:
Command 'lsipc' from package 'util-linux'
$

Android 9.0, популярное оборудование.

Ответить | Правка | Наверх | Cообщить модератору

51. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (45), 12-Окт-20, 19:59 
А какое популярно?
Ответить | Правка | К родителю #11 | Наверх | Cообщить модератору

65. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от Аноним (65), 12-Окт-20, 20:18 
УСБ вестимо
Ответить | Правка | Наверх | Cообщить модератору

118. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 12-Окт-20, 22:33 
В современном ноутбуке: 21 из 50 устройств - это PCI. Пример: https://linux-hardware.org/?probe=3996651d78

Если в данном случае не считать процессор как 12 устройств, то всего PCI устройств в этом ноуте - 54% от общего количества.

Ответить | Правка | К родителю #11 | Наверх | Cообщить модератору

14. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Anonymous111 (?), 12-Окт-20, 19:04 
В оставшиеся 2% видеокарт так же  входят внешние egpu amd, они не работают с процессорами  i7-8705G / I5-8305G (дискретка RX Vega M GL), но это очень редкий в общем то кейс. Будьте бдительны.
Ответить | Правка | Наверх | Cообщить модератору

286. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от commiethebeastie (ok), 14-Окт-20, 14:30 
Даже на тухлой 18.04 можно запустить:

https://www.reddit.com/r/linux_gaming/comments/99hfui/gettin.../

Ответить | Правка | Наверх | Cообщить модератору

15. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (15), 12-Окт-20, 19:06 
На каком рынке? У кого популярного? ВЫглядит как маркетинговый булшит от мс: типа все на новое ядро! там 99% всё будет ОК (тм)
Ответить | Правка | Наверх | Cообщить модератору

44. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от пох. (?), 12-Окт-20, 19:51 
Так это он и есть. Маркетинговый bullshit. Просто от IBM, а не от MS.

Ответить | Правка | Наверх | Cообщить модератору

119. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 22:35 
Популярного на современных десктопах (включая лаптопы).
Ответить | Правка | К родителю #15 | Наверх | Cообщить модератору

18. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –6 +/
Сообщение от Аноним (15), 12-Окт-20, 19:07 
Проценты поддержки это вообще смех: что толку, если поддерживаются все функции, но девайс виснет спустя несколько минут?
Ответить | Правка | Наверх | Cообщить модератору

20. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Lev (??), 12-Окт-20, 19:09 
В статистике учитывают краши падения и т.п. из логов. Кто еще не отправил стату - сделайте, быстрее починят может быть ваши проблемы.
Ответить | Правка | Наверх | Cообщить модератору

78. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (78), 12-Окт-20, 21:07 
Так у них отправка сообщений об ошибках не работает
Ответить | Правка | Наверх | Cообщить модератору

173. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от iPony129412 (?), 13-Окт-20, 07:38 
>  Кто еще не отправил стату - сделайте, быстрее починят может быть ваши проблемы.

Зачем? Ты бы ещё предложил на Distrowatch поднимать статистику своего дистрибутива...

Ответить | Правка | К родителю #20 | Наверх | Cообщить модератору

23. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (21), 12-Окт-20, 19:11 
Ты как вседа ошибся. Если поддерживаются все функции, но девайс виснет спустя несколько минут?
Ответить | Правка | К родителю #18 | Наверх | Cообщить модератору

80. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +11 +/
Сообщение от Led (ok), 12-Окт-20, 21:10 
> что толку, если поддерживаются все функции, но девайс виснет спустя несколько минут?

Виагру используй, страдалец.

Ответить | Правка | К родителю #18 | Наверх | Cообщить модератору

24. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –6 +/
Сообщение от Аноним (24), 12-Окт-20, 19:12 
Когда будет в арче, а то я хотел поиграться со своими старыми ноутбуками, на одном арч не видит вайфай, на другом при инициализации вайфай выдаёт kernel panic.

Юбунта и федора заводят всё железо без проблем.

Ответить | Правка | Наверх | Cообщить модератору

33. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +5 +/
Сообщение от Минона (ok), 12-Окт-20, 19:36 
So, Arch, fuck you!
Ответить | Правка | Наверх | Cообщить модератору

96. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –11 +/
Сообщение от Аноним (24), 12-Окт-20, 21:48 
Ахха))))

Я помню середину 90-х и пляски с железом, ибо поддержка оного в линуксе тогда была из рук вон. Хочешь линукс? Подбирай под свой дистр всю периферию, и то, с плясками, с бубном, с пердолением.

25 лет прошло, а воз и ныне там. Впрочем, я всегда считал арч за непонятную хрень, тратить время на которую может только школьник и вот захотелось проверить, вдруг я ошибался. Нет, не ошибался.

Ответить | Правка | Наверх | Cообщить модератору

106. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +10 +/
Сообщение от Led (ok), 12-Окт-20, 21:54 
> Я помню середину 90-х

Не звезди.

Ответить | Правка | Наверх | Cообщить модератору

129. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –7 +/
Сообщение от пох. (?), 12-Окт-20, 23:03 
Да ладно. Не у все же, как у тебя, старческий эклер проявляется в том что вообще ничего не помнят.
Некоторые вполне сохраняют память о временах своей молодости, членом туда, членом сюда...

Я вот отлично помню середину 90-х, OS/2 warp server, ентерпрайс, туды-суды, загружается со своей hpfs-недо-386, и говорит мне, человечьим почти голосом, англицким по чорному - "эта, тут, в общем - памяти в машине 32мегабайта, я ж щас - йопнусь!" И точно, чудо, чудо техники - что написал, то и делает - йопсть. dma bounce buffer ни разу у ентер-прайса предусмотрен не оказался, а isa scsi, ну кто бы мог подумать (его бы точно не наняли в IBM) - не может адресовать за пределы 16 нижних. Прям как живой (в смысле, мертвый) перед глазами тот экран.

А вот как называется моя теперешняя должность и точный адрес места работы - опять, блин, забыл.

btw, linux против той железки ничего не имел - у него-то были bounce buffers, и контроллер этот он поддерживал почти с рождения. И уж конечно - все полторы видеокарты, кое-как доступные осьдве, поддерживались и в иксах. Так что кому там еще надо было подбирать уникальных железок - я бы поспорил. (Вот фря тех времен, полунеработающая на ide, потому что ее разработчикам от универа на халяву перепало scsi-деталек - это да, было.)

Другая беда была - ну поставил бы я его туда. А запускать-то в нем, для замены лансерверу - что?!

Ответить | Правка | Наверх | Cообщить модератору

148. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –3 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 23:25 
> Другая беда была - ну поставил бы я его туда.
> А запускать-то в нем, для замены лансерверу - что?!

Для начала кенгуру.

Ответить | Правка | Наверх | Cообщить модератору

185. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –4 +/
Сообщение от пох. (?), 13-Окт-20, 08:48 
> Для начала кенгуру.

у них мясо только на корм собакам, а шерсть вообще ни на что не годная.

А если ты про сасамбу, то уже в конце, а не в середине 90х там была произведена прекрасная %s/char/*charptr/g одновременно с такой же т-пой заменой всех "небезопастных" (если арифметика в школе ниасилена) s* на sn* - и в том месте, где должно было быть n, вместо sizeof(char[]) оказалось, естественно, sizeof(*char). Ну надо же - все идентификаторы превратились в трехбуквенные, кто бы мог подумать, да и каков размер мозга у этих травоядных?

Ответная же часть - smbfs в ведре - умела при ls показать первые 20, что-ли, записей из каталога. Потому что их число было в виде магической константы забито в код. Ничего неправильного, как я понимаю, в этом не было, протокол предполагал больше одной итерации - только вот авторы кода не знали, как ее перезапросить. (я тоже не знал, и починить не смог, только увеличить гвоздем прибитую константу - но верхним лимитом был размер mtu)

Нет, ты правда думаешь что это можно было использовать хоть где-то, даже для совсем васянской сети? ЭТО было пригодно как-нибудь, если очень-очень приспичит - один-единственный файлик передать между тем же лансерверным сегментом, а не пользоваться для разделяемых ресурсов.

В целом, и зачем бы его передавать - все равно с ним сделать ничего было бы нельзя. Даже плейнтекстовый файлик требовал перекодирования.

Еще был mars-nwe, этот, по слухам, к 98му доделали до работоспособного состояния. К сожалению, с клиентом для него тоже были какие-то трудности, и управлять им предполагалось с дос-машины крадеными нетварьскими программами - своих не было (были у caldera, но она не делилась).
Причем настоящая нетварь к этому моменту на всех парах неслась на кладбище, и с клиентами для всего посложнее доса у нее было тоже отвратительно (microsoft здорово им помогла в 95й, но хватило на пару лет)

Но warp server - это не только файловая шара, но и возможность запускать любые конструкции из дос-win3x-native,если повезет, софта. А в линухе твоем что можно было поделать? А-а-а, netscape-тормозатор запустить и смотреть прон? При интернете по $25 за мегабайт что-то не особенно-то и хотелось. К тому же если на сайте забыли один из стапиццот вложенных /table - тормозатор показывал пустое место. Приходилось идти на винду.

Ответить | Правка | Наверх | Cообщить модератору

200. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним 80_уровня (ok), 13-Окт-20, 10:28 
98-й год?
Интернет помегабайтно?
Ты в Норильске?

В моем не сильно огромном городе в конце 98-го выделенку уже переводили с модемов ТЧ (читай курьеров) на 115kbit (читай зелаксы) при плоской помесячной оплате. Причём в то время она, оплата эта, была не страшна для некрупной конторы.

Ответить | Правка | Наверх | Cообщить модератору

256. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от пох. (?), 13-Окт-20, 17:07 
> Ты в Норильске?

Мне не повезло с конторой - у нее нельзя было воровать интернет, даже в 98м, не говоря уже о 95м, о котором речь.

> Причём в то время она, оплата эта, была не страшна для некрупной конторы.

А я за свой интернет - платил сам.

У конторы он появился сильно позже моего и, собственно, это тогда и было единственной нишей, для которой был пригоден линyпсь - этот самый интернет раздавать. (Правда, и это делал хреново, после моего уже ухода оттуда пришлось возвращаться и чинить. Конструкция сдохла из-за превышения счетчика аптайма - signed int. Что как бы говорит нам о качестве кода во всем. Аналогичные поделки на базе freebsd, которые расставлял по своим клиентам Леха Тутубалин, иногда жили лет по пять.)

Ответить | Правка | Наверх | Cообщить модератору

264. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним 80_уровня (ok), 13-Окт-20, 19:21 
del
Ответить | Правка | Наверх | Cообщить модератору

26. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от rvs2016 (ok), 12-Окт-20, 19:17 
Никто из комментаторов не сетует на отвратительную в сравнении с виндами поддержку принтеров.

Понятно, что принтеры - это не PCI ни разу. Но у всех они нормально работают и никаких проблем с их подключением локально или по сети совсем нет? Или все не бухгалтеры, а программисты, которые листинги программ не распечатывают лет 40 уж?

Ответить | Правка | Наверх | Cообщить модератору

28. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от little Bobby tables (?), 12-Окт-20, 19:25 
Факт, тут не поспоришь.  Сейчас проще по вай-фай с мобилки распечатать.
Ответить | Правка | Наверх | Cообщить модератору

55. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (45), 12-Окт-20, 20:01 
А на мобилен не Линукс? Или драйревы не в ядре?
Ответить | Правка | Наверх | Cообщить модератору

29. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –3 +/
Сообщение от Аноним (24), 12-Окт-20, 19:31 
Я уже наплевал, и дома всё это на винде, ибо пердолиться нет никакого желания.
Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

57. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –4 +/
Сообщение от Аноним (45), 12-Окт-20, 20:01 
Тоже самое.
Ответить | Правка | Наверх | Cообщить модератору

268. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Gannetemail (ok), 14-Окт-20, 00:30 
Либидо ниже плинтуса? о_О
Ответить | Правка | К родителю #29 | Наверх | Cообщить модератору

32. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Аноним (35), 12-Окт-20, 19:36 
Правда? У меня было не особо много принтеров, но все завелись. Даже противные hp через hplip
Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

53. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –3 +/
Сообщение от rvs2016 (ok), 12-Окт-20, 20:00 
> Правда? У меня было не особо много принтеров,
> но все завелись.

Но как это завести таки удалось?

У меня локальная сеть.
Файловые ресурсы на фряховых станциях я монтирую нормально.

К одной из виловых станций подключен принтер. Все винды локальной сети его видят и работают с ним нормально не то, чтобы без бубна, но вообще об этом даже не приходится думать, чтобы принтер удалённый работал нормально на всех виндовых станциях.

Запускаю в кедах:
Параметры системы - Принтеры
и вижу:
Служба печати недоступна.

Да-то я понимаю, что можно куда-то лазить и ковыряться, чтобы через применение десятка-другого бубнов каким-то таинственным и непостижимым образом всё это стало доступным и все принтеры завелись и даже стали печатать задания с фрёвых станций. Но это уже та часть, которая относится к мыслям об отвратительной поддержке принтеров в юнкисах.

Ответить | Правка | Наверх | Cообщить модератору

99. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:50 
Следим за руками.
Пришёл человек в тему по линуксу посетовать насчёт принтеров.
При проверке документов оказалось, что геморрой у него с фрёй.
Внимание, вопрос: почему они такие скромные и не говорят это сразу?
Вопрос на "пять": почему у меня на e2k-alt-linux работает всё, к чему вообще есть свободные драйверы -- включая, разумеется, и принтеры со сканерами?
Ответить | Правка | Наверх | Cообщить модератору

103. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (24), 12-Окт-20, 21:52 
> работает всё, к чему вообще есть свободные драйверы

То есть работает практически ничего.

Ответить | Правка | Наверх | Cообщить модератору

270. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Gannetemail (ok), 14-Окт-20, 00:35 
Сходи скажи своей маме, что она практически никого не родила.
Ответить | Правка | Наверх | Cообщить модератору

258. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от пох. (?), 13-Окт-20, 17:16 
> Следим за руками.
> Пришёл человек в тему по линуксу посетовать насчёт принтеров.
> При проверке документов оказалось, что геморрой у него с фрёй.

как будто hplip в линyпсах берется не из того же самого источника?

> Вопрос на "пять": почему у меня на e2k-alt-linux работает всё, к чему
> вообще есть свободные драйверы -- включая, разумеется, и принтеры со сканерами?

Наверное, потому что тебе вообще-то капает зарплата именно за то чтобы ковыряться в этих трупах?

А кому-то могут вместо этого платить за то, чтобы просто можно было напечатать документ.
И если простое решение - поставить винду, то он, разумеется, поставит винду, а не купит e2k с распрекрасным altlinux в качестве сервера печати. (тем более что запросто может оказаться, что с его принтером таки не работает - недостаточно тщательно выбран из hp, hp и hp - или документы какой не той системы).

Ответить | Правка | К родителю #99 | Наверх | Cообщить модератору

67. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от анонимуслинус (?), 12-Окт-20, 20:21 
самое смешное , что hplip долгие годы имела лучшую поддержку по принтерам и сканерам относительно других фирм. но в последние полгодика кто то взял и скинул часть старых принтеров в утиль истории, а принтеры еще есть и даже живые. у меня к слову старый принтер hp-B109 прекрасно сканил(там мфу и оставил его как сканер, катриджи дороговато , купил лазерник.) и тут хренак кому то припекло и то что работало полгода назад теперь пашет только в винде))
Ответить | Правка | К родителю #32 | Наверх | Cообщить модератору

101. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:50 
На эту тему некрасиво с самсунгами вышло -- hp купило их принтерное подразделение и... закопало живьём.
Ответить | Правка | Наверх | Cообщить модератору

131. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от пох. (?), 12-Окт-20, 23:04 
Жаль, только, не вместе с узкоглазыми разработчиками. Дать тебе поепстись с сасуневским лазерником? У меня есть лишний. Там все прекрасно - от неработающего драйвера до дибильнейшей механики.

Ответить | Правка | Наверх | Cообщить модератору

143. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 23:19 
(включая блондинку) Надо же, а у нас за последнее десятилетие те, шо с пингвинчиком на коробке -- работали себе!

Ну и это, не, себе оставьте, старый перифил!

Ответить | Правка | Наверх | Cообщить модератору

259. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от пох. (?), 13-Окт-20, 17:19 
> (включая блондинку) Надо же, а у нас за последнее десятилетие те, шо
> с пингвинчиком на коробке -- работали себе!

мои соседи таких пока не выбрасывали.
Придется, видимо, еще лет десять подождать.

> Ну и это, не, себе оставьте, старый перифил!

Чо на помойке нашел, то и оставил. Нафиг мне в общем-то до ковида был нужен принтер?
Сейчас вот да - но нужен МФУ - у нас же безбумажные технологии, удаленная работа!
(распечатайте документ, кстати, открывающийся только последим mso, в каждой клеточке вручную распишитесь, отсканируйте, и отправьте электронной(!) почтой, не лохи, чай!)

Ответить | Правка | Наверх | Cообщить модератору

287. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от commiethebeastie (ok), 14-Окт-20, 14:32 
А как же чипованные картриджы?
Ответить | Правка | К родителю #131 | Наверх | Cообщить модератору

288. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от пох. (?), 14-Окт-20, 15:13 
> А как же чипованные картриджы?

э... я не первопечатник иваня федоров. Мне даром не нать купаться в протекшей из картриджа краске или косплеить анекдот про чорный-чорный город.

Я взрослый состоявшийся человек, и вполне могу себе позволить раз-другой не пообедать, чтобы просто купить новый ;-)

Они у меня чаще дохнут от неиспользования.

Ответить | Правка | Наверх | Cообщить модератору

176. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 07:43 
Да как-то какая разница... Так себе принтеры были. Ни особо плохие, ни особо плохие.

Когда-то купил, пожалел потом, что не HP взял - софтовая поддержка лучше всё же.
Ну и принтер SAMSUNG при слабой нагрузки стал косячить быстро, продал его по дешману и рад был.
Купил HP. Засадил вот Ubuntu Server на Raspberry PI, этот самый HPLIP.
Вообще красота - через всё что можно работает, даже с iOS/Android устройств.

Ответить | Правка | К родителю #101 | Наверх | Cообщить модератору

108. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от rvs2016 (ok), 12-Окт-20, 21:58 
>  самое смешное , что hplip долгие годы имела лучшую поддержку по
> принтерам и сканерам относительно других фирм. но в последние полгодика кто
> то взял и скинул часть старых принтеров в утиль истории, а
> принтеры еще есть и даже живые. у меня к слову старый
> принтер hp-B109 прекрасно сканил(там мфу и оставил его как сканер, катриджи
> дороговато , купил лазерник.) и тут хренак кому то припекло и
> то что работало полгода назад теперь пашет только в винде))

Я это называю синдромом молодых и перспективных. В нормальной ситуации в молодых и перспективных ничего плохого нет и даже наоборот. Но в последние годы это сочетание слов стало приобретать отчасти (да притом местами ещё и ого-го какой части) негативный оттенок.

Приходит, бывает, в хорошо настроенную контору (ну там, в сайт там какой-нибудь, ну или как в цитате - в фирму по принтерам наверно ж тоже кто-то такой (такие) прибыл) и говорит что-то типа:

Мой предшественник (предшественники) - все дураки и профаны поголовно! Это вам только казалось всё время, что при них всё работало! Вот я-то теперь наконец-то сделаю вам тут всё "по современному да по модному!"

А начальство, бывает, не вникает, не разбирается в технических деталях предложения молодого и перспективного специалиста по обновлению системы и разрешает ему её сделать модной да современной. Ну и ломается то, что работало в конторе годами и лучше бы туда было не лезть. Так нет же - влезли! А после этого и старую систему не восстановишь. Ну хорошо, если воссттановишь. А если нет? Синдром молодых и перспективных!

Ответить | Правка | К родителю #67 | Наверх | Cообщить модератору

181. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (45), 13-Окт-20, 08:38 
Чаще встречал: молодые и энергичные.
Это словосочетание - buzzword.
Ответить | Правка | Наверх | Cообщить модератору

36. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –4 +/
Сообщение от anonymous (??), 12-Окт-20, 19:39 
> Никто из комментаторов не сетует на отвратительную в сравнении с виндами поддержку принтеров.

Это вы ещё сканерами не пользовались. Мне вот под убунтой пришлось даже udev правила фигачить, чтобы эта хрень заработала не только из-под рута. И это повезло, что нашлись сторонние программы для поддержки.

Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

102. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:51 
vuescan?
Ответить | Правка | Наверх | Cообщить модератору

150. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от СеменСеменыч777 (?), 12-Окт-20, 23:27 
сканеры уже немодно.
сейчас фотографируют документы смартфонами.
Ответить | Правка | К родителю #36 | Наверх | Cообщить модератору

162. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от анонимуслинус (?), 13-Окт-20, 01:12 
да да в моду вошли подставки для смартфонов и снимки документов . знаем. Н о увы качества сканеров им предельно далеко. да и сами принтера работают далеко не все. тот же китайский пантум есть под дебиан(убунту и т.д.), но на рпм дистрах дров нет, за исключением дорогих коммерческих моделей. я могу привести еще массу примеров. короче эти циферки в статье сильно завышены и разрекламированы.
Ответить | Правка | Наверх | Cообщить модератору

187. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от пох. (?), 13-Окт-20, 08:58 
> да да в моду вошли подставки для смартфонов и снимки документов .
> знаем. Н о увы качества сканеров им предельно далеко. да и

да №уй с ним с качеством (тех кто это ЧИТАТЬ собрался в "век безбумажных технологий" мне совсем и не жалко) - это какой траходром-то если больше одной странички, там перекосилось, тут за края вылезло зато палец попал, здесь из-за блика не видно нихрена...

Я на полном серьезе собрался домой МФУ покупать из-за этого ковидла, потеряв доступ к помойнейшему, но хоть какому-то офисному.

(раньше останавливало именно то, что все что можно купить домой - оно все помойное и ненадежное, а кто хоть раз работал с тумбочкой киосеры - не захочет грызть кактус. Драйвера ей, кстати, не нужны - она умеет документы-почтой и ipp встроенный. Заплати примерно пол-миллиона, и пользуйся, на здоровье... а, ну да, пол-квартиры займет, мелкие у них плохие.)

Ответить | Правка | Наверх | Cообщить модератору

170. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от iPony129412 (?), 13-Окт-20, 07:29 
> сейчас фотографируют документы смартфонами.

Я попробовал своим iPhone 8 Plus текстовый документ это самое.
Вообще неплохо. Но всё же мой 17-летний сканер получше.

Но не у всех смартфоны околофлагманы с хорошей камерой.

Ответить | Правка | К родителю #150 | Наверх | Cообщить модератору

182. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (45), 13-Окт-20, 08:40 
Я видел как в районном суде, человек фотографировал документы.
Ответить | Правка | К родителю #150 | Наверх | Cообщить модератору

281. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (276), 14-Окт-20, 12:05 
МФУ от Canon под убунтой и дебианом сканируют сразу как только в usb воткнул, так что не верю.
Ответить | Правка | К родителю #36 | Наверх | Cообщить модератору

38. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +4 +/
Сообщение от Аноним (38), 12-Окт-20, 19:41 
Хз насчет принтеров, сканер, последняя версия драйверов есть только под 98 винду, вполне себе работает простым подключением в линуксе без каких-либо телодвижений
Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

46. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +5 +/
Сообщение от Annoynymous (ok), 12-Окт-20, 19:52 
У меня Canon Lide30. Под виндой не работает уже вечность, под линсуксом плаг-н-плей™.
Ответить | Правка | Наверх | Cообщить модератору

188. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от ksjdjfgklsjdklgfj (?), 13-Окт-20, 08:59 
ну это скорее везение... у меня какой-то не очень старый кэнон, струйник, на венде подключилс одним движением разъема, на линуха я его, конечно, прикрутил, сколько было секаса для этого даже вспоминать не хочется (много)
Ответить | Правка | Наверх | Cообщить модератору

257. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Annoynymous (ok), 13-Окт-20, 17:09 
> ну это скорее везение... у меня какой-то не очень старый кэнон, струйник,
> на венде подключилс одним движением разъема, на линуха я его, конечно,
> прикрутил, сколько было секаса для этого даже вспоминать не хочется (много)

LiDE 30 — это сканер, а не принтер.

И тут везение в том, что этот сканер в Linux как работал ещё 15 лет назад, так и работает. Под Windows он тоже 15 лет назад работал, а сегодня pinis canina.

Ответить | Правка | Наверх | Cообщить модератору

62. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от nickname (??), 12-Окт-20, 20:06 
в основном это касается canon. hp/xerox работают хорошо (из тех моделей, что встречались мне).
Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

74. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Онаним (?), 12-Окт-20, 20:35 
Скажите спасибо проприетарщикам, которые вместо стандартизации PS начали использовать свои PCL и прочие извращения.
Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

138. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Проприетарщик (?), 12-Окт-20, 23:10 
Ага, вы ведь бежали в очередь выстраиваться, покупать наш прекрасный картридж с поддержкой вашего разлюбимого PS, всего лишь за каких-то $400 (тех еще, на нынешние это как бы не 1500) ?

Причем получала эти деньги, разумеется, адоба, нам оставалось меньше трети.

А хепе свой pcl раздавала даром. Более того - позволяла его использовать сторонним разработчикам за копейки и без отчислений с каждого проданного экземпляра.
Другие, конечно, и копеек платить не хотели, предпочитая наляпать аналоговнетную собственную поделку "затобесплатно" - большая их часть сегодня банкроты, что закономерно.

Ответить | Правка | Наверх | Cообщить модератору

169. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Онаним (?), 13-Окт-20, 07:01 
HP PS поддерживает. Со всеми отчислениями. Но криво и косо, потому что опять всё нестандарт.
Смысл в том, что в угоду "бегите именно за нашими принторами" был выбран вендорлок протоколов.
Ну и имеем то, что имеем.
Ответить | Правка | Наверх | Cообщить модератору

183. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (45), 13-Окт-20, 08:42 
Сделай R&D открытый принтер, разбогатеешь.
Ответить | Правка | Наверх | Cообщить модератору

191. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Онаним (?), 13-Окт-20, 09:14 
А вот и правильный ответ на
"Никто из комментаторов не сетует на отвратительную в сравнении с виндами поддержку принтеров".

Короче говоря, смысла жаловаться и обвинять OSS в плохой поддержке принтеров нет.
Хотите лучше - делайте свой принтер и пишите драйверы.

Ответить | Правка | Наверх | Cообщить модератору

267. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Адоба (?), 13-Окт-20, 22:29 
> Сделай R&D открытый принтер, разбогатеешь.

Я тебе разбогатею!

Гони бабло за лицензию!

Ответить | Правка | К родителю #183 | Наверх | Cообщить модератору

280. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (276), 14-Окт-20, 11:22 
Чет небыло с принтерами проблем. Были и HP и Epson и Canon. На Canon даже драйвена не ставил - воткнул и работает.
Ответить | Правка | К родителю #26 | Наверх | Cообщить модератору

27. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от BlackRot (ok), 12-Окт-20, 19:20 
5.9 не будет longterm?
Ответить | Правка | Наверх | Cообщить модератору

68. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (65), 12-Окт-20, 20:24 
Пока 100% поддержки не будет не будет и LTS
Ответить | Правка | Наверх | Cообщить модератору

121. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 12-Окт-20, 22:50 
Между последними пятью лонгтермами было по 5 релизов. Предыдущий лонгтерм 5.4, так что очень вероятно. Но в 5.10 уже обещают аномально большую порцию поддержки железа добавить, так что неоднозначно.
Ответить | Правка | К родителю #27 | Наверх | Cообщить модератору

31. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от anonymous (??), 12-Окт-20, 19:36 
> Graphics card 89190 98.06%

Ахахаха. Это не поддержка, это костыли. Нормальная поддержка только пропиетарная. И даже интел проблемный. Как-то купил атом и осознал насколько хреново поддерживается встроенное в него видео.

В общем типичный опенсорс. Понтовый сайт с понтами и обещанием поддержки множества фич. А на самом деле вместо поддержки - заглушки. Сколько раз я такое видел.

Ответить | Правка | Наверх | Cообщить модератору

41. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +3 +/
Сообщение от Аноним (41), 12-Окт-20, 19:45 
[i]встроенное в него видео[/i] - какое отношение имеет к новости? В новости упоминается оборудование на конкретной шине.

Нормальная поддержка видеокарт только у amd.

Ответить | Правка | Наверх | Cообщить модератору

60. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +4 +/
Сообщение от Аноним (60), 12-Окт-20, 20:04 
Да он небось не осилил железо подобрать как следует, и купил печально знаменитый атом с ядром от PowerVR. Оно и на венде толком не работало, но виноват в его кривых руках и извилинах, ясное дело, Linux
Ответить | Правка | Наверх | Cообщить модератору

86. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от anonymous (??), 12-Окт-20, 21:33 
Интел рекламировался как самый лояльный к линуксу и хорошо поддерживающийся производитель видюх. Вот я и не стал смотреть на совместимость конкретной модели. Доверился рекламе, вроде той, что здесь запостили. Оказалось не всё так просто.

В общем, учитесь читать рекламу правильно. Если "линукс поддерживает", то значит что он определяет производителя и модель устройства. А что это устройство будет работать и поддерживать все заложенные в него функции - это вам никто не обещает.

Ответить | Правка | Наверх | Cообщить модератору

105. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:54 
Кроме PowerVR, оочень долго допинывали вот это: http://bugzilla.kernel.org/show_bug.cgi?id=109051 -- повешен в 2015, исправлен в 2019.

PS: The working theory, courtesy of Ville and Hans, is the issue lies within the power delivery and so is likely to be unit and board specific and occurs when both the unit/fw require extra power at the same time as the cpu package is changing its own power state.

Ну и где-то в районе майдана изрядно сломали xf86-video-intel, с него потом дистрибутивы бежать стали.  А был отличный драйвер.

И притворяться, что ничего такого не было -- незачем, ложь будет.  Надо выяснять, что это было.

Ответить | Правка | К родителю #60 | Наверх | Cообщить модератору

120. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (15), 12-Окт-20, 22:43 
2019... Как раз когда все, у кого были эти платформы выкинули их или забили и установили винду. Напомню проц вышел в 2014.
Ответить | Правка | Наверх | Cообщить модератору

122. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 22:50 
> 2019... Как раз когда все, у кого были эти платформы выкинули их
> или забили и установили винду.

Там прям в заголовке баги простой объезд, если что.

Ответить | Правка | Наверх | Cообщить модератору

144. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Ананюк (?), 12-Окт-20, 23:19 
Простой объезд не везде работает ;)
Иначе бы не прикладывали подорожники.
Проверено на себе. Хорошо бы подчинили наконец
Ответить | Правка | Наверх | Cообщить модератору

141. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Ананюк (?), 12-Окт-20, 23:15 
Ооо,регулярно его читаю.На j1900 от asrock сижу под деб8. Там ядро старое и проблемы этого бага нет,а вот свежее было обломом.
И там последнее сообщение о фризе типо все равно есть. Но баг закрыт) В ближайшее время проверим)
Ответить | Правка | К родителю #105 | Наверх | Cообщить модератору

295. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (41), 15-Окт-20, 10:35 
[i]А был отличный драйвер.[/i] - вот не застал. 10 лет работаю на linux и не застал времен, когда
xf86-video-intel удовлетворительно работал. и это при том, что мне мало надо от системы.
[i]Надо выяснять, что это было.[/i] - в те темные времена я это решил покупкой hd6450 за около 1000р.
Ответить | Правка | К родителю #105 | Наверх | Cообщить модератору

61. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Anonymouse (?), 12-Окт-20, 20:05 
Само понятие "норма" тоталитарно
Ответить | Правка | К родителю #31 | Наверх | Cообщить модератору

107. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:57 
> Само понятие "норма" тоталитарно

Бездоказательное утверждение, поставляющее Ваше видение нормы тоталитарно-аксиоматическим путём.

Ответить | Правка | Наверх | Cообщить модератору

123. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от linuxbuild (ok), 12-Окт-20, 22:56 
Упущено в новости - проприетарные nvidia драйвера само собой учитывались как исключение в силу качества nouveau.
Ответить | Правка | К родителю #31 | Наверх | Cообщить модератору

34. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (34), 12-Окт-20, 19:37 
Стриминговые карты наподобие AVerMedia "Live Gamer 4K" тоже поддерживаются?
Ответить | Правка | Наверх | Cообщить модератору

37. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (38), 12-Окт-20, 19:39 
Красивая табличка, 98% видеокарт порадовали
Ответить | Правка | Наверх | Cообщить модератору

48. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (48), 12-Окт-20, 19:55 
99.95% аудиокарт не меньше порадовали.
Ответить | Правка | Наверх | Cообщить модератору

71. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от анонимуслинус (?), 12-Окт-20, 20:30 
вы это старой карточке creative audigy на дровах CA06(или CA106). они заводятся в лине только после активации в виндовс)) и кто музыкой занимается скажем так в любительских целях новые их карты ох как не подходят, потому как половина там делается не на железе, а программно. а обработке и записи нужен аналоговый обработчик. программно потом уже на компе можно. а половина таких карточек осталась до 15 года. и там поддержка далеко не так хороша.
Ответить | Правка | Наверх | Cообщить модератору

211. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (211), 13-Окт-20, 12:10 
Creative Adigy 2 ZS. Пользовался ползовался, обновлял ставил последние ядра пом гляжу, нет в настройках звука парамтра аналоговый стерио дуплекс. А был. Теперь можно выбрать только вход или разноканальные выходы. А это значит, что будет работать только или вход для микрофона или выход. А в месте не как, пропал аналоговый стерео дуплекс. Пытаюс переустановить да толко проблема немогу найти програму которая нормально сделает нормальную загрузочную флешку под legacy BIOS mode. Как не сделаю загрузуочную флшеку всё время ошибки во время загрузки с неё, в процесе начальной загрузки. А как я установил Ubuntu так та программа которой я пользовался была для XP и было это года три назад. А новых нет для XP. А старая версия, что-то из интернета загружает не запомнил и уже не может загрузить.
Ответить | Правка | Наверх | Cообщить модератору

212. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (211), 13-Окт-20, 12:11 
потом гляжу
Ответить | Правка | Наверх | Cообщить модератору

217. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (211), 13-Окт-20, 12:18 
Разновидность Ubuntu.
Ответить | Правка | Наверх | Cообщить модератору

221. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (211), 13-Окт-20, 12:20 
А с usb CM108 порядок.
Ответить | Правка | К родителю #211 | Наверх | Cообщить модератору

229. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 12:49 
USB СМ1008 в настройках звука. "Аналоговый стерио выход + Моно вход". Вроде так. Когда включу Ubuntu перепроверю. А вот Adigy тоже уже плохо помню вроде Аналоговый стерео дуплекс был.
Ответить | Правка | Наверх | Cообщить модератору

231. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 12:51 
CM108
Ответить | Правка | Наверх | Cообщить модератору

232. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (232), 13-Окт-20, 13:08 
Да вроде Аналоговый стерео дуплекс должен быть. Это другая зв карта не начем проверить. https://ibb.co/ynYf1rH
Ответить | Правка | К родителю #211 | Наверх | Cообщить модератору

233. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (232), 13-Окт-20, 13:12 
Точнее есть на чём. Но пока не разобрался как5 переустановить Ubuntu. А как сейчас выше написал.
Ответить | Правка | Наверх | Cообщить модератору

124. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 22:58 
99.95% _популярных_ аудиокарт
Ответить | Правка | К родителю #48 | Наверх | Cообщить модератору
Часть нити удалена модератором

159. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:49 
Не то, что _можно_ купить, а то, что _купили_ и сколько раз.

>И большинство _популярных_ карт не заработают, это факт.

Например?

Ответить | Правка | К родителю #211 | Наверх | Cообщить модератору

160. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (48), 12-Окт-20, 23:56 
> Например?

Когда я выбирал, там _все_ популярные карты включая кривотивы и асусы были неподдерживаемые, были ещё карточки которые работали только в макос и с проблемами в старой венде. Это было пару лет назад.

Ответить | Правка | Наверх | Cообщить модератору

247. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 14:33 
Выборка вот такая сейчас для аудиокарт: https://github.com/linuxhw/DevicePopulation#sound-pci
Ответить | Правка | К родителю #48 | Наверх | Cообщить модератору

254. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (48), 13-Окт-20, 15:49 
Если так на это смотреть, то многие устройства инициализируются как-то (хоть как-то, несколько раз идентификаторы уже менялись), но дальше идентификатора дело не пойдёт, драйверов-то нет или они не поддерживают конкретно эту модификацию. Толку от такой статистики 0.
Ответить | Правка | Наверх | Cообщить модератору

255. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 16:28 
В исследовании "хоть как-то" не засчитывается. Только если есть двайвер для конкретного идентификатора устройства, а не для класса устройств. Например, https://linux-hardware.org/?id=pci:8086-1e20

3.16 - 5.9 | sound/pci/hda/hda_intel.c | CONFIG_SND CONFIG_SND_HDA_INTEL | 8086:1e20

Ответить | Правка | Наверх | Cообщить модератору

49. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +3 +/
Сообщение от Аноним (49), 12-Окт-20, 19:58 
Это ОН?
Ответить | Правка | Наверх | Cообщить модератору

54. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +3 +/
Сообщение от gnome materialshell (?), 12-Окт-20, 20:01 
лично я искренне рад за СПО и за ядрышко! Живи и Процветай Любимый Линукс!
Ответить | Правка | Наверх | Cообщить модератору

58. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (58), 12-Окт-20, 20:02 
>Graphics card - 98.06%

Это в текстовом режиме для системной консольки?
Новость уровня Кисилёв, Соловьёв по первому каналу. Больше на пропаганду похоже, а не по делу.

Ответить | Правка | Наверх | Cообщить модератору

63. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (60), 12-Окт-20, 20:08 
Кроме этих ваших Невидий всё остальное заводится и работает из коробки. А вот у мамкиных гамеров со свеженькими карточками, таки да, текстовая консолька вместо лучиков
Ответить | Правка | Наверх | Cообщить модератору

75. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (58), 12-Окт-20, 20:38 
Я имею ввиду полноценное аппаратное ускорение. Вы, наверное, фильмы и видео в браузере на процессоре смотрите и даже не подозреваете.
Ответить | Правка | Наверх | Cообщить модератору

109. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –4 +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 21:59 
>>> Это в текстовом режиме для системной консольки?
> Я имею ввиду полноценное аппаратное ускорение.

Виляние собакой уровня клоуна.

Ответить | Правка | Наверх | Cообщить модератору

266. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (58), 13-Окт-20, 21:26 
Дядь, ну не закусил я.
Ответить | Правка | Наверх | Cообщить модератору

128. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:02 
Драйвер загружен и использует устройство, X11 или Wayland стартовал, в логах графической системы нет ошибок. Только такая статическая проверка.
Ответить | Правка | К родителю #58 | Наверх | Cообщить модератору

59. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от лютый жабби__ (?), 12-Окт-20, 20:03 
С одной стороны, воткнутый в мой десктоп aureal vortex II безупречно работает на распоследнем ядре, как тебе такое БиллиГейц? родная частота 44.1 и хорошая моща, чтобы прокачать высокоомные наушники и всё это за 300 рупь.

С другой, втыкал тут esi maya22 usb. Везде написано, что безупречно работает в линуксе. По факту, какую-то утиль с гитхаба надо каждый раз запускать, которая инициализирует железо, иначе молчун....

Ответить | Правка | Наверх | Cообщить модератору

110. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 22:00 
> По факту, какую-то утиль с гитхаба надо каждый раз запускать,
> которая инициализирует железо, иначе молчун....

Нарисуйте udev rule для этого и зашлите в альсу -- как вариант, мне, а я им.

Ответить | Правка | Наверх | Cообщить модератору

236. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от лютый жабби__ (?), 13-Окт-20, 13:32 
Смысл udev правил без самой прожки?

https://github.com/rabits/esi-maya22-linux

Ответить | Правка | Наверх | Cообщить модератору

237. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 13-Окт-20, 13:33 
> Смысл udev правил без самой прожки?

А её тогда тоже будет смысл предложить втащить (или переписать) в alsa-tools.

Ответить | Правка | Наверх | Cообщить модератору

64. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от rshadow (ok), 12-Окт-20, 20:15 
Хрень это а не статистика. О куче проблем постоянно ноют анонимы.
Плюс наверняка не учтено оборудование на которое линукс не получится использовать из-за отсутствия подержки.
Например последние версии макбука, которые даже Линус не осилил запустить под линуксом. Пруф https://habr.com/ru/post/429070/
Ответить | Правка | Наверх | Cообщить модератору

132. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:07 
Вроде уже пофиксили: https://habr.com/ru/post/472106/
Ответить | Правка | Наверх | Cообщить модератору

234. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от лютый жабби__ (?), 13-Окт-20, 13:25 
>которые даже Линус не осилил запустить

не хочу оскорбить вашего луноликого, но откуда мнение, что Линус не сивый ламер? Он даже Арч не осилил... уже много лет он мастер "прогать псевдокодом в почтовом клиенте" )

Ответить | Правка | К родителю #64 | Наверх | Cообщить модератору

293. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (293), 15-Окт-20, 02:53 
>>которые даже Линус не осилил запустить
> не хочу оскорбить вашего луноликого, но откуда мнение, что Линус не сивый
> ламер? Он даже Арч не осилил... уже много лет он мастер
> "прогать псевдокодом в почтовом клиенте" )

Какой Арч, он даже Дебиан не осилил.

Таки находил недавно в интернетах пост о том, что ему теперь "специальные люди" устанавливают дистрибутивы, если ему надо будет, т.е. он даже установкой и  админством сам не занимается, но насколько это правда, без понятия, не стал интересоваться степенью доверия источника.

Однако, на мой взгляд, обращение к решениям и мнениям Линуса, в качестве авторитетной и ключевой причины выбора того или иного, даже в среде линуксов, это попахивает какием-то подростковым закосом под кумира, типа как любимый(ая) пев(ец/ица) носит такие-то шмотки, буду носить и я, любит такую-то еду, буду и я любить, т.е. недостаточно просто пользоваться продуктами их труда, обязательно нужно копировать привычки и предпочтения. В этом ничего странного нет, когда тебе 12 лет, но когда ты уже школу закончил, это уже стрёмно как-то.

Ответить | Правка | Наверх | Cообщить модератору

69. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (70), 12-Окт-20, 20:25 
Главное не сколько оборудования поддерживает, а как! И вот это не смешно
Ответить | Правка | Наверх | Cообщить модератору

72. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –4 +/
Сообщение от Аноним (72), 12-Окт-20, 20:34 
"Card reader    9433    100%" Какой-то троллинг, у меня кардридер не пашет в линуксах, хотя он рабочий (под виндой работает)
Ответить | Правка | Наверх | Cообщить модератору

126. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (126), 12-Окт-20, 23:00 
Проверь на ванильном ядре 5.9, если все еще не работает, оформляй баг-репорт.
Ответить | Правка | Наверх | Cообщить модератору

154. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –2 +/
Сообщение от Аноним (154), 12-Окт-20, 23:32 
> Проверь на ванильном ядре 5.9, если все еще не работает, оформляй баг-репорт.

Простите, что мне надо сделать? Что значит овормить, я не знаю как это делается.


Ответить | Правка | Наверх | Cообщить модератору

135. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:09 
Может у вас кардридер по USB шине подключен на плате?
Ответить | Правка | К родителю #72 | Наверх | Cообщить модератору

151. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (151), 12-Окт-20, 23:27 
> Может у вас кардридер по USB шине подключен на плате?

Возможно, я не знаю как это определить, и как это врияет, если да, то вообще никак нельзя завести?

Ответить | Правка | Наверх | Cообщить модератору

156. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:41 
>> Может у вас кардридер по USB шине подключен на плате?
> Возможно, я не знаю как это определить, и как это врияет, если
> да, то вообще никак нельзя завести?

Я про то, что в заглавии новости только про PCI устройства. Для USB надо делать отдельное исследование.

hw-probe иногда говорит, что надо доставить в систему, чтобы заработало.

Ставится так: https://github.com/linuxhw/hw-probe/blob/master/INSTALL.md
Запускается так: https://github.com/linuxhw/hw-probe#usage

Ответить | Правка | Наверх | Cообщить модератору

77. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (77), 12-Окт-20, 20:58 
>> Flash memory 469 37.95%

А пофиг, что на 2/3 система полностью не работает. Заявим 99% совместимость! В среднем по больнице температура нормальная.

Ответить | Правка | Наверх | Cообщить модератору

140. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:12 
Таких всего 469 экземпляров. А выборка составляет 70.586 компьютеров.
Ответить | Правка | Наверх | Cообщить модератору

79. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (78), 12-Окт-20, 21:09 
Принтер Canon LBP-810 сделайте и сканер Mustek 1200 UB PLus Вот тогда и поговорим. Уже лет 15 жду их поддержки.
Ответить | Правка | Наверх | Cообщить модератору

83. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Некурю (?), 12-Окт-20, 21:13 
За 15 лет, уже выучил бы С с Ассемблером и сам бы организовал им поддержку.
Ответить | Правка | Наверх | Cообщить модератору

130. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (125), 12-Окт-20, 23:04 
Принтер мне этот не сдался, а вот почиатть как писать драйвера и дебажить USB прошивки я б с удовольствием изучил материал. А то есть у меня один USB-шный стик отлично работает на Widnws, а под Linux не понимает что это.
Ответить | Правка | Наверх | Cообщить модератору

146. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 23:23 
> Принтер мне этот не сдался, а вот почиатть как писать драйвера и
> дебажить USB прошивки я б с удовольствием изучил материал. А то
> есть у меня один USB-шный стик отлично работает на Widnws, а
> под Linux не понимает что это.

Спросите автора capt; было несколько штук утилиток для записи USB-трафика, соответственно обычный подход -- пишут его при совершении операций (инициализация, протяжка бумаги, ...) на винде, затем пытаются понять, что это было.

Если всерьёз озадачились, но не найдёте -- черкните здесь или лучше почтой, попытаюсь по архивам поточней найти чего.

Сходу нашёл упоминания про usbpcap или вот: http://wiki.wireshark.org/CaptureSetup/USB -- но припоминаю, что в тех переписках были другие названия.

Ответить | Правка | Наверх | Cообщить модератору

97. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (97), 12-Окт-20, 21:49 
> Mustek 1200 UB PLus

Работает же, только фирмварь нужна?

Ответить | Правка | К родителю #79 | Наверх | Cообщить модератору

196. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (196), 13-Окт-20, 09:29 
Вот-вот, помню сам запускал, хотя сканер по современным меркам уже жутко убогий. А вот на современной шинде без синих экранов его запустить так и не получилось.
Ответить | Правка | Наверх | Cообщить модератору

112. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Michael Shigorinemail (ok), 12-Окт-20, 22:05 
> Принтер Canon LBP-810 сделайте

http://freesource.info/wiki/HCL/Periferija/Printery/Canon
http://openprinting.org/printer/Canon/Canon-LBP-810
http://www.boichat.ch/nicolas/capt/

Ответить | Правка | К родителю #79 | Наверх | Cообщить модератору

136. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от пажилой (?), 12-Окт-20, 23:09 
этот мастек буквально вчера
сканировал под арчем, неужели за 24 часа успели все сломать?
Ответить | Правка | К родителю #79 | Наверх | Cообщить модератору

271. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Gannetemail (ok), 14-Окт-20, 00:41 
>Mustek 1200 UB PLus

Как работало, так и работает это барахло давным-давно.

Ответить | Правка | К родителю #79 | Наверх | Cообщить модератору

81. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Некурю (?), 12-Окт-20, 21:11 
Linux forever!
Ответить | Правка | Наверх | Cообщить модератору

139. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Сын Божий (?), 12-Окт-20, 23:12 
Так что, если устройств мало, то их надо выпилить из ядра? Сколько можно ломать api ядра? Почему постоянно ломают, а потом драйвер не ставится новое на ядро с таким трудом написанный вендором? Откуда это постоянное стремление кого то обездолить и лишить поддержки? Игра в музыку и стулья, просто мерзость, а не прогресс.
Ответить | Правка | Наверх | Cообщить модератору

142. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 12-Окт-20, 23:16 
Все просто. Просто нет такого человека, который бы осилил такую поддержку. Чтобы что-то новое добавлять иногда надо ломать старое.
Ответить | Правка | Наверх | Cообщить модератору

174. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (174), 13-Окт-20, 07:39 
>Чтобы что-то новое добавлять иногда надо ломать старое.

Правильнее будет так: чтобы иногда добавить что-нибудь новое надо постоянно ломать старое

Ответить | Правка | Наверх | Cообщить модератору

184. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (45), 13-Окт-20, 08:46 
Ядро должно писаться теми же людьми, что пишут драйверы и разрабатывают переферию и продают это за деньги, тогда будет порядком.
Ответить | Правка | К родителю #139 | Наверх | Cообщить модератору

199. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (-), 13-Окт-20, 10:17 
если количество системных программистов привести к количеству поддерживаемых аппаратных архитектур и их подсистем, плюс межпроцессная рутина и прочее, то ясно, что эффективней чем организовано не будет. есть, конечно, примеры x86/itanium only решений, но мир слегка изменился.
Ответить | Правка | Наверх | Cообщить модератору

165. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Kuromi (ok), 13-Окт-20, 02:57 
Большой вопрос что понимать под "поддерживает". Например PICe карты Creative конечно работают под линукс, звук есть, НО загрузка soundfont в midi-банки не поддерживается, аппаратные звуковые эффекты не поддерживаются.
Ответить | Правка | Наверх | Cообщить модератору

177. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 07:55 
> Например PICe карты Creative конечно работают под линукс, звук есть,

Не факт. Открываю ЯМаркет.

Две с вершины популярных вообще не будут хоть какой-то звук воспроизводить: AE-7 и AE-9
По одной наверно в ядре 5.10 что-то будет, по другой ничего пока.

Ответить | Правка | Наверх | Cообщить модератору

261. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Kuromi (ok), 13-Окт-20, 18:03 
>> Например PICe карты Creative конечно работают под линукс, звук есть,
> Не факт. Открываю ЯМаркет.
> Две с вершины популярных вообще не будут хоть какой-то звук воспроизводить: AE-7
> и AE-9
> По одной наверно в ядре 5.10 что-то будет, по другой ничего пока.

Ну понятное дло что самые новые и топовые карты обычно начинают поддерживаться не сразу. Но в массе своей - работают.

Ответить | Правка | Наверх | Cообщить модератору

190. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (-), 13-Окт-20, 09:12 
а как-то так? http://web.archive.org/web/20181120033132/https://alsa.opens...
или "since Swami uses FluidSynth which does all synthesis in software"
Ответить | Правка | К родителю #165 | Наверх | Cообщить модератору

262. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Kuromi (ok), 13-Окт-20, 18:06 
> а как-то так? http://web.archive.org/web/20181120033132/https://alsa.opens...
> или "since Swami uses FluidSynth which does all synthesis in software"

Софтверно воспроизводить Миди можно на любой карте. С правильными soundfont так вообще шикарно звучать будет, но суть-тов  том что Креативы умеют это аппаратно и это под линуксом не поддерживает вообще никак. Для честности скажем чов  Виндоус последних поддержку MIDI вроде тоже кастрировали, но это более-менее решается.

Ответить | Правка | Наверх | Cообщить модератору

206. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 13-Окт-20, 11:47 
> Большой вопрос что понимать под "поддерживает". Например PICe карты Creative конечно работают
> под линукс, звук есть, НО загрузка soundfont в midi-банки не поддерживается,
> аппаратные звуковые эффекты не поддерживаются.

В рамках исследования - как минимум драйвер загружен, использует устройство и не падает. Для некоторых устройств проверяется также работоспособность. Например, для сетевых карт проверяется, что пакеты отправляются, а для графических - что графический сервер загрузился без ошибок.

Ответить | Правка | К родителю #165 | Наверх | Cообщить модератору

171. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от iPony129412 (?), 13-Окт-20, 07:32 
Опрос уровня той самой старой шутки сколько пользователей имеют интернет.
Ответить | Правка | Наверх | Cообщить модератору

208. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 11:50 
> Опрос уровня той самой старой шутки сколько пользователей имеют интернет.

Не совсем. Критичными для установки Линукса являются только storage-контроллеры, которые по этой причине исключены из исследования.

Ответить | Правка | Наверх | Cообщить модератору

210. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 12:09 
Ну выше уже писали.

Звук - 99.95%
Это явно не так. Нету 99.95% поддержки в линуксах аудиокарт на уровне "хотя бы просто играет звук".

Просто нет таких пользователей линукса, который бы сидел с не работающей аудио картой. Ну или использовал этакую супер-пуер-геймер для дулбутного Windows, а для линуксов вторую USB-шную.

Точнее наверно есть... 0.05%? Это не один? 🤨

Ответить | Правка | Наверх | Cообщить модератору

248. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 14:42 
Тут суть в том, что 99.95% не от всех моделей карт, а от общего количества экземпляров (учитывая одинаковые). Выборка аудиокарт сейчас такая: https://github.com/linuxhw/DevicePopulation#sound-pci

На первых строках Intel/AMD карты, проблем с которыми нет - у большинства пользователей простые поддерживаемые карты. Если не учитывать популярность моделей карт, то поддержка может составить и 5% в Линуксе.

Ответить | Правка | Наверх | Cообщить модератору

260. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 17:21 
Я в курсе что тут. А заголовок новости "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования на рынке" - что несколько другое.

Уже тут писал, что из трёх самых популярных продаваемых (по версии Яндекс Маркета) аудиокарт от Creative двое вообще не воспроизведут ни одного звука на последнем релизном ядре.

Ответить | Правка | Наверх | Cообщить модератору

178. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (178), 13-Окт-20, 08:06 
Надо срочно расчехлить модемы Lucent, ударим по статистике суровой реальностью!
Ответить | Правка | Наверх | Cообщить модератору

179. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от ryoken (ok), 13-Окт-20, 08:29 
То ли я совсем дикий, то ли кто-то своеобразно понимает термин "устройство PCI". Ткните плз пальцем, куда эти деятели затолкали SATA-контроллеры? Ну про SAS я вообще молчу (хотя дома использую совершенно заурядным образом).
Ответить | Правка | Наверх | Cообщить модератору

192. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от ya (??), 13-Окт-20, 09:15 
Storage controllers are not analysed in this report because device population is based on workstations that have successfully installed Linux.
Ответить | Правка | Наверх | Cообщить модератору

195. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от ryoken (ok), 13-Окт-20, 09:28 
Ну так неинтересно...
Ответить | Правка | Наверх | Cообщить модератору

203. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 11:27 
> То ли я совсем дикий, то ли кто-то своеобразно понимает термин "устройство
> PCI". Ткните плз пальцем, куда эти деятели затолкали SATA-контроллеры? Ну про
> SAS я вообще молчу (хотя дома использую совершенно заурядным образом).

Для оценки поддержки SATA-контроллеров нужна другая выборка, например, компьютеров под Виндой. Так как неподдерживаемый SATA-контроллер не позволит поставить Линукс и не попадет как следствие в выборку компьютеров на Линуксе.

Ответить | Правка | К родителю #179 | Наверх | Cообщить модератору

205. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от ryoken (ok), 13-Окт-20, 11:47 
> Так как неподдерживаемый SATA-контроллер не позволит поставить Линукс и не
> попадет как следствие в выборку компьютеров на Линуксе.

Покажите такой девайс, а?

Ответить | Правка | Наверх | Cообщить модератору

215. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 13-Окт-20, 12:14 
Не совсем про SATA наверно.

Были Intel SSD какие-то специфичные у Lenovo, что линукс не грузился. Ну Intel не написал.
Новость тут была - знатно бомбили.

У Apple тоже с SSD весло по поводу линуксов. Вроде там что-то шевелились...

PS: да и даже в рамках Одной Windows бывает. Видел один ноутбук SAMSUNG, у которого при апдейте 8.1 -> 10 отвалился SSD гибридный диск. Там SSD отдельно под кэш, и очень специфичный со специфичными драйверами. А как отдельно от него толку с шиш - 24 ГБ то...

Ответить | Правка | Наверх | Cообщить модератору

253. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от ryoken (ok), 13-Окт-20, 15:31 
> PS: да и даже в рамках Одной Windows бывает. Видел один ноутбук
> SAMSUNG, у которого при апдейте 8.1 -> 10 отвалился SSD гибридный
> диск. Там SSD отдельно под кэш, и очень специфичный со специфичными
> драйверами. А как отдельно от него толку с шиш - 24
> ГБ то...

Ну вот у асуса есть\была неплохая материнка, на ней в своё время комп был - P5Q Deluxe. Там2 штуки стояло, до которых из линукса тогда я не дотянулся - встроенный ExpressGate & порт-репликатор, вроде Марвеловский, на него 3 режима было работы, но под венду - скорость, объём, обычные 2 винта.

Ответить | Правка | Наверх | Cообщить модератору

249. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 14:55 
Например, https://linux-hardware.org/?id=pci:1039-5513-1043-1aa7 у меня в ноуте ASUS X71SL вторым контроллером. По факту поддержка есть в ядре, но поставить ничего не получится. Правда это IDE контроллер.

SATA контроллеры неподдерживаемые найдутся. Например, в BSD только для 90% есть дрова: https://github.com/bsdhw/HardwareSupport

Ответить | Правка | К родителю #205 | Наверх | Cообщить модератору

263. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Kuromi (ok), 13-Окт-20, 18:12 
>> То ли я совсем дикий, то ли кто-то своеобразно понимает термин "устройство
>> PCI". Ткните плз пальцем, куда эти деятели затолкали SATA-контроллеры? Ну про
>> SAS я вообще молчу (хотя дома использую совершенно заурядным образом).
> Для оценки поддержки SATA-контроллеров нужна другая выборка, например, компьютеров под
> Виндой. Так как неподдерживаемый SATA-контроллер не позволит поставить Линукс и не
> попадет как следствие в выборку компьютеров на Линуксе.

Ну как бы спорно. Можно поставить систему на NVME устройство ииметь неподдерживаемый контроллер с недоступными SATA дисками.

Ответить | Правка | К родителю #203 | Наверх | Cообщить модератору

186. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от жека воробьев (?), 13-Окт-20, 08:57 
Это смешно, с вебкамерами до сих пор проблемы..
Ответить | Правка | Наверх | Cообщить модератору

202. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 13-Окт-20, 11:21 
> Это смешно, с вебкамерами до сих пор проблемы..

Они все USB. Исследование про PCI.

Ответить | Правка | Наверх | Cообщить модератору

204. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от ryoken (ok), 13-Окт-20, 11:44 
>> Это смешно, с вебкамерами до сих пор проблемы..
> Они все USB. Исследование про PCI.

Ну, были там у яблоков несколько моделей на FireWire, iSight-ы.

Ответить | Правка | Наверх | Cообщить модератору

207. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Анонимы (?), 13-Окт-20, 11:47 
Рынку нужно еще больше много новых гигабитных чипов Realtek
Ответить | Правка | Наверх | Cообщить модератору

245. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Аноним (-), 13-Окт-20, 14:02 
>Рынку нужно еще больше много новых 10-ти гигабитных чипов Realtek

исправил

Ответить | Правка | Наверх | Cообщить модератору

242. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  –1 +/
Сообщение от Аноним (240), 13-Окт-20, 13:49 
А где реальная статистика по ВСЕМ устройствам на которых стоит GNU/Linux?

Взяли только PCI-устройства и только тех кто прислал телеметрию.

Ответить | Правка | Наверх | Cообщить модератору

243. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +2 +/
Сообщение от Michael Shigorinemail (ok), 13-Окт-20, 13:56 
> А где реальная статистика по ВСЕМ устройствам на которых стоит GNU/Linux?
> Взяли только PCI-устройства и только тех кто прислал телеметрию.

Не понял, Вы требуете телеметрию ОТОВСЮДУ или возмущаетесь приславшими её?

Ответить | Правка | Наверх | Cообщить модератору

250. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 13-Окт-20, 15:00 
Через некоторое время можно сделать и для USB подобную статистику, когда время появится. Это же не так просто все.
Ответить | Правка | К родителю #242 | Наверх | Cообщить модератору

273. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от iPony129412 (?), 14-Окт-20, 08:14 
https://github.com/linuxhw

А почему такой логотип?
Почитаю на выходных CoC у github.
Если найду что-то про оружие (пропаганда и всё такое), то накатаю жалобу 😠

Ответить | Правка | Наверх | Cообщить модератору

274. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 14-Окт-20, 10:24 
> https://github.com/linuxhw
> А почему такой логотип?
> Почитаю на выходных CoC у github.
> Если найду что-то про оружие (пропаганда и всё такое), то накатаю жалобу
> 😠

Была бы пропаганда. Но ее нет.

Ответить | Правка | Наверх | Cообщить модератору

275. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от linuxbuild (ok), 14-Окт-20, 10:31 
> https://github.com/linuxhw
> А почему такой логотип?
> Почитаю на выходных CoC у github.
> Если найду что-то про оружие (пропаганда и всё такое), то накатаю жалобу
> 😠

Сама картинка появилась в октябре 2005-го на сайте про оборудование для Линукса: https://web.archive.org/web/20051024143339/http://linux-hard.../

Можно сказать, что это уже классика, как и изображение пингвина у ядра.

Ответить | Правка | К родителю #273 | Наверх | Cообщить модератору

279. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от linuxbuild (ok), 14-Окт-20, 10:56 
Кстати, интересное наблюдение. По данным базы оборудования, среднее количество PCI устройств в компьютере - 21. Соответственно, вероятность поддержки всех устройств составляет грубо 0.9927^21 = 0.86, т.е. 86% получается для целого компьютера на Линуксе.
Ответить | Правка | Наверх | Cообщить модератору

291. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +1 +/
Сообщение от Аноним (291), 14-Окт-20, 22:14 
За что спасибо, за поддержку 3com'овских карточек, которые невозможно использовать уже начиная с w7.
Ответить | Правка | Наверх | Cообщить модератору

298. "Ядро Linux 5.9 поддерживает 99% популярного PCI-оборудования..."  +/
Сообщение от Аноним (298), 16-Окт-20, 10:45 
В отношении модемов верно подмечен низкий процент.
Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру