The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Тематический каталог: Настройка NetFlow на cisco совместно с..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [Проследить за развитием треда]

"Тематический каталог: Настройка NetFlow на cisco совместно с..."  
Сообщение от auto_topic (??) on 25-Янв-07, 11:40 
Обсуждение статьи тематического каталога: Настройка NetFlow на cisco совместно с NAT (cisco nat netflow traffic)

Ссылка на текст статьи: https://www.opennet.ru/base/cisco/netflow_nat.txt.html

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Настройка NetFlow на cisco совместно с NAT (cisco nat netflo..."  
Сообщение от Allegro (??) on 25-Янв-07, 11:40 
Подскажите, умные люди!!!

Имеется вот такая конфигурация...
Я второй день имею дело с cisco на уровне конфигурирования - потому особо не "убивайте"....

Что здесь не так....?
в кэше netflow находятся пакеты только с fe 0/0 (192,168,0,1 который)
Что нужно сделать, чтобы netflow корректно работал...?


version 12.3

!
ip subnet-zero
ip cef
!
!
ip name-server 192.168.2.5
!
ip audit po max-events 100
async-bootp dns-server aa.aa.aa.aa
no ftp-server write-enable
!
interface Loopback0
ip address 192.168.4.1 255.255.255.0
ip route-cache policy
ip route-cache flow
!
interface Loopback1
no ip address
!
interface Tunnel1
ip address 192.168.210.2 255.255.255.0
ip ospf authentication
ip ospf authentication-key tmuwan
ip ospf network point-to-point
tunnel source Serial0/0
tunnel destination bb.bb.bb.bb
tunnel mode ipip
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip route-cache policy
ip route-cache flow
ip ospf authentication
ip ospf authentication-key icss
ip ospf network broadcast
ip ospf priority 100
duplex auto
speed auto
ntp broadcast
!
interface Serial0/0
bandwidth 960
ip address cc.cc.cc.226 255.255.255.xx
ip access-group 110 in
ip access-group 190 out
ip nat outside
no cdp enable
!
interface FastEthernet0/1
ip address dd.dd.dd.dd 255.255.255.248
ip nat outside
ip route-cache policy
ip route-cache flow
ip ospf authentication
ip ospf authentication-key icss
ip ospf network broadcast
ip ospf cost 10
ip ospf priority 100
ip policy route-map MAP
duplex auto
speed auto
no cdp enable
!
interface Serial0/1
no ip address
shutdown
no cdp enable
!
interface Group-Async1
ip unnumbered Loopback0
ip nat inside
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer idle-timeout 600
dialer-group 1
async mode interactive
peer default ip address pool DIALIN
ppp max-bad-auth 3
ppp authentication pap chap
group-range 33 48
!
router ospf 10
router-id dd.dd.dd.dd
log-adjacency-changes
area 0.0.0.0 authentication
area 192.168.0.0 authentication
area 192.168.0.0 stub
redistribute connected subnets
passive-interface Serial0/0
passive-interface Group-Async1
network dd.dd.dd.24 0.0.0.x area 192.168.0.0
network 192.168.0.0 0.0.0.255 area 192.168.0.0
network 192.168.3.0 0.0.0.255 area 192.168.0.0
network 192.168.4.0 0.0.0.255 area 192.168.0.0
network 192.168.210.0 0.0.0.255 area 0.0.0.0
!
ip local pool DIALIN 192.168.3.10 192.168.3.30
ip nat inside source list 1 interface FastEthernet0/1 overload
ip nat inside source list 10 interface Serial0/0 overload
no ip http server
no ip http secure-server
ip flow-export source FastEthernet0/0
ip flow-export version 5
ip flow-export destination 192.168.2.104 8777
ip classless
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.225
!
ip ospf name-lookup
!
logging trap debugging
logging dd.dd.dd.xx
access-list 1 permit 192.168.0.0 0.0.255.255
access-list 10 permit 192.168.0.0 0.0.255.255
access-list 10 deny   any
access-list 15 permit 192.168.0.0 0.0.255.255
access-list 15 permit dd.dd.dd.24 0.0.0.x
access-list 15 deny   any
access-list 108 permit ip any 192.168.0.0 0.0.255.255
access-list 110 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 110 deny   ip 172.16.0.0 0.0.255.255 any log
access-list 110 deny   ip 192.168.0.0 0.0.255.255 any log
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x established
access-list 110 permit tcp any host cc.cc.cc.226 established
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x gt 1023
access-list 110 permit tcp any host cc.cc.cc.226 gt 1023
access-list 110 permit udp any dd.dd.dd.24 0.0.0.x gt 1023
access-list 110 permit udp any host cc.cc.cc.226 eq ntp
access-list 110 permit udp any host cc.cc.cc.226 eq isakmp
access-list 110 permit icmp any host cc.cc.cc.226
access-list 110 permit icmp any dd.dd.dd.24 0.0.0.x
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x eq domain
access-list 110 permit tcp any dd.dd.dd.24
0.0.0.x eq ftp
access-list 110 permit tcp any dd.dd.dd.24
0.0.0.x eq ftp-data
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x eq www
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x eq smtp
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x eq pop3
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x eq 995
access-list 110 permit tcp any dd.dd.dd.24 0.0.0.x eq telnet
access-list 110 permit udp any dd.dd.dd.24 0.0.0.x eq domain
access-list 110 permit udp any dd.dd.dd.24 0.0.0.x eq ntp
access-list 110 permit udp any dd.dd.dd.24 0.0.0.x eq tftp
access-list 110 permit ipinip any host cc.cc.cc.226
access-list 110 deny   ip any any log
access-list 120 permit ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
access-list 120 permit ip 192.168.0.0 0.0.255.255 dd.dd.dd.24 0.0.0.x
access-list 120 permit ospf 192.168.0.0 0.0.255.255 host 224.0.0.5
access-list 120 permit icmp 192.168.0.0 0.0.255.255 any
access-list 120 permit tcp 192.168.2.0 0.0.0.255 any established
access-list 120 permit tcp 192.168.2.0 0.0.0.255 any gt 1023
access-list 120 permit udp 192.168.2.0 0.0.0.255 any gt 1023
access-list 120 permit tcp 192.168.2.0 0.0.0.255 any eq www
access-list 120 permit tcp 192.168.2.0 0.0.0.255 any eq 443
access-list 120 deny   ip any any log
access-list 190 deny   ip any 10.0.0.0 0.255.255.255 log
access-list 190 deny   ip any 172.16.0.0 0.0.255.255 log
access-list 190 deny   ip any 192.168.0.0 0.0.255.255 log
access-list 190 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 190 deny   ip 172.16.0.0 0.0.255.255 any log
access-list 190 deny   ip 192.168.0.0 0.0.255.255 any log
access-list 190 permit ip any any
dialer-list 1 protocol ip permit
!
route-map MAP permit 10
match ip address 108
set interface Loopback0 FastEthernet0/1
!
snmp-server community cisco1 RW 15
snmp-server enable traps tty
!
ntp clock-period 17208115
ntp source Serial0/0
ntp master 3
ntp server 194.149.67.130
ntp server 131.188.3.222
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Настройка NetFlow на cisco совместно с NAT (cisco nat netflo..."  
Сообщение от Allegro (??) on 25-Янв-07, 20:00 
Усе... сам разобрался... спасибо за внимание)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру