The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OpenNews: Вышло обновление стабильных драйверов для устаревш..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"OpenNews: Вышло обновление стабильных драйверов для устаревш..."  
Сообщение от opennews on 18-Июл-08, 12:15 
Выпущены (http://www.phoronix.com/scan.php?page=news_item&px=NjU5Nw) проприетарные видеодрайверы NVIDIA 71.86.06 (http://www.nvidia.com/object/linux_display_x86_71.86.06.html) и 96.43.07 (http://www.nvidia.com/object/linux_display_x86_96.43.07.html) для устаревших моделей видеокарт (список поддерживаемых карт можно найти здесь (http://us.download.nvidia.com/XFree86/Linux-x86/71.86.06/REA...) и здесь (http://us.download.nvidia.com/XFree86/Linux-x86/96.43.07/REA...)). В драйверах устранена проблем с работой TV-выхода на некоторых GPU, приводящая к потере цветности. Драйверы адаптированы для работы с последними релизами Linux ядра. В версии 96.43.07 улучшена работа конфигуратора nvidia-xconfig, теперь нормально обрабатывающего файлы конфигурации X сервера без секции "Module".

URL: http://www.phoronix.com/scan.php?page=news_item&px=NjU5Nw
Новость: https://www.opennet.ru/opennews/art.shtml?num=17003

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Вышло обновление стабильных драйверов для устаревших видеока..."  
Сообщение от miata email on 18-Июл-08, 12:15 
Интересно, а какие же драйвера лучше поставить, если моя FX5200 поддерживается и в 71.86.06, и в 96.43.07, и в 173.14.09? Они все последние получается.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Вышло обновление стабильных драйверов для устаревших видеока..."  
Сообщение от Фап on 18-Июл-08, 12:29 
а вы говорите NVIDIA! с ней хоть меньше гемора... Попробуйте Intel дрова обновить на видео...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Вышло обновление стабильных драйверов для устаревших видеока..."  
Сообщение от sfstudio email on 18-Июл-08, 17:42 
А в чём проблема с интелом?

git-clone git://anongit.freedesktop.org/git/xorg/driver/xf86-video-intel && cd xf86-video-intel && ./configure --prefix=/usr && make && make install

Далее CTRL+ALT+BACKSPACE

Или это так сложно? Уж явно не сложнее чем ждать пока nvidia соизволит выпустить релиз с поддержкой текущего стабильного релиза ядра.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Вышло обновление стабильных драйверов для устаревших видеока..."  
Сообщение от nobody (??) on 18-Июл-08, 13:23 
у меня выше 71 были проблемы с мастабированием видео (может уже пофиксили.. хз). на разрешениях меньше 1024х768 картинка по вертикали вылезала за экран (1440x900).
копм - acer aspire, nv 7600go, gentoo
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Вышло обновление стабильных драйверов для устаревших видеока..."  
Сообщение от Turbid email(ok) on 18-Июл-08, 13:27 
Отлично, обновился на lenny с ядром 2.6.25-2.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Вышло обновление стабильных драйверов для устаревших видеока..."  
Сообщение от terminus (ok) on 18-Июл-08, 17:35 
Added initial support for FreeBSD 7.0-RELEASE.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру