The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите насторить DialUp!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 23-Июн-06, 15:49 
Господа!
Кто может, помогите, плиз, настроить диалап на Cisco AS5350!!! Уже 2 недели бьюсь - и все без толку!
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите насторить DialUp!"  
Сообщение от citrin email(ok) on 23-Июн-06, 15:51 
>Господа!
>Кто может, помогите, плиз, настроить диалап на Cisco AS5350!!! Уже 2 недели
>бьюсь - и все без толку!

http://ln.com.ua/~openxs/articles/smart-questions-ru.html

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 23-Июн-06, 18:30 
>http://ln.com.ua/~openxs/articles/smart-questions-ru.html

Уважаемый! Если Вам неохота отвечать, то и не надо издеваться над человеком, попавшим в затруднительное положение.
http://ln.com.ua/~openxs/articles/smart-questions-ru.html#id...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Помогите насторить DialUp!"  
Сообщение от ATeam (??) on 24-Июн-06, 14:17 
>>http://ln.com.ua/~openxs/articles/smart-questions-ru.html
>
>Уважаемый! Если Вам неохота отвечать, то и не надо издеваться над человеком,
>попавшим в затруднительное положение.
>http://ln.com.ua/~openxs/articles/smart-questions-ru.html#id...


На самом деле я согласен с данной Вам ссылкой :-)
Вы да же не потрудились объяснить в чём конкретно проблема, что не получается.
Примеров настройки полным полно и в данном форуме и на циске и во многих других местах.
Если хотите , что бы Вам помогли - начните с конкретного описания проблемы, схема включения, конфиг , дебаги ...

зы
И да поможет нам всем www.cisco.com

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Помогите насторить DialUp!"  
Сообщение от daff on 24-Июн-06, 14:14 
>Господа!
>Кто может, помогите, плиз, настроить диалап на Cisco AS5350!!! Уже 2 недели
>бьюсь - и все без толку!
хде конфиг, хде описане делальное проблемы ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 27-Июн-06, 11:00 
Хорошо, вот конкретика:
Есть Cisco AS5350, сконфигурированная для Диал-ап. Проблема заключается в том, что при дозвоне с модема происходит следующее: дозвон проходит нормально, затем также хорошо проходит проверка имени пользователя и пароля (радиус-сервер авторизует пользователя без проблем). И на этом - ВСЕ. Появляется надпись "Регистрация компьютера в сети", потом после где-то 1-2 минут ожидания происходит отключение со словами "Произошло отключение соединения, т.к. удаленный компьютер не ответил во время" (может быть не дословно, но смысл такой). Анализ логов радиус-сервера показал, что авторизация происходит нормально, а затем не приходит пакет Accounting Start. Т.е. Циска не запускает сессию (?). вот мой конфиг:

Current configuration : 3290 bytes
!
! Last configuration change at 11:19:12 MSD Tue Jun 27 2006 by admin
! NVRAM config last updated at 11:19:14 MSD Tue Jun 27 2006 by admin
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname as5350
!
boot-start-marker
no boot startup-test
boot-end-marker
!
logging cns-events debugging
enable secret 5 $1$zKDa$jOTbjyj1qg2VyjXEIbYsJ/
enable password *******
!
!
!
resource-pool disable
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication login default local
aaa authentication login radius-ppp group radius
aaa authentication ppp default group radius
aaa authorization exec default local
aaa authorization exec if-athen if-authenticated
aaa authorization network default group radius
aaa accounting delay-start
aaa accounting network default start-stop group radius
aaa dnis map enable
aaa nas port extended
aaa session-id unique
ip subnet-zero
!
!
ip cef
ip name-server 213.137.236.3
ip name-server 213.137.224.34
!
async-bootp dns-server 213.137.236.3 213.137.224.34
isdn switch-type primary-net5
!
voice call carrier capacity active
voice rtp send-recv
!
voice service voip
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
h323
!
!
!
!
!
!
!
!
!
!
!
username admin privilege 0 password 0 *********
!
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
!
!
interface FastEthernet0/0
ip address 213.137.253.28 255.255.255.240
duplex auto
speed 100
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
shutdown
clockrate 2000000
!
interface Serial3/0:15
no ip address
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem
isdn T309-enable
peer default ip address pool default
!
interface Group-Async0
no ip address
encapsulation ppp
autodetect encapsulation ppp
async mode interactive
peer default ip address pool default
ppp authentication pap chap ms-chap
group-range 1/00 1/59
!
ip local pool default 213.137.253.16 213.137.253.20
ip classless
ip route 0.0.0.0 0.0.0.0 213.137.253.29
no ip http server
!
!
logging trap debugging
logging facility local1
logging source-interface FastEthernet0/0
logging 213.137.250.170
!
snmp-server community public RO
!
radius-server host 213.137.250.170 auth-port 1812 acct-port 1813 key c5350
radius-server key c5350
radius-server vsa send accounting
radius-server vsa send authentication
!
voice-port 3/0:D
bearer-cap Speech
!
!
!
dial-peer voice 1 voip
destination-pattern 249971
session target ipv4:213.137.253.186
!
dial-peer voice 2 pots
application data_dialpeer
incoming called-number 249970
!
dial-peer voice 9999 pots
incoming called-number T
direct-inward-dial
!
!
!
line con 0
line aux 0
line vty 0 4
password qq
line 1/00 1/59
authorization exec if-athen
modem answer-timeout 3
no modem callout
modem Dialin
autocommand  ppp default
transport input all
transport output all
autoselect during-login
autoselect ppp
!
scheduler allocate 10000 400
ntp clock-period 17179918
ntp server 192.43.244.18 prefer
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Помогите насторить DialUp!"  
Сообщение от dmitrytim (ok) on 27-Июн-06, 16:02 
>Хорошо, вот конкретика:
>Есть Cisco AS5350, сконфигурированная для Диал-ап. Проблема заключается в том, что при
>дозвоне с модема происходит следующее: дозвон проходит нормально, затем также хорошо
>проходит проверка имени пользователя и пароля (радиус-сервер авторизует пользователя без проблем).
>И на этом - ВСЕ. Появляется надпись "Регистрация компьютера в сети",
>потом после где-то 1-2 минут ожидания происходит отключение со словами "Произошло
>отключение соединения, т.к. удаленный компьютер не ответил во время" (может быть
>не дословно, но смысл такой). Анализ логов радиус-сервера показал, что авторизация
>происходит нормально, а затем не приходит пакет Accounting Start. Т.е. Циска
>не запускает сессию (?). вот мой конфиг:
>
>
>
>
>
>Current configuration : 3290 bytes
>!
>! Last configuration change at 11:19:12 MSD Tue Jun 27 2006 by
>admin
>! NVRAM config last updated at 11:19:14 MSD Tue Jun 27 2006
>by admin
>!
>version 12.3
>service timestamps debug datetime msec
>service timestamps log datetime msec
>no service password-encryption
>!
>hostname as5350
>!
>boot-start-marker
>no boot startup-test
>boot-end-marker
>!
>logging cns-events debugging
>enable secret 5 $1$zKDa$jOTbjyj1qg2VyjXEIbYsJ/
>enable password *******
>!
>!
>!
>resource-pool disable
>clock timezone MSK 3
>clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
>
>spe default-firmware spe-firmware-1
>aaa new-model
>!
>!
>aaa authentication login default local
>aaa authentication login radius-ppp group radius
>aaa authentication ppp default group radius
>aaa authorization exec default local
>aaa authorization exec if-athen if-authenticated
>aaa authorization network default group radius
>aaa accounting delay-start
>aaa accounting network default start-stop group radius
>aaa dnis map enable
>aaa nas port extended
>aaa session-id unique
>ip subnet-zero
>!
>!
>ip cef
>ip name-server 213.137.236.3
>ip name-server 213.137.224.34
>!
>async-bootp dns-server 213.137.236.3 213.137.224.34
>isdn switch-type primary-net5
>!
>voice call carrier capacity active
>voice rtp send-recv
>!
>voice service voip
> fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
> h323
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>username admin privilege 0 password 0 *********
>!
>!
>controller E1 3/0
> framing NO-CRC4
> pri-group timeslots 1-31
>!
>controller E1 3/1
>!
>!
>interface FastEthernet0/0
> ip address 213.137.253.28 255.255.255.240
> duplex auto
> speed 100
>!
>interface FastEthernet0/1
> no ip address
> shutdown
> duplex auto
> speed auto
>!
>interface Serial0/0
> no ip address
> shutdown
> clockrate 2000000
>!
>interface Serial0/1
> no ip address
> shutdown
> clockrate 2000000
>!
>interface Serial3/0:15
> no ip address
> encapsulation ppp
> isdn switch-type primary-net5
> isdn incoming-voice modem
> isdn T309-enable
> peer default ip address pool default
>!
>interface Group-Async0
> no ip address
> encapsulation ppp
> autodetect encapsulation ppp
> async mode interactive
> peer default ip address pool default
> ppp authentication pap chap ms-chap
> group-range 1/00 1/59
>!
>ip local pool default 213.137.253.16 213.137.253.20
>ip classless
>ip route 0.0.0.0 0.0.0.0 213.137.253.29
>no ip http server
>!
>!
>logging trap debugging
>logging facility local1
>logging source-interface FastEthernet0/0
>logging 213.137.250.170
>!
>snmp-server community public RO
>!
>radius-server host 213.137.250.170 auth-port 1812 acct-port 1813 key c5350
>radius-server key c5350
>radius-server vsa send accounting
>radius-server vsa send authentication
>!
>voice-port 3/0:D
> bearer-cap Speech
>!
>!
>!
>dial-peer voice 1 voip
> destination-pattern 249971
> session target ipv4:213.137.253.186
>!
>dial-peer voice 2 pots
> application data_dialpeer
> incoming called-number 249970
>!
>dial-peer voice 9999 pots
> incoming called-number T
> direct-inward-dial
>!
>!
>!
>line con 0
>line aux 0
>line vty 0 4
> password qq
>line 1/00 1/59
> authorization exec if-athen
> modem answer-timeout 3
> no modem callout
> modem Dialin
> autocommand  ppp default
> transport input all
> transport output all
> autoselect during-login
> autoselect ppp
>!
>scheduler allocate 10000 400
>ntp clock-period 17179918
>ntp server 192.43.244.18 prefer
>end

Смотрите в сторону сигнализации Q931 ISDN. Отрубать может цифровой коммутатор ТФОП если в нем не прописана нумерация или прописанная имеет другой стандарт.другими словами проанализировав дебаг q931 можно узнать что причина дисконнекта может быть получена от свича.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 27-Июн-06, 17:07 
>Смотрите в сторону сигнализации Q931 ISDN. Отрубать может цифровой коммутатор ТФОП если
>в нем не прописана нумерация или прописанная имеет другой стандарт.другими словами
>проанализировав дебаг q931 можно узнать что причина дисконнекта может быть получена
>от свича.

Вот дебаг q931:
Jun 27 13:04:06.889: ISDN Se3/0:15 Q931: RX <- SETUP pd = 8  callref = 0x0053
        Sending Complete
        Bearer Capability i = 0x9090A3
                Standard = CCITT
                Transfer Capability = 3.1kHz Audio
                Transfer Mode = Circuit
                Transfer Rate = 64 kbit/s
        Channel ID i = 0xA18381
                Preferred, Channel 1
        Progress Ind i = 0x8A83 - Origination address is non-ISDN
        Calling Party Number i = 0x2183, '4872249704'
                Plan:ISDN, Type:National
        Called Party Number i = 0x81, '249975'
                Plan:ISDN, Type:Unknown
Jun 27 13:04:06.893: ISDN Se3/0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0x805
3
        Channel ID i = 0xA98381
                Exclusive, Channel 1
Jun 27 13:04:06.893: ISDN Se3/0:15 Q931: TX -> ALERTING pd = 8  callref = 0x8053
Jun 27 13:04:06.901: ISDN Se3/0:15 Q931: TX -> CONNECT pd = 8  callref = 0x8053
Jun 27 13:04:06.921: ISDN Se3/0:15 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x0
053
Jun 27 13:05:06.594: ISDN Se3/0:15 Q931: RX <- DISCONNECT pd = 8  callref = 0x00
53
        Cause i = 0x8090 - Normal call clearing
        Progress Ind i = 0x8288 - In-band info or appropriate now available
Jun 27 13:05:06.598: ISDN Se3/0:15 Q931: TX -> RELEASE pd = 8  callref = 0x8053
Jun 27 13:05:06.622: ISDN Se3/0:15 Q931: RX <- RELEASE_COMP pd = 8  callref = 0x
0053
        Cause i = 0x8090 - Normal call clearing

Все вроде бы корректно, но может, я чего-то недопонимаю?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Помогите насторить DialUp!"  
Сообщение от dmitrytim (ok) on 27-Июн-06, 17:16 
>>Смотрите в сторону сигнализации Q931 ISDN. Отрубать может цифровой коммутатор ТФОП если
>>в нем не прописана нумерация или прописанная имеет другой стандарт.другими словами
>>проанализировав дебаг q931 можно узнать что причина дисконнекта может быть получена
>>от свича.
>
>Вот дебаг q931:
>Jun 27 13:04:06.889: ISDN Se3/0:15 Q931: RX <- SETUP pd = 8
> callref = 0x0053
>        Sending Complete
>        Bearer Capability i =
>0x9090A3
>            
>    Standard = CCITT
>            
>    Transfer Capability = 3.1kHz Audio
>            
>    Transfer Mode = Circuit
>            
>    Transfer Rate = 64 kbit/s
>        Channel ID i =
>0xA18381
>            
>    Preferred, Channel 1
>        Progress Ind i =
>0x8A83 - Origination address is non-ISDN
>        Calling Party Number i
>= 0x2183, '4872249704'
>            
>    Plan:ISDN, Type:National
>        Called Party Number i
>= 0x81, '249975'
>            
>    Plan:ISDN, Type:Unknown
>Jun 27 13:04:06.893: ISDN Se3/0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0x805
>3
>        Channel ID i =
>0xA98381
>            
>    Exclusive, Channel 1
>Jun 27 13:04:06.893: ISDN Se3/0:15 Q931: TX -> ALERTING pd = 8  callref = 0x8053
>Jun 27 13:04:06.901: ISDN Se3/0:15 Q931: TX -> CONNECT pd = 8  callref = 0x8053
>Jun 27 13:04:06.921: ISDN Se3/0:15 Q931: RX <- CONNECT_ACK pd = 8
> callref = 0x0
>053
>Jun 27 13:05:06.594: ISDN Se3/0:15 Q931: RX <- DISCONNECT pd = 8
> callref = 0x00
>53
>        Cause i = 0x8090
>- Normal call clearing
>        Progress Ind i =
>0x8288 - In-band info or appropriate now available
>Jun 27 13:05:06.598: ISDN Se3/0:15 Q931: TX -> RELEASE pd = 8  callref = 0x8053
>Jun 27 13:05:06.622: ISDN Se3/0:15 Q931: RX <- RELEASE_COMP pd = 8
> callref = 0x
>0053
>        Cause i = 0x8090
>- Normal call clearing
>
>Все вроде бы корректно, но может, я чего-то недопонимаю?

            
    Plan:ISDN, Type:National
        Called Party Number i
= 0x81, '249975'
            
    Plan:ISDN, Type:Unknown
Jun 27 13:04:06.893: ISDN Se3/0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0x805
3
мож здесь надо обозначить тип National на интерфейсе ISDN? а то он неизвестный

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 27-Июн-06, 17:24 
Нет, не помогло :-(
Мне кажется, что все-таки дело не в этом....
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Помогите насторить DialUp!"  
Сообщение от gvf on 28-Июн-06, 16:04 
>Нет, не помогло :-(
>Мне кажется, что все-таки дело не в этом....
совершенно справедливо!
если прошло соединение и аутентикация - телефония уже не при чем.

убрать interactive поставить dedicated (если вам не нужен колбек)
на line поставить autocommand ppp
или настройте авторизацию на радиус а там указать framed-protocol=ppp

да и вообще debug aaa author

посмотрите логи debug ppp
есть подозрение что он не запускается

good luck!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 29-Июн-06, 09:54 
>>Нет, не помогло :-(
>>Мне кажется, что все-таки дело не в этом....
>совершенно справедливо!
>если прошло соединение и аутентикация - телефония уже не при чем.
>
>убрать interactive поставить dedicated (если вам не нужен колбек)
>на line поставить autocommand ppp
>или настройте авторизацию на радиус а там указать framed-protocol=ppp
>
>да и вообще debug aaa author
>
>посмотрите логи debug ppp
>есть подозрение что он не запускается
>
>good luck!

Настроил все, как Вы советовали, но что-то нифига :-(
Вот дебаги (я в них ничего не понял, правда):

Debug AAA Author

Jun 29 05:35:39.172: AAA/BIND(0000003A): Bind i/f Serial3/0:13
Jun 29 05:35:39.176: AAA/ACCT/DS0: channel=13, ds1=0, t3=0, slot=3, ds0=50331661
Jun 29 05:35:39.176: AAA/ACCT/DS0: channel=13, ds1=0, t3=0, slot=3, ds0=50331661
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: service-type
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: Framed-Protocol
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: addr
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: netmask
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: routing
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: link-compression: Peruser Full
Vaccess
Jun 29 05:36:01.620: As1/39 PPP/AAA: Check Attr: timeout: Peruser
Jun 29 05:36:01.624: As1/39 AAA/AUTHOR/LCP: Process Author
Jun 29 05:36:01.624: As1/39 AAA/AUTHOR/LCP: Process Attr: service-type
Jun 29 05:36:01.624: As1/39 AAA/AUTHOR/LCP: Process Attr: link-compression
Jun 29 05:36:01.624: AAA/AUTHOR: Processing PerUser AV link-compression
Jun 29 05:36:01.624: As1/39 AAA/AUTHOR/LCP: Process Attr: timeout
Jun 29 05:36:01.624: AAA/AUTHOR: Processing PerUser AV timeout
Jun 29 05:36:38.528: AAA/ACCT/DS0: channel=13, ds1=0, t3=0, slot=3, ds0=50331661
as5350#
as5350#


Debug ppp events + debug ppp packets


Jun 29 05:37:59.304: As1/40 EVT: Cstate 4 0x8E000048
Jun 29 05:37:59.416: As1/40 PPP: I pkt type 0xC021, datagramsize 24 link[ppp]
Jun 29 05:37:59.416: As1/40 PPP: I pkt type 0xC021, datagramsize 24 link[ppp]
Jun 29 05:37:59.416: As1/40 EVT: Packet 0 0x62795604
Jun 29 05:37:59.416: As1/40 LCP: I CONFREQ [Listen] id 0 len 20
Jun 29 05:37:59.416: As1/40 LCP:    ACCM 0x00000000 (0x020600000000)
Jun 29 05:37:59.416: As1/40 LCP:    MagicNumber 0x25C26305 (0x050625C26305)
Jun 29 05:37:59.416: As1/40 LCP:    PFC (0x0702)
Jun 29 05:37:59.416: As1/40 LCP:    ACFC (0x0802)
Jun 29 05:37:59.416: As1/40 LCP: O CONFREQ [Listen] id 1 len 24
Jun 29 05:37:59.416: As1/40 LCP:    ACCM 0x000A0000 (0x0206000A0000)
Jun 29 05:37:59.416: As1/40 LCP:    AuthProto PAP (0x0304C023)
Jun 29 05:37:59.416: As1/40 LCP:    MagicNumber 0x2AB69101 (0x05062AB69101)
Jun 29 05:37:59.416: As1/40 LCP:    PFC (0x0702)
Jun 29 05:37:59.416: As1/40 LCP:    ACFC (0x0802)
Jun 29 05:37:59.420: As1/40 LCP: O CONFACK [Listen] id 0 len 20
Jun 29 05:37:59.420: As1/40 LCP:    ACCM 0x00000000 (0x020600000000)
Jun 29 05:37:59.420: As1/40 LCP:    MagicNumber 0x25C26305 (0x050625C26305)
Jun 29 05:37:59.420: As1/40 LCP:    PFC (0x0702)
Jun 29 05:37:59.420: As1/40 LCP:    ACFC (0x0802)
Jun 29 05:37:59.528: As1/40 PPP: I pkt type 0xC021, datagramsize 28 link[ppp]
Jun 29 05:37:59.528: As1/40 PPP: I pkt type 0xC021, datagramsize 28 link[ppp]
Jun 29 05:37:59.528: As1/40 PPP: I pkt type 0xC023, datagramsize 19 link[ppp]
Jun 29 05:37:59.528: As1/40 PPP: I pkt type 0xC023, datagramsize 19 link[ppp]
Jun 29 05:37:59.528: As1/40 EVT: Packet 0 0x62796AE8
Jun 29 05:37:59.528: As1/40 LCP: I CONFACK [ACKsent] id 1 len 24
Jun 29 05:37:59.528: As1/40 LCP:    ACCM 0x000A0000 (0x0206000A0000)
Jun 29 05:37:59.528: As1/40 LCP:    AuthProto PAP (0x0304C023)
Jun 29 05:37:59.528: As1/40 LCP:    MagicNumber 0x2AB69101 (0x05062AB69101)
Jun 29 05:37:59.528: As1/40 LCP:    PFC (0x0702)
Jun 29 05:37:59.528: As1/40 LCP:    ACFC (0x0802)
Jun 29 05:37:59.528: As1/40 EVT: Auth Packet 0 0x627964F0
Jun 29 05:37:59.528: As1/40 PAP: I AUTH-REQ id 2 len 17 from "dima"
Jun 29 05:37:59.528: As1/40 EVT: Hook 1 0x00000000
Jun 29 05:37:59.528: As1/40 EVT: Forwarded 0 0x00000000
Jun 29 05:38:00.056: As1/40 EVT: AAA Response 0 0x64296560
Jun 29 05:38:00.056: As1/40 EVT: Hook 1 0x00000000
Jun 29 05:38:00.056: As1/40 EVT: Forwarded 0 0x00000000
Jun 29 05:38:00.056: As1/40 PAP: O AUTH-ACK id 2 len 5
Jun 29 05:38:00.136: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:00.136: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:00.136: As1/40 EVT: IPCP Packet 0 0x6279B288
Jun 29 05:38:01.404: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:01.404: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:01.404: As1/40 EVT: IPCP Packet 0 0x627A1208
Jun 29 05:38:04.404: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:04.404: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:04.404: As1/40 EVT: IPCP Packet 0 0x6279D658
Jun 29 05:38:08.404: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:08.404: As1/40 PPP: I pkt type 0x8021, datagramsize 42 link[ip]
Jun 29 05:38:08.404: As1/40 EVT: IPCP Packet 0 0x627A2CE4
Jun 29 05:38:12.396: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:12.396: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:12.400: As1/40 EVT: IPCP Packet 0 0x627A7A7C
Jun 29 05:38:16.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:16.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:16.400: As1/40 EVT: IPCP Packet 0 0x627AB330
Jun 29 05:38:20.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:20.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:20.400: As1/40 EVT: IPCP Packet 0 0x627A53B0
Jun 29 05:38:24.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:24.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:24.400: As1/40 EVT: IPCP Packet 0 0x627ADFF4
Jun 29 05:38:28.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:28.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:28.400: As1/40 EVT: IPCP Packet 0 0x627ADCF8
Jun 29 05:38:32.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:32.400: As1/40 PPP: I pkt type 0x8021, datagramsize 18 link[ip]
Jun 29 05:38:32.400: As1/40 EVT: IPCP Packet 0 0x627B5A50
Jun 29 05:38:36.424: As1/40 PPP: I pkt type 0xC021, datagramsize 20 link[ppp]
Jun 29 05:38:36.428: As1/40 PPP: I pkt type 0xC021, datagramsize 20 link[ppp]
Jun 29 05:38:36.428: As1/40 EVT: Packet 0 0x627B3384
Jun 29 05:38:36.428: As1/40 LCP: I TERMREQ [Open] id 11 len 16 (0x25C26305003CCD
7400000000)
Jun 29 05:38:36.428: As1/40 LCP: O TERMACK [Open] id 11 len 4
Jun 29 05:38:38.420: As1/40 LCP: TIMEout: State TERMsent
Jun 29 05:38:38.424: As1/40 EVT: Cstate 5 0xDB00007A
Jun 29 05:38:43.424: As1/40 EVT: Cstate 0 0xA800007B


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Помогите насторить DialUp!"  
Сообщение от Tigran Parsadanian on 29-Июн-06, 14:32 
А какие аттрибуты стоят в радиус-е на этом юзер-е?
Какие нибудь логи пишет radius?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 29-Июн-06, 16:20 
>А какие аттрибуты стоят в радиус-е на этом юзер-е?
>Какие нибудь логи пишет radius?

Радиус пишет, что авторизация проходит хорошо, а потом - все. Никаких пакетов Циска после того как прошла авторизация, не посылает.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Помогите насторить DialUp!"  
Сообщение от spa email(??) on 30-Июн-06, 04:12 
а где ip-адрес group-async?
не видно что-то
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Помогите насторить DialUp!"  
Сообщение от Влад (??) on 30-Июн-06, 07:05 
>а где ip-адрес group-async?
>не видно что-то


мваха
скорее всего тут и порылась собака

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 30-Июн-06, 09:30 
>>а где ip-адрес group-async?
>>не видно что-то
>
>
>мваха
>скорее всего тут и порылась собака

А каким он должен быть? Таким же, как и у самого 5350?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "Помогите насторить DialUp!"  
Сообщение от nikl on 30-Июн-06, 09:37 
>>>а где ip-адрес group-async?
>>>не видно что-то
>>
>>
>>мваха
>>скорее всего тут и порылась собака
>
>А каким он должен быть? Таким же, как и у самого 5350?
>


ip unnum fa0/0

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

19. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 30-Июн-06, 09:40 
>>>>а где ip-адрес group-async?
>>>>не видно что-то
>>>
>>>
>>>мваха
>>>скорее всего тут и порылась собака
>>
>>А каким он должен быть? Таким же, как и у самого 5350?
>>
>
>
>ip unnum fa0/0


То же самое - ничего не происходит :-(

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Помогите насторить DialUp!"  
Сообщение от Влад (??) on 30-Июн-06, 09:40 
>А каким он должен быть? Таким же, как и у самого 5350?

а без разницы, можно уннамберед с изернета, можно просто 192.168.0.200
главное, чтоб IP был, без адреса сквозь этот интерфейс IP пролазить не будет
поэтому у вас ppp отрабатывает, аутетнификацию проходит, а дальше он пытается IP поднять, а не может


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

20. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 30-Июн-06, 09:49 
>>А каким он должен быть? Таким же, как и у самого 5350?
>
>а без разницы, можно уннамберед с изернета, можно просто 192.168.0.200
>главное, чтоб IP был, без адреса сквозь этот интерфейс IP пролазить не
>будет
>поэтому у вас ppp отрабатывает, аутетнификацию проходит, а дальше он пытается IP
>поднять, а не может


ip unnabred FastEthernet0/0 не проходит. Все опять заканчивается на регистрации в сети....

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

22. "Помогите насторить DialUp!"  
Сообщение от Tigran Parsadanian on 30-Июн-06, 10:04 
Но если как вы говорите клиент не получает IP то при этом на клиенте ошыбка говорит что не может получить IP!


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

21. "Помогите насторить DialUp!"  
Сообщение от Tigran Parsadanian on 30-Июн-06, 09:57 
>>а где ip-адрес group-async?
>>не видно что-то
>
>
>мваха
>скорее всего тут и порылась собака
ip-адрес group-async???? Что это???


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

23. "Помогите насторить DialUp!"  
Сообщение от spa email(??) on 30-Июн-06, 10:52 
>>>а где ip-адрес group-async?
>>>не видно что-то
>>
>>
>>мваха
>>скорее всего тут и порылась собака
>ip-адрес group-async???? Что это???


interface Loopback0
ip address a.b.c.d 255.255.255.0
...
interface Group-Async0
ip unnumbered Loopback0
...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

24. "Помогите насторить DialUp!"  
Сообщение от Tigran Parsadanian on 30-Июн-06, 11:13 
>>>>а где ip-адрес group-async?
>>>>не видно что-то
>>>
>>>
>>>мваха
>>>скорее всего тут и порылась собака
>>ip-адрес group-async???? Что это???
>
>
>interface Loopback0
> ip address a.b.c.d 255.255.255.0
>...
>interface Group-Async0
> ip unnumbered Loopback0
>...
Понятно, у меня стоит
ip unnumbered FastEthernet0/0


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

25. "Помогите насторить DialUp!"  
Сообщение от spa email(??) on 30-Июн-06, 11:44 
попробуй убрать с линии строчку
authorization exec if-athen
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

26. "Помогите насторить DialUp!"  
Сообщение от Изгой email(??) on 30-Июн-06, 11:54 
>>>>>а где ip-адрес group-async?
>>>>>не видно что-то
>>>>
>>>>
>>>>мваха
>>>>скорее всего тут и порылась собака
>>>ip-адрес group-async???? Что это???
>>
>>
>>interface Loopback0
>> ip address a.b.c.d 255.255.255.0
>>...
>>interface Group-Async0
>> ip unnumbered Loopback0
>>...
>Понятно, у меня стоит
>ip unnumbered FastEthernet0/0

ip local pool default 213.137.253.16 213.137.253.20
Другой диапозон адресов поробуйте задать . 213.137.252.10 -

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

27. "Помогите насторить DialUp!"  
Сообщение от Изгой email(??) on 30-Июн-06, 11:57 
>>>>>>а где ip-адрес group-async?
>>>>>>не видно что-то
>>>>>
>>>>>
>>>>>мваха
>>>>>скорее всего тут и порылась собака
>>>>ip-адрес group-async???? Что это???
>>>
>>>
>>>interface Loopback0
>>> ip address a.b.c.d 255.255.255.0
>>>...
>>>interface Group-Async0
>>> ip unnumbered Loopback0
>>>...
>>Понятно, у меня стоит
>>ip unnumbered FastEthernet0/0
>
>ip local pool default 213.137.253.16 213.137.253.20
>Другой диапозон адресов поробуйте задать . 213.137.252.10 -
или вообще 10.10.10.10 чисто попробывать.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

28. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 30-Июн-06, 13:57 
Ничего не помогло. Сегодняшняя моя конфигурация выглядит так:

Current configuration : 3350 bytes
!
! Last configuration change at 13:54:52 MSD Fri Jun 30 2006 by admin
! NVRAM config last updated at 13:52:23 MSD Fri Jun 30 2006 by admin
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname as5350
!
boot-start-marker
no boot startup-test
boot-end-marker
!
logging cns-events debugging
enable secret 5 $1$zKDa$jOTbjyj1qg2VyjXEIbYsJ/
enable password **********
!
!
!
resource-pool disable
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication login default local
aaa authentication login radius-ppp group radius
aaa authentication ppp default group radius
aaa authorization exec default local
aaa authorization exec if-athen if-authenticated
aaa authorization network default group radius
aaa accounting delay-start
aaa accounting network default start-stop group radius
aaa dnis map enable
aaa nas port extended
aaa session-id unique
ip subnet-zero
!
!
ip cef
ip name-server 213.137.236.3
ip name-server 213.137.224.34
!
async-bootp dns-server 213.137.236.3 213.137.224.34
isdn switch-type primary-net5
!
voice call carrier capacity active
voice rtp send-recv
!
voice service voip
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
h323
!
!
!
!
!
!
!
!
!
!
!
username admin privilege 0 password 0 ********************
!
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
!
!
interface Loopback0
ip address 192.168.10.100 255.255.255.0
!
interface FastEthernet0/0
ip address 213.137.253.28 255.255.255.240
duplex auto
speed 100
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
shutdown
clockrate 2000000
!
interface Serial3/0:15
no ip address
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem
isdn T309-enable
peer default ip address pool default
!
interface Group-Async0
ip unnumbered Loopback0
encapsulation ppp
async mode dedicated
peer default ip address pool default
ppp authentication pap chap ms-chap
group-range 1/00 1/59
!
ip local pool default 213.137.253.16 213.137.253.20
ip classless
ip route 0.0.0.0 0.0.0.0 213.137.253.29
no ip http server
!
!
logging trap debugging
logging facility local1
logging source-interface FastEthernet0/0
logging 213.137.250.170
!
snmp-server community public RO
!
radius-server host 213.137.250.170 auth-port 1812 acct-port 1813 key c5350
radius-server key c5350
radius-server authorization default Framed-Protocol ppp
radius-server vsa send accounting
radius-server vsa send authentication
!
voice-port 3/0:D
bearer-cap Speech
!
!
!
dial-peer voice 1 voip
destination-pattern 249971
session target ipv4:213.137.253.186
!
dial-peer voice 2 pots
application data_dialpeer
incoming called-number 249970
!
dial-peer voice 9999 pots
incoming called-number T
direct-inward-dial
!
!
!
line con 0
line aux 0
line vty 0 4
password qq
line 1/00 1/59
modem answer-timeout 3
no modem callout
modem Dialin
autocommand  ppp
transport input all
transport output all
autoselect during-login
autoselect ppp
!
scheduler allocate 10000 400
ntp clock-period 17179921
ntp server 192.43.244.18 prefer
end

Может быть, кто-нить даст в качестве примера свою работающую конфигурацию (если не жалко)?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

29. "Помогите насторить DialUp!"  
Сообщение от spa email(??) on 01-Июл-06, 08:11 
>Ничего не помогло. Сегодняшняя моя конфигурация выглядит так:
>
>Current configuration : 3350 bytes
>!
>! Last configuration change at 13:54:52 MSD Fri Jun 30 2006 by
>admin
>! NVRAM config last updated at 13:52:23 MSD Fri Jun 30 2006
>by admin
>!
>version 12.3
>service timestamps debug datetime msec
>service timestamps log datetime msec
>no service password-encryption
>!
>hostname as5350
>!
>boot-start-marker
>no boot startup-test
>boot-end-marker
>!
>logging cns-events debugging
>enable secret 5 $1$zKDa$jOTbjyj1qg2VyjXEIbYsJ/
>enable password **********
>!
>!
>!
>resource-pool disable
>clock timezone MSK 3
>clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
>
>spe default-firmware spe-firmware-1
>aaa new-model
>!
>!
>aaa authentication login default local
>aaa authentication login radius-ppp group radius
>aaa authentication ppp default group radius
>aaa authorization exec default local
>aaa authorization exec if-athen if-authenticated
>aaa authorization network default group radius
>aaa accounting delay-start
>aaa accounting network default start-stop group radius
>aaa dnis map enable
>aaa nas port extended
>aaa session-id unique
>ip subnet-zero
>!
>!
>ip cef
>ip name-server 213.137.236.3
>ip name-server 213.137.224.34
>!
>async-bootp dns-server 213.137.236.3 213.137.224.34
>isdn switch-type primary-net5
>!
>voice call carrier capacity active
>voice rtp send-recv
>!
>voice service voip
> fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
> h323
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>username admin privilege 0 password 0 ********************
>!
>!
>controller E1 3/0
> framing NO-CRC4
> pri-group timeslots 1-31
>!
>controller E1 3/1
>!
>!
>interface Loopback0
> ip address 192.168.10.100 255.255.255.0
>!
>interface FastEthernet0/0
> ip address 213.137.253.28 255.255.255.240
> duplex auto
> speed 100
>!
>interface FastEthernet0/1
> no ip address
> shutdown
> duplex auto
> speed auto
>!
>interface Serial0/0
> no ip address
> shutdown
> clockrate 2000000
>!
>interface Serial0/1
> no ip address
> shutdown
> clockrate 2000000
>!
>interface Serial3/0:15
> no ip address
> encapsulation ppp
> isdn switch-type primary-net5
> isdn incoming-voice modem
> isdn T309-enable
> peer default ip address pool default
>!
>interface Group-Async0
> ip unnumbered Loopback0
> encapsulation ppp
> async mode dedicated
> peer default ip address pool default
> ppp authentication pap chap ms-chap
> group-range 1/00 1/59
>!
>ip local pool default 213.137.253.16 213.137.253.20
>ip classless
>ip route 0.0.0.0 0.0.0.0 213.137.253.29
>no ip http server
>!
>!
>logging trap debugging
>logging facility local1
>logging source-interface FastEthernet0/0
>logging 213.137.250.170
>!
>snmp-server community public RO
>!
>radius-server host 213.137.250.170 auth-port 1812 acct-port 1813 key c5350
>radius-server key c5350
>radius-server authorization default Framed-Protocol ppp
>radius-server vsa send accounting
>radius-server vsa send authentication
>!
>voice-port 3/0:D
> bearer-cap Speech
>!
>!
>!
>dial-peer voice 1 voip
> destination-pattern 249971
> session target ipv4:213.137.253.186
>!
>dial-peer voice 2 pots
> application data_dialpeer
> incoming called-number 249970
>!
>dial-peer voice 9999 pots
> incoming called-number T
> direct-inward-dial
>!
>!
>!
>line con 0
>line aux 0
>line vty 0 4
> password qq
>line 1/00 1/59
> modem answer-timeout 3
> no modem callout
> modem Dialin
> autocommand  ppp
> transport input all
> transport output all
> autoselect during-login
> autoselect ppp
>!
>scheduler allocate 10000 400
>ntp clock-period 17179921
>ntp server 192.43.244.18 prefer
>end
>
>Может быть, кто-нить даст в качестве примера свою работающую конфигурацию (если не
>жалко)?


http://www.ciscosystems.cd/warp/public/793/access_dial/dial_...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

30. "Помогите насторить DialUp!"  
Сообщение от д on 01-Июл-06, 13:40 
Попробовать под локальным пользователем дозвониться\залогиниться
т.ё убрать радиус
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

33. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 02-Июл-06, 10:02 
>Попробовать под локальным пользователем дозвониться\залогиниться
>т.ё убрать радиус

Если не сложно, можно поподробнее, какие строки надо убрать для этого? А то я как-то пробовал это проделать и ничего не получилось.

P.S. Не пинайте меня сильно, Диалапом на 5350 я занимаюсь всего лишь около месяца. До этого у нас работал (и работает до сих пор) MAX4000, но там все по-другому и настраивал его не я.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

35. "Помогите насторить DialUp!"  
Сообщение от д on 02-Июл-06, 15:43 
>>Попробовать под локальным пользователем дозвониться\залогиниться
>>т.ё убрать радиус
>
>Если не сложно, можно поподробнее, какие строки надо убрать для этого? А
>то я как-то пробовал это проделать и ничего не получилось.
>
>P.S. Не пинайте меня сильно, Диалапом на 5350 я занимаюсь всего лишь
>около месяца. До этого у нас работал (и работает до сих
>пор) MAX4000, но там все по-другому и настраивал его не я.
>
http://www.bog.pp.ru/work/ios_aaa.html

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

36. "Помогите насторить DialUp!"  
Сообщение от д on 02-Июл-06, 15:45 
>>Попробовать под локальным пользователем дозвониться\залогиниться
>>т.ё убрать радиус
>
>Если не сложно, можно поподробнее, какие строки надо убрать для этого? А
>то я как-то пробовал это проделать и ничего не получилось.
>
>P.S. Не пинайте меня сильно, Диалапом на 5350 я занимаюсь всего лишь
>около месяца. До этого у нас работал (и работает до сих
>пор) MAX4000, но там все по-другому и настраивал его не я.
>

http://www.bog.pp.ru/work/ios_aaa.html

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

31. "Помогите насторить DialUp!"  
Сообщение от daff on 02-Июл-06, 06:24 
сделай
ip local pool default 192.168.10.110 192.168.10.210
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

32. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 02-Июл-06, 09:59 
>сделай
>ip local pool default 192.168.10.110 192.168.10.210

А что это даст? Я так понимаю, что в этом случае он будет выдавать адреса из этого пула, но он не прописан у меня в радиусе и эта сетка находится за натом.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

34. "Помогите насторить DialUp!"  
Сообщение от daff on 02-Июл-06, 14:33 
>>сделай
>>ip local pool default 192.168.10.110 192.168.10.210
>
>А что это даст? Я так понимаю, что в этом случае он
>будет выдавать адреса из этого пула, но он не прописан у
>меня в радиусе и эта сетка находится за натом.

тогда pool default будет соотвествовать ip unnumbered Loopback0

можно сделать наоборот
ip unnumbered FastEthernet0/0

ip local pool default 213.137.253.17 213.137.253.20
                                   ^
еще можно поробовать debug ppp negotiation

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

37. "Помогите насторить DialUp!"  
Сообщение от gvf on 02-Июл-06, 19:10 
>>>сделай
>>>ip local pool default 192.168.10.110 192.168.10.210
>>
>>А что это даст? Я так понимаю, что в этом случае он
>>будет выдавать адреса из этого пула, но он не прописан у
>>меня в радиусе и эта сетка находится за натом.

О!! тебе не циску - тебе РАДИУС настраивать надо!!!


>можно сделать наоборот
>ip unnumbered FastEthernet0/0
фигня. loopback is OK

>ip local pool default 213.137.253.17 213.137.253.20
тогда авторизация должна быть local а у тебя на радиус.
выдавать клиенту адрес должен радиус Framed-IP-Address = 1.2.3.4
или что там у тебя.
обрати внимание на PPP IPCP (согласование адреса)

Рекомендация: такие вещи лучше настраивать из-под Unix ppp клиента,
там все гораздо нагляднее в логах. В первую очередь все три стадии PPP протокола.

>          
>          
> ^
>еще можно поробовать debug ppp negotiation


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

42. "Помогите насторить DialUp!"  
Сообщение от daff on 03-Июл-06, 12:52 
>>>>сделай
>>>>ip local pool default 192.168.10.110 192.168.10.210
>>>
>>>А что это даст? Я так понимаю, что в этом случае он
>>>будет выдавать адреса из этого пула, но он не прописан у
>>>меня в радиусе и эта сетка находится за натом.
>
>О!! тебе не циску - тебе РАДИУС настраивать надо!!!
>
>
>>можно сделать наоборот
>>ip unnumbered FastEthernet0/0
>фигня. loopback is OK
там loopback вообще не нужен т.к. pool на fa0/0

>
>>ip local pool default 213.137.253.17 213.137.253.20
>тогда авторизация должна быть local а у тебя на радиус.
>выдавать клиенту адрес должен радиус Framed-IP-Address = 1.2.3.4
>или что там у тебя.
если в ответе радиуса нет поля Framed-IP-Address то адрес будет назначен из пула

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

38. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 02-Июл-06, 21:04 
>>>сделай
>>>ip local pool default 192.168.10.110 192.168.10.210
>>
>>А что это даст? Я так понимаю, что в этом случае он
>>будет выдавать адреса из этого пула, но он не прописан у
>>меня в радиусе и эта сетка находится за натом.
>
>тогда pool default будет соотвествовать ip unnumbered Loopback0
>
>можно сделать наоборот
>ip unnumbered FastEthernet0/0
>
>ip local pool default 213.137.253.17 213.137.253.20
>            
>          
>          
> ^
>еще можно поробовать debug ppp negotiation

Сделал, как Вы написали и вот debug ppp negotiation:

Jul  2 16:58:27.738: As1/04 PPP: Using modem call direction
Jul  2 16:58:27.738: As1/04 PPP: Treating connection as a callin
Jul  2 16:58:27.738: As1/04 PPP: Session handle[34000024] Session id[27]
Jul  2 16:58:27.738: As1/04 PPP: Phase is ESTABLISHING, Passive Open
Jul  2 16:58:27.738: As1/04 LCP: State is Listen
Jul  2 16:58:27.918: As1/04 LCP: I CONFREQ [Listen] id 0 len 23
Jul  2 16:58:27.918: As1/04 LCP:    ACCM 0x00000000 (0x020600000000)
Jul  2 16:58:27.918: As1/04 LCP:    MagicNumber 0x122E09DE (0x0506122E09DE)
Jul  2 16:58:27.918: As1/04 LCP:    PFC (0x0702)
Jul  2 16:58:27.918: As1/04 LCP:    ACFC (0x0802)
Jul  2 16:58:27.918: As1/04 LCP:    Callback 6  (0x0D0306)
Jul  2 16:58:27.918: As1/04 LCP: O CONFREQ [Listen] id 1 len 24
Jul  2 16:58:27.918: As1/04 LCP:    ACCM 0x000A0000 (0x0206000A0000)
Jul  2 16:58:27.918: As1/04 LCP:    AuthProto PAP (0x0304C023)
Jul  2 16:58:27.918: As1/04 LCP:    MagicNumber 0x3C98A05E (0x05063C98A05E)
Jul  2 16:58:27.918: As1/04 LCP:    PFC (0x0702)
Jul  2 16:58:27.918: As1/04 LCP:    ACFC (0x0802)
Jul  2 16:58:27.918: As1/04 LCP: O CONFREJ [Listen] id 0 len 7
Jul  2 16:58:27.918: As1/04 LCP:    Callback 6  (0x0D0306)
Jul  2 16:58:28.074: As1/04 LCP: I CONFACK [REQsent] id 1 len 24
Jul  2 16:58:28.074: As1/04 LCP:    ACCM 0x000A0000 (0x0206000A0000)
Jul  2 16:58:28.074: As1/04 LCP:    AuthProto PAP (0x0304C023)
Jul  2 16:58:28.074: As1/04 LCP:    MagicNumber 0x3C98A05E (0x05063C98A05E)
Jul  2 16:58:28.074: As1/04 LCP:    PFC (0x0702)
Jul  2 16:58:28.078: As1/04 LCP:    ACFC (0x0802)
Jul  2 16:58:28.082: As1/04 LCP: I CONFREQ [ACKrcvd] id 1 len 20
Jul  2 16:58:28.082: As1/04 LCP:    ACCM 0x00000000 (0x020600000000)
Jul  2 16:58:28.082: As1/04 LCP:    MagicNumber 0x122E09DE (0x0506122E09DE)
Jul  2 16:58:28.082: As1/04 LCP:    PFC (0x0702)
Jul  2 16:58:28.082: As1/04 LCP:    ACFC (0x0802)
Jul  2 16:58:28.082: As1/04 LCP: O CONFACK [ACKrcvd] id 1 len 20
Jul  2 16:58:28.082: As1/04 LCP:    ACCM 0x00000000 (0x020600000000)
Jul  2 16:58:28.082: As1/04 LCP:    MagicNumber 0x122E09DE (0x0506122E09DE)
Jul  2 16:58:28.082: As1/04 LCP:    PFC (0x0702)
Jul  2 16:58:28.082: As1/04 LCP:    ACFC (0x0802)
Jul  2 16:58:28.082: As1/04 LCP: State is Open
Jul  2 16:58:28.082: As1/04 PPP: Phase is AUTHENTICATING, by this end
Jul  2 16:58:28.238: As1/04 LCP: I IDENTIFY [Open] id 2 len 18 magic 0x122E09DE
MSRASV5.10
Jul  2 16:58:28.242: As1/04 LCP: I IDENTIFY [Open] id 3 len 20 magic 0x122E09DE
MSRAS-0-COMP
Jul  2 16:58:28.242: As1/04 PAP: I AUTH-REQ id 2 len 17 from "dima"
Jul  2 16:58:28.242: As1/04 PAP: Authenticating peer dima
Jul  2 16:58:28.242: As1/04 PPP: Phase is FORWARDING, Attempting Forward
Jul  2 16:58:28.242: As1/04 PPP: Phase is AUTHENTICATING, Unauthenticated User
Jul  2 16:58:28.754: As1/04 PPP: Phase is FORWARDING, Attempting Forward
Jul  2 16:58:28.754: As1/04 PPP: Phase is AUTHENTICATING, Authenticated User
Jul  2 16:58:28.754: As1/04 PAP: O AUTH-ACK id 2 len 5
Jul  2 16:58:28.906: As1/04 PPP: Queue CCP code[1] id[4]
Jul  2 16:58:28.910: As1/04 PPP: Queue IPCP code[1] id[5]
Jul  2 16:58:30.146: As1/04 PPP: Update queued IPCP code[1] id[6]
Jul  2 16:58:30.150: As1/04 PPP: Update queued CCP code[1] id[7]
Jul  2 16:58:33.146: As1/04 PPP: Update queued IPCP code[1] id[8]
Jul  2 16:58:35.142: As1/04 PPP: Update queued CCP code[1] id[9]
Jul  2 16:58:38.142: As1/04 PPP: Update queued IPCP code[1] id[10]
Jul  2 16:58:40.138: As1/04 PPP: Update queued CCP code[1] id[11]
Jul  2 16:58:43.150: As1/04 PPP: Update queued IPCP code[1] id[12]
Jul  2 16:58:45.142: As1/04 PPP: Update queued CCP code[1] id[13]
Jul  2 16:58:48.146: As1/04 PPP: Update queued IPCP code[1] id[14]
Jul  2 16:58:50.142: As1/04 PPP: Update queued CCP code[1] id[15]
Jul  2 16:58:53.142: As1/04 PPP: Update queued IPCP code[1] id[16]
Jul  2 16:58:55.162: As1/04 PPP: Update queued CCP code[1] id[17]
Jul  2 16:58:58.142: As1/04 PPP: Update queued IPCP code[1] id[18]
Jul  2 16:59:00.146: As1/04 PPP: Update queued CCP code[1] id[19]
Jul  2 16:59:03.146: As1/04 PPP: Update queued IPCP code[1] id[20]
Jul  2 16:59:05.142: As1/04 PPP: Update queued CCP code[1] id[21]
Jul  2 16:59:08.146: As1/04 PPP: Update queued IPCP code[1] id[22]
Jul  2 16:59:10.146: As1/04 PPP: Update queued CCP code[1] id[23]
Jul  2 16:59:13.142: As1/04 PPP: Update queued IPCP code[1] id[24]
Jul  2 16:59:15.142: As1/04 PPP: Update queued CCP code[1] id[25]
Jul  2 16:59:18.146: As1/04 PPP: Update queued IPCP code[1] id[26]
Jul  2 16:59:20.142: As1/04 PPP: Update queued CCP code[1] id[27]
Jul  2 16:59:23.146: As1/04 PPP: Update queued IPCP code[1] id[28]
Jul  2 16:59:25.146: As1/04 PPP: Update queued CCP code[1] id[29]
Jul  2 16:59:28.150: As1/04 PPP: Update queued IPCP code[1] id[30]
Jul  2 16:59:30.146: As1/04 PPP: Update queued CCP code[1] id[31]
Jul  2 16:59:33.146: As1/04 PPP: Update queued IPCP code[1] id[32]
Jul  2 16:59:35.146: As1/04 PPP: Update queued CCP code[1] id[33]
Jul  2 16:59:38.146: As1/04 PPP: Update queued IPCP code[1] id[34]
Jul  2 16:59:40.146: As1/04 PPP: Update queued CCP code[1] id[35]
Jul  2 16:59:43.142: As1/04 PPP: Update queued IPCP code[1] id[36]
Jul  2 16:59:45.146: As1/04 PPP: Update queued CCP code[1] id[37]
Jul  2 16:59:48.146: As1/04 PPP: Update queued IPCP code[1] id[38]
Jul  2 16:59:50.142: As1/04 PPP: Update queued CCP code[1] id[39]
Jul  2 16:59:53.146: As1/04 PPP: Update queued IPCP code[1] id[40]
Jul  2 16:59:55.146: As1/04 PPP: Update queued CCP code[1] id[41]
Jul  2 16:59:58.142: As1/04 PPP: Update queued IPCP code[1] id[42]
Jul  2 17:00:00.142: As1/04 PPP: Update queued CCP code[1] id[43]
Jul  2 17:00:03.146: As1/04 PPP: Update queued IPCP code[1] id[44]
Jul  2 17:00:05.142: As1/04 PPP: Update queued CCP code[1] id[45]
Jul  2 17:00:08.146: As1/04 PPP: Update queued IPCP code[1] id[46]
Jul  2 17:00:10.146: As1/04 PPP: Update queued CCP code[1] id[47]
Jul  2 17:00:13.142: As1/04 PPP: Update queued IPCP code[1] id[48]
Jul  2 17:00:15.146: As1/04 PPP: Update queued CCP code[1] id[49]
Jul  2 17:00:18.146: As1/04 PPP: Update queued IPCP code[1] id[50]
Jul  2 17:00:20.142: As1/04 PPP: Update queued CCP code[1] id[51]
Jul  2 17:00:23.146: As1/04 PPP: Update queued IPCP code[1] id[52]
Jul  2 17:00:25.142: As1/04 PPP: Update queued CCP code[1] id[53]
Jul  2 17:00:28.142: As1/04 PPP: Update queued IPCP code[1] id[54]
Jul  2 17:00:30.146: As1/04 PPP: Update queued CCP code[1] id[55]
Jul  2 17:00:33.146: As1/04 PPP: Update queued IPCP code[1] id[56]
Jul  2 17:00:35.142: As1/04 PPP: Update queued CCP code[1] id[57]
Jul  2 17:00:38.146: As1/04 PPP: Update queued IPCP code[1] id[58]
Jul  2 17:00:40.142: As1/04 PPP: Update queued CCP code[1] id[59]
Jul  2 17:00:43.142: As1/04 PPP: Update queued IPCP code[1] id[60]
Jul  2 17:00:45.146: As1/04 PPP: Update queued CCP code[1] id[61]
Jul  2 17:00:48.146: As1/04 PPP: Update queued IPCP code[1] id[62]
Jul  2 17:00:50.142: As1/04 PPP: Update queued CCP code[1] id[63]
Jul  2 17:00:53.146: As1/04 PPP: Update queued IPCP code[1] id[64]
Jul  2 17:00:55.142: As1/04 PPP: Update queued CCP code[1] id[65]
Jul  2 17:00:58.142: As1/04 PPP: Update queued IPCP code[1] id[66]
Jul  2 17:01:00.146: As1/04 PPP: Update queued CCP code[1] id[67]
Jul  2 17:01:03.138: As1/04 PPP: Update queued IPCP code[1] id[68]
Jul  2 17:01:05.142: As1/04 PPP: Update queued CCP code[1] id[69]
Jul  2 17:01:08.146: As1/04 PPP: Update queued IPCP code[1] id[70]
Jul  2 17:01:10.142: As1/04 PPP: Update queued CCP code[1] id[71]
Jul  2 17:01:13.142: As1/04 PPP: Update queued IPCP code[1] id[72]
Jul  2 17:01:15.146: As1/04 PPP: Update queued CCP code[1] id[73]
Jul  2 17:01:18.146: As1/04 PPP: Update queued IPCP code[1] id[74]
Jul  2 17:01:20.142: As1/04 PPP: Update queued CCP code[1] id[75]
Jul  2 17:01:23.146: As1/04 PPP: Update queued IPCP code[1] id[76]
Jul  2 17:01:25.142: As1/04 PPP: Update queued CCP code[1] id[77]
Jul  2 17:01:28.142: As1/04 PPP: Update queued IPCP code[1] id[78]
Jul  2 17:01:29.210: As1/04 LCP: I TERMREQ [Open] id 79 len 16 (0x122E09DE003CCD
7400000000)
Jul  2 17:01:29.214: As1/04 LCP: O TERMACK [Open] id 79 len 4
Jul  2 17:01:29.214: As1/04 PPP: Sending Acct Event[Down] id[58]
Jul  2 17:01:29.214: As1/04 PPP: Phase is TERMINATING
Jul  2 17:01:31.210: As1/04 LCP: TIMEout: State TERMsent
Jul  2 17:01:31.210: As1/04 LCP: State is Closed
Jul  2 17:01:31.210: As1/04 PPP: Phase is DOWN

И тишина...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

39. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 02-Июл-06, 23:11 
Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает превосходно.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

40. "Помогите насторить DialUp!"  
Сообщение от Влад (??) on 03-Июл-06, 08:28 
>Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает
>превосходно.

немножко непонятно IP адрес должен радиус назначать или 5350?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

41. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 03-Июл-06, 09:45 
>>Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает
>>превосходно.
>
>немножко непонятно IP адрес должен радиус назначать или 5350?

Хотелось бы, чтобы радиус назначал адрес.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

43. "Помогите насторить DialUp!"  
Сообщение от daff on 03-Июл-06, 12:55 
>Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает
>превосходно.

тогда
debug radius

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

44. "Помогите насторить DialUp!"  
Сообщение от gvf on 03-Июл-06, 19:39 
>>Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает
>>превосходно.
>
>тогда
>debug radius
Именно!

Откуда уважаемый duff взял что если радиус не даст - то даст из пула???????
нет, небыло и не будет. Чтобы было, нужно в списке ауториз
указать сначала радиус а потом локал
напрмер "aaa autho netw radi local"
в приведенном конфиге этого нет. читать про ААА.
димон - настраивайте радиус - хватит мучить животное :)
и как заметил предыдущий оратор - debug radius

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

45. "Помогите насторить DialUp!"  
Сообщение от daff on 04-Июл-06, 01:33 
>Откуда уважаемый duff взял что если радиус не даст - то даст
>из пула???????
>нет, небыло и не будет. Чтобы было, нужно в списке ауториз
>указать сначала радиус а потом локал
http://www.cisco.com/en/US/tech/tk59/technologies_configurat...
там aaa authorization network default radius и пользователи chapuser и papuser без адресов
хотие сказать что те конфиги не работают ?)
>напрмер "aaa autho netw radi local"
боюсь эта комманда делает совсем не то что вы хотите :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

48. "Помогите насторить DialUp!"  
Сообщение от gvf on 04-Июл-06, 09:26 
>>Откуда уважаемый duff взял что если радиус не даст - то даст
>>из пула???????
>>нет, небыло и не будет. Чтобы было, нужно в списке ауториз
>>указать сначала радиус а потом локал
>http://www.cisco.com/en/US/tech/tk59/technologies_configurat...
>там aaa authorization network default radius и пользователи chapuser и papuser без
>адресов
>хотие сказать что те конфиги не работают ?)
три года тому, когда появилась у нас 5300 я столько наэкспериментировался....


>>напрмер "aaa autho netw radi local"
>боюсь эта комманда делает совсем не то что вы хотите :)
то что у него радиус нифига не отвечает.... а вы что подумали ? :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

49. "Помогите насторить DialUp!"  
Сообщение от daff on 04-Июл-06, 10:28 
>три года тому, когда появилась у нас 5300 я столько наэкспериментировался....
ссылка была толька для примера, у меня в продакшине на 5200/5300/5350 адреса назаначаются из local pool-а, Framed-IP-Address отдается только клентов с фиксированным ip и без всяких local.
>
>
>>>напрмер "aaa autho netw radi local"
>>боюсь эта комманда делает совсем не то что вы хотите :)
>то что у него радиус нифига не отвечает.... а вы что подумали
а чем ему поможет именнованый авториз. список radi ?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

46. "Помогите насторить DialUp!"  
Сообщение от daff on 04-Июл-06, 01:37 
> в приведенном конфиге этого нет. читать про ААА.
а вы эксперемент провидете для начала, а потом будите посылать читать ...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

47. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 04-Июл-06, 08:23 
>>>Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает
>>>превосходно.
>>
>>тогда
>>debug radius
>Именно!
>
>Откуда уважаемый duff взял что если радиус не даст - то даст
>из пула???????
>нет, небыло и не будет. Чтобы было, нужно в списке ауториз
>указать сначала радиус а потом локал
>напрмер "aaa autho netw radi local"
> в приведенном конфиге этого нет. читать про ААА.
>димон - настраивайте радиус - хватит мучить животное :)
Возможно, вы правы - будем ковырять радиус. Кстати, у кого 53хх работает в паре с радиусом от UTM5? И не лучше ли нам поставить freeradius?
>и как заметил предыдущий оратор - debug radius
А что аномального там можно накопать?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

51. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 06-Июл-06, 10:23 
все, всем спасибо за помощь. Решил-таки головоломку!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

52. "Помогите насторить DialUp!"  
Сообщение от Mikele email on 01-Авг-06, 12:19 
>>>>Да, кстати: если убрать радиус-авторизацию и оставить только локальную, то все работает
>>>>превосходно.
>>>
>>>тогда
>>>debug radius
>>Именно!
>>
>>Откуда уважаемый duff взял что если радиус не даст - то даст
>>из пула???????
>>нет, небыло и не будет. Чтобы было, нужно в списке ауториз
>>указать сначала радиус а потом локал
>>напрмер "aaa autho netw radi local"
>> в приведенном конфиге этого нет. читать про ААА.
>>димон - настраивайте радиус - хватит мучить животное :)
>Возможно, вы правы - будем ковырять радиус. Кстати, у кого 53хх работает
>в паре с радиусом от UTM5? И не лучше ли нам
>поставить freeradius?
>>и как заметил предыдущий оратор - debug radius
>А что аномального там можно накопать?

У нас работает as5350 в связке с радиусом от UTM5 - вроде (тьфу-тьфу) нормально.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

50. "Помогите насторить DialUp!"  
Сообщение от Dimon_F email(ok) on 04-Июл-06, 10:44 
Теперь ситуация немного подвинулась. Теперь радиус принимает от Циски пакет Accounting Start, затем Циска принимает положительный ответ от Радиуса (authenticator = xxxxxxxxxx - xxxxxxxxx), но почему-то не запускает сессию. В чем моджет быть засада?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

53. "Помогите насторить DialUp!"  
Сообщение от лумшср74 on 15-Фев-08, 07:55 
Расскажи как решил проблему!!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

54. "Помогите насторить DialUp!"  
Сообщение от kevich74 on 15-Фев-08, 08:00 
Feb 15 10:58:41.447: RADIUS:  authenticator 66 C2 C4 6D CF 97 8F 86 - 54 57 6C 20 1E 5B 12 6F
Feb 15 10:58:41.447: RADIUS:  Framed-Protocol     [7]   6   PPP                       [1]
Feb 15 10:58:41.447: RADIUS:  User-Name           [1]   8   "andrew"
Feb 15 10:58:41.447: RADIUS:  User-Password       [2]   18  *
Feb 15 10:58:41.447: RADIUS:  Calling-Station-Id  [31]  12  "7272505781"
Feb 15 10:58:41.447: RADIUS:  Vendor, Cisco       [26]  17  
Feb 15 10:58:41.447: RADIUS:   cisco-nas-port     [2]   11  "Async1/28"
Feb 15 10:58:41.447: RADIUS:  NAS-Port            [5]   6   244                      
Feb 15 10:58:41.447: RADIUS:  NAS-Port-Type       [61]  6   Async                     [0]
Feb 15 10:58:41.447: RADIUS:  Called-Station-Id   [30]  8   "960502"
Feb 15 10:58:41.447: RADIUS:  Vendor, Cisco       [26]  51  
Feb 15 10:58:41.447: RADIUS:   Cisco AVpair       [1]   45  "v92-info=V.92 QC/QC Short Train Success/0/0"
Feb 15 10:58:41.447: RADIUS:  Service-Type        [6]   6   Framed                    [2]
Feb 15 10:58:41.447: RADIUS:  NAS-IP-Address      [4]   6   x.x.x.x            
Feb 15 10:58:50.511: RADIUS: Received from id 1645/161 x.x.x.x:1812, Access-Accept, len 26
Feb 15 10:58:50.511: RADIUS:  authenticator 6B 70 EC CC 43 87 72 FC - 37 42 27 04 FF 7B F5 D9
Feb 15 10:58:50.511: RADIUS:  Session-Timeout     [27]  6   1381                      
Feb 15 10:58:50.511: RADIUS(0000E5A0): Received from id 1645/161


Люди, помогите! Почету таймаут? Что делать, куда копать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

55. "Помогите насторить DialUp!"  
Сообщение от kevich74 on 15-Фев-08, 09:30 
АААА, людииии!
Убираю строчку ppp authentication pap ppp-radius в настройке груп-асинка, по локальному логину залетает и все работает изюмительно. Как только прописываю ppp authentication pap ppp-radius и ВСЕ! Ошибка 718 удаленный компьютер не ответил вовремя! Ну что может быть? Какие дебаги поглядеть? Помогите уже мне! Пожалуйста!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру