The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2610 + dialup + callback +radius проблема"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 2610 + dialup + callback +radius проблема"  
Сообщение от Mikele email on 05-Июл-06, 09:21 
Проблема с настройкой Cisco 2610 для диалап
Cisco 2610 (рам 32МБ) + плата на 8 аналоговых модемов
Radius - Netup UTM5 radius, аутентификация, авторизация и акаунтинг должны происходить через радиус, ип клиент также должен получать через радиус.
При коннекте все поначалу проходит нормально, но после стадии "Регистрация компьютера в сети" длительный таймаут, после чего клиент отключается с ошибкой 718 "Удаленный компьютер не ответил вовремя".
Так происходит как при подключении обычном так и при подключении коллбек(указывается у клиента логин в виде номер_тел_для_обратного_дозвона:имя_пользователя).
При отключении авторизации выдает ошибку "Сервер не назначил адрес", после прописывания пула в настройках интерфейса - коннект нормальный, аутентификация и аккаунтинг нормальный на радиусе.

то есть что-то с авторизацией:
на какой то косяк указывают строки
*Mar  6 06:50:47.239: Modem 1/2 Mcom: Connection update 33600/33600 (Tx/Rx), V34
*Mar  6 06:50:49.354: As35 PPP: Update queued IPCP code[1] id[11]
*Mar  6 06:50:50.348: As35 PPP: Update queued CCP code[1] id[12]
*Mar  6 06:50:53.349: As35 PPP: Update queued IPCP code[1] id[13]
*Mar  6 06:50:54.350: As35 PPP: Update queued CCP code[1] id[14]
*Mar  6 06:50:57.347: As35 PPP: Update queued IPCP code[1] id[15

Но что они значят, я не знаю.
Не сталкивался ли кто с такой же проблемой?

конфиг циски:
sh run
Building configuration...

Current configuration : 2452 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname FROUTER
!
boot-start-marker
boot system flash c2600-i-mz.123-13.bin
boot-end-marker
!
enable secret 5 $1$//yB$697KuueYN4vVBcDRkswZ4/
enable password admin1
!
memory-size iomem 10
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authentication ppp default group radius
aaa authorization exec default group tacacs+ local
aaa authorization network default group radius
aaa accounting delay-start
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
aaa accounting network default start-stop group radius
aaa accounting system default start-stop group tacacs+
aaa session-id common
ip subnet-zero
ip cef
!
!
!
async-bootp subnet-mask 255.255.255.0
async-bootp gateway 10.10.10.2
async-bootp dns-server 10.10.10.8
!        
chat-script offhook "" "ATH1" OK
chat-script callback ABORT ERROR ABORT BUSY "" "ATZ" OK "AT" OK "ATDT \T" TIMEOUT 60 CONNECT \c
username admin privilege 15 password 0 admin
!
!
!
interface Loopback0
description Interface for dialup
ip address 10.0.10.2 255.255.255.255
no ip redirects
no ip unreachables
no ip mroute-cache
!
interface Ethernet0/0
ip address 10.10.10.2 255.255.255.0
half-duplex
no cdp enable
!
interface Virtual-Template1
ip address negotiated
ip tcp header-compression
ip mroute-cache
no peer default ip address
ppp authentication ms-chap-v2
!
interface Group-Async0
bandwidth 115
ip unnumbered Loopback0
encapsulation ppp
no ip mroute-cache
dialer in-band
dialer idle-timeout 600
async mode interactive
no peer default ip address
fair-queue
ppp authentication pap
group-range 33 40
!
ip local pool clients 10.20.0.1 10.20.0.126
no ip http server
ip classless
!
!
access-list 1 permit 10.0.0.0 0.255.255.255
dialer-list 1 protocol ip permit
no cdp run
tacacs-server host 10.10.10.100
tacacs-server timeout 10
tacacs-server directed-request
tacacs-server key qazxsw
radius-server host 10.10.10.8 auth-port 1812 acct-port 1813
radius-server timeout 10
radius-server key qazxsw
!
line con 0
exec-timeout 0 0
line 33 40
modem Dialin
transport input all
escape-character NONE
autoselect during-login
autoselect ppp
autohangup
line aux 0
line vty 0 4
access-class 1 in
access-class 1 out
transport input all
!
!
end

дебаг при подключении клиента:
term mon
FROUTER#
*Mar  6 06:49:44.596: AAA/ACCT/243(00000089): Pick method list 'default'
*Mar  6 06:49:44.596: AAA/ACCT/SETMLIST(00000089): Handle 0, mlist 81828A48, Name default
*Mar  6 06:49:44.600: Getting session id for CMD(00000089) : db=81742FCC
*Mar  6 06:49:44.600: AAA/ACCT/CMD(00000089): add, count 3
*Mar  6 06:49:44.600: AAA/ACCT/EVENT/(00000089): COMMAND
*Mar  6 06:49:44.600: AAA/ACCT/CMD(00000089): Queueing record is COMMAND osr 1
*Mar  6 06:49:44.600: AAA/ACCT/CMD(00000089): free_rec, count 2
*Mar  6 06:49:44.604: AAA/ACCT/CMD(00000089): Setting session id 251 : db=81742FCC
*Mar  6 06:49:44.604: AAA/ACCT(00000089): Accouting method=tacacs+ (TACACS+)
*Mar  6 06:49:44.636: AAA/ACCT/CMD(00000089): STOP protocol reply FAIL
*Mar  6 06:49:44.636: AAA/ACCT(00000089): Accouting method=NOT_SET
*Mar  6 06:49:44.636: AAA/ACCT/CMD(00000089): Tried all the methods, osr 0
*Mar  6 06:49:44.636: AAA/ACCT/CMD(00000089) Record not present
*Mar  6 06:49:44.636: AAA/ACCT/CMD(00000089) reccnt 2, csr FALSE, osr 0
*Mar  6 06:50:21.897: Modem 1/2 Mcom: in modem state 'Dialing/Answering'
*Mar  6 06:50:22.554: Modem 1/2 Mcom: in modem state 'Incoming ring'
*Mar  6 06:50:24.826: Modem 1/2 Mcom: in modem state 'Waiting for Carrier'
*Mar  6 06:50:35.632: Modem 1/2 Mcom: in modem state 'Connected'
*Mar  6 06:50:36.173: Modem 1/2 Mcom: CONNECT at 26400/33600(Tx/Rx), V34, LAPM, V42bis, Answer
*Mar  6 06:50:36.333: TTY35: DSR came up
*Mar  6 06:50:36.333: tty35: Modem: IDLE->(unknown)
*Mar  6 06:50:36.333: TTY35: EXEC creation
*Mar  6 06:50:36.337: AAA/BIND(0000008B): Bind i/f Async35
*Mar  6 06:50:36.337: AAA/ACCT/HC(0000008B): Register As35 115Kbit/s, poll every 10h 0m 0s
*Mar  6 06:50:36.337: AAA/ACCT/HC(0000008B): Update As35
*Mar  6 06:50:36.341: AAA/ACCT/HC(0000008B): As35 [init-sess] (rx/tx) base 6767/2734 pre 6767/2734 call 6767/2734
*Mar  6 06:50:36.341: AAA/ACCT/HC(0000008B): As35 [init-sess] (rx/tx) adjusted, pre 0/0 call 0/0
*Mar  6 06:50:36.341: AAA/ACCT/EVENT/(0000008B): CALL START
*Mar  6 06:50:36.341: Getting session id for NET(0000008B) : db=8173EB60
*Mar  6 06:50:36.341: AAA/ACCT(00000000): add node, session 252
*Mar  6 06:50:36.345: AAA/ACCT/NET(0000008B): add, count 1
*Mar  6 06:50:36.345: Getting session id for NONE(0000008B) : db=8173EB60
*Mar  6 06:50:36.345: AAA/AUTHEN/LOGIN (0000008B): Pick method list 'default'
*Mar  6 06:50:36.357: TTY35: create timer type 10, 30 seconds
*Mar  6 06:50:36.417: TTY35: Autoselect(2) sample [suppressed--line is not echoing]
*Mar  6 06:50:36.417: TTY35: Autoselect(2) sample [suppressed--line is not echoing]
*Mar  6 06:50:36.417: TTY35: Autoselect(2) sample [suppressed--line is not echoing]
*Mar  6 06:50:36.417: TTY35: Autoselect(2) sample 7EFF7D23
*Mar  6 06:50:36.421: TTY35 Autoselect cmd:  ppp negotiate
*Mar  6 06:50:36.421: TTY35: pause timer type 10 (OK)
*Mar  6 06:50:36.421: TTY35: EXEC creation
*Mar  6 06:50:36.425: TTY35: create timer type 1, 600 seconds
*Mar  6 06:50:36.429: TTY35: destroy timer type 1
*Mar  6 06:50:36.429: TTY35: no timer type 0 to destroy
*Mar  6 06:50:36.429: TTY35: no timer type 2 to destroy
*Mar  6 06:50:36.433: As35 LCP: I CONFREQ [Closed] id 0 len 23
*Mar  6 06:50:36.433: As35 LCP:    ACCM 0x00000000 (0x020600000000)
*Mar  6 06:50:36.433: As35 LCP:    MagicNumber 0x1B6B2441 (0x05061B6B2441)
*Mar  6 06:50:36.437: As35 LCP:    PFC (0x0702)
*Mar  6 06:50:36.437: As35 LCP:    ACFC (0x0802)
*Mar  6 06:50:36.437: As35 LCP:    Callback 6  (0x0D0306)
*Mar  6 06:50:36.437: Modem 1/2 Mcom: switching to PPP mode
*Mar  6 06:50:36.437: As35 LCP: Lower layer not up, Fast Starting
*Mar  6 06:50:36.441: As35 PPP: Using dialer call direction
*Mar  6 06:50:36.441: As35 PPP: Treating connection as a callin
*Mar  6 06:50:36.441: As35 PPP: Session handle[FF0000DF] Session id[98]
*Mar  6 06:50:36.441: As35 PPP: Phase is ESTABLISHING, Passive Open
*Mar  6 06:50:36.441: As35 LCP: State is Listen
*Mar  6 06:50:36.441: Modem 1/2 Mcom: PPP escape map: Tx map = FFFFFFFF, Rx map = 0
*Mar  6 06:50:36.445: AAA/ACCT/NET(0000008B): Pick method list 'default'
*Mar  6 06:50:36.445: AAA/ACCT/SETMLIST(0000008B): Handle 0, mlist 817AEDD4, Name default
*Mar  6 06:50:36.445: As35 LCP: O CONFREQ [Listen] id 63 len 24
*Mar  6 06:50:36.445: As35 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  6 06:50:36.445: As35 LCP:    AuthProto PAP (0x0304C023)
*Mar  6 06:50:36.445: As35 LCP:    MagicNumber 0xEB900C6B (0x0506EB900C6B)
*Mar  6 06:50:36.449: As35 LCP:    PFC (0x0702)
*Mar  6 06:50:36.449: As35 LCP:    ACFC (0x0802)
*Mar  6 06:50:36.449: As35 LCP: O CONFACK [Listen] id 0 len 23
*Mar  6 06:50:36.449: As35 LCP:    ACCM 0x00000000 (0x020600000000)
*Mar  6 06:50:36.449: As35 LCP:    MagicNumber 0x1B6B2441 (0x05061B6B2441)
*Mar  6 06:50:36.449: As35 LCP:    PFC (0x0702)
*Mar  6 06:50:36.449: As35 LCP:    ACFC (0x0802)
*Mar  6 06:50:36.453: As35 LCP:    Callback 6  (0x0D0306)
*Mar  6 06:50:36.453: %LINK-3-UPDOWN: Interface Async35, changed state to up
*Mar  6 06:50:36.597: As35 LCP: I CONFACK [ACKsent] id 63 len 24
*Mar  6 06:50:36.597: As35 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Mar  6 06:50:36.597: As35 LCP:    AuthProto PAP (0x0304C023)
*Mar  6 06:50:36.597: As35 LCP:    MagicNumber 0xEB900C6B (0x0506EB900C6B)
*Mar  6 06:50:36.597: As35 LCP:    PFC (0x0702)
*Mar  6 06:50:36.601: As35 LCP:    ACFC (0x0802)
*Mar  6 06:50:36.601: As35 LCP: State is Open
*Mar  6 06:50:36.601: Modem 1/2 Mcom: PPP escape map: Tx map = 0, Rx map = 0
*Mar  6 06:50:36.601: As35 PPP: Phase is AUTHENTICATING, by this end
*Mar  6 06:50:36.613: As35 LCP: I IDENTIFY [Open] id 1 len 18 magic 0x1B6B2441 MSRASV5.20
*Mar  6 06:50:36.617: As35 LCP: I IDENTIFY [Open] id 2 len 20 magic 0x1B6B2441 MSRAS-0-CACS
*Mar  6 06:50:36.621: As35 PAP: I AUTH-REQ id 51 len 10 from "22"
*Mar  6 06:50:36.621: As35 PAP: Authenticating peer 22
*Mar  6 06:50:36.625: As35 PPP: Phase is FORWARDING, Attempting Forward
*Mar  6 06:50:36.625: As35 PPP: Phase is AUTHENTICATING, Unauthenticated User
*Mar  6 06:50:36.625: AAA/AUTHEN/PPP (0000008B): Pick method list 'default'
*Mar  6 06:50:36.629: RADIUS/ENCODE(0000008B):Orig. component type = EXEC
*Mar  6 06:50:36.629: RADIUS:  AAA Unsupported Attr: interface         [153] 7  
*Mar  6 06:50:36.629: RADIUS:   41 73 79 6E 63                                   [Async]
*Mar  6 06:50:36.629: RADIUS(0000008B): Storing nasport 35 in rad_db
*Mar  6 06:50:36.629: RADIUS(0000008B): Config NAS IP: 0.0.0.0
*Mar  6 06:50:36.633: Getting session id for NET(0000008B) : db=8173EB60
*Mar  6 06:50:36.633: RADIUS/ENCODE(0000008B): acct_session_id: 252
*Mar  6 06:50:36.633: RADIUS(0000008B): sending
*Mar  6 06:50:36.633: RADIUS/ENCODE: Best Local IP-Address 10.10.10.2 for Radius-Server 10.10.10.8
*Mar  6 06:50:36.637: RADIUS(0000008B): Send Access-Request to 10.10.10.8:1812 id 1645/75, len 108
*Mar  6 06:50:36.637: RADIUS:  authenticator 8D A8 7D FC EC 3D EA D0 - 9F 55 7B 0E 5A F1 CB 86
*Mar  6 06:50:36.637: RADIUS:  Framed-Protocol     [7]   6   PPP                       [1]
*Mar  6 06:50:36.641: RADIUS:  User-Name           [1]   4   "22"
*Mar  6 06:50:36.641: RADIUS:  User-Password       [2]   18  *
*Mar  6 06:50:36.641: RADIUS:  NAS-Port-Type       [61]  6   Async                     [0]
*Mar  6 06:50:36.641: RADIUS:  Calling-Station-Id  [31]  7   "async"
*Mar  6 06:50:36.641: RADIUS:  Connect-Info        [77]  29  "26400/33600 V34/V42bis/LAPM"
*Mar  6 06:50:36.641: RADIUS:  NAS-Port            [5]   6   35                        
*Mar  6 06:50:36.641: RADIUS:  Service-Type        [6]   6   Framed                    [2]
*Mar  6 06:50:36.645: RADIUS:  NAS-IP-Address      [4]   6   10.10.10.2                
*Mar  6 06:50:36.697: RADIUS: Received from id 1645/75 10.10.10.8:1812, Access-Accept, len 78
*Mar  6 06:50:36.697: RADIUS:  authenticator 53 55 82 77 B3 9E 52 40 - 5F 31 71 AE 33 2F 7B EC
*Mar  6 06:50:36.697: RADIUS:  Service-Type        [6]   6   Framed                    [2]
*Mar  6 06:50:36.701: RADIUS:  Framed-Protocol     [7]   6   PPP                       [1]
*Mar  6 06:50:36.701: RADIUS:  Framed-Routing      [10]  6   0                        
*Mar  6 06:50:36.701: RADIUS:  Framed-MTU          [12]  6   1500                      
*Mar  6 06:50:36.701: RADIUS:  Session-Timeout     [27]  6   3600                      
*Mar  6 06:50:36.701: RADIUS:  Vendor, Cisco       [26]  28  
*Mar  6 06:50:36.701: RADIUS:   Cisco AVpair       [1]   22  "ip:addr-pool=clients"
*Mar  6 06:50:36.705: RADIUS(0000008B): Received from id 1645/75
*Mar  6 06:50:36.705: As35 PPP/AAA: Check Attr: service-type
*Mar  6 06:50:36.709: As35 PPP/AAA: Check Attr: Framed-Protocol
*Mar  6 06:50:36.709: As35 PPP/AAA: Check Attr: routing
*Mar  6 06:50:36.709: As35 PPP/AAA: Check Attr: Framed-MTU
*Mar  6 06:50:36.709: As35 PPP/AAA: Check Attr: timeout: Peruser
*Mar  6 06:50:36.709: As35 PPP/AAA: Check Attr: addr-pool
*Mar  6 06:50:36.709: As35 PPP: Phase is FORWARDING, Attempting Forward
*Mar  6 06:50:36.713: As35 PPP: Phase is AUTHENTICATING, Authenticated User
*Mar  6 06:50:36.713: As35 AAA/AUTHOR/LCP: Process Author
*Mar  6 06:50:36.713: As35 AAA/AUTHOR/LCP: Process Attr: service-type
*Mar  6 06:50:36.713: As35 AAA/AUTHOR/LCP: Process Attr: timeout
*Mar  6 06:50:36.713: AAA/AUTHOR: Processing PerUser AV timeout
*Mar  6 06:50:36.713: As35 PAP: O AUTH-ACK id 51 len 5
*Mar  6 06:50:36.717: As35 MCB: Callback not authorized for this user 22
*Mar  6 06:50:36.717: As35 PPP: O MCB Request(1) id 10 len 6
*Mar  6 06:50:36.717: As35 MCB: O  1 A 0 6 1 2
*Mar  6 06:50:36.717: As35 MCB: O Request Id 10 Callback Type None
*Mar  6 06:50:36.717: As35 PPP: Phase is CBCP
*Mar  6 06:50:36.834: As35 PPP: I MCB Response(2) id 10 len 6
*Mar  6 06:50:36.834: As35 MCB: I  2 A 0 6 1 2
*Mar  6 06:50:36.834: As35 MCB: Received response
*Mar  6 06:50:36.834: As35 MCB: Response CBK-None 1 2
*Mar  6 06:50:36.834: As35 PPP: O MCB Ack(3) id 10 len 6
*Mar  6 06:50:36.834: As35 MCB: O  3 A 0 6 1 2
*Mar  6 06:50:36.834: As35 MCB: O Ack Id 10 Callback Type None
*Mar  6 06:50:36.834: As35 MCB: No Callback negotiated; Exit
*Mar  6 06:50:36.838: AAA/ACCT/NET(0000008B): Pick method list 'default'
*Mar  6 06:50:36.838: AAA/ACCT/SETMLIST(0000008B): Handle 0, mlist 817AEDD4, Name default
*Mar  6 06:50:36.838: AAA/ACCT/EVENT/(0000008B): NET UP
*Mar  6 06:50:36.838: AAA/ACCT/HC(0000008B): Update As35
*Mar  6 06:50:36.838: AAA/ACCT/HC(0000008B): As35 [pre-sess] (rx/tx) base 6767/2734 pre 6884/2818 call 6884/2818
*Mar  6 06:50:36.842: AAA/ACCT/HC(0000008B): As35 [pre-sess] (rx/tx) adjusted, pre 117/84 call 0/0
*Mar  6 06:50:36.958: As35 PPP: Queue CCP code[1] id[3]
*Mar  6 06:50:36.962: As35 PPP: Queue IPCP code[1] id[4]
*Mar  6 06:50:38.360: As35 PPP: Update queued IPCP code[1] id[5]
*Mar  6 06:50:38.368: As35 PPP: Update queued CCP code[1] id[6]
*Mar  6 06:50:39.883: Modem 1/2 Mcom: Connection update 28800/33600 (Tx/Rx), V34
*Mar  6 06:50:41.357: As35 PPP: Update queued IPCP code[1] id[7]
*Mar  6 06:50:42.347: As35 PPP: Update queued CCP code[1] id[8]
*Mar  6 06:50:43.557: Modem 1/2 Mcom: in modem state 'Connected'
*Mar  6 06:50:43.557: Modem 1/2 Mcom: Connection update 31200/33600 (Tx/Rx), V34
*Mar  6 06:50:45.352: As35 PPP: Update queued IPCP code[1] id[9]
*Mar  6 06:50:46.349: As35 PPP: Update queued CCP code[1] id[10]
*Mar  6 06:50:47.239: Modem 1/2 Mcom: in modem state 'Connected'
*Mar  6 06:50:47.239: Modem 1/2 Mcom: Connection update 33600/33600 (Tx/Rx), V34
*Mar  6 06:50:49.354: As35 PPP: Update queued IPCP code[1] id[11]
*Mar  6 06:50:50.348: As35 PPP: Update queued CCP code[1] id[12]
*Mar  6 06:50:53.349: As35 PPP: Update queued IPCP code[1] id[13]
*Mar  6 06:50:54.350: As35 PPP: Update queued CCP code[1] id[14]
*Mar  6 06:50:57.347: As35 PPP: Update queued IPCP code[1] id[15]
*Mar  6 06:50:58.345: As35 PPP: Update queued CCP code[1] id[16]
*Mar  6 06:51:01.350: As35 PPP: Update queued IPCP code[1] id[17]
*Mar  6 06:51:02.343: As35 PPP: Update queued CCP code[1] id[18]
*Mar  6 06:51:05.348: As35 PPP: Update queued IPCP code[1] id[19]
*Mar  6 06:51:06.346: As35 PPP: Update queued CCP code[1] id[20]
*Mar  6 06:51:09.347: As35 PPP: Update queued IPCP code[1] id[21]
*Mar  6 06:51:10.345: As35 PPP: Update queued CCP code[1] id[22]
*Mar  6 06:51:22.533: Modem 1/2 Mcom: in modem state 'Connected'
*Mar  6 06:51:22.533: Modem 1/2 Mcom: in modem state 'Disconnecting'
*Mar  6 06:51:22.537: Modem 1/2 Mcom: DISCONNECT, duration = 00:00:47, reason (0x1) Lost Carrier
*Mar  6 06:51:22.761: TTY35: DSR was dropped
*Mar  6 06:51:22.761: tty35: Modem: READY->HANGUP
*Mar  6 06:51:22.761: TTY35: dropping DTR, hanging up
*Mar  6 06:51:22.761: TTY35: Async Int reset: Dropping DTR
*Mar  6 06:51:22.761: tty35: Modem: HANGUP->IDLE
*Mar  6 06:51:23.402: Modem 1/2 Mcom: in modem state 'Idle'
*Mar  6 06:51:23.763: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:23.763: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:24.764: %LINK-5-CHANGED: Interface Async35, changed state to reset
*Mar  6 06:51:24.764: AAA/ACCT/NET(0000008B): Pick method list 'default'
*Mar  6 06:51:24.764: AAA/ACCT/SETMLIST(0000008B): Handle 0, mlist 817AEDD4, Name default
*Mar  6 06:51:24.764: As35 PPP: Sending Acct Event[Down] id[8B]
*Mar  6 06:51:24.768: AAA/ACCT/EVENT/(0000008B): NET DOWN
*Mar  6 06:51:24.768: AAA/ACCT/HC(0000008B): Update As35
*Mar  6 06:51:24.768: AAA/ACCT/HC(0000008B): As35 [sess] (rx/tx) base 6767/2734 pre 6884/2818 call 7280/2818
*Mar  6 06:51:24.768: AAA/ACCT/HC(0000008B): As35 [sess] (rx/tx) adjusted, pre 117/84 call 396/0
*Mar  6 06:51:24.772: AAA/ACCT/NET(0000008B): Accounting record not sent
*Mar  6 06:51:24.772: AAA/ACCT(0000008B): del node, session 252
*Mar  6 06:51:24.772: AAA/ACCT/NET(0000008B): free_rec, count 0
*Mar  6 06:51:24.772: AAA/ACCT/NET(0000008B) reccnt 0, csr FALSE, osr 0
*Mar  6 06:51:24.776: AAA/ACCT/HC(0000008B): Update As35
*Mar  6 06:51:24.776: AAA/ACCT/HC(0000008B): As35 [sess] (rx/tx) base 6767/2734 pre 6884/2818 call 7280/2818
*Mar  6 06:51:24.776: AAA/ACCT/HC(0000008B): As35 [sess] (rx/tx) adjusted, pre 117/84 call 396/0
*Mar  6 06:51:24.776: AAA/ACCT/HC(0000008B): Deregister As35
*Mar  6 06:51:24.780: As35 PPP: Phase is TERMINATING
*Mar  6 06:51:24.780: As35 LCP: State is Closed
*Mar  6 06:51:24.780: As35 PPP: Phase is DOWN
*Mar  6 06:51:24.780: AAA/ACCT/EVENT/(0000008B): CALL STOP
*Mar  6 06:51:24.780: AAA/ACCT(0000008B) reccnt 0, osr 0
*Mar  6 06:51:24.784: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:24.784: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:25.786: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:25.786: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:26.836: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:26.836: TTY35: cleanup pending. Delaying DTR
*Mar  6 06:51:27.761: Modem 1/2 Mcom: switching to character mode
*Mar  6 06:51:27.761: TTY35: no timer type 0 to destroy
*Mar  6 06:51:27.761: TTY35: no timer type 1 to destroy
*Mar  6 06:51:27.761: TTY35: no timer type 3 to destroy
*Mar  6 06:51:27.761: TTY35: no timer type 4 to destroy
*Mar  6 06:51:27.761: TTY35: destroy timer type 10
*Mar  6 06:51:27.761: TTY35: no timer type 2 to destroy
*Mar  6 06:51:27.765: Async35: allowing modem_process to continue hangup
*Mar  6 06:51:27.849: TTY35: restoring DTR
*Mar  6 06:51:29.772: %LINK-3-UPDOWN: Interface Async35, changed state to down

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2610 + dialup + callback +radius проблема"  
Сообщение от Dimon_F email(ok) on 06-Июл-06, 10:17 
У меня была такая же проблема с AS5350, только что мне удалось ее решить (3 недели бился).
Дело может быть в то, что не включен роутинг (команда ip routing), либо в настройках AAA Accounting. Посмотрите мой конфиг, может поможет:

Current configuration : 3497 bytes
!
! Last configuration change at 10:06:18 MSD Thu Jul 6 2006 by admin
! NVRAM config last updated at 10:06:20 MSD Thu Jul 6 2006 by admin
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname as5350
!
boot-start-marker
no boot startup-test
boot-end-marker
!
logging cns-events debugging
enable secret 5 $1$zKDa$jOTbjyj1qg2VyjXEIbYsJ/
enable password *********
!
!
!
resource-pool disable
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication login default group radius
aaa authentication ppp default if-needed group radius
aaa authorization exec default group radius
aaa authorization network default group radius if-authenticated
aaa accounting exec default stop-only group radius
aaa accounting network default start-stop group radius
aaa session-id unique
ip subnet-zero
!
!
ip cef
ip name-server 213.137.236.3
ip name-server 213.137.224.34
!
async-bootp dns-server 213.137.236.3 213.137.224.34
isdn switch-type primary-net5
!
voice call carrier capacity active
voice rtp send-recv
!
voice service voip
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
h323
!
!
!
!
!
!
!
!
!
!
!
username admin privilege 0 password 0 ****************
username test password 0 **********
!
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
!
!
interface FastEthernet0/0
ip address 213.137.253.28 255.255.255.240
duplex auto
speed 100
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
shutdown
clockrate 2000000
!
interface Serial3/0:15
no ip address
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem
isdn T309-enable
peer default ip address pool default
!
interface Group-Async0
ip unnumbered FastEthernet0/0
encapsulation ppp
ip tcp header-compression
no ip mroute-cache
dialer in-band
dialer idle-timeout 900
async mode interactive
peer default ip address pool default
ppp max-bad-auth 3
ppp authentication pap chap callin
group-range 1/00 1/59
!
ip local pool default 213.137.253.17 213.137.253.27
ip default-gateway 213.137.253.29
ip classless
ip route 0.0.0.0 0.0.0.0 213.137.253.61
ip route 0.0.0.0 0.0.0.0 213.137.253.29
no ip http server
!
!
ip radius source-interface FastEthernet0/0
logging trap debugging
logging facility local1
logging source-interface FastEthernet0/0
logging 213.137.250.170
!
snmp-server community public RO
!
radius-server host 213.137.250.170 auth-port 1812 acct-port 1813 key c5350
radius-server key c5350
radius-server authorization default Framed-Protocol ppp
radius-server vsa send accounting
radius-server vsa send authentication
!
voice-port 3/0:D
bearer-cap Speech
!
!
!
dial-peer voice 1 voip
destination-pattern 249971
session target ipv4:213.137.253.186
!
dial-peer voice 2 pots
application data_dialpeer
incoming called-number 249970
!
dial-peer voice 9999 pots
incoming called-number T
direct-inward-dial
!
!
!
line con 0
line aux 0
line vty 0 4
password qq
line 1/00 1/59
exec-timeout 48 0
absolute-timeout 240
modem InOut
autocommand  ppp
transport preferred telnet
transport input all
transport output all
autoselect during-login
autoselect ppp
!
scheduler allocate 10000 400
ntp clock-period 17179915
ntp server 192.43.244.18 prefer
end

и вот еще хорошая ссылка:
http://www.ciscosystems.cd/en/US/products/hw/univgate/ps501/...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 2610 + dialup + callback +radius проблема"  
Сообщение от лумшср74 on 11-Фев-08, 17:39 
Решилась ли прблемка? Столкнулся точно с такой-же ситуацией.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру