The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Политика для пользователей dialup (callback)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Политика для пользователей dialup (callback)"  
Сообщение от MoBilka email(ok) on 08-Июл-06, 18:00 
Такая ситуация - наcтроил на Cisco 2509 dialup и callback, для разных пользователей по разному. Нужно чтобы при подключении одних пользователей использовалась одна политика (ACL, route и так далее)а для других другая политика. И как собирать статистику по юзерам (кто? когда? и куда?)?
Мой конфиг:
!
version 12.0
service exec-callback
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Access
!
enable secret 5 $1$pvci$dpFsi8n2wBu0W4ijnvcdr1
enable password 7 03520B5D5F5C781C
!
username test nocallback-verify callback-dialstring 95564560 password 7 *************
username alsan nocallback-verify callback-dialstring "" password 7 *************
username irinas password 7 ************
username valera nocallback-verify callback-dialstring "" password 7 ************
ip subnet-zero
ip domain-name *******.net
ip name-server 192.168.0.2
ip name-server 192.168.0.5
ip dhcp-server 192.168.0.2
chat-script callback ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45 CONNECT \c
chat-script offhook "" "ATH1" OK
!
!
!
interface Ethernet0
ip address 192.168.0.25 255.255.254.0
no ip directed-broadcast
!
interface Serial0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
interface Group-Async0
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
autodetect encapsulation ppp
async mode interactive
peer default ip address dhcp
ppp callback accept
ppp authentication chap
group-range 1 8
!
ip default-gateway 192.168.0.111
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.111
!
!
line con 0
autoselect during-login
autoselect ppp
script callback callback
login
transport input none
line 1 8
autoselect during-login
autoselect ppp
script modem-off-hook offhook
script callback callback
login local
modem InOut
modem autoconfigure type default
transport input all
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
exec-timeout 20 0
password 7 ********
login
!
end
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Политика для пользователей dialup (callback)"  
Сообщение от daff on 09-Июл-06, 14:51 
>Такая ситуация - наcтроил на Cisco 2509 dialup и callback, для разных
>пользователей по разному. Нужно чтобы при подключении одних пользователей использовалась
> одна политика (ACL, route и так далее)а для других другая политика.

username foo ... aaa attribute list foo_list
http://www.cisco.com/en/US/products/ps6350/products_configuration_guide_chapter09186a0080455cf0.html

или тоже самое через радиус

> И как собирать статистику по юзерам (кто? когда? и куда?)?
зафиксировать ip (способ выше) и netflow/accouting
или через радиус счетчики


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру