The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Cisco 2960 + PRO/1000 + VLANS"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Cisco 2960 + PRO/1000 + VLANS"  
Сообщение от XRay (ok) on 28-Июн-07, 10:40 
Никак не могу настроить чтобы сетевуха на серваке vlan`ы увидела, вот настройки киски:

nk_cisco_1#sh run int gi 0/1
Building configuration...

Current configuration : 141 bytes
!
interface GigabitEthernet0/1
description Server_1
switchport trunk allowed vlan 1,10
switchport mode trunk
switchport nonegotiate
end


nk_cisco_1#sh int gi 0/1 trunk

Port        Mode         Encapsulation  Status        Native vlan
Gi0/1       on           802.1q         trunking      1

Port        Vlans allowed on trunk
Gi0/1       1,10

Port        Vlans allowed and active in management domain
Gi0/1       1,10

Port        Vlans in spanning tree forwarding state and not pruned
Gi0/1       1,10

nk_cisco_1#sh int gi 0/1 switchport
Name: Gi0/1
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Off
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk private VLANs: none
Operational private-vlan: none
Trunking VLANs Enabled: 1,10
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none


где мог ошибиться? =(

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Cisco 2960 + PRO/1000 + VLANS"  
Сообщение от Serg email(??) on 28-Июн-07, 11:08 
>Никак не могу настроить чтобы сетевуха на серваке vlan`ы увидела, вот настройки
>киски:
>
>nk_cisco_1#sh run int gi 0/1
>Building configuration...
>
>Current configuration : 141 bytes
>!
>interface GigabitEthernet0/1
> description Server_1
> switchport trunk allowed vlan 1,10
> switchport mode trunk
> switchport nonegotiate
>end
>
>
>nk_cisco_1#sh int gi 0/1 trunk
>
>Port        Mode    
>     Encapsulation  Status    
>    Native vlan
>Gi0/1       on    
>      802.1q    
>    trunking      1
>
>
>Port        Vlans allowed on trunk
>
>Gi0/1       1,10
>
>Port        Vlans allowed and active
>in management domain
>Gi0/1       1,10
>
>Port        Vlans in spanning tree
>forwarding state and not pruned
>Gi0/1       1,10
>
>nk_cisco_1#sh int gi 0/1 switchport
>Name: Gi0/1
>Switchport: Enabled
>Administrative Mode: trunk
>Operational Mode: trunk
>Administrative Trunking Encapsulation: dot1q
>Operational Trunking Encapsulation: dot1q
>Negotiation of Trunking: Off
>Access Mode VLAN: 1 (default)
>Trunking Native Mode VLAN: 1 (default)
>Administrative Native VLAN tagging: enabled
>Voice VLAN: none
>Administrative private-vlan host-association: none
>Administrative private-vlan mapping: none
>Administrative private-vlan trunk native VLAN: none
>Administrative private-vlan trunk Native VLAN tagging: enabled
>Administrative private-vlan trunk encapsulation: dot1q
>Administrative private-vlan trunk normal VLANs: none
>Administrative private-vlan trunk private VLANs: none
>Operational private-vlan: none
>Trunking VLANs Enabled: 1,10
>Pruning VLANs Enabled: 2-1001
>Capture Mode Disabled
>Capture VLANs Allowed: ALL
>
>Protected: false
>Unknown unicast blocked: disabled
>Unknown multicast blocked: disabled
>Appliance trust: none
>
>
>где мог ошибиться? =(
Разрешил 1 и 10 на интерфейсе правильно, а на сетевухе поднял VLAN 1 и 10 ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 2960 + PRO/1000 + VLANS"  
Сообщение от XRay (ok) on 28-Июн-07, 12:30 
>Разрешил 1 и 10 на интерфейсе правильно, а на сетевухе поднял VLAN
>1 и 10 ?

Так точно...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 2960 + PRO/1000 + VLANS"  
Сообщение от Pcom (ok) on 28-Июн-07, 16:03 
>>Разрешил 1 и 10 на интерфейсе правильно, а на сетевухе поднял VLAN
>>1 и 10 ?
>
>Так точно...


>>Pruning VLANs Enabled: 2-1001
1 влан native, поэтому не тэгируется
10 влан запрюнен, может отключить pruning vlan ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру