The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"pptp VPN до провайдера"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"pptp VPN до провайдера"  
Сообщение от BTS email(ok) on 12-Июл-07, 00:36 
Для подключения к провайдеру используется VPN подключение с WinXP
Протокол PPTP VPN
Шифрование отсутствует
или

Протокол l2tp vpn
Проверка пароля MS-CHAP-V2
Шифрование отсутствует

Хочется заменить компьютер на Cisco 1841
Перерыл "весь" cisco.com и никак не могу найти не примера, ни просто описания как это сделать.

Не мог бы уважаемый ALL помочь либо работающим конфигом, либо ссылкой на доку.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "pptp VPN до провайдера"  
Сообщение от ValeDenis (ok) on 12-Июл-07, 18:04 
>Для подключения к провайдеру используется VPN подключение с WinXP
>Протокол PPTP VPN
>Шифрование отсутствует
>или
>
>Протокол l2tp vpn
>Проверка пароля MS-CHAP-V2
>Шифрование отсутствует
>
>Хочется заменить компьютер на Cisco 1841
>Перерыл "весь" cisco.com и никак не могу найти не примера, ни просто
>описания как это сделать.
>
>Не мог бы уважаемый ALL помочь либо работающим конфигом, либо ссылкой на
>доку.


через РРР и у меня не получилось, умные люди подсказали что клиента нельзя на ней настроить...

А вот l2pt вполне реально...


вот тебе конфига с корбины... покрути... глядишь чего получиться... а если получиться, то отпиши...


version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash:c831-k9o3sy6-mz.123-8.T11.bin
boot-end-marker
!
logging buffered 51200 warnings
enable password 7 0005170B0D55
!
aaa new-model
!
!
aaa authentication ppp default local
aaa authorization network default none
aaa authorization network default none
aaa session-id common
clock timezone TYUM 5
ip cef
!
!
!
!
ip domain name tyumen.ru
ip multicast-routing
!
!
!
!
!
username admin password 7 0005170B0D554B
!
!
l2tp-class comtel
!
pseudowire-class class1
encapsulation l2tpv2
protocol l2tpv2 comtel
ip local interface Ethernet1
!
!
!
!
!
!
interface Ethernet1
ip address 10.10.248.100 255.255.255.0
ip pim sparse-dense-mode
ip nat outside
ip virtual-reassembly max-reassemblies 512
!
interface Ethernet0
ip address 192.168.2.2 255.255.255.0
ip pim sparse-dense-mode
ip nat inside
ip virtual-reassembly
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Virtual-PPP1
ip address negotiated
ip nat outside
ip virtual-reassembly
no cdp enable
ppp authentication chap callin
ppp chap hostname comtel
ppp chap password 05080902354942
pseudowire 192.168.193.221 10 pw-class class1
!
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip classless
ip route 192.168.193.0 255.255.255.0 10.10.248.254
!
!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
!
ip nat inside source list 101 interface Ethernet1 overload
ip nat inside source list 101 interface Virtual-PPP1 overload
!
access-list 23 permit 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.2.0 0.0.0.255 any
no cdp run
!
!
!
!
control-plane
!
!
alias exec backup copy backup-config ftp://192.168.2.7
!
line con 0
line aux 0
line vty 0 4
!
ntp clock-period 17179210
ntp server 195.14.40.141
end


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "pptp VPN до провайдера"  
Сообщение от BTS email(ok) on 12-Июл-07, 21:52 
Огромный респект! Как полностью оттестирую - отпишусь. А мне как раз для корбины.. и как раз в Царицино.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру