The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Работа интернет пользователя через vpn в локальной сети"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Работа интернет пользователя через vpn в локальной сети"  
Сообщение от _RAW_ email(ok) on 04-Сен-07, 16:38 
Имеется циска 7206 выставленная наружу интерфейсом fa0/0 и внутрь в локалку через fa0/1. В локалке имеется AD на базе 2003 сервера. Нужно реализорвать работу удаленного пользователя через интернет в локальном домене.

Подскажите как? Можно ссылками на статьи где это решалось, можно конфигурацией циски.
В этом вопросе профан полный, а реализовать надо.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Работа интернет пользователя через vpn в локальной сети"  
Сообщение от RPaha (ok) on 10-Сен-07, 11:09 
Ну самое простое решение - поднять на циске 7206 Easy VPN Server.
При этом клиент должен подключаться через софт по названием VPN Client (лично мое мнение - лучше чтобы это был Cisco VPN Client).
Вот конфиг циски для Easy VPN Server:

aaa new-model
!
!
aaa authorization network client-groupname local
aaa session-id common
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp client configuration address-pool local dynpool
!
crypto isakmp client configuration group client-groupname
key client-password
dns 172.19.2.10 172.16.0.20
wins 172.19.2.10 172.16.0.20
pool dynpool - пул адресов которые будут выдаваться клиентам
acl 150 - определяем трафик, которые заруливается в впн
!
!
crypto ipsec transform-set transform-1 esp-3des esp-sha-hmac
!
crypto dynamic-map nolan 1
set transform-set transform-1
reverse-route
!
!
crypto map nolan isakmp authorization list client-groupname
crypto map nolan client configuration address respond
crypto map nolan 1 ipsec-isakmp dynamic nolan
!
!
interface fastEthernet0/0 - накладываем крипто-мап на наружный интерфейс
crypto map nolan

ip local pool dynpool 172.26.1.100 172.26.1.120
ip classless

!
!
access-list 150 permit ip 172.26.1.0 0.0.0.255 any
access-list 150 permit ip any 172.26.1.0 0.0.0.255


здесь логин и пароль следующие:
client-groupname
client-password

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Работа интернет пользователя через vpn в локальной сети"  
Сообщение от Eduard_k (ok) on 10-Сен-07, 11:41 
На роутере поднять PPTP сервер с аутентификацией на радиусе. В AD поднять IAS , чтобы клиенты могли аутентифицироваться по своим доменным учетным записям. Сервер либо PPTP либо L2tp для того, чтобы можно было пользоваться майкрософтовским впн клиентом и не ставить постороннего софта. На cisco.com много примеров.
http://cisco.com/en/US/tech/tk801/tk703/technologies_configuration_example09186a008009485e.shtml

>[оверквотинг удален]
>
>!
>!
>access-list 150 permit ip 172.26.1.0 0.0.0.255 any
>access-list 150 permit ip any 172.26.1.0 0.0.0.255
>
>
>здесь логин и пароль следующие:
>client-groupname
>client-password

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Работа интернет пользователя через vpn в локальной сети"  
Сообщение от _RAW_ email(ok) on 11-Сен-07, 10:34 
>На роутере поднять PPTP сервер с аутентификацией на радиусе. В AD поднять
>IAS , чтобы клиенты могли аутентифицироваться по своим доменным учетным записям.
>Сервер либо PPTP либо L2tp для того, чтобы можно было пользоваться
>майкрософтовским впн клиентом и не ставить постороннего софта. На cisco.com много
>примеров.
>http://cisco.com/en/US/tech/tk801/tk703/technologies_configuration_example09186a008009485e.shtml

В принципе все что было нужно в этих двух мессагах отражено. и простой впн сервак и как поднять впн с авторизацией по радиусу.
спасибо товарищи %)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Работа интернет пользователя через vpn в локальной сети"  
Сообщение от _RAW_ email(ok) on 11-Сен-07, 10:35 
>Ну самое простое решение - поднять на циске 7206 Easy VPN Server.

Здорово. Спасибо %)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру