The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите разобраться с уже настроенным DialUp"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Помогите разобраться с уже настроенным DialUp"  
Сообщение от fduch11 email(ok) on 06-Дек-07, 17:38 
Есть Cisco 2960 с 6-ю портами для телефонных линий, и одним RJ45
Также есть в сети компьютер с Windows Server 2000 (IP 192.168.1.2)

Есть ли особенности при поднятии аналогичного сервака? (т.е. настраивается сервер, добавляется роль домена, DHCP, заводятся пользователи и всё? или эта связка работает по другому принципу)

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от fduch11 email(ok) on 06-Дек-07, 17:55 
MSMSMS#sh run
Building configuration...

Current configuration:
!
! Last configuration change at 19:02:06 msk Thu Dec 6 2007 by ciscoadm
!
version 12.1
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service linenumber
no service dhcp
!
hostname MSMSMS
!
aaa new-model
aaa authentication ppp default group radius
aaa authorization network dialup group radius
aaa accounting network default start-stop group radius
enable secret 5 $1$DC62$dSCwYRD9uoofkvJ4OfIFz/
!
username ciscoadm privilege 15 password 7 0005170B17500D0902321E1E594B
!
!
!
!
clock timezone msk 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 2:00
ip subnet-zero
no ip finger
ip name-server 192.168.1.2
ip name-server 192.168.1.9
!
ip dhcp-server 192.168.1.3
ip dhcp-server 192.168.1.2
async-bootp dns-server 192.168.1.2
async-bootp nbns-server 192.168.1.3
!
!
!
interface Ethernet0/0
description ### --- Gate for LAN MSMSMS --- ###
ip address 192.168.1.7 255.255.255.0
no cdp enable
!
interface Serial0/0
description ### --- Link from Global One --- ###
no ip address
shutdown
no cdp enable
!
interface Group-Async1
ip unnumbered Ethernet0/0
encapsulation ppp
ip tcp header-compression passive
no ip mroute-cache
keepalive 20
async mode dedicated
peer default ip address dhcp
no fair-queue
ppp authentication pap
ppp authorization dialup
group-range 33 40
hold-queue 32 in
hold-queue 64 out
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.9
no ip http server
!        
ip radius source-interface Ethernet0/0
access-list 7 permit 192.168.1.3
access-list 7 permit 192.168.1.2
access-list 7 permit 192.168.1.64 0.0.0.63 log
access-list 101 permit ip host 192.168.1.2 any
access-list 101 permit ip host 192.168.1.3 any
access-list 101 permit ip host 192.168.1.34 any
access-list 101 permit ip host 192.168.1.35 any
access-list 101 permit icmp any any
access-list 101 deny   ip host 0.0.0.0 any log
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any log
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any log
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any log
access-list 101 deny   udp any any range netbios-ns netbios-ss log
access-list 101 deny   tcp any any range 137 139 log
access-list 101 deny   udp any any eq 31337 log
access-list 101 deny   tcp any any eq telnet log
access-list 101 deny   tcp any any range exec lpd log
access-list 101 deny   udp any any eq sunrpc log
access-list 101 deny   tcp any any eq sunrpc log
access-list 101 deny   udp any any eq xdmcp log
access-list 101 deny   tcp any any eq 177 log
access-list 101 deny   tcp any any range 6000 6063 log
access-list 101 deny   udp any any range 6000 6063 log
access-list 101 deny   udp any any range biff syslog log
access-list 101 deny   tcp any any eq 11 log
access-list 101 deny   udp any any eq tftp log
access-list 101 permit ip any any
access-list 102 permit icmp any any
access-list 102 permit ip 192.168.1.64 0.0.0.63 host 192.168.1.2
access-list 102 permit ip 192.168.1.64 0.0.0.63 host 192.168.1.3
access-list 102 permit ip 192.168.1.64 0.0.0.63 host 192.168.1.34
access-list 102 permit ip 192.168.1.64 0.0.0.63 host 192.168.1.35
access-list 102 deny   tcp any any range 0 65535 log
access-list 102 deny   udp any any range 0 65535 log
snmp-server packetsize 2048
radius-server host 192.168.1.2 auth-port 1812 acct-port 1813 non-standard
radius-server retransmit 3
radius-server key 7 06542E736D1F2A4853424A582A
banner login ^C
     ATTENTION !!!
  This is MSMSMS-MSMSMSMSMS INTERNET Router.
  Please Call to 7-ччч-ччч-ччч,
  before make some action to this Router.
^C        
!        
line con 0
transport input none
speed 115200
line 33 40
modem InOut
transport input all
flowcontrol hardware
line aux 0
line vty 0 4
access-class 7 in
exec-timeout 0 0
!        
ntp clock-period 17246740
ntp server 193.232.88.19
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от fduch11 email(ok) on 25-Дек-07, 18:59 
А какими командами поменять IP адресс поля name-server
>ip name-server 192.168.1.2

так кто нибудь знает каким образом проходит авторизацию пользователь через CISCO на Windows. Достаточно ли для этого обычного добавления учётак?

Каким образом сделать группу которой будет доступен только авторизация через CISCO?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от CrAzOiD (ok) on 26-Дек-07, 01:10 
>А какими командами поменять IP адресс поля name-server
>>ip name-server 192.168.1.2

no ip name-server 192.168.1.2
ip name-server 192.168.1.3

>так кто нибудь знает каким образом проходит авторизацию пользователь через CISCO на
>Windows. Достаточно ли для этого обычного добавления учётак?

RADIUS
не достаточно

>Каким образом сделать группу которой будет доступен только авторизация через CISCO?

куда авторизация???

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от fduch11 email(ok) on 26-Дек-07, 09:16 
>>А какими командами поменять IP адресс поля name-server
>>>ip name-server 192.168.1.2
>no ip name-server 192.168.1.2
>ip name-server 192.168.1.3

Спасибо! Я так понимаю потом необходимо сохранить и перезагрузить?!


>>так кто нибудь знает каким образом проходит авторизацию пользователь через CISCO на
>>Windows. Достаточно ли для этого обычного добавления учётак?
>RADIUS не достаточно

А что ещё необходимо?


>>Каким образом сделать группу которой будет доступен только авторизация через CISCO?
>куда авторизация???

В данный момент сервер настроен таким образом что только после занесении пользователя в группу DialUp он может удачно проходить проверку "Имени и пароля" и далее "Регистрацию в сети"

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от CrAzOiD (ok) on 26-Дек-07, 10:47 
>Спасибо! Я так понимаю потом необходимо сохранить и перезагрузить?!

Сохранить можно, если требуется
Перегружать не надо

>А что ещё необходимо?

Разрешить пользователю авторизацию через RADIUS (Allow Dial-in, насколько помню).

>В данный момент сервер настроен таким образом что только после занесении пользователя
>в группу DialUp он может удачно проходить проверку "Имени и пароля"
>и далее "Регистрацию в сети"

В свойствах этой группы прописано что аккаунты этой группы могут использовать RADIUS-авторизацию

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от fduch11 email(ok) on 26-Дек-07, 11:30 
>Разрешить пользователю авторизацию через RADIUS (Allow Dial-in, насколько помню).

Это на CISCO! А Винда не требует больше настроек?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от CrAzOiD (ok) on 26-Дек-07, 11:31 
>>Разрешить пользователю авторизацию через RADIUS (Allow Dial-in, насколько помню).
>
>Это на CISCO! А Винда не требует больше настроек?

Это в MS

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от fduch11 email(ok) on 26-Дек-07, 11:53 
>>>Разрешить пользователю авторизацию через RADIUS (Allow Dial-in, насколько помню).
>>
>>Это на CISCO! А Винда не требует больше настроек?
>
>Это в MS

А где это можно посмотреть?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Помогите разобраться с уже настроенным DialUp"  
Сообщение от CrAzOiD (ok) on 26-Дек-07, 13:14 

>А где это можно посмотреть?

машина на которой стоит RADIUS
Курить ее до полного просветления. Смотреть учетные записи, группы и оснастку IAS

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру