The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 851 как PPTP-клиент"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 851 как PPTP-клиент"  
Сообщение от plohish email(??) on 09-Июн-08, 18:55 
Здравствуйте.

Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.4(4)T8, RELEASE SOFTWARE (fc3)

Можно ли ее сделать vpn-клиентом ?

vpdn enable
!
vpdn-group 1
request-dialin
  protocol pptp
initiate-to ip 192.168.60.1

interface Vlan1
description inside
ip address 192.168.60.250 255.255.255.0
ip tcp adjust-mss 1452

interface Dialer0
mtu 1450
ip address negotiated
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string Testing
dialer vpdn
dialer-group 1
no cdp enable
ppp pfc local request
ppp pfc remote apply
ppp encrypt mppe auto
ppp chap hostname test
ppp chap password 7 051D1601314D5D1A0E0A0516

ip route 0.0.0.0 0.0.0.0 Dialer0

dialer-list 1 protocol ip permit

В логах pptp-сервера (mpd) тишина.. Чего не хватает ?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 851 как PPTP-клиент"  
Сообщение от dima5634 on 09-Июн-08, 18:58 
>[оверквотинг удален]
> ppp pfc remote apply
> ppp encrypt mppe auto
> ppp chap hostname test
> ppp chap password 7 051D1601314D5D1A0E0A0516
>
>ip route 0.0.0.0 0.0.0.0 Dialer0
>
>dialer-list 1 protocol ip permit
>
>В логах pptp-сервера (mpd) тишина.. Чего не хватает ?

Вообще то циска (любая) не работает как pptp клиент

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 851 как PPTP-клиент"  
Сообщение от plohish email(??) on 09-Июн-08, 19:00 
>[оверквотинг удален]
>> ppp chap hostname test
>> ppp chap password 7 051D1601314D5D1A0E0A0516
>>
>>ip route 0.0.0.0 0.0.0.0 Dialer0
>>
>>dialer-list 1 protocol ip permit
>>
>>В логах pptp-сервера (mpd) тишина.. Чего не хватает ?
>
>Вообще то циска (любая) не работает как pptp клиент

"Откуда дровишки" (с)? http://dreamcatcher.ru/index.php?option=com_content&task=vie...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 851 как PPTP-клиент"  
Сообщение от dxer on 09-Июн-08, 20:27 
>[оверквотинг удален]
>>>
>>>ip route 0.0.0.0 0.0.0.0 Dialer0
>>>
>>>dialer-list 1 protocol ip permit
>>>
>>>В логах pptp-сервера (mpd) тишина.. Чего не хватает ?
>>
>>Вообще то циска (любая) не работает как pptp клиент
>
>"Откуда дровишки" (с)? http://dreamcatcher.ru/index.php?option=com_content&task=vie...

Недавно некий товарищ на форуме certification.ru топик с амуруканского форума скопировал :)

теперь serv internal в моде :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 851 как PPTP-клиент"  
Сообщение от Изгой (??) on 10-Июн-08, 09:16 
>[оверквотинг удален]
>>>>В логах pptp-сервера (mpd) тишина.. Чего не хватает ?
>>>
>>>Вообще то циска (любая) не работает как pptp клиент
>>
>>"Откуда дровишки" (с)? http://dreamcatcher.ru/index.php?option=com_content&task=vie...
>
>Недавно некий товарищ на форуме certification.ru топик с амуруканского форума скопировал :)
>
>
>теперь serv internal в моде :)

Я знаю точно невозможное возможно -) Я что то не догоняю это прикол ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 851 как PPTP-клиент"  
Сообщение от Аноним (??) on 12-Июн-08, 23:15 

>Я знаю точно невозможное возможно -) Я что то не догоняю это
>прикол ?

вот тут у всех получилось....  

http://www.certification.ru/cgi-bin/forum.cgi?action=thread&...


а у меня тоже ничего неполучается (именно на CISCO851).
Ктото сказал что нужен "старый" IOS незнаю насколько старый.

если накопаешь чего - чиркни плиз.

а то приходится циску в топку, а ставить midge за 600р. несолидно както, заказчик в истерике :). А что делать, если выход в инет только через PPTP.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco 851 как PPTP-клиент"  
Сообщение от fantom email(ok) on 13-Июн-08, 08:59 
>[оверквотинг удален]
>
>
>а у меня тоже ничего неполучается (именно на CISCO851).
>Ктото сказал что нужен "старый" IOS незнаю насколько старый.
>
>если накопаешь чего - чиркни плиз.
>
>а то приходится циску в топку, а ставить midge за 600р. несолидно
>както, заказчик в истерике :). А что делать, если выход в
>инет только через PPTP.

LinkSys - подразделение Cisco.
На них и логотип цисковский Эсть.
LinkSys умеет быть pptp клиентом.

Кстати ответ CCIE-шника на вопрос "так что-же делать, если корпоративная политика - только Cisco?"
"Ищите серьезного провайдера или возьмите LinkSys"
;)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Cisco 851 как PPTP-клиент"  
Сообщение от plohish email(??) on 13-Июн-08, 13:30 
>[оверквотинг удален]
>
>
>а у меня тоже ничего неполучается (именно на CISCO851).
>Ктото сказал что нужен "старый" IOS незнаю насколько старый.
>
>если накопаешь чего - чиркни плиз.
>
>а то приходится циску в топку, а ставить midge за 600р. несолидно
>както, заказчик в истерике :). А что делать, если выход в
>инет только через PPTP.

Я через другие костыли решил. Потребовал у провайдера VLAN. Но 851 его терминировать не может (еще одна засада), придется перед ней ставить какой-нибудь маленький layer2 с 802.1q.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Cisco 851 как PPTP-клиент"  
Сообщение от KiM email on 14-Июн-08, 17:09 
>[оверквотинг удален]
>
>
>а у меня тоже ничего неполучается (именно на CISCO851).
>Ктото сказал что нужен "старый" IOS незнаю насколько старый.
>
>если накопаешь чего - чиркни плиз.
>
>а то приходится циску в топку, а ставить midge за 600р. несолидно
>както, заказчик в истерике :). А что делать, если выход в
>инет только через PPTP.

http://groups.google.com/group/comp.dcom.sys.cisco/msg/81d58...
на 1711 с новым IOS advipservicesk9-mz.124-19 работает сто пудово проверил и пересел дома с асуса на циску:)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Cisco 851 как PPTP-клиент"  
Сообщение от an (??) on 16-Июн-08, 14:41 
>[оверквотинг удален]
>>
>>если накопаешь чего - чиркни плиз.
>>
>>а то приходится циску в топку, а ставить midge за 600р. несолидно
>>както, заказчик в истерике :). А что делать, если выход в
>>инет только через PPTP.
>
>http://groups.google.com/group/comp.dcom.sys.cisco/msg/81d58...
>на 1711 с новым IOS advipservicesk9-mz.124-19 работает сто пудово проверил и пересел
>дома с асуса на циску:)

напрсано mppe необходимо.
не нашел для 851 IOS с PPTP+MPPE :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру