The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"cisco1700+HDSLmodem---HDLSmodem+cisco 3620"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"cisco1700+HDSLmodem---HDLSmodem+cisco 3620"  
Сообщение от Hoper on 20-Ноя-08, 09:31 
Есть два девайса соединенные через модемы-HDSL по serial.
С моей стороны cisco1700+HDSLмодем.

Проблема: постоянно отваливается интерфейс SERIAL 1/0 (150 резетов в сутки) ошибки CRC
#sho int ser 1/0

Serial1/0 is up, line protocol is up
  Hardware is PowerQUICC Serial
  Internet address is 172.16.254.254/24
  MTU 1500 bytes, BW 128000 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: CDPCP, IPCP, loopback not set
  Last input 00:00:20, output 00:00:03, output hang never
  Last clearing of "show interface" counters 22:19:52
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 119
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/6/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 96000 kilobits/sec
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 1 packets/sec
     91073 packets input, 5845859 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 161 giants, 0 throttles
     113922 input errors, 11478 CRC, 69753 frame, 0 overrun, 0 ignored, 32686 abort
     83514 packets output, 5291835 bytes, 0 underruns
     0 output errors, 0 collisions, 107 interface resets
     0 output buffer failures, 0 output buffers swapped out
     104 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

#sho run
Current configuration : 1848 bytes
!
! Last configuration change at 15:23:43 UTC Tue Nov 18 2008
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot system flash c1700-y-mz.123-1.bin
logging console critical
enable secret 5
!
username 1700 password 7
username flopik privilege 15 password 7
memory-size iomem 25
ip subnet-zero
!
!
ip domain name BEL
!
!
!
!
!
interface FastEthernet0/0
ip address 10.2.18.18 255.0.0.0
speed auto
!
interface Serial1/0
bandwidth 128000
ip address 172.16.254.254 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.254.253
no ip http server
!
access-list 10 permit 10.3.10.3
access-list 10 permit 10.3.11.3
access-list 10 permit 10.3.10.1
access-list 10 permit 10.3.11.1
access-list 10 permit 10.3.12.1
access-list 10 permit 10.2.18.7
access-list 10 deny   any
access-list 110 permit tcp host 10.3.10.3 any eq 1494
access-list 110 permit tcp host 10.3.11.3 any eq 1494
access-list 110 permit tcp host 10.3.10.1 any eq 1494
access-list 110 permit tcp host 10.3.11.1 any eq 1494
access-list 110 permit tcp host 10.2.18.7 any eq 1494
access-list 110 permit icmp host 10.2.18.7 any
access-list 110 permit icmp host 10.3.10.3 any
access-list 110 permit icmp host 10.3.11.3 any
access-list 110 permit icmp host 10.3.10.1 any
access-list 110 permit icmp host 10.3.11.1 any
access-list 110 permit icmp host 10.3.12.1 any
access-list 110 permit tcp host 10.3.12.1 any eq 1494
access-list 110 deny   tcp any any
access-list 110 deny   icmp any any
access-list 110 deny   ip any any
!
line con 0
password 7
login
line aux 0
line vty 0 4
password 7
login
transport input telnet
!
!
end

ACL никуда не повешены

#sho cdp neib det

Device ID: Cisco_GGK
Entry address(es):
  IP address: 172.16.254.253
Platform: cisco 3620,  Capabilities: Router
Interface: Serial1/0,  Port ID (outgoing port): Serial0/0
Holdtime : 167 sec

Version :
Cisco Internetwork Operating System Software
IOS (tm) 3600 Software (C3620-I-M), Version 12.1(5)T,  RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Sat 11-Nov-00 06:44 by ccai

advertisement version: 2


CRC это второй уровень OSI , а значит провода, драйвера, настройки SERIAL...
Как можно отсечь хотябы настройки?? (провода пока нет возможности пороверить).
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "cisco1700+HDSLmodem---HDLSmodem+cisco 3620"  
Сообщение от ogiss on 20-Ноя-08, 14:56 
а посмотреть статистику на HDSL модемах ?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру