The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 871 + AUX port + dialup modem + распайка кабеля"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 871 + AUX port + dialup modem + распайка кабеля"  
Сообщение от fejin email(??) on 24-Ноя-08, 18:07 
Есть Cisco 871, модем IDC-5614BXL/VR.
Необходимо обеспечить доступ до маршрутизатора через диал-ап, при разрыве основного канала.
Сразу же возникла проблема следующего харасктера.
На модеме разъем DB-25.
На Циске RJ-45 консольный, он же AUX порт.

Интересует распайка с одного на другой.
Нашел несколько вариантов, но ни при одном что-то не захотела циска определять модем.
Но все по порядку.
Распайка:
http://microsin.ru/content/view/215/43/ - эту я использую сейчас и

yourname#sh line 1

   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
*     1 AUX   9600/9600  - inout     -    -    -      0       0     0/0       -
  Ready

Line 1, Location: "", Type: ""
Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 1 stopbits, 8 databits
Status: Ready, Active, No Exit Banner, Modem Speed Locked
Capabilities: Hardware Flowcontrol In, Hardware Flowcontrol Out
  Modem Callout, Modem RI is CD
Modem state: Ready
Modem hardware state: noCTS DSR*  DTR RTS
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation
                ^^x    none   -     -       none
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch
               00:10:00        never                        none     not set
                            Idle Session Disconnect Warning
                              never
                            Login-sequence User Response
                             00:00:30
                            Autoselect Initial Wait
                              not set
Modem type is unknown.
Session limit is not set.
Time since activation: 00:00:11
Editing is enabled.
History is enabled, history size is 20.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are telnet ssh.
Allowed output transports are telnet ssh.
Preferred transport is telnet.
No output characters are padded
No special data dispatching characters

вроде как пишет, что можем готов.

Далее нашел распайкуи на циско ком

http://www.cisco.com/en/US/products/hw/routers/ps332/product...

конфиги

line con 0
login local
modem enable
line aux 0
modem InOut
transport input all
stopbits 1
flowcontrol hardware


Реверсным телнетом на модем также зайти не могу.

interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.248
ip tcp adjust-mss 1452


и еще


yourname# sh line
   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
      0 CTY              -    -      -    -    -      0       0     0/0       -
  Ready
*     1 AUX   9600/9600  - inout     -    -    -      0       0     0/0       -
  Ready
*     2 VTY              -    -      -    -    -      3       0     0/0       -
  Ready
      3 VTY              -    -      -    -    -      0       0     0/0       -
  Idle
      4 VTY              -    -      -    -    -      0       0     0/0       -
  Idle
      5 VTY              -    -      -    -    -      0       0     0/0       -
  Idle
      6 VTY              -    -      -    -    -      0       0     0/0       -
  Idle

т.о.

yourname#telnet 10.10.10.1 2001
Trying 10.10.10.1, 2001 ...
% Connection refused by remote host

т.е. есть интерфейс с адресом 10,10,10,1, на него на 2001 и пытаюсь зайти...не дает.
в чем может быть проблема?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 871 + AUX port + dialup modem + распайка кабеля"  
Сообщение от fejin email(??) on 24-Ноя-08, 18:48 
Итак дело было таки в распайке.
Т.о. нужная распайка следующая

Signal    
Console Port (DTE)    
RJ-45 Rolled Cable    
Adapter    
Adapter    
Signal
    
      RJ-45    DB-25    

CTS    1    4    RTS

DTR    2    20    DSR

TxD    3    2    RxD

GND    4    7    GND

GND    5    7    GND

RxD    6    3    TxD

DSR    7    8    DTR

RTS    8    5    CTS

распайка с циско ком.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 871 + AUX port + dialup modem + распайка кабеля"  
Сообщение от fejin email(??) on 24-Ноя-08, 18:51 
Дальше кто сможет помочь?))
Реверсным телнетом доступаюсь на модем... что делать далее пока не знаю.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 871 + AUX port + dialup modem + распайка кабеля"  
Сообщение от fejin email(??) on 25-Ноя-08, 17:47 
Итак проблему решил все работает.

Настройка циски, такая как в первом сообщении.

Модем подсоединенный к маршрутизатору IDC-5614BXL/VR посредством кабеля самоспаеннго, по распиновке приведенной опять же выше.

С такими параметрами все работает.

Результат получен, я удовлетворен:)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 871 + AUX port + dialup modem + распайка кабеля"  
Сообщение от Kutha on 17-Дек-08, 14:47 
>Итак проблему решил все работает.
>
>Настройка циски, такая как в первом сообщении.
>
>С такими параметрами все работает.
>
>Результат получен, я удовлетворен:)

А можно полный конфиг привести. Похожая задачка имеется. Только модем GPRS. Не могу звставить его подняться. Порт поднимается по backup, а модем будить не хочет. Реверсным телнетом на модем захожу - отзывается.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 871 + AUX port + dialup modem + распайка кабеля"  
Сообщение от fejin email(ok) on 29-Дек-08, 14:25 
>[оверквотинг удален]
>>
>>Настройка циски, такая как в первом сообщении.
>>
>>С такими параметрами все работает.
>>
>>Результат получен, я удовлетворен:)
>
>А можно полный конфиг привести. Похожая задачка имеется. Только модем GPRS. Не
>могу звставить его подняться. Порт поднимается по backup, а модем будить
>не хочет. Реверсным телнетом на модем захожу - отзывается.

К сожалению, во время того как проблема решалась, задача о переходе с основного канала на бэк-апный (через модем) стала не актуальной. Поэтому на данный момент могу помочь лишь тем что имею, а именно как подрубить модем к циске.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру