The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 877 и dialup через aux"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 877 и dialup через aux"  
Сообщение от rbg on 04-Дек-08, 15:42 
Кто-нибудь сумел заставить заработать сабжевую связку?
Если да, бросьте пожайлуста _рабочий_ конфиг с этим делом.
Псевдогуру-теоретиков просьба не беспокоиться. Читать доку и я сам умею, нужен реально работающий конфиг.
Заранее благодарен.
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 877 и dialup через aux"  
Сообщение от Коля email on 04-Дек-08, 15:49 
>Кто-нибудь сумел заставить заработать сабжевую связку?
>Если да, бросьте пожайлуста _рабочий_ конфиг с этим делом.
>Псевдогуру-теоретиков просьба не беспокоиться. Читать доку и я сам умею, нужен реально
>работающий конфиг.
>Заранее благодарен.

связка работающая есть - но вопрос что Вам надо. Через АUX можно получить телнет или реверсивный проброс на определенный порт. настоящего ППП тунеля и выхода в сеть не будет. Возился сам ППП-тунель только через Асунк получил

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 877 и dialup через aux"  
Сообщение от rbg on 04-Дек-08, 16:01 
>>Кто-нибудь сумел заставить заработать сабжевую связку?
>>Если да, бросьте пожайлуста _рабочий_ конфиг с этим делом.
>>Псевдогуру-теоретиков просьба не беспокоиться. Читать доку и я сам умею, нужен реально
>>работающий конфиг.
>>Заранее благодарен.
>
>связка работающая есть - но вопрос что Вам надо. Через АUX можно
>получить телнет или реверсивный проброс на определенный порт. настоящего ППП тунеля
>и выхода в сеть не будет. Возился сам ППП-тунель только через
>Асунк получил

Естественно, задача - ррр-соединение, через Асинк или Диалер - не приципиально.
Перепробовал много всего - не поднимается ни в какую. Все рассмотренные мною извраты перечислять долго и не интересно, поэтому, если что-то удалось- поделитесь опытом плз.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 877 и dialup через aux"  
Сообщение от Коля email on 04-Дек-08, 16:33 
вот части конфига весь не выкладываю облом вычищать конфиденциал

это отдается дозвонившемуся клиенту
async-bootp subnet-mask 255.255.255.0
async-bootp gateway ххх.ххх.ххх.ххх
async-bootp dns-server ххх.ххх.ххх.ххх

aaa new-model
!
!
aaa authentication ppp default local
username хххххх password 0 ххххххх

Этот IP отдаеться дозвонившемуся клиенту

interface Async1
ip unnumbered FastEthernet0
encapsulation ppp
async mode interactive
peer default ip address ххх.ххх.ххх.ххх              
ppp authentication ms-chap-v2 ms-chap chap pap

line 1
session-timeout 6
modem Dialin
modem autoconfigure discovery
no exec
transport input all
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware


Вот и все удачи вам

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 877 и dialup через aux"  
Сообщение от rbg on 04-Дек-08, 16:38 
[skipped]
Спасибо, но это не совсем то, что надо.
Наверное, я не совсем четко задал свой вопрос.
Исправляюсь: задача такова - организовать dialout ppp-соединение через dial-up модем, подключеный к aux-порту на Cisco 877. Возможно ли такое? У кого-нибудь получилось?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 877 и dialup через aux"  
Сообщение от Б on 04-Дек-08, 16:43 
>[skipped]
>Спасибо, но это не совсем то, что надо.
>Наверное, я не совсем четко задал свой вопрос.
>Исправляюсь: задача такова - организовать dialout ppp-соединение через dial-up модем, подключеный к
>aux-порту на Cisco 877. Возможно ли такое? У кого-нибудь получилось?

Есть тока с жпрс-модемом

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Cisco 877 и dialup через aux"  
Сообщение от rbg on 04-Дек-08, 17:18 
>>[skipped]
>>Спасибо, но это не совсем то, что надо.
>>Наверное, я не совсем четко задал свой вопрос.
>>Исправляюсь: задача такова - организовать dialout ppp-соединение через dial-up модем, подключеный к
>>aux-порту на Cisco 877. Возможно ли такое? У кого-нибудь получилось?
>
>Есть тока с жпрс-модемом

Это и интересно. Бросьте плз.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Cisco 877 и dialup через aux"  
Сообщение от Б on 04-Дек-08, 17:33 
>>>[skipped]
>>>Спасибо, но это не совсем то, что надо.
>>>Наверное, я не совсем четко задал свой вопрос.
>>>Исправляюсь: задача такова - организовать dialout ppp-соединение через dial-up модем, подключеный к
>>>aux-порту на Cisco 877. Возможно ли такое? У кого-нибудь получилось?
>>
>>Есть тока с жпрс-модемом
>
>Это и интересно. Бросьте плз.

!
version 12.4
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
enable secret cisco
!
no aaa new-model
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
ip cef
no ip domain lookup
!
vpdn enable
!
chat-script reset ""\d\d\d+++\d\d\d
chat-script beeline TIMEOUT 90 ""AT+CGDCONT=1,"IP","static.beeline.ru"  OK ATDT\T CONNECT
!
!
username cisco secret cisco
!
!
interface Async1
description ---GPRS AUX---
ip address negotiated
no ip redirects
no ip proxy-arp
encapsulation ppp
load-interval 30
dialer in-band
dialer idle-timeout 0 either
dialer string "*99***1#"
dialer-group 1
async mode dedicated
no fair-queue
ppp chap refuse
ppp pap sent-username beeline password beeline
routing dynamic
!
dialer-list 1 protocol ip permit
!
line con 0
modem enable
line aux 0
script dialer beeline
script reset reset
modem InOut
exec-character-bits 8
special-character-bits 8
no exec
transport input all
escape-character BREAK
stopbits 1
flowcontrol hardware
line vty 0 4
exec-timeout 60 0
login local
!
scheduler max-task-time 5000
!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Cisco 877 и dialup через aux"  
Сообщение от rbg on 05-Дек-08, 14:44 
[skipped]
С некоторым гемором, но получилось.
Всем спасибо.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Cisco 877 и dialup через aux"  
Сообщение от Kutha on 12-Дек-08, 11:31 
А в чем был гемор? У меня модем не поднимается никак. На него ат-команды уходят. Ощущение, что он ответ на aux не отправляет.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco 877 и dialup через aux"  
Сообщение от Коля email on 04-Дек-08, 16:44 
>[skipped]
>Спасибо, но это не совсем то, что надо.
>Наверное, я не совсем четко задал свой вопрос.
>Исправляюсь: задача такова - организовать dialout ppp-соединение через dial-up модем, подключеный к
>aux-порту на Cisco 877. Возможно ли такое? У кого-нибудь получилось?

Возился долго... может и субъективно - нельзя

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Cisco 877 и dialup через aux"  
Сообщение от merax email(ok) on 04-Дек-08, 17:01 
Использование AUX критично? Если нет то могу посоветовать сделать как сделал я, но тут понадобится корзина с минимум 2 сериалами или асинки. С использованием протокола BSTUN подробнее почитайте по ссылке (или в асю стукните на форуме есть контакты)

Вот ссылка -> http://blog.devhelp.ru/?p=89

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Cisco 877 и dialup через aux"  
Сообщение от rbg on 04-Дек-08, 17:19 
>Использование AUX критично?

Да.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Cisco 877 и dialup через aux"  
Сообщение от merax email(??) on 05-Дек-08, 09:57 
Ок. Есть одна задумка у меня. Сегодня на тестовом стенде попробую на работе. Позднее отпишу.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Cisco 877 и dialup через aux"  
Сообщение от AiratX email on 15-Дек-08, 08:19 
делал я как-то через dialer watch вроде работало,
при пропадении основного ADSL канала,
С877 дозванивался и поднимал backup канал по Dial-Up
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру