The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"как зарулить pptp-юзеров в vpn канал?"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"как зарулить pptp-юзеров в vpn канал?"  
Сообщение от pashkenciy (ok) on 10-Дек-08, 15:54 
такая ситуация: удаленные пользователи подключаются на cisco2811 через pptp на внешний интерфейс и попадают в локалку 10.1.1/24.

Как им позволить ходить в сеть 10.1.2/24, которая подключена через ipsec на тот же внешний интерфейс циски? как то надо заруливать туда трафик, что то не могу сообразить...
подскажите плз как сделать?

вот конфигурация интерфейсов:
#внешний:
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 199.0.0.99 255.255.255.248
ip access-group WAN-acl in
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect WAN_out_inspect out
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no mop enabled
crypto map CRY-map

#PPTP:
interface Virtual-Template1
ip unnumbered FastEthernet0/0
peer default ip address pool PPTP-pool
no keepalive
ppp encrypt mppe auto
ppp authentication ms-chap-v2 ACS
ppp authorization ACS
ppp accounting ACS

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "как зарулить pptp-юзеров в vpn канал?"  
Сообщение от Коля email on 11-Дек-08, 11:08 
>[оверквотинг удален]
>
>#PPTP:
>interface Virtual-Template1
> ip unnumbered FastEthernet0/0
> peer default ip address pool PPTP-pool
> no keepalive
> ppp encrypt mppe auto
> ppp authentication ms-chap-v2 ACS
> ppp authorization ACS
> ppp accounting ACS

поднять маршрутизацию затянуть сетки 10.1.1/24 10.1.2/24 и те что получают по РРТР

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "как зарулить pptp-юзеров в vpn канал?"  
Сообщение от AlexDv (??) on 11-Дек-08, 17:47 
>[оверквотинг удален]
>
>#PPTP:
>interface Virtual-Template1
> ip unnumbered FastEthernet0/0
> peer default ip address pool PPTP-pool
> no keepalive
> ppp encrypt mppe auto
> ppp authentication ms-chap-v2 ACS
> ppp authorization ACS
> ppp accounting ACS

У меня сделано вот так.

interface Virtual-Template1
ip address 192.168.101.1 255.255.255.0
peer default ip address pool PPTP_POOL
compress mppc
ppp encrypt mppe 128 required
ppp authentication ms-chap-v2 PPTP_USERS

ip local pool PPTP_POOL 192.168.101.2 192.168.101.100

И все работает.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру