The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Vlan между 871 и Catalyst 2950"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Vlan между 871 и Catalyst 2950"  
Сообщение от Александр (??) on 21-Янв-09, 16:16 
Добрый день. Вот воапрос. Есть схемка:  871(wan)--c2950---trunk---6509
871 используется для доступа в локалку по wifi только. На 6509 существует база VLAN.Поднят VTP серевер. На 2950 насроен соответвенно vtp клиент.

На 871:

interface FastEthernet4
description $ES_WAN$$FW_OUTSIDE$
ip address 10.1.198.11 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto

На порту каталиста куда включен 871
interface FastEthernet 0/24
switchport mode trunk
switchport access vlan 198
spanning-tree portfast

На 6509:

interface Vlan198                                                              
description WiFi Routers & AP                                                  
ip address 10.1.198.2 255.255.255.0                                            
ip helper-address 192.168.18.16                                                
no ip redirects                                                                
standby 198 ip 10.1.198.1                                                      
standby 198 priority 110                                                      
standby 198 preempt                                                            
standby 198 authentication ********                                            
standby 198 name WiFi

Не могу с 871 пинговать 10.1.198.1. Т.е нифига не работает. Где косяк. Скорей всего на маршрутизаторе. Тока не могу понять в чем? Хелп.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Vlan между 871 и Catalyst 2950"  
Сообщение от Botan (ok) on 21-Янв-09, 16:21 
Вам надо на интерфейсе маршрутизатора прописать
encapsulation dot1Q !!vlan!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Vlan между 871 и Catalyst 2950"  
Сообщение от Александр (??) on 21-Янв-09, 16:36 
>Вам надо на интерфейсе маршрутизатора прописать
>encapsulation dot1Q !!vlan!!

Ну интерфейсе прописать encapsulation нельзя.. можно только на сабинтерфейсе. Щас пробовал сделать так:

interface FastEthernet4
description $ES_WAN$$FW_OUTSIDE$
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly
duplex auto
speed auto

interface FastEthernet 4.198
encapsulation dot1Q 198
ip address 10.1.198.11 255.255.255.0
ip nat outside


Все равно не работает ((

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Vlan между 871 и Catalyst 2950"  
Сообщение от Александр (??) on 21-Янв-09, 16:42 
Кстати, а нужно ли на 871 создавать vlan 198 и поднимать vtp?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Vlan между 871 и Catalyst 2950"  
Сообщение от Vladin (ok) on 22-Янв-09, 00:49 
на 2950 и 6509 влан в базе есть ?
что показывает sh vlan id 198 ?
на 871 саба не надо, т.к. на свиче аксес-порт, без тегов
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Vlan между 871 и Catalyst 2950"  
Сообщение от Александр (??) on 22-Янв-09, 08:54 
>на 2950 и 6509 влан в базе есть ?
>что показывает sh vlan id 198 ?
>на 871 саба не надо, т.к. на свиче аксес-порт, без тегов

Влан в базе есть.
На 6509
C6509-1#sh vlan id 198                                                          
                                                                                
VLAN Name                             Status    Ports                          
---- -------------------------------- --------- -------------------------------
198  WiFi                             active    Gi1/4, Gi1/16, Gi2/31, Gi2/32  
                                                Gi2/40, Gi2/42, Gi5/1          
                                                                                
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2  
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------  
198  enet  100198     1500  -      -      -        -    -        0      0      
                                                                                
Remote SPAN VLAN                                                                
----------------                                                                
Disabled                                                                        
                                                                                
Primary Secondary Type              Ports                                      
------- --------- ----------------- ------------------------------------------  

на 2950

VLAN Name                             Status    Ports                          
---- -------------------------------- --------- -------------------------------
198  WiFi                             active    Fa0/24, Gi0/2                  
                                                                                
VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2  
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------  
198  enet  100198     1500  -      -      -        -    -        0      0      
                                                                                
Remote SPAN VLAN                                                                
----------------                                                                
Disabled                                                                        
                                                                                
Primary Secondary Type              Ports                                      
------- --------- ----------------- ------------------------------------------  

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Vlan между 871 и Catalyst 2950"  
Сообщение от Александр (??) on 22-Янв-09, 09:03 
Заработало. Это мой косяк.. все из-за невнимательности. Небыло разрешения на этот влан на интерфейсе 6509. Надо было просто прописать switchport trunk allowed vlan add 198. Извините за беспокойство и спасибо за помощь!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру